Problema: "O licenciamento para este produto parou de funcionar"

Observação:

Este artigo é aplicável à Creative Suite 5.5 e anterior.

Quando você tenta iniciar um aplicativo da Adobe, recebe a mensagem de erro "O licenciamento para este produto parou de funcionar”? Em caso afirmativo, tente as soluções nesta página solucionar o problema.

Soluções

Importante: execute as soluções abaixo na ordem. Não passe para a solução seguinte se uma solução anterior resolver o problema. Após executar algumas destas soluções, talvez você seja solicitado a reinserir os dados do licenciamento ou ativar seu produto. Além disso, as edições de avaliação do software da Adobe podem ser impedidas de iniciar.

Solução 1: aplique a atualização do serviço de licenciamento.

  1. Feche todos os aplicativos do Adobe.
  2. Execute a Atualização do serviço de licença:

    1. Extraia o LicenseRecovery109.zip.

      Importante: utilize um utilitário como o WinZip para extrair o conteúdo do arquivo compactado.
    2. Clique duas vezes em LicenseRecover.exe.
  3. Siga as instruções na tela.
  4. Inicie o aplicativo da Adobe.

    Importante: a correção se aplica aos produtos da to Creative Suite 3 ou 4, Acrobat 8 ou 9, Photoshop Elements 6, 7 ou 8, Director e Adobe Technical Communication Suite. Se o problema não foi solucionado na primeira tentativa, execute novamente a correção e insira a opção 0, quando solicitado a fazê-lo. Se o problema persistir depois que a correção tiver sido aplicada pela segunda vez, passe para a solução 2.

Solução 2: defina o serviço de licenciamento FLEXnet como manual e inicie o serviço.

  1. Escolha Iniciar > Painel de controle.
  2. Clique duas vezes Ferramentas administrativas.
  3. Clique duas vezes em Serviços.
  4. Clique duas vezes em Serviço de licenciamento FLEXnet para abrir a caixa de diálogo Propriedades.
  5. Clique no menu Tipo de inicialização e selecione Manual.
  6. Clique em Aplicar.
  7. Na seção Status de serviços, clique em Iniciar para iniciar o serviço.
  8. Clique em Aplicar e em OK.
  9. Feche todas as caixas de diálogo abertas.
  10. Inicie o aplicativo Adobe.
 

Observação: se receber o erro, "Erro 5, acesso negado", ao tentar iniciar o serviço de licenciamento FLEXnet, adote o seguinte procedimento:

  1. Escolha Iniciar -> Executar e digite services.msc.
  2. Clique duas vezes em Serviço de licenciamento FLEXnet.
  3. Clique na guia Efetuar logon e selecione Efetuar logon como: Esta conta, e especifique a sua conta.
  4. Clique em OK e feche a janela Serviços.
  5. Reinicie o sistema e repita a solução 2.

Solução 3: renomeie a pasta do FLEXnet.

Renomeie a pasta FLEXnet para FLEXnetold no seguinte local:

  • No Windows XP:
    C:\Documents e Settings\All Users\Dados de aplicativos\FLEXnet
  • No Windows Vista or Windows 7:
    pasta C:\ProgramData\FLEXnet

Importante: a exclusão deste arquivo interrompe as edições de teste ativas do Adobe e você perde os dias restantes.

 

Solução 4: redefina suas permissões na pasta FLEXnet.

Feche todos os aplicativos do Adobe. A pasta FLEXnet contém os dados de licenciamento para os aplicativos da Adobe instalados. Ajustar as permissões de arquivo para a pasta de FLEXnet pode permitir que as informações de licenciamento sejam corretamente escritas.Siga as instruções abaixo referentes ao seu sistema operacional para modificar permissões à pasta FLEXnet (que contém os dados do serviço de licenciamento).

Observação: esta solução requer privilégios administrativos no computador. No Windows XP, efetue logon usando uma conta administrativa. No Windows 7 e Vista, forneça as credenciais administrativas.

No Windows XP Professional

  1. Escolha Iniciar > Painel de controle.
  2. Clique duas vezes em Opções de pasta e clique na guia Exibir.
  3. Efetue rolagem até a parte inferior da seção de Configurações avançadas e cancele a seleção da opção Usar compartilhamento de arquivo simples (recomendado).
  4. Clique em OK.
  5. Na janela Painel de controle do Explorer, clique na barra de endereço, digite %ALLUSERSPROFILE%\Dados de aplicativos pressione a tecla Enter.
  6. Clique com o botão direito do mouse na pasta FLEXnet e escolha Propriedades.
  7. Na seção Atributos, desmarque Somente leitura.
  8. Clique em Aplicar e, em seguida, em OK para fechar a caixa de diálogo Confirmar alterações de atributo.
  9. Clique na guia Segurança.
  10. Verifique se Administradores e Sistema estão listados e se as permissões para segurança estão definidas como Controle total.
  11. Clique em Avançado.
  12. Selecione a opção Substituir entradas de permissão em todos os objetos filhos com entradas mostradas aqui que se aplicam à opção de objetos filhos.
  13. Clique na guia Proprietário.
  14. Selecione Administradores.
  15. Selecione a opção Substituir proprietário em objetos e subcontêiners.
  16. Clique em OK e em Sim na caixa de diálogo Segurança.
  17. Clique em OK para a caixa de diálogo Propriedades de FLEXnet.
  18. Inicie o aplicativo Adobe.
 

No Windows XP Home

  1. Reinicie no modo seguro.
    1. Reinicie o Windows.
    2. Pressione a tecla F8 antes de o Windows ser iniciado (quando você vir uma mensagem como Opções de inicialização avançada).
    3. Na lista de opções de inicialização, selecione Modo seguro.

      • Se Modo seguro não aparecer em cada canto da área de trabalho, repita as etapas 1.1 até 1.3.
      • Se Modo seguro aparecer em cada canto da área de trabalho, efetue logon como administrador da máquina local.
    4. Se uma caixa de diálogo indicar que o Windows está sendo executado no Modo seguro, clique em OK.
  2. Escolha Iniciar > Painel de controle.
  3. Clique duas vezes em Opções de pasta e clique na guia Exibir.
  4. Efetue rolagem até a parte inferior da seção de Configurações avançadas e cancele a seleção da opção Usar compartilhamento de arquivo simples (recomendado).
  5. Clique em OK.
  6. Na janela Painel de controle do Explorer, clique na barra de endereço, digite %ALLUSERSPROFILE%\Dados de aplicativos pressione a tecla Enter.
  7. Clique com o botão direito do mouse na pasta FLEXnet e escolha Propriedades.
  8. Na seção Atributos, desmarque Somente leitura.
  9. Clique em Aplicar e, em seguida, em OK para fechar a caixa de diálogo Confirmar alterações de atributo.
  10. Clique na guia Segurança.
  11. Verifique se Administradores e Sistema estão listados e se as permissões para segurança estão definidas como Controle total.
  12. Clique em Avançado.
  13. Clique na guia Proprietário.
  14. Selecione Administradores.
  15. Selecione a opção Substituir proprietário em objetos e subcontêiners.
  16. Clique em Aplicar e selecione a guia Permissões.
  17. Selecione a opção Substituir entradas de permissão em todos os objetos filhos com entradas mostradas aqui que se aplicam a objetos filhos.
  18. Clique em OK e em Sim na caixa de diálogo Segurança.
  19. Clique em OK para a caixa de diálogo Propriedades de FLEXnet.
  20. Inicie o aplicativo Adobe.
 

No Windows 7 ou Windows Vista

  1. Selecione Iniciar > Computador.
  2. Selecione Organizar > Pasta e Opções de Pesquisa, e clique na guia Exibir.
  3. Efetue rolagem até a parte inferior da seção Configurações avançadas e desmarque a opção do assistente Usar compartilhamento (recomendado).
  4. Clique em OK.
  5. Na janela Computador do Explorer, clique na barra de endereço, digite %ALLUSERSPROFILE% e pressione a tecla Enter.
  6. Clique com o botão direito do mouse na pasta FLEXnet e escolha Propriedades.
  7. Na seção Atributos, desmarque Somente leitura.
  8. Clique em Aplicar e, em seguida, em OK para fechar a caixa de diálogo Confirmar alterações de atributo.
  9. Clique na guia Segurança.
  10. Certifique-se de que Administradores e Sistema estejam listados e as permissões de segurança estejam definidas como Controle total. Se não estiverem, faça o seguinte:
    1. Clique em Editar.
    2. Se a solicitação de elevação de Controle de conta de usuário (UAC) for exibida, siga as instruções para aceitá-la.
    3. Faça as mudanças necessárias.
  11. Clique em Avançado.
  12. Clique na guia Proprietário.
  13. Clique em Editar e aceite o prompt de elevação de UAC, se aparecer.
  14. Na seção Alterar proprietários, clique em Administradores.
  15. Selecione a opção Substituir proprietário em subcontêiners e objetos.
  16. Clique em Aplicar e na guia Permissões.
  17. Clique em Editar e aceite o prompt de elevação de UAC, se aparecer.
  18. Selecione a opção Substituir entradas de permissão em todos os objetos filhos com entradas mostradas aqui que se aplicam a objetos filhos.
  19. Clique em OK e, em seguida, em Sim.
  20. Clique em OK, em seguida em OK na caixa de diálogo Segurança do Windows.
  21. Clique em OK para fechar as Configurações de segurança avançadas, na caixa de diálogo FLEXnet.
  22. Clique em OK para fechar a caixa de diálogo Propriedades de FLEXnet.
  23. Inicie o aplicativo Adobe.
 

Solução 5: redefina suas permissões na pasta do Adobe PCD. 

Siga as instruções na Solução 4, mas aplique-as à seguinte pasta:

C:/Arquivos de programas/Arquivos comuns/Adobe PCD

Solução 6: remova o arquivo de diário SQLite.

O arquivo de diário existe somente em circunstâncias específicas em que um cliente está acessando o arquivo de banco de dados com determinadas opções ativadas. Se o arquivo não existir, passe para a solução seguinte.

  1. Utilizando o Explorer, navegue até \Arquivos de programas\Arquivos comuns\Adobe\Adobe PCD\cache.
  2. Se presente, exclua o cache.db-jornal.
  3. Inicie o aplicativo Adobe.

Solução 7: (somente Vista) sincronize os arquivos PCD virtualizados e não virtualizados e os arquivos de maiúscminúsc.

Ter aplicativos que tanto reconheçam como não reconheçam Vista pode fazer com que arquivos fiquem fora da sincronização em C:\Arquivos de programas e no local de armazenamento virtual. Para sincronizar as pastas, faça o seguinte:

  1. Feche todos os aplicativos do Adobe.
  2. A partir de C:\Arquivos de programas (x86) \Arquivos comuns\Adobe, copie a pasta "Adobe PCD".
  3. Cole essa pasta em C:\Usuários\[nome de usuário]\AppData\Local\VirtualStore\Arquivos de programas (x86)\Arquivos comuns\Adobe.
  4. Selecione Sim quando solicitado caso deseje substituir/mesclar os arquivos existentes. Na caixa de diálogo seguinte, selecione Copiar e substituir para todos os arquivos.
  5. Reinicie o aplicativo.
  6. Se o problema persistir, faça o mesmo com a pasta "maiúscminúsc" localizada no mesmo local e copie para o mesmo local

Observação: esta solução pode fazer com que o aplicativo problemático, assim como outro aplicativo da Adobe, solicite novamente o número de série.

Como alternativa, é possível renomear ou excluir as pastas no armazenamento virtual e reiniciar o aplicativo:

  1. Feche todos os aplicativos do Adobe.
  2. Vá até C:\Usuários\[nome de usuário]\AppData\Local\VirtualStore\Arquivos de programas (x86)\Arquivos comuns\Adobe.
  3. Renomeie a pasta Adobe PCD com algo mais, por exemplo AdobeoldPCD, ou exclua esta pasta.
  4. Inicie o aplicativo.
  5. Se o problema persistir, faça o mesmo com a pasta de maiúscminúsc.

Se as sugestões acima não conseguirem fornecer uma solução, exclua a chave de registro store\Adobe virtual:

  1. Feche todos os aplicativos do Adobe.
  2. Efetue logon no Windows como administrador.
  3. Escolha Iniciar > Todos os programas > Acessórios > Executar e digite regedit.
  4. Clique no botão para continuar na caixa de diálogo Controle de conta de usuário.
  5. Faça um backup do registro escolhendo Arquivo > Exportar. Nomeie o arquivo de backup e salve-o em um local do qual você se lembre.
  6. Clique com o botão direito do mouse em HKEY_LOCAL_MACHINE > SOFTWARE > Classes > VirtualStore > MACHINE > SOFTWARE > Adobe
  7. Selecione Excluir. Saia do registro.
  8. Inicie o aplicativo.

Observação: esta solução pode fazer com que o aplicativo problemático, assim como outro aplicativo da Adobe, solicite novamente o número de série.

Solução 8: instale novamente.

AVISO! Este processo requer que você desinstale completamente e reinstale todo o software denominado Adobe CS3 e CS4, assim como Acrobat 8 e 9. É necessário ter privilégios de administrador para instalar o software Adobe. Efetue logon em uma conta de administrador para executar as etapas abaixo. Consulte a documentação do sistema operacional para obter informações adicionais.

  1. Escolha Iniciar > Painel de controle.
  2. Clique duas vezes em Recursos e programas (Windows 7/Vista) ou em Adicionar ou remover programas (XP).
  3. Selecione o produto Adobe e clique a Alterar/remover.
  4. Siga as instruções na tela para remover o software.
  5. Repita as etapas 3 e 4 para os produtos Adobe CS3/CS4 e Acrobat 8/9 restantes.
  6. Exclua as seguintes pastas:
    C:\Program Files\Common Files\Adobe\Adobe PCD
    C:\Program Files\Common Files\Adobe\caps
    C:\Program Files\Common Files\Adobe\backup

  7. Escolha Iniciar > Desligar, selecione Reiniciar e clique em OK.
  8. Instale os produtos Adobe a partir da mídia original.
  9. Inicie o produto da Adobe.

Solução 9: contate o Suporte Técnico da Adobe.

O Suporte Técnico da Adobe pode obter logs de sua máquina para determinar informações adicionais sobre a falha. Contate o Suporte Técnico da Adobe se as informações fornecidas não ajudaram a resolver seu problema.

Informações adicionais

Vários problemas podem causar esse erro, incluindo os seguintes:

  • Se o erro ocorrer imediatamente após a instalação, um componente tem de ser, às vezes, atualizado para que seja compatível com o sistema operacional. Ou, o componente requer que o sistema apresente uma configuração ligeiramente diferente.
  • Se o aplicativo tiver sido iniciado anteriormente com sucesso pelo menos uma vez, ou se tiver sido usado intensamente, o problema está provavelmente relacionado a um recurso de sistema. (As causas são: pouca memória, pouco espaço em disco ou inicialização simultânea de vários programas.) O resultado pode ser uma falha temporária no sistema de licenciamento ou a corrupção dos dados de licenciamento permanentes.
  • Se uma interrupção ocorreu durante o processo de instalação, ela pode ter impedido o sistema de licenciamento de funcionar corretamente.
  • Se participou anteriormente de um programa de versão preliminar, talvez tenha um número de série temporário que foi definido para expirar. Nesse caso, consulte o Erro "O licenciamento deste produto expirou" | CS4, CS5.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online