Para obter informações sobre como redefinir as preferências nas versões do Dreamweaver CS6 e do Dreamweaver CC, clique aqui.

Arquivos de preferências danificados podem causar falhas, erros e outros comportamentos inesperados no Dreamweaver. Siga as instruções abaixo para restaurar as preferências para as configurações padrão.

Isenção de responsabilidade: alguns desses procedimentos envolvem editar o Registro do Windows. O Adobe não oferece suporte às edições de registro, o qual contém informações críticas do sistema e aplicativos. Certifique-se de fazer o backup do registro antes de editá-lo. Para obter mais informações sobre o registro, consulte a documentação do Windows ou entre em contato com a Microsoft.

Usuários do Windows: alguns dos procedimentos abaixo requerem que você acesse pastas ocultas. Por padrão, o Windows não exibe as pastas ou arquivos ocultas. Para obter instruções sobre como mostrar essas pastas ocultas, consulte Mostrar arquivos e pastas ocultos.

Usuários do Mac OS 10.7 Lion: alguns dos procedimentos abaixo requerem que você acesse sua pasta de Biblioteca do usuário. A partir do Mac OS 10.7, Apple tornou essa pasta oculta. Para obter instruções como acessar sua Biblioteca do usuário, consulte Não é possível visualizar os arquivos da biblioteca do usuário no Mac OS 10.7 e posterior.

Remover as preferências existentes

Para remover as preferências existentes, siga as instruções a seguir que são apropriadas para seu sistema operacional e para a versão do Dreamweaver:

Remover as preferências no Mac OS

  1. Saia do Dreamweaver.
  2. No Finder, navegue para /Users/[Nome do usuário]/Library/Application Support/Adobe.

  3. Renomeie a pasta Preferências do Dreamweaver:

    • Dreamweaver CS5.5: renomeie a pasta Dreamweaver CS5.5 para , por exemplo, Old Dreamweaver CS5.5.
    • Dreamweaver CS5: renomeie a pasta Dreamweaver CS5 para, por exemplo, Old Dreamweaver CS5.
    • Dreamweaver CS4: renomeie a pasta Dreamweaver CS4 para, por exemplo, Old Dreamweaver CS4.
  4. Navegue para /Users/[Nome do usuário]/Library/Preferences.

  5. Renomeie o arquivo de preferências do Dreamweaver:

    • Dreamweaver CS5.5: renomeie o arquivo Adobe Dreamweaver CS5.5 Prefs para , por exemplo, Old Adobe Dreamweaver CS5.5 Prefs.
    • Dreamweaver CS5: renomeie o arquivo Adobe Dreamweaver CS5Prefs para, por exemplo, Old Adobe Dreamweaver CS5 Prefs.
    • Dreamweaver CS4: renomeie o arquivo Adobe Dreamweaver CS4 Prefs para, por exemplo, Old Adobe Dreamweaver CS4 Prefs.

Remover as preferências no Windows 7 ou no Windows Vista

  1. Sair Do Dreamweaver.
  2. No Windows Explorer, navegue para C:\Users\[Nome do usuário]\AppData\Roaming\Adobe.

  3. Renomeie a pasta Preferências do Dreamweaver:

    • Dreamweaver CS5.5: renomeie a pasta Dreamweaver CS5.5 para , por exemplo, Old Dreamweaver CS5.5.
    • Dreamweaver CS5: renomeie a pasta Dreamweaver CS5 para, por exemplo, Old Dreamweaver CS5.
    • Dreamweaver CS4: renomeie a pasta Dreamweaver CS4 para, por exemplo, Old Dreamweaver CS4.
  4. Selecione Iniciar, digite regedit em Iniciar pesquisa e, a seguir, pressione Enter.

  5. No painel esquerdo do Editor de registro, navegue para a seguinte chave:

    HKEY_CURRENT_USER\Software\Adobe

  6. Remova as entradas de registro das preferências do Dreamweaver.

    Dreamweaver CS5.5

    1. Selecione a tecla Dreamweaver CS5.5 e, a seguir, escolha Arquivo > Exportar. Na caixa de diálogo Exportar arquivo de registro, insira um nome de arquivo e um local e clique em Salvar.

    2. Certifique-se de que a tecla Dreamweaver CS5.5 ainda esteja selecionada e, a seguir escolha Editar > Excluir. Na caixa de diálogo Confirmar exclusão da chave, clique em Sim.


    Dreamweaver CS5

    1. Selecione a tecla do Dreamweaver CS5 e, a seguir, escolha Arquivo > Exportar. Na caixa de diálogo Exportar arquivo de registro, insira um nome de arquivo e um local e clique em Salvar.

    2. Certifique-se de que a tecla Dreamweaver CS5 ainda esteja selecionada e, a seguir escolha Editar > Excluir. Na caixa de diálogo Confirmar exclusão da chave, clique em Sim.


    Dreamweaver CS4

    1. Selecione a tecla Dreamweaver CS4 e, a seguir, escolha Arquivo > Exportar. Na caixa de diálogo Exportar arquivo de registro, insira um nome de arquivo e um local e clique em Salvar.

    2. Certifique-se de que a tecla Dreamweaver CS4 ainda esteja selecionada e, a seguir escolha Editar > Excluir. Na caixa de diálogo Confirmar exclusão da chave, clique em Sim.

  7. Saia do Editor de registro.

Remover as preferências no Windows XP

  1. Sair Do Dreamweaver.
  2. No Windows Explorer, navegue para C:\Documents and Settings\[Nome do usuário]\Application Data\Adobe.

  3. Renomeie a pasta Preferências do Dreamweaver:

    • Dreamweaver CS5.5: renomeie a pasta Dreamweaver CS5.5 para , por exemplo, Old Dreamweaver CS5.5.
    • Dreamweaver CS5: renomeie a pasta Dreamweaver CS5 para, por exemplo, Old Dreamweaver CS5.
    • Dreamweaver CS4: renomeie a pasta Dreamweaver CS4 para, por exemplo, Old Dreamweaver CS4.
  4. Selecione Iniciar > Executar.Digite regedit na caixa de texto Abrir e pressione Enter ou clique em OK.

  5. No painel esquerdo do Editor de registro, navegue para a seguinte chave:

    HKEY_CURRENT_USER\Software\Adobe

  6. Remover as entradas de preferências do registro do Dreamweaver:

    Dreamweaver CS5.5

    1. Selecione a tecla Dreamweaver CS5.5 e, a seguir, escolha Arquivo > Exportar. Na caixa de diálogo Exportar arquivo de registro, insira um nome de arquivo e um local e clique em Salvar.

    2. Certifique-se de que a tecla Dreamweaver CS5.5 ainda esteja selecionada e, a seguir escolha Editar > Excluir. Na caixa de diálogo Confirmar exclusão da chave, clique em Sim.

    Dreamweaver CS5

    1. Selecione a tecla do Dreamweaver CS5 e, a seguir, escolha Arquivo > Exportar. Na caixa de diálogo Exportar arquivo de registro, insira um nome de arquivo e um local e clique em Salvar.

    2. Certifique-se de que a tecla Dreamweaver CS5 ainda esteja selecionada e, a seguir escolha Editar > Excluir. Na caixa de diálogo Confirmar exclusão da chave, clique em Sim.

    Dreamweaver CS4

    1. Selecione a tecla Dreamweaver CS4 e, a seguir, escolha Arquivo > Exportar. Na caixa de diálogo Exportar arquivo de registro, insira um nome de arquivo e um local e clique em Salvar.

    2. Certifique-se de que a tecla Dreamweaver CS4 ainda esteja selecionada e, a seguir escolha Editar > Excluir. Na caixa de diálogo Confirmar exclusão da chave, clique em Sim.

  7. Saia do Editor de registro.

A seguir, tente recriar o problema

Após ter removido suas preferências existentes, reinicie o Dreamweaver. O aplicativo cria novos arquivos de preferências, pastas e entradas de log, conforme aplicável, usando as configurações padrão. 

A seguir, tente recriar o problema que você teve antes.

Se o problema foi solucionado, as preferências danificadas eram a causa.

Se o problema persistir, as preferências não são a causa e você pode restaurar as preferências originais.

Para substituir as preferências originais:

  1. Saia do Dreamweaver.
  2. Excluir a nova pasta de preferências e restaure o nome original da pasta anterior.
  3. Siga um destes procedimentos:

    • Mac OS: Exclua o novo arquivo de preferências e restaure o nome original do arquivo de preferências anterior.
    • Windows: Clique duas vezes no arquivo de backup de registro criado.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online