Gráficos da Creative Cloud (Visualização) foi lançado na versão de junho de 2015 do Illustrator CC como uma visualização de tecnologia para coletar respostas reais de clientes sobre o novo serviço. Com base nas respostas dos clientes, a equipe do Illustrator decidiu pausar Gráficos e revisar o design do recurso. A visualização Gráficos não será incluída no Illustrator com a versão de novembro de 2015.

Após 30 de novembro de 2015, quando um documento do Illustrator contendo um gráfico for aberto, o gráfico será convertido em gráficos vetoriais padrão do Illustrator. Os clientes que possuírem dados de gráficos que desejarem salvar terão até 15 de janeiro de 2016 para acessar o serviço Gráficos da Creative Cloud e copiar os dados do gráfico em uma planilha que poderá ser salva no computador. Consulte as Perguntas frequentes sobre Gráficos da Creative Cloud para mais informações.

Gráficos da Creative Cloud (Gráficos da CC), um novo serviço da Creative Cloud, permite que os designers criem gráficos e infográficos atraentes.

O Illustrator é compatível com os seguintes tipos de gráficos:

Escala por valor gráfico

Agora você pode usar qualquer arte personalizada para representar valores de dados em um design de gráfico. Os usuários agora têm controle e flexibilidade sem precedentes dos elementos gráficos, os quais podem ser estilizados e tratados para ter apelo visual e criar gráficos estéticos, sem quebrar o vínculo dos dados subjacentes.

Gráfico de colunas

Representa dados numéricos com gráficos de colunas (histogramas). Na visualização dos Gráficos da CC na web, é possível editar os dados ou o layout no gráfico.

Veja a aparência de um fluxo de trabalho típico:

  1. Use a ferramenta Gráficos da CC para criar um gráfico de colunas ou arraste um gráfico disponível de uma biblioteca no painel Bibliotecas para a prancheta.
  2. (Para a escala por valores gráficos) no Illustrator:
  3. No menu de contexto do objeto de gráfico, clique em Editar na Creative Cloud. Uma nova guia ou janela de navegador é aberta.
  4. Na interface do navegador:

Criação de um novo gráfico
Introdução!

Visualização na web dos Gráficos da Creative Cloud

Toda a ação acontece aqui!

Modificação do layout do gráfico
Mova itens - personalize!

Opções de gráficos
Mude o layout - personalize!

Edição da aparência do gráfico
Mude e personalize a aparência!

Importação/definição de dados do gráfico

Coloque os seus números!

Edição de dados do gráfico
Faça valer seus números!

Conte-nos o que pensa
Uma rápida pesquisa para você nos passar um feedback.


Criação de um novo gráfico

  1. Selecione a ferramenta Gráficos da CC no painel Ferramentas (tecla de atalho: J).

  2. Clique e arraste na prancheta para criar um gráfico do tamanho desejado.

    Observação:

    Se o gráfico de colunas não for exibido, use o menu de contexto dos Gráficos da CC descrito na próxima etapa para alterar o tipo de gráfico para gráfico de colunas.

  3. Clique no gráfico para exibir o menu de contexto Gráficos da CC.

    Menu contextual Gráficos da CC
    Menu contextual Gráficos da CC

    Use o menu Gráficos para

    1. alterar o tipo de gráfico.
      Nota: Atualmente, o Illustrator é compatível com os gráficos Dimensionar por valor  e Colunas .
    2. Duplicar o gráfico atual.
    3. Edite os dados e o layout do gráfico em Visualização de Gráficos da Creative Cloud na web.

Visualização na web dos Gráficos da Creative Cloud

Quando você cria um objeto de gráfico de colunas, para trabalhar com o layout do gráfico, importar ou modificar dados e muito mais, você deve editar o gráfico online na Creative Cloud.

Quando você edita um gráfico na Creative Cloud, além de modificar os dados e a aparência do gráfico, você pode executar outras ações.

  • Detalhes. Clique no link para ver mais detalhes sobre o gráfico.
  • Aplicar Zoom. Na guia Gráfico, especifique um valor de zoom, escolha o ajuste do gráfico no espaço disponível ou uma visualização realista 1:1.
    Nota: O valor do zoom é apenas para fins de visualização e não afeta as dimensões do trabalho artístico do gráfico.
  • Compartilhar. Clique em Compartilhar > Enviar link para encaminhar um link da imagem do gráfico para um destinatário de email.
  • Ações. Escolha entre estas ações:
    • Renomear. Forneça um novo nome para o gráfico.
    • Excluir. Exclua o gráfico.

Opções de gráfico de colunas sensível ao contexto

Para o gráfico de colunas, você poderá alterar o layout para:

  • gráfico completo
  • eixo do valor (Y)
  • eixo da categoria (X)
  • Dados do gráfico

As opções disponíveis para cada uma das partes do gráfico de colunas são específicas para a seção. Essas opções são descritas na próxima seção deste artigo.

Gráfico completo

(Padrão) Clique em qualquer lugar no gráfico de colunas

Eixo do valor (Y):

Clique no eixo Y. Isso inclui a linha do eixo ou sobre os valores exibidos no eixo

eixo do valor (Y)

Eixo da categoria (X):

Clique no eixo X. Isso inclui a linha do eixo ou sobre as categorias exibidas no eixo

Eixo da categoria (X) no Illustrator

Dados do gráfico:

Clique nos valores dos dados do gráfico.

Dados do gráfico no Illustrator

Modificação do layout do gráfico

  1. No Illustrator, selecione um gráfico, e siga um destes procedimentos:

    • Clique no widget de contexto do gráfico e depois clique em Editar em Gráficos da Creative Cloud
    • No painel de controle, clique em Editar em gráficos da Creative Cloud
    • Clique com o botão direito do mouse no gráfico e clique em Editar em Gráficos da Creative Cloud
  2. Na janela do navegador que se abre, verifique se você está na guia Gráfico.

    Cada tipo de gráfico contém um número de opções configuráveis. Clique na aba do respectivo tipo de gráfico abaixo.

  3. Clique em Salvar para manter as modificações no layout.

Opções de gráficos

Escala por valor gráfico

Opções para editar a aparência do gráfico:

Dimensionamento
  • Área: o tamanho da arte é dimensionado de acordo com os dados.
  • Alongar para ajustar: a arte é alongada na configuração da direção especificada.
Alongar trabalho artístico

Opção disponível ao Dimensionar = Alongar para ajustar:

  • Verticalmente: a arte é alongada na direção vertical para representar valores de dados.
  • Horizontalmente: a arte é alongada na direção horizontal para representar valores de dados mais altos.
Layout
  • Fluxo. A arte é organizada na ordem especificada usando a as configurações de direção, alinhamento e espaçamento.
  • Forma livre. A arte pode ser movida manualmente.  
Direção

Opção disponível quando Layout Fluxo:

  • Esquerda para a direita
  • De cima para baixo
Alinhamento

Opção disponível quando Layout Fluxo:

  • Alinhado à parte inferior:
  • Alinhado ao meio:
  • Alinhado à parte superior:
Espaçamento

Opção disponível quando Layout Fluxo

Use o controle deslizante para alterar o espaçamento entre artes sucessivas.

Gráfico de colunas

Por padrão, são exibidas as opções de edição do gráfico.

Observação:

Algumas opções são comuns a diferentes partes do gráfico de colunas. Para concisão, as opções comuns não são repetidas.

Elementos de gráficos

Gráfico
  • Rótulos de dados: Os rótulos de dados para cada coluna representativa
EIXO DA CATEGORIA (X)
  • Linha do eixo: A linha do eixo X
  • Rótulos do eixo: as etiquetas para as categorias exibidas no eixo X
  • Marcas de verificação: ponteiros do eixo X para os rótulos do eixo 
EIXO DO VALOR (Y)
  • Linhas de grade principais: indicadores de linhas de gráficos para os valores do eixo Y
  • Linhas de grade secundárias: indicadores de linhas de gráficos para os valores intermediários do eixo Y

Espaçamento

  • Entre colunas: espaço entre as colunas dos gráficos dentro de um conjunto. O valor é uma porcentagem da largura das colunas do gráfico
  • Entre conjuntos: espaço entre os conjuntos de colunas

Tamanho do gráfico

  • W: Largura do gráfico em pixels
  • H: Altura do gráfico em pixels
  • : alterar a largura ou a altura atualiza proporcionalmente a outra dimensão. Escolha desbloquear para alterar cada dimensão independentemente da outra.

Para alterar as opções específicas de eixos no Valor (Y) ou Categoria (X), clique no eixo Y ou no eixo X

Escala do eixo (eixo Y)

Altera a escala para os dados e linhas de grade do eixo Y

SUBSTITUIR ESCALA
  • Min: o valor mínimo dos dados no eixo Y
  • Max: o valor máximo dos dados no eixo Y
LINHAS DE GRADE
  • Principais: a escala das linhas de grade principais no eixo Y
  • Secundárias: a escala das linhas de grade secundárias no eixo Y

Posição do eixo (eixo Y e eixo X)

POSIÇÃO
  • Esquerda: linha do eixo na posição Y (padrão) à esquerda do gráfico
  • Direita: linha do eixo na posição Y à direita do gráfico

Marcas de verificação (eixo Y e eixo X)

POSIÇÃO
  • Externa: posiciona marcas de verificação (padrão) na parte externa do eixo Y
  • Interna: posiciona marcas de verificação (padrão) na parte interna do eixo Y

Para alterar as opções de rótulos de dados, clique em uma etiqueta de dados no gráfico

Posição do eixo

POSIÇÃO
  • Externa: (padrão) posiciona os rótulos de dados acima das colunas do gráfico
  • Meio: posiciona os rótulos de dados no centro das colunas do gráfico

Formato do rótulo

Formato

Escolha o formato dos rótulos de dados

  • Número: exibe rótulos de dados como valores numéricos. Escolha o número de casas decimais e o separador de milhar
  • Moeda: exibe rótulos de dados como moedas. Escolha o número de casas decimais, o separador de milhar e a moeda.
  • Porcentagem: exibe rótulos de dados como uma porcentagem. Escolha o número de casas decimais e o separador de milhar.
  • Científica: exibe rótulos de dados em notação científica. Escolha o número de casas decimais.

Edição da aparência do gráfico

É possível alterar a aparência do gráfico. Por exemplo, você pode alterar a arte nos gráficos Dimensionar por valor, ou a cor das barras nos gráficos de colunas.

Gráficos Dimensionar por valor

Substituir artes de gráficos

  1. No Illustrator, selecione um gráfico.

  2. No documento, desenhe a nova arte ou solte qualquer arte disponível na tela.

    Observação:

    Artes complexas, tais como objetos com malha de gradiente e objetos de rasterização, não são suportadas.

    Arraste e solte os trabalhos artísticos em um gráfico para substituir os objetos atuais do gráfico
    Arraste e solte os trabalhos artísticos em um gráfico para substituir os objetos atuais do gráfico

Edição de arte gráfica

  1. No Illustrator, selecione um gráfico e clique na ferramenta Seleção direta (A).

  2. Selecione uma ou várias representações de dados e modifique a aparência dos objetos.

    Altere a aparência de objetos individuais para realçar os pontos de dados.
    Altere a aparência de objetos individuais para realçar os pontos de dados

    Observação:

    Algumas aparências complexas como efeitos, vários preenchimentos, etc., não aparecem ao editar o gráfico na Creative Cloud. No entanto, essas aparências são mantidas dentro do Illustrator.

Gráficos de colunas

É possível alterar o aspecto de um gráfico inteiro, de todas as barras do gráfico, de um grupo de barras ou de uma única barra. Para alterar a aparência de um componente específico de um gráfico, use a funcionalidade de seleção de gráfico nos gráficos de coluna.

Seleção de componentes do gráfico usando a ferramenta de Seleção

Um gráfico de colunas contém diferentes níveis de seleção. O Illustrator oferece uma funcionalidade de pesquisa hierárquica que permite selecionar componentes de gráficos sucessivamente em diferentes níveis.

Para o gráfico de coluna a funcionalidade de pesquisa hierárquica funciona para as barras do gráfico, as linhas de grade e as linhas do eixo.

Para pesquisar hierarquicamente as barras de um gráfico:

  1. Para selecionar todo o gráfico de colunas, clique uma vez em uma barra na área do gráfico.
  2. Para selecionar todas as barras do gráfico, clique novamente em uma barra.
  3. Para selecionar um grupo de barras do gráfico, clique novamente em uma barra.
  4. Para selecionar uma única barra, clique novamente na barra.

Para pesquisar hierarquicamente as linhas da grade:

  1. Para selecionar todo o gráfico de colunas, clique uma vez na área do gráfico.
  2. Para selecionar todas as linhas de grade do gráfico, clique novamente em uma linha de grade.
  3. Para selecionar uma única barra, clique novamente na barra.

Para pesquisar hierarquicamente um eixo:

  1. Para selecionar todo o gráfico de colunas, clique uma vez na área do gráfico.
  2. Para selecionar um eixo e suas marcas de verificação, clique novamente no eixo ou em suas marcas de verificação.
  3. Para selecionar a linha do eixo, clique na linha do eixo.
    OU
    Para selecionar uma marca de verificação, clique na marca de verificação do eixo.

Seleção de componentes do gráfico usando a ferramenta de Seleção direta

A funcionalidade de pesquisa hierárquica do gráfico permite pesquisar sucessivamente os elementos do gráfico. No entanto, para selecionar diretamente um componente no nível mais baixo, você pode usar a ferramenta Seleção direta.

Para selecionar uma única barra, escolha a ferramenta Seleção direta (A) e clique na barra.

Da mesma forma, para selecionar uma única linha de grade ou de eixo, escolha a ferramenta Seleção direta (A) e clique na linha.

Alterar a aparência dos componentes de gráficos de colunas

Usando a funcionalidade de seleção de componentes de gráficos, é possível alterar os componentes de aparência específicos de um gráfico.

Para alterar a cor de um grupo de barras:

  1. Use a funcionalidade de pesquisa hierárquica para selecionar um grupo de barras.
  2. Usando o Preenchimento do Illustrator, escolha uma cor para aplicar nas barras.
Alterando a aparência dos componentes de gráficos de colunas

Da mesma forma, é possível alterar as cores dos outros grupos de barras. Também é possível alterar a aparência das linhas de grade.

  1. Novamente, use a funcionalidade de pesquisa hierárquica para selecionar as linhas da grade.
  2. Usando o Traçado do Illustrator, mude as linhas para linhas pontilhadas.
Alterando a aparência dos componentes de gráficos de colunas

Também é possível alterar a aparência (como família de fontes, ou tamanho da fonte) do texto no gráfico.

Selecione todo o gráfico.

  1. Abra o painel Caractere (Janela > Tipo > Caractere).
  2. Selecione uma das opções no painel Caractere para alterar a aparência do texto.

Para selecionar objetos específicos de texto no gráfico, você precisa usar a ferramenta de Seleção direta.

Importação/definição de dados do gráfico

Observação:

Ao alterar dados na guia Gráficos, lembre-se de clicar em Aplicar, e depois em Salvar, para garantir que o gráfico seja atualizado no Illustrator.

  1. No Illustrator, selecione um gráfico, e siga um destes procedimentos:

    • Clique no pino do gráfico, e depois clique em Editar em Gráficos da Creative Cloud
    • No painel de controle, clique em Editar em Gráficos da Creative Cloud
    • Clique com o botão direito do mouse no gráfico e clique em Editar em Gráficos da Creative Cloud
  2. Na janela do navegador que se abre, clique na guia Dados.

  3. Clique em Escolher arquivo para importar dados de um arquivo de valores separados por vírgula (.csv) ou Microsoft Excel (.xls ou .xlsx).

    Observação:

    Todos os dados que você importar sempre substituirão os dados existentes já disponíveis para o gráfico.

  4. (Importante) Nas linhas e colunas disponíveis, clique e arraste o mouse sobre as células de dados para representar no gráfico, e clique em Aplicar ().

    A área da página Visualização de gráfico é atualizada com uma representação dos valores que você selecionou para o gráfico.

  5. Adicione, modifique e refina os dados, e clique em Salvar.

    Cada vez que você clica em Salvar, o gráfico é atualizado no Illustrator.

    Observação:

    A velocidade em que o gráfico é atualizado no Illustrator depende da velocidade de conexão com a Internet. Isso pode variar de quase imediatamente a 12-15 segundos.

Edição de dados do gráfico

Observação:

Ao alterar dados na guia Gráficos, lembre-se de clicar em Aplicar, e depois em Salvar, para garantir que o gráfico seja atualizado no Illustrator.

  1. No Illustrator, selecione um gráfico, e siga um destes procedimentos:

    • Clique no pino do gráfico, e depois clique em Editar em Gráficos da Creative Cloud
    • No painel de controle, clique em Editar em Gráficos da Creative Cloud
    • Clique com o botão direito do mouse no gráfico e clique em Editar em Gráficos da Creative Cloud
  2. Na janela do navegador que se abre, clique na guia Dados.

  3. Clique em qualquer célula que contenha dados, ou selecione uma série de células.

    Um pino sensível ao contexto () é exibido.

  4. No pino, clique nos três pontos () para ver opções adicionais disponíveis com os dados selecionados.

  5. Selecione uma opção do menu de contexto exibido para inserir, excluir ou classificar células.

    Use as opções para continuar a trabalhar com dados importados ou disponíveis.
    Use as opções para continuar a trabalhar com dados importados ou disponíveis

  6. Quando terminar, clique em Aplicar, depois em Salvar, para garantir que as alterações estejam disponíveis no Illustrator.

Pesquisa dos gráficos da Creative Cloud (Visualização)

Agradecemos pelo feedback. Conte-nos como estamos indo.

Responda esta pesquisa rápida para nos ajudar a saber o seu nível de satisfação com relação ao recurso Gráficos da Creative Cloud (Visualização). Forneça o máximo de detalhes possível. Obrigado!

Link para a pesquisa: https://www.surveymonkey.com/s/CC_Charts_Feedback.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online