Atualização do InDesign CC disponível

Para mais informações, consulte o Resumo de novos recursos.


Este lançamento contém vários aprimoramentos e novos recursos que permitem o controle perfeito de pixel sobre design e tipografia para publicar em todas as mídias. Com o Adobe Digital Publishing Suite, você pode projetar e publicar para dispositivos tablet usando os fluxos de trabalho conhecidos do InDesign.

As regras de layouts alternativos e de página líquida proporcionam flexibilidade para criar designs para vários tamanhos de páginas, orientações ou proporções.

Layouts alternativos

Use Layouts alternativos se precisar de tamanhos da página diferentes para impressão ou publicação digital dentro do mesmo documento. Você pode usá-lo para criar tamanhos diferentes de um anúncio de impressão. Ou projetar os layouts horizontais e verticais de dispositivos como o iPad da Apple ou tablets Android.

Layouts alternativos
Layouts alternativos e painel Páginas atualizado

Usado em combinação com Layouts líquidos, possibilita reduzir significativamente a quantidade de trabalho manual necessário para refazer o layout do conteúdo de cada novo tamanho e orientação de página. Também é possível redefinir regras de página de líquido, criar links para matérias originais, copiar automaticamente estilos de texto a um grupo de estilo novo e ativar o Refluxo de texto inteligente para repaginar a matéria no tamanho da nova página.

Para criar um layout alternativo, faça uma das seguintes ações:

  • Escolha Layout> Criar Layout Alternativo
  • Escolha Criar layout alternativo no menu de painel Páginas

Layouts líquidos

Layouts líquidos
Layout líquido

Os layouts líquidos tornam mais fácil criar conteúdo para vários tamanhos de páginas, orientações ou dispositivos. Aplique regras de páginas líquidas para determinar como os objetos em uma página se adaptam ao criar um layout alternativo e alterar o tamanho, orientação ou proporção.

Use as regras de página líquida para adaptar layouts quando usar o recurso Layout alternativo. Selecione a ferramenta Página e clique em uma página para selecioná-la. Em seguida, escolha uma regra de layout líquido da barra de controle. Você também pode usar o painel Layouts Líquidos (Janela> Interativo> Layout Líquido).

Observação:

Usando a ferramenta Página, você pode arrastar os cantos e pontos centrais da página para visualizar Layout líquido.

Para obter mais informações, consulte Layouts líquidos.

Conteúdo vinculado

Use a funcionalidade de conteúdo vinculado para duplicar itens de página e inseri-los em outras páginas. Tanto os links intradocumento quanto interdocumento são suportados. Você pode colocar e vincular matérias, quadros de texto, itens de página, objetos interativos, bem como grupos. Você pode vincular conteúdo com ou sem os quadros em que eles estão contidos. É possível personalizar as opções de vínculo para controlar os aspectos de atualização.

Enquanto os links são úteis para todos os tipos de publicações, são quase essenciais quando você está trabalhando em publicações de multidispositivos. Os Layouts alternativos também usam esta funcionalidade para vincular matérias nos layouts gerados.

Para inserir e vincular itens de página, você pode usar o seguinte:

  • O comando Inserir e Vincular (Editar> Inserir e Vincular)
  • Ferramentas Coletor de Conteúdo e Colocador de Conteúdo

Para obter maiores informações, consulte Conteúdo vinculado.

Para uma rápida visão geral, consulte o vídeo Conteúdo vinculado da Lynda.com.

Coletor de conteúdo e ferramentas do colocador

As ferramentas Coletor de conteúdo e Colocador de conteúdo permitem que você duplique itens de página e os insira em documentos abertos do InDesign. À medida que o conteúdo é coletado, ele é exibido no Transportador de conteúdo. Use o Transportador de conteúdo para inserir e vincular vários itens de página dentro e através de quaisquer documentos abertos, com rapidez e facilidade.

Clicar na caixa de ferramentas para abrir o Transportador de Conteúdo.

  • Use a ferramenta Coletor de Conteúdo para selecionar um item e adicioná-lo ao transportador
  • Use o Colocador de Conteúdo para inserir itens de página em uma página
Transportador de Conteúdo
Transportador de Conteúdo

Mapeamento de estilo personalizado

Os estilos do texto (parágrafo, caractere, tabela, célula) ou grupos de estilos podem ser mapeados para estilos diferentes durante o vínculo. Na caixa de diálogo Opções de vínculo (painel Vínculos > Opções de vínculo), ative Definir mapeamento de estilo personalizado e clique em Configurações.

O mapeamento de estilo personalizado é prático, por exemplo, quando você deseja usar fontes sans serif para fontes digitais e serif para imprimir publicações. Ou se desejar, varie o estilo do texto entre os layouts horizontal e vertical.

Na caixa de diálogo Opções de vínculo, ative Definir mapeamento de estilo personalizado e clique em Configurações.

Para mais informações, consulte Mapeamento de estilo personalizado.

Preservar edições locais

Use a opção Preservar edições locais para modificar o conteúdo vinculado. Muitas vezes, você gostaria que o item vinculado se diferenciasse ligeiramente do item original. Por exemplo, se inserir uma imagem e, em seguida, redimensionar o quadro ou adicionar um traçado ao quadro, você poderá preservar essas modificações ao atualizar o vínculo.

Na caixa de diálogo Opções de Vínculo (menu do painel Vínculos), selecione as opções em preservar edições locais.

Caixa de diálogo Opções de vínculo
Caixa de diálogo Opções de vínculo

Para obter mais informações, consulte Preservar edições locais.

Publicação digital

Novas predefinições de documento

Além dos propósitos de Impressão e Web, você pode especificar o propósito de Publicação Digital criando um documento (Arquivo > Novo). Você pode especificar tamanhos (incluindo tamanhos personalizados) e orientações de vários dispositivos comuns. Quando você escolhe o propósito de Publicação Digital, o tamanho da página é definido para aquele do tamanho de dispositivo escolhido em pixels. A opção Quadro de texto principal também é ativada.

Se quiser mais controle no tamanho de dispositivo e na orientação, crie uma Predefinição de documento ou especifique um tamanho de página personalizado.

Quadro de texto principal

Agora você pode indicar um quadro de texto na página-mestre como o quadro de texto principal. Quando você aplica uma nova página-mestre a uma página de layout, a matéria no quadro de texto principal flui para o quadro de texto principal.  Os quadros de texto principais são automaticamente substituídos nas páginas de layout para que não seja mais necessário substituí-los antes de adicionar o texto.

Indicador de quadro de texto principal
Indicador de quadro de texto principal

Para indicar um quadro de texto principal, abra uma página-mestre e faça uma das seguintes ações:

  • Clique no símbolo próximo do canto superior esquerdo do quadro de texto
  • Clique com o botão direito do mouse no quadro de texto e escolha Quadro de texto principal

Observação: somente um único quadro de texto pode ser indicado como principal em uma página-mestre.

Opções de ajuste de quadro de texto

Colunas de larguras flexíveis

Você pode usar a opção Largura Flexível para ajustar o número e a largura de colunas conforme o quadro de texto é redimensionado. As colunas são adicionadas ou excluídas automaticamente quando a largura máxima da coluna é alcançada à medida que o quadro de texto é redimensionado.

Escolha Largura Flexível na lista suspensa Colunas na caixa de diálogo Opções do quadro de texto (Objeto > Opções do quadro de texto)

Opções de ajuste de quadro de texto persistente

As opções do quadro de texto de autoajuste permitem configurar um quadro de texto para que ele seja redimensionado automaticamente quando você adiciona, exclui ou edita o texto.
Para acessar as opções de Autoajuste, faça o seguinte:

  1. Selecione um quadro de texto e escolha Objeto > Opções do quadro de texto
  2. Clique em Autoajuste.
Opções de Tamanho Automático
Opções de Tamanho Automático

Transferência e comprovação

A funcionalidade de Pacote (Arquivo > Pacote) agora inclui ativos do Digital Publishing Suite em Sobreposições de fólio. Se você tiver inserido vínculos de outros documentos do InDesign, eles também serão incluídos.

O perfil de comprovação adicional para Publicação Digital também está disponível (Janela> Saída> Comprovação).

Painéis de Sobreposição de fólio e Folio Builder descobríveis

Os painéis Sobreposição de Fólio e Folio Builder estão localizados no menu Janela.

  • Folio Builder: Escolha Janela > Folio Builder
  • Sobreposição de Fólio: Escolha Janela> Sobreposição de Fólio

Observação:

No InDesign CS5.5, o painel de Sobreposição de Fólio chamava-se Criador de sobreposição, e esses painéis estavam disponíveis no menu Windows > Extensões.

Área de trabalho de publicação digital

Use a área de trabalho de Publicação Digital para exibir todas as ferramentas e painéis necessários para trabalhar em publicações digitais. Selecione o espaço de trabalho de Publicação Digital no alternador de espaços de trabalho na barra Aplicativos.

EPUB e HTML5

Os fluxos de trabalho de Exportação EPUB foram simplificados, e agora você pode escolher uma versão EPUB para a qual exportar. A caixa de diálogo Exportar para EPUB foi reorganizada e simplificada.

Veja este vídeo da Lynda.com para uma rápida visão geral de como Exportar para EPUB.

Aprimoramentos do EPUB2

Vários aprimoramentos foram feitos na exportação do EPUB2 no InDesign CS6, para oferecer melhor controle e eficiência durante a exportação. O EPUB2 permanece o padrão EPUB mais dominante com uma grande parte de dispositivos e leitores que o suportam.

  • Especifique opções para flutuar um quadro para a esquerda ou para a direita. Estas opções podem ser especificadas usando as opções de Exportação de Objetos.
  • Os atributos do quadro de texto incorporados e ancorados adicionais são convertidos no CSS: tamanho, estilo de borda e largura, cor de preenchimento, preenchimento (inserção em quadro de texto) e margem (em texto em contorno)
  • Especifique valores diferentes para cada um margens em um EPUB
  • Vincule a vários arquivos CSS personalizados
  • Divida um EPUB em arquivos menores baseados em tags de exportação especificadas em estilos de parágrafo.
  • O novo documento XHTML é criado quando você vincular a um arquivo eBook externo
  • Suporte para converter estilos de célula da tabela do InDesign em CSS no EPUB exportado
  • A dimensão de tabela EPUB inclui atributos de largura de coluna e altura mínima de linha
  • O marcador personalizado do InDesign e o marcador de numeração agora ampliam-se exportados no EPUB
  • Suporte adicional para japonês: fonte, tamanho e cor

EPUB 3

O IDPF aprovou o Padrão EPUB3 em outubro de 2011. Este formato suporta, entre outros, áudio, vídeo, Javascript e texto vertical japonês. A exportação do EPUB3 para o InDesign suporta o seguinte:

  • Formato de pacote do EPUB3
  • Vincular a vários JavaScripts externos
  • Texto japonês vertical
  • Marcas de formatação de áudio e vídeo
  • HTML inserido e animações HTML do Adobe Edge durante a exportação

Para obter mais informações, consulte Exportar conteúdo para EPUB.

OBSERVAÇÃO: os validadores do EPUB3 podem informar erros se o HTML inserido ou as animações HTML não forem totalmente compatíveis com XHTML. Contudo, os visualizadores do EPUB3 ainda podem funcionar corretamente. A Adobe Systems não pode garantir como o HTML inserido ou as animações do Adobe Edge serão executados em visualizadores do EPUB3 de terceiros.

EPUB3 com layout

EPUB3 com Layout é um formato experimental que se baseia na especificação do EPUB 3.0. Suporte para layouts alternativos e adaptáveis incluindo: várias colunas, texto em contorno e layouts líquidos foram adicionados. Usar esta tecnologia é possível para criar layouts adaptáveis verdadeiros que parecem bons em todos os dispositivos e tamanhos de tela, e minimizam problemas de autofluxo.

A Adobe enviou esta tecnologia ao IDPF para consideração como uma extensão da especificação EPUB3. No momento do lançamento do CS6, não há nenhum visualizador do EPUB publicamente disponível que suporta este recurso.

HTML

A Exportação aprimorada para HTML suporta o seguinte:

  • Arquivos CSS externos de informações de estilo
  • Suporte de segurança do Flash Player para vídeo inserido
  • HTML inserido e animações do Adobe Edge
  • Vincular a vários arquivos CSS personalizados
  • Vincular a vários javascripts externos personalizados

Interatividade

Criar formulários PDF

Você pode projetar formulários no InDesign e exportá-los diretamente para PDF. Agora, o InDesign suporta campos de formulário e ações de formulário adicionais. A biblioteca de Botões e Formulários (Janela> Interativo> Botões e Formulários) contém itens que pode usar para projetar formulários interativos. Você também pode especificar ordens de tabulação e dicas de ferramenta sem pós-processar no Adobe Acrobat. As tags de acessibilidade também foram adicionadas ao formulário do PDF exportado.

Veja o vídeo Criar formulários PDF da Lynda.com para obter uma visão geral rápida.

Painel Botões e Formulários
Painel Botões e Formulários com componentes do formulário PDF

  1. Escolha Janela > Interativo > Botões e Formulários para exibir os componentes do formulário e inseri-los na página. Daí você poderá modificá-los como desejar através de rótulos personalizados, cores diferentes, ou tamanhos diferentes.
  2. No painel Botões e Formulários, escolha Ações para aplicar uma ação de formulário aos campos de formulário.

Para obter mais informações sobre como adicionar campos de formulários e especificar a ordem de tabulação, consulte Formulários.

Exportar o PDF interativo como páginas

Agora você pode exportar PDFs interativos como dispersões ou páginas. Na caixa de diálogo Exportar para PDF interativo (Arquivo > Exportar), escolha Páginas ou Dispersões. A seleção padrão é dispersões.

Colocar designs do Adobe Edge

Use a nova ferramenta de design de interação e movimento da Web do Adobe® Edge para trazer o conteúdo animado a sites, usando padrões da Web, como HTML5, JavaScript e CSS3. Você pode inserir um pacote do Adobe Edge no seu layout para adicionar interatividade e a animação à sua exportação do Fólio ou HTML.

  • Escolha Arquivo > Colocar e navegue até o arquivo (.OAM) para inseri-lo. O design é inserido e o InDesign traz uma imagem do pôster.

Quando você visualiza o fólio ou exporta para HTML, o design de Borda colocado aparece.

Observação:

As versões mais antigas do Adobe Edge não suportam exportar para OAM. Compacte a pasta de saída e renomeie a extensão para OAM.

Incorporar snippets de HTML

Você pode incorporar elementos de HTML comuns, como códigos incorporados de vídeos do YouTube ou Mapas do Google. É possível copiar o código HTML incorporado e colar no InDesign

  • Escolha Objeto > Inserir HTML e cole o código HTML
  • Copie o código para a área de transferência e cole-o no seu layout

O InDesign traz automaticamente uma imagem do pôster. O objeto incorporado não é interativo no layout do InDesign. Exporte o layout para HTML ou visualize o fólio (Arquivo > Exibição do fólio) para interagir com o objeto.

Aumentos de produtividade

Dividir janela

Para comparar dois layouts diferentes no mesmo documento, você pode dividir a janela ativa. Use os dois painéis para exibir layouts alternativos lado a lado.

Exibição de layout dividido
Exibição de layout dividido

  • Clique no botão no canto inferior direito da janela do documento
  • Escolha Janela > Organizar > Dividir janela
  • No menu Layout no painel Páginas, escolha Dividir janela para comparar layouts

Fontes recentemente usadas

Para localizar fontes facilmente e reduzir a rolagem, exiba as fontes recentemente usadas na parte superior do pop-up Fonte e dos menus Digitar > Fontes.

  • Especifique que o número de fontes recentes para exibir em Editar > Preferências > Tipo > Número de fontes recentes para exibir.
  • Por padrão, as fontes recentemente usadas são exibidas na ordem cronológica. Para exibi-las em ordem alfabética, escolha Editar > Preferências > Tipo > Classificar lista de fontes recentes alfabeticamente.

Alinhar ao objeto-chave

Uma opção adicional está disponível para distribuir objetos no painel Alinhar.

  1. Selecione os objetos a serem distribuídos e, no painel Alinhar (Windows > Alinhar), escolha Alinhar ao objeto-chave na lista Alinhar com.
  2. O objeto-chave aparece com uma borda grossa. Clique em outro objeto para selecioná-lo como o objeto-chave.

Salvar com compatibilidade com versões anteriores

Para abrir um documento do InDesign em uma versão anterior ou enviá-lo a alguém que ainda fez a atualização, salve o documento no formato InDesign Markup Language (IDML). Os arquivos IDML são suportados pelo InDesign CS4 ou superior. Os recursos não suportados pela versão anterior não funcionarão.

A opção para salvar documentos com compatibilidade com versões anteriores agora está disponível nas caixas de diálogo Salvar e Salvar como.

  1. Escolha Arquivo > Salvar como
  2. Na lista Salvar como texto, selecione InDesign CS4 ou posterior (IDML)

Exportar e testar PDFs em escala de cinza

Agora você pode testar e exportar designs como PDFs em escala de cinza. Por exemplo, use este recurso para exportar rapidamente o seu layout para impressão em escala de cinza. A publicação digital permanece em cores, e você pode evitar manter layouts separados para saídas coloridas e em escala de cinza.

Use Configuração de prova (Visualizar> Configuração de prova) para especificar opções de prova de escala de cinza e escolher um destino de Gama ou Ganho de pontos. Depois de configurar a prova, escolha Visualizar> Cores de prova para alternar entre saída em cores e em escala de cinza.

Você também pode exportar um PDF em escala de cinza de dentro do InDesign. Todos os itens de página, independente do seu espaço de cor original, são convertidos em tons de cinza durante a exportação para PDF.

  1. Escolha Arquivo > Exportar e selecione Adobe PDF (Imprimir).
  2. Na caixa de diálogo Opções de exportação, clique na guia Saída.
  3. Em Conversão de cor, escolha Converter em destino.
  4. Em Destino, escolha um destino de Aumento de ponto ou Gama cinza.

Observação:

Os destinos em tons de cinza não estão disponíveis no PDF/X-1a padrão. O padrão só suporta propósitos de CMYK. De forma semelhante, os padrões PDF/X-2 ou PDF/X-3 não suportam destinos de Gama cinza.

Cálculos complexos em painéis e caixas de diálogo

Agora você pode executar cálculos complexos dentro dos campos de texto em painéis e caixas de diálogo. Insira uma expressão matemática usando operadores matemáticos, por exemplo, 120p0/2 + 10.

Exportar para PNG

Para exportar uma seleção ou um intervalo de páginas como uma imagem, escolha Arquivo > Exportar e selecione PNG na lista Salvar como texto. Use a caixa de diálogo Opções de exportação para especificar o que exportar e as configurações de exportação.

Exportar aprimoramentos

  • Exportação de SWF: a caixa de diálogo Opções de exportação exibe as informações sobre licença da fonte.
  • Exportar para: o menu Arquivo > Exportar para foi removido. Todas as opções foram consolidadas na lista Salvar como texto na caixa de diálogo Exportar.
  • As opções para exportar para Buzzword, SVG e SVG compactado não estão mais disponíveis.

Suporte a idiomas

Compositores Adobe World-Ready e suporte para dicionários HunSpell de código aberro permitem usar vários idiomas adicionais usando o InDesign.

Texto de espaço reservado com alfabeto especificado

Você pode inserir o texto de espaço reservado romano, arábico, hebraico, chinês entre outros.

Para especificar o idioma do texto de espaço reservado, pressione Ctrl (Windows) ou Command (Mac OS) ao escolher Texto > Preencher com texto de espaço reservado. Na caixa de diálogo Opções de preenchimento, escolha um alfabeto e clique em OK.

Aumentos de HunSpell

Para a maioria dos idiomas, o InDesign é enviado com dicionários HunSpell de código aberto, e a HunSpell é o provedor de dicionário padrão. Você pode baixar e instalar verificação ortográfica adicional e dicionários de hifenização de outros idiomas do Site do OpenOffice.

Para usar o InDesign com idiomas adicionais, escolha Editar > Preferências > Dicionário e clique em Informações do HunSpell.

Suporte a idiomas índicos

O Adobe World-Ready Composer (WRC) oferece o formato correto da palavra para muitos scripts não ocidentais, como o devanagari. Os compositores Adobe World-Ready na versão inglês internacional do InDesign suportam vários idiomas indianos que incluem hindi, marathi, gujarati, tâmil, punjabi, bengali, telugu, oriya, malayalam e kannada.

A verificação ortográfica de Hunspell e os dicionários de hifenização estão inclusos, assim como a família de fontes de devanagari da Adobe.

Ative o Adobe World-Ready Composer com um estilo de parágrafo (Estilo de parágrafo> Justificação> Compositor) ou usando o menu do painel Parágrafo.

Defina preferências para idiomas índicos para trabalhar com scripts índicos e importe corretamente o conteúdo para o InDesign.

  1. Escolha Janela > Utilitários > Scripts
  2. Clique duas vezes em indicPreferences.js
  3. Abra um novo documento ou reinicie o InDesign

Suporte a idiomas do Oriente Médio

O InDesign CS6 também está disponível em edições para o Oriente Médio e Norte da África. Ele adiciona o suporte de arábico e hebraico, e fornece vários recursos para trabalhar com scripts da direita para a esquerda, bidirecionais e outros recursos específicos do idioma. A funcionalidade aprimorada inclui o suporte de tabelas no Editor de matérias, justificação aprimorada de Kashida, posicionamento diacrítico aprimorado e outras melhorias relacionadas ao texto.

Consulte Trabalhar com árabe e hebraico para obter maiores detalhes.

Extension Manager CS6

Com o Extension Manager CS6, você pode criar, editar, ativar, importar e exportar conjuntos de extensão. O Extension Manager CS6 suporta o seguinte:

  • Instalação de extensão no nível do usuário
  • Extensões de pesquisa e filtro
  • Conversão de MXP em ZXP
  • Suporte de dependência de extensão
  • Instalação de extensões quando vários idiomas de um produto são instalados
  • Exibir informações de extensão adicionais

Para obter mais informações sobre a utilização do Extension Manager CS6, consulte Extension Manager CS6

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online