Conteúdo vinculado

  1. Guia do Usuário do InDesign
  2. Conheça o InDesign
    1. Introdução ao InDesign
      1. Novidades no InDesign
      2. Requisitos de sistema
      3. Perguntas comuns
      4. Usar Bibliotecas da Creative Cloud
    2. Área de trabalho
      1. Noções básicas sobre a área de trabalho
      2. Caixa de ferramentas
      3. Definir preferências
      4. Área de trabalho sensível ao toque
      5. Atalhos de teclado padrão
      6. Recuperar documentos e desfazer
      7. Extensão do Capture
  3. Criar e definir o layout de documentos
    1. Documentos e páginas
      1. Criar documentos
      2. Trabalhar com páginas principais
      3. Trabalhar com as páginas do documento
      4. Definir o tamanho, margens e sangria da página
      5. Trabalhar com arquivos e modelos
      6. Criar arquivos de livro
      7. Adicionar numeração de páginas básica
      8. Numerar páginas, capítulos e seções
      9. Converter documentos do QuarkXPress e do PageMaker
      10. Compartilhar conteúdo
      11. Entender um fluxo de trabalho básico de arquivos gerenciados
      12. Salvar documentos
    2. Grades
      1. Grades
      2. Formatar grades
    3. Auxílios para layout
      1. Réguas
  4. Adicionar conteúdo
    1. Texto
      1. Adicionar texto a quadros
      2. Encadeamento de texto
      3. Recursos em árabe e hebraico no InDesign
      4. Criar texto em um traçado
      5. Marcadores e numeração
      6. Glifos e caracteres especiais
      7. Composição de texto
      8. Variáveis de texto
      9. Gerar códigos QR
      10. Editar texto
      11. Alinhar texto
      12. Aplicar texto em contorno ao redor de objetos
      13. Objetos ancorados
      14. Conteúdo vinculado
      15. Formatar parágrafos
      16. Formatar caracteres
      17. Localizar/Alterar
      18. Dicionários de verificação ortográfica e de idiomas
    2. Tipografia
      1. Como usar fontes no InDesign
      2. Kerning e tracking
    3. Formatar textos
      1. Formatar textos
      2. Tabulações e recuos
    4. Revisar texto
      1. Monitorar e revisar alterações
      2. Adicionar notas editoriais no InDesign
      3. Importar comentários do PDF
    5. Adicionar referências
      1. Criar sumário
      2. Notas de rodapé
      3. Criar um índice
      4. Notas de fim
      5. Legendas
    6. Os estilos
      1. Estilos de parágrafo e de caractere
      2. Estilos de objeto
      3. Capitulares e estilos aninhados
      4. Trabalhar com estilos
      5. Entrelinha
    7. Tabelas
      1. Formatar tabelas
      2. Criar tabelas
      3. Estilos de tabelas e células
      4. Selecionar e editar tabelas
      5. Bordas e preenchimentos de tabelas
    8. Interatividade
      1. Hiperlinks
      2. Documentos PDF dinâmicos
      3. Marcadores
      4. Botões
      5. Formulários
      6. Animação
      7. Referências cruzadas
      8. Estruturar PDFs
      9. Transições de página
      10. Filmes e sons
      11. Formulários
    9. Gráficos
      1. Entender caminhos e formas
      2. Desenhar com a ferramenta Lápis
      3. Desenhar com a ferramenta Caneta
      4. Aplicar configurações de linha (traçado) 
      5. Formas e caminhos compostos
      6. Editar caminhos
      7. Traçados de recorte
      8. Alterar a aparência do canto
      9. Alinhar e distribuir objetos
      10. Gráficos vinculados e incorporados
      11. Integrar o AEM Assets
    10. Cor e transparência
      1. Aplicar cor
      2. Usar cores de gráficos importados
      3. Trabalhar com amostras
      4. Misturar tintas
      5. Tons
      6. Cores especiais e de escala
      7. Misturar cores
      8. Gradientes
      9. Nivelar arte transparente
      10. Adicionar efeitos de transparência
  5. Compartilhar
    1. Compartilhe e colabore        
    2. Compartilhar para revisão
    3. Revisar um documento compartilhado do InDesign
    4. Gerenciar feedback 
  6. Publicar
    1. Exportar e publicar
      1. Publish Online
      2. Exportar conteúdo para EPUB
      3. Opções do Adobe PDF
      4. Exportar conteúdo para HTML
      5. Exportar para Adobe PDF
      6. Exportar para o formato JPEG
      7. Exportar HTML
      8. Visão geral do DPS e do AEM Mobile
    2. Impressão
      1. Imprimir livretos
      2. Marcas da impressora e sangrias
      3. Imprimir documentos
      4. Tintas, separação e frequência de tela
      5. Superimposição
      6. Criar arquivos PostScript e EPS
      7. Comprovar arquivos antes da entrega
      8. Imprimir miniaturas e documentos superdimensionados
      9. Preparar PDFs para prestadores de serviços
      10. Preparar para impressão de separações
  7. Estender InDesign
    1. Automação
      1. Mesclagem de dados
      2. Plug-ins
      3. Use a extensão do Capture no InDesign
      4. Scripts

Replicar o conteúdo em várias páginas não é uma tarefa fácil. Copiar e colar o conteúdo é uma tarefa demorada e sujeita a erros. Use recursos de conteúdo vinculado para gerenciar várias versões de conteúdo. Você pode inserir e vincular conteúdo dentro do mesmo documento ou entre de documentos diferentes. O conteúdo vinculado facilita o suporte a fluxos de trabalho que possam surgir em que você precise criar designs para layouts verticais e horizontais, por exemplo. O conteúdo vinculado também funciona bem para a impressão tradicional e fluxos de trabalho de publicação, em que talvez seja preciso sincronizar o texto padrão em páginas diferentes.

O conteúdo vinculado comporta-se de forma semelhante a links tradicionais. Consulte Usar o painel Links para ter uma visão geral. Você pode indicar um item como o principal e inseri-lo em outros lugares como itens subordinados. Sempre que o item principal for atualizado, os itens subordinadas serão sinalizados no painel Vínculos e você poderá atualizá-los para sincronizar com o item principal.

É possível inserir e vincular objetos usando as ferramentas do Coletor de conteúdo ou escolher o comando de menu /br/Editar > Inserir e vincular.

O ícone é exibido no canto superior esquerdo de um objeto vinculada. O item é exibido como objeto vinculado no painel Vínculos.

Ferramentas do coletor de conteúdo

As ferramentas do Coletor de Conteúdo e Colocador permitem que você duplique itens de página e os insira em documentos abertos do InDesign. À medida que o conteúdo é coletado, ele é exibido no Transportador de conteúdo. Use o Transportador de conteúdo para colocar e vincular com rapidez e facilidade vários itens de página dentro e através de documentos abertos.


Clique na caixa de ferramentas para abrir o Transportador de Conteúdo.

  • Use a ferramenta Coletor de conteúdo para selecionar um objeto e adicioná-lo ao transportador
  • Use o Colocador de Conteúdo para inserir objetos de página em uma página
Observação:
Pressione B para alternar entre o Coletor de conteúdo e a ferramenta Colocador de conteúdo.

Transportador de Conteúdo

A. Ferramenta Coletor de Conteúdo B. Ferramenta Colocador de Conteúdo C. Criar vínculo D. Mapear estilos E. Editar mapeamento de estilo personalizado F. Opções de lugar G. Procurar H. Coletar todos os quadros encadeados I. Carregar transportador 

Coletor de Conteúdo

Use o Coletor de Conteúdo para adicionar itens de página ao Transportador de Conteúdo.

Colocador de Conteúdo

Use o Colocador de Conteúdo para inserir os itens do Transportador de Conteúdo no documento. Quando você seleciona esta ferramenta, o item atual é adicionado ao dispositivo de inserção.

Criar vínculo

Ative 'Criar vínculo' para vincular o item inserido ao local original do item coletado. Você pode gerenciar os vínculos usando o painel Vínculos.

Mapear estilos

Parágrafo de mapa, caractere, tabela, ou estilos de célula, entre os itens originais e insertos. Por padrão, os nomes de estilo são usados para mapeamento. Consulte Mapeamento de estilo personalizado.

Editar mapeamento de estilo personalizado

Defina o mapeamento de estilo personalizado entre os itens originais e inseridos. Mapeie os estilos para substituir automaticamente estilos originais no item inserido.

Opções de lugar

Especifique as opções do Transportador ao inserir itens.

  • Remover itens do transportador depois de inseri-los
  • Inserir o item atual várias vezes. O item permanece carregado no dispositivo de inserção.
  • Inserir o item e mover para o próximo item. O item, contudo, fica guardado no transportador.

Procurar

Navegar pelos itens no Transportador de conteúdo.

Coletar todos os quadros encadeados

Ative esta opção para coletar todos os quadros encadeados. A matéria e todos os quadros são coletados. Se esta opção estiver desativada, a matéria será coletada em um quadro único.

Carregar transportador

Use para carregar o transportador com itens.

  • Seleção: use esta opção para carregar todos os itens selecionados

  • Páginas: use esta opção para carregar todos os itens nas páginas especificadas
  • Todos: use esta opção para carregar itens de todas as páginas e área de trabalho

Ative Criar Único para agrupar todos os itens em um único conjunto.

Você pode reunir itens de página individuais, ou reunir itens relacionados como "conjuntos". Em alguns casos o InDesign automaticamente cria conjuntos para preservar a integridade relacional dos itens de página.

Seguem algumas formas de coletar itens como conjuntos; alguns são manuais e outros, automáticos:

  • Selecione uma quantidade de itens
  • Use a opção Transportador de Carga e, em seguida, selecione o intervalo de páginas ou todo o conteúdo de documento ou itens selecionados, para que os itens sejam corretamente reunidos em um conjunto.
  • Colete um item que possua conteúdo relacionado, como uma parte de um botão interativo que tenha outros itens e estados a ele associados; todos os itens relacionados serão reunidos em um conjunto (este conjunto irá sempre se soltar em um gesto)
  • Colete uma caixa de texto com o texto encadeado abrangendo outros objetos e a caixa de diálogo "coletar todos os quadros de textos encadeados" marcada no transportador, para que ele reúna todas as caixas de texto encadeado em um conjunto.

Inserir e vincular

  1. Selecione uma página, selecionando o quadro ou posicionando o cursor de inserção no texto. Também é possível selecionar vários itens usando Shift+Click.

  2. Escolha Editar > Inserir e vincular. O cursor é carregado com os itens, que são exibidos no Transportador de conteúdo.

  3. Clique em uma página ou desenhe um quadro para inserir o item vinculado.

Especificar opções de links

  1. No painel 'Vínculos', selecione o item vinculado.

  2. No menu do painel Vínculos, escolha Opções de link.

    Opções de vínculo

    Observação:

    Pressione Alt (Windows) ou Option (Mac OS) para alterar o botão Cancelar para Redefinir. Clique em Redefinir para voltar às opções padrão.

  3. Selecione as opções conforme necessário:

    Atualizar link ao salvar o documento

    Ative esta opção para atualizar o link quando salvar o documento.

    Notificar se a atualização do vínculo substituir as edições locais

    Ative esta opção para mostrar uma mensagem de aviso se a atualização do link for sobrescrever quaisquer edições locais feitas ao objeto vinculado.

    Preservar as edições do local ao atualizar vínculos de objeto

    Nas categorias disponíveis, selecione para preservar as edições locais enquanto atualiza os links.

    Categoria

    Exemplos

    Aparência

    Atributos de estilo de objeto como Traçado, Preenchimento, Efeitos. Isto exclui quaisquer atributos relacionados a texto ou quadro de texto, tais como superimposição, configurações não imprimíveis, etc.

    Tamanho e forma

    Altura, largura, transformações, atributos de quadro de texto e outros atributos de tamanho de coluna

    Interatividade

    Animação, Estados de objeto, ações de botão

    Conteúdo do quadro

    Imagem, vídeo, conteúdo inserido ou colado em quadros, e efeitos e configurações aplicados diretamente a tais objetos.

    Outros

    Atributos excluídos de outras categorias, como texto em contorno em quadros, opções de exportação de objetos; atributos de quadro de texto tais como: opções de linha de base, opções de dimensionamento automático, justificação vertical, etc.

    Remover quebras de linha forçada de matéria

    Ativar para remover qualquer quebra de linha forçada na matéria. Remover quebras de linha permite o refluxo do texto suavemente no quadro vinculado caso ele seja redimensionado ou reformado.

    Definir mapeamento de estilo personalizado

    Ative esta opção se você desejar mapear estilos e, em vez disso, aplicar automaticamente outro estilo ao conteúdo vinculado. Consulte Mapeamento de estilo personalizado.

Observação:

Para especificar opções de matéria padrão, com todos os documentos fechados, abra o menu do painel Vínculos e escolha Opções de link.

Mapeamento de estilo personalizado

Os estilos do texto (parágrafo, caractere, tabela, célula) ou grupos de estilos podem ser mapeados para estilos diferentes durante o vínculo. Os estilos mapeados são automaticamente aplicados ao conteúdo vinculado, em vez dos estilos originais aplicados ao pai. O mapeamento de estilo personalizado é prático, por exemplo, quando você deseja usar fontes sans serif para fontes digitais e serif para imprimir publicações. Ou se desejar, varie o estilo do texto entre os layouts horizontal e vertical.

Para definir o mapeamento de estilo personalizado, siga um dos seguintes procedimentos:

  • Na caixa de diálogo Opções de vínculo (painel Vínculos > Opções de vínculo), ative Definir mapeamento de estilo personalizado e clique em Configurações.
  • Clique no Transportador de conteúdo.
Mapeamento de estilo personalizado

  1. Selecione um documento de origem e Tipo de estilo.
  2. Clique em Novo mapeamento de estilo.
  3. Escolha a origem e os estilos mapeados ou os grupos de estilos na lista
Observação:

Pressione Alt (Windows) ou Option (Mac OS) para alterar o botão Cancelar para Redefinir. Clique em Redefinir para voltar às opções padrão.

Atualizar um item vinculado

Se um item original for modificado, um símbolo é exibido sobre o quadro e no painel Vínculos. Para atualizar, siga um dos seguintes procedimentos:

  • Clique próximo à parte superior esquerda do quadro
  • No painel Vínculos, clique duas vezes no símbolo

Caso você tenha feito edições locais em um item filho, as edições serão sobrescritas pelo conteúdo da matéria original. Caso você tenha definido "Notificar se a atualização do link substituir as edições locais ", será exibida uma mensagem de aviso.

Observação:

Use o painel 'Informações sobre o link' para determinar se você fez edições locais na matéria; o status da matéria exibirá 'Texto modificado' se você tiver feito edições locais.

Logotipo da Adobe

Fazer logon em sua conta