Formulários

  1. Guia do Usuário do InDesign
  2. Conheça o InDesign
    1. Introdução ao InDesign
      1. Novidades no InDesign
      2. Requisitos de sistema
      3. Perguntas comuns
      4. Usar Bibliotecas da Creative Cloud
    2. Área de trabalho
      1. Noções básicas sobre a área de trabalho
      2. Caixa de ferramentas
      3. Definir preferências
      4. Área de trabalho sensível ao toque
      5. Atalhos de teclado padrão
      6. Recuperar documentos e desfazer
  3. Criar e definir o layout de documentos
    1. Documentos e páginas
      1. Criar documentos
      2. Trabalhar com páginas principais
      3. Trabalhar com as páginas do documento
      4. Definir o tamanho, margens e sangria da página
      5. Trabalhar com arquivos e modelos
      6. Criar arquivos de livro
      7. Adicionar numeração de páginas básica
      8. Numerar páginas, capítulos e seções
      9. Converter documentos do QuarkXPress e do PageMaker
      10. Compartilhar conteúdo
      11. Entender um fluxo de trabalho básico de arquivos gerenciados
      12. Salvar documentos
    2. Grades
      1. Grades
      2. Formatar grades
    3. Auxílios para layout
      1. Réguas
  4. Adicionar conteúdo
    1. Texto
      1. Adicionar texto a quadros
      2. Encadeamento de texto
      3. Recursos em árabe e hebraico no InDesign
      4. Criar texto em um traçado
      5. Marcadores e numeração
      6. Glifos e caracteres especiais
      7. Composição de texto
      8. Variáveis de texto
      9. Gerar códigos QR
      10. Editar texto
      11. Alinhar texto
      12. Aplicar texto em contorno ao redor de objetos
      13. Objetos ancorados
      14. Conteúdo vinculado
      15. Formatar parágrafos
      16. Formatar caracteres
      17. Localizar/Alterar
      18. Dicionários de verificação ortográfica e de idiomas
    2. Tipografia
      1. Como usar fontes no InDesign
      2. Kerning e tracking
    3. Formatar textos
      1. Formatar textos
      2. Tabulações e recuos
    4. Revisar texto
      1. Monitorar e revisar alterações
      2. Adicionar notas editoriais no InDesign
      3. Importar comentários do PDF
    5. Adicionar referências
      1. Criar sumário
      2. Notas de rodapé
      3. Criar um índice
      4. Notas de fim
      5. Legendas
    6. Os estilos
      1. Estilos de parágrafo e de caractere
      2. Estilos de objeto
      3. Capitulares e estilos aninhados
      4. Trabalhar com estilos
      5. Entrelinha
    7. Tabelas
      1. Formatar tabelas
      2. Criar tabelas
      3. Estilos de tabelas e células
      4. Selecionar e editar tabelas
      5. Bordas e preenchimentos de tabelas
    8. Interatividade
      1. Hiperlinks
      2. Documentos PDF dinâmicos
      3. Marcadores
      4. Botões
      5. Formulários
      6. Animação
      7. Referências cruzadas
      8. Estruturar PDFs
      9. Transições de página
      10. Filmes e sons
      11. Formulários
    9. Gráficos
      1. Entender caminhos e formas
      2. Desenhar com a ferramenta Lápis
      3. Desenhar com a ferramenta Caneta
      4. Aplicar configurações de linha (traçado) 
      5. Formas e caminhos compostos
      6. Editar caminhos
      7. Traçados de recorte
      8. Alterar a aparência do canto
      9. Alinhar e distribuir objetos
      10. Gráficos vinculados e incorporados
      11. Integrar o AEM Assets
    10. Cor e transparência
      1. Aplicar cor
      2. Usar cores de gráficos importados
      3. Trabalhar com amostras
      4. Misturar tintas
      5. Tons
      6. Cores especiais e de escala
      7. Misturar cores
      8. Gradientes
      9. Nivelar arte transparente
      10. Adicionar efeitos de transparência
  5. Compartilhar
    1. Compartilhe e colabore        
    2. Compartilhar para revisão
    3. Revisar um documento compartilhado do InDesign
    4. Gerenciar feedback 
  6. Publicar
    1. Exportar e publicar
      1. Publish Online
      2. Exportar conteúdo para EPUB
      3. Opções do Adobe PDF
      4. Exportar conteúdo para HTML
      5. Exportar para Adobe PDF
      6. Exportar para o formato JPEG
      7. Exportar HTML
      8. Visão geral do DPS e do AEM Mobile
    2. Impressão
      1. Imprimir livretos
      2. Marcas da impressora e sangrias
      3. Imprimir documentos
      4. Tintas, separação e frequência de tela
      5. Superimposição
      6. Criar arquivos PostScript e EPS
      7. Comprovar arquivos antes da entrega
      8. Imprimir miniaturas e documentos superdimensionados
      9. Preparar PDFs para prestadores de serviços
      10. Preparar para impressão de separações
  7. Estender o InDesign
    1. Automação
      1. Mesclagem de dados
      2. Plug-ins
      3. Scripts

Fluxo de trabalho de formulários

Você pode projetar formulários no InDesign e exportá-los diretamente para PDF. Agora, o InDesign oferece suporte a campos de formulário e outras ações de formulário. A biblioteca de Botões e Formulários (Janela> Interativo> Botões e Formulários) tem itens de formulário que você pode usar para projetar formulários interativos.

Utilizando o InDesign, você pode criar formulários simples dentro do InDesign, sem precisar de retocar o documento PDF no Acrobat depois da publicação. Você pode adicionar elementos de formulário simples dentro das páginas de documento. Os tipos de campo comuns, como campos de texto, botões de opção, caixas de seleção ou assinaturas, são suportados. Você também pode adicionar ações para enviar o formulário por e-mail ou imprimi-lo.

Além do design básico, você também pode usar recursos criativos no InDesign para adicionar um toque de designer ao seu formulário.

  • Adicione traçados sólidos e preenchimentos aos campos de formulário de PDF.
  • Adicione os estados personalizados Ligado, Desligado e Focalização de botões, caixas de seleção e botões de opção.
  • Especifique o tamanho da fonte para os campos de entrada de texto.

Por exemplo, para reunir informações de cartão de crédito, você pode usar os ícones de cartão de crédito tradicionais como botões de opção, com uma imagem diferente do estado selecionado.

Para fluxos de trabalho de formulário avançados, você pode exportar o formulário básico e continuar editando nele no Adobe Acrobat.

Adicionar um campo de formulário

Use o painel Formulários e Botões para adicionar campos de formulário ao layout. Os procedimentos para adicionar campos de formulário interativos são os mesmos de adicionar botões. Portanto, não é necessário aprender novos procedimentos. Você pode criar um formulário que trabalha com a Adobe Reader ou Adobe Acrobat. Usando o InDesign, você pode criar alguns formulários diferentes que você não conseguiria criar usando o Acrobat.

Painel Botões e Formulários
Painel Botões e Formulários

  1. Insira um quadro no local onde deseja inserir o campo de formulário.

  2. Abra o painel Botões e formulários (Janela > Interativo > Botões e formulários)

  3. Selecione o quadro e escolha o tipo de elemento de formulário na lista Tipo. Como alternativa, clique com o botão direito do mouse em um quadro e escolha Interativo> Converter em [...].

  4. Digite um nome do campo de formulário. Para criar um grupo de botões de opção, todos os botões individuais devem ter o mesmo nome.

  5. Escolha um evento e adicione ações para associar a ele. Foram adicionadas ações como Limpar formulário, Imprimir formulário e Enviar formulário. Na ação Enviar formulário, especifique a URL como "mailto:xyz@example.com.

  6. Para um botão de opção, uma caixa de seleção ou botões: defina atributos de aparência de estados diferentes. O InDesign adiciona imagens padrão de vários estados, mas você pode adicionar a sua própria.

  7. Para uma caixa de lista, caixa de combinação ou campo de texto: selecione a família, o tipo e o tamanho da fonte.

  8. Especifique as opções de PDF:

    • Descrição: o valor inserido é exibido como a dica de ferramenta e é usado para criar formulários acessíveis
    • Valor do botão: este valor corresponde ao valor de exportação no Acrobat e também pode ser usado para identificar um botão de opção em um grupo em um formulário acessível.

Especificar a ordem de tabulação

Para criar formulários acessíveis e de fácil utilização, é necessário atribuir uma ordem de tabulação utilizável. Os usuários podem navegar pelos campos de formulário sem usar um dispositivo apontador. Pressionar a tecla Tab desloca o foco ao próximo campo lógico.

Existem dois métodos para especificar uma ordem de tabulação em um PDF marcado:

  • Use o painel Artigos (Janela > Artigo) para especificar uma ordem de tabulação personalizada
  • Escolha Objeto > Interativo > Definir ordem de tabulação.

Use Artigos para especificar a ordem de tabulação

Use o painel Artigos para especificar a ordem de tabulação
Use o painel Artigos para especificar a ordem de tabulação

  1. Abra o painel Artigos (Janela > Artigos).

  2. Arraste os campos de formulário para o painel Artigos.

  3. No painel Artigos, arraste para reordenar os campos na ordem necessária.

Observação:

Para ativar leitores de tela para usar a ordem especificada, no menu do painel Artigos, ative Usar para ordem de leitura de PDFs com marcas de formatação. Lembre-se de ativar a opção Criar PDF com marcar de formatação ao exportar o PDF.


Usar a Estrutura para especificar a ordem de tabulação

  1. Escolha Objeto Interativo Definir ordem de tabulação.

  2. Clique em Mover para cima ou Mover para baixo para organizar os itens na ordem de tabulação desejada.

Ao exportar para o PDF interativo, ative a opção Usar estrutura para obter a Ordem de tabulação na caixa de diálogo Exportação de PDF.

Logotipo da Adobe

Fazer logon em sua conta