O processo de codificação

Para codificar um item de vídeo ou de áudio, adicione-o à fila de codificação no Adobe Media Encoder e depois selecione predefinições de codificação ou crie suas próprias configurações personalizadas. Você pode instruir o aplicativo para iniciar a codificação após adicionar um item à fila, ou pedir para que espere até que você decida começar a codificação.

Adicionar um item à fila de codificação - arraste arquivos de vídeo ou áudio em fila no Adobe Media Encoder.

Codificar o item usando as predefinições - selecione formatos e predefinições dos menus suspenso Formato e Predefinições com o item na fila. Ou escolha uma predefinição no Navegador de predefinições e arraste qualquer item para a fila. Para obter mais informações, consulte Codificação utilizando pré-definições.

Codificar o item usando as configurações personalizadas - selecione o item e selecione Editar > Exportar configurações, em seguida, escolha as configurações. Para obter mais informações, consulte Codificação utilizando configurações personalizadas.

Para iniciar a codificação dos itens na fila automaticamente (ou para desligar esse recurso), selecione ou cancele a seleção da opção Iniciar a fila automaticamente quando estiver inativo por na caixa de diálogos Preferências. Para obter mais informações, consulte o artigo Preferências.

Tela AME
Janela principal do Adobe Media Encoder

Importar itens para a fila de codificação

  • Para adicionar arquivos de vídeo ou de áudio, siga um destes procedimentos:
    • Arraste um ou mais arquivos para a fila a partir da área de trabalho ou do navegador de mídia.
    • Clique no botão Adicionar origem e escolha um ou mais arquivos.
    • Clique duas vezes em uma área aberta no painel Fila e escolha um ou mais arquivos.
  • Para adicionar uma sequência do Adobe Premiere Pro, siga um destes procedimentos:
    • Navegue pelo projeto do Adobe Premiere Pro no Navegador de mídia, em seguida, clique nas sequências e arraste-as na Fila.
    • Escolha Arquivo>Adicionar sequência do Premiere Pro, selecione um projeto do Premiere Pro e selecione uma ou mais sequências desse projeto.
    • Clique em uma sequência e arraste-a do painel Projeto no Adobe Premiere Pro para a fila.
    • Clique em um projeto e arraste-o do Premiere Pro da área de trabalho para a fila.
  • Para adicionar uma composição do Adobe After Effects, siga um destes procedimentos:
    • Navegue em um projeto do Adobe After Effects no Navegador de mídia, em seguida, arraste e solte composições na Fila.
    • Escolha Arquivo > Adicionar composição do After Effects, selecione um projeto do After Effects e selecione uma composição desse projeto.
    • Clique em uma composição e arraste-a do painel Projeto no After Effects para a fila.
    • Clique em um projeto e arraste-o do After Effects da área de trabalho para a fila.

Interromper a codificação

  • Escolha Arquivo > Interromper arquivo atual para parar a codificação do item atual. O Adobe Media Encoder continua a codificar os itens restantes da fila.
  • Escolha Arquivo > Interromper fila para parar de codificar todos os itens para a fila.

Interpretar itens na fila de codificação

Quando o Adobe Media Encoder importa um ativo de vídeo, tenta determinar a proporção de pixel, a taxa de quadros e a ordem de campos do ativo, e como interpretar as informações sobre o canal alfa (transparência). Se o Adobe Media Encoder errar sobre qualquer uma dessas características, você poderá designar explicitamente a interpretação correta.

  1. Selecione um ou mais itens na fila de codificação.

  2. Escolha Arquivo > Interpretar Metragem. É possível também clicar com o botão direito do mouse no arquivo e escolher Interpretar gravação.

    interpret selection
    Seleção Interpretar gravação

  3. Escolha as configurações de interpretação apropriadas.

    iterpret window
    Caixa de diálogo Interpretar gravação

Identificar os itens ausentes na fila de codificação

É possível identificar origens e saídas na fila que contêm os itens ausentes antes de codificar. Isso ajuda a identificar e corrigir problemas antes de codificar. Um status de aviso é exibido ao lado da origem ou da saída que contém itens ausentes. Passe o mouse sobre o ícone para ver um resumo do erro que está associado a este problema. 

O Adobe Media Encoder mostra um ícone de aviso nos seguintes casos:

  • Os projetos do Premiere Pro contêm mídias offline. Nesse caso, o Adobe Media Encoder usa mídias de proxy no lugar do conjunto ausente. Se não houver nenhum proxy, um gráfico que indica a mensagem “Mídia offline” será usado.
  • Algumas fontes estão ausentes em projetos do Premiere Pro.
  • Alguns efeitos estão ausentes em projetos do Premiere Pro.
  • Alguns arquivos estão ausentes em efeitos de Sobreposição.
Identificar os itens ausentes
Identificar os itens ausentes

Pastas monitoradas no Adobe Media Encoder  

Você pode configurar o Adobe Media Encoder para localizar arquivos em pastas definidas como pastas monitoradas. Ao encontrar um arquivo de vídeo ou de áudio em uma pasta monitorada, o Adobe Media Encoder codifica o arquivo utilizando as configurações de codificação designadas para o arquivo e exporta o arquivo codificado para uma pasta de saída criada dentro da pasta monitorada.

O painel de Pastas monitoradas no Adobe Media Encoder pode ser usado para adicionar e gerenciar as pastas. É possível adicionar uma pasta monitorada com uma das seguintes opções:

  1. Escolha Arquivo > Adicionar pasta monitorada e selecione uma pasta.
  2. Clique duas vezes em uma área vazia no painel Pastas monitoradas e selecione uma pasta.
  3. Crie uma pasta no Explorer (Windows) ou no Finder (Mac OS) e, em seguida, arraste a pasta para o painel Pastas monitoradas.

Você pode ver o nome da pasta na coluna esquerda do painel Pastas monitoradas depois que criá-la.

Os itens adicionados à fila de codificação pela pasta monitorada serão codificados juntamente com outros itens na fila quando você iniciar a fila.

Observação:

Se você tiver selecionado a preferência "Iniciar a fila automaticamente quando ocioso para", a codificação iniciará quando decorrer o tempo especificado depois que a pasta monitorada tiver a adição de um novo item na fila de codificação.

Observação:

Mantenha a caixa de seleção Pastas monitoradas de codificação automática marcada para codificar itens automaticamente assim que forem adicionados à pasta monitorada.

Adicionar predefinições

Você pode escolher um formato e uma predefinição nos menus pop-up localizados na pasta monitorada, perto do nome da pasta. Ou arraste uma predefinição para a pasta monitorada do navegador de predefinições.

Crie saída em múltiplos formatos de um item de origem simples usando pastas monitoradas

É possível gerar múltiplas saídas com uma única operação usando as pastas monitoradas. Por exemplo, você deseja gerar um filme AVI e uma imagem em miniatura JPEG sempre que transcodificar um ativo de vídeo. Siga as etapas abaixo para criar esses arquivos com uma operação de usuário simples:

  1. Crie uma pasta usando o Explorer (Windows) ou Finder (Macintosh) chamada “Minha_PastaMonitorada”, por exemplo.

  2. Crie uma pasta monitorada clicando no botão Adicionar pasta e, em seguida, navegue para a pasta que acabou de criar, “Minha_PastaMonitorada”.

    1. Clique em Formato e selecione MPEG4 como o formato no menu pop-up.

    2. Clique em Predefinição e selecione a configuração desejada no menu pop-up Predefinição.

      preset and format
      Menus pop-up Formato e Predefinição

    3. Clique em Pasta de saída. Selecione o local onde deseja que o resultado seja gerado.

      Output Folder
      Pasta de saída

  3. Crie um item Pasta monitorada que aponte também para a pasta “Minha_PastaMonitorada”, conforme criou na etapa 2.

    1. Selecione AVI como o formato no menu Formato.

    2. Selecione uma predefinição no menu Predefinição e, em seguida, clique em OK.

    3. Clique em Pasta de saída. Selecione o local onde deseja que o resultado seja gerado.

  4. Crie um item Pasta monitorada que aponte também para a pasta “Minha_PastaMonitorada”, conforme criou na etapa 2 e etapa 3.

    1. Selecione JPEG como o formato no menu Formato.

    2. Selecione uma predefinição no menu Predefinição e, em seguida, clique em OK.

    3. Clique em Pasta de saída. Selecione o local onde deseja que o resultado seja gerado.

  5. Clique no arquivo de origem e arraste-o para “Minha_PastaMonitorada” e clique no botão Iniciar fila. O processo de codificação será iniciado automaticamente se as Pastas monitoradas de codificação automática estiverem ativadas.

Ao concluir, cada arquivo estará nos locais de saída desejados.

Observação:

A predefinição deve ser personalizada e a opção Exportar como sequência deve ser cancelada. Isso exportará somente o primeiro quadro do vídeo, que geralmente é preto.

Observação:

As sequências de still-image não são suportadas como gravação de origem através das Pastas monitoradas. Se um conjunto de imagens estáticas for colocado na pasta monitorada, cada arquivo será adicionado como um item separado na Fila, ao invés de uma sequência completa como uma gravação única.

Salvar a fila de codificação

A fila de codificação e todas as configurações de codificação são salvas automaticamente ao sair do Adobe Media Encoder.

A fila de codificação também é salva automaticamente quando um usuário inicia uma codificação.

Para salvar manualmente a fila de codificação, selecione Arquivo > Salvar fila.

Observação:

Desmarque a caixa de seleção Preferências > Remover arquivos concluídos da fila ao sair se quiser manter itens codificados concluídos em fila ao fechar e reiniciar o Adobe Media Encoder.

Remover itens da fila de codificação

  1. Selecione o item ou itens que deseja remover da fila de codificação.

  2. Clique no botão Remover, escolha Editar > Limpar ou pressione a tecla Delete.

    Delete file new
    Excluir itens da fila de Codificação

Duplicar itens na fila de codificação

  1. Selecione o item ou itens que deseja duplicar na fila de codificação.

  2. Siga um destes procedimentos:

    • Clique no botão Duplicar, selecione Editar > Duplicar
    • Pressione Ctrl-D (Windows) ou Command-D (Mac OS)
    • Clique com o botão direito do mouse no arquivo e selecione Duplicar.
    Duplicate item
    Duplicar item

Ignorar itens na fila de codificação

Ignorar itens

  1. Selecione o item ou itens que deseja ignorar na fila de codificação.

  2. Escolha Editar > Ignorar seleção ou você pode clicar com o botão direito no arquivo e escolher Ignorar seleção.

    Skip selection
    Ignorar seleção

Redefinir um arquivo ignorado para codificação

  1. Selecione os itens na fila de codificação que deseja redefinir para o estado Pronto.

  2. Escolha Editar > Redefinir estado ou você pode também clicar com o botão direito no arquivo e escolher Editar > Redefinir estado.

    Reset status
    Redefinir status do arquivo ignorado

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online