Guia do Usuário Cancelar

Usar o filtro Dissolver

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Conheça melhor o Photoshop
  3. Photoshop e outros produtos e serviços da Adobe
    1. Trabalho com arte do Illustrator no Photoshop
    2. Trabalhar com arquivos do Photoshop no InDesign
    3. Materiais do Substance 3D para Photoshop
    4. Usar a extensão do aplicativo Capture no Photoshop
  4. Photoshop no iPad (não disponível na China continental)
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
  5. Photoshop na Web (não disponível na China continental)
    1. Perguntas comuns
    2. Requisitos do sistema
    3. Atalhos do teclado
    4. Tipos de arquivo suportados
    5. Introdução ao espaço de trabalho
    6. Abrir e trabalhar com documentos na nuvem
    7. Recursos de IA generativa
    8. Conceitos básicos de edição
    9. Ações rápidas
    10. Trabalhar com camadas
    11. Retocar e remover imperfeições
    12. Criar seleções rápidas
    13. Melhorias na imagem com camadas de ajuste
    14. Mova, transforme e corte imagens
    15. Desenhar e pintar
    16. Trabalhar com camadas de texto
    17. Trabalhar com qualquer pessoa na Web
    18. Gerenciar configurações do aplicativo
  6. Photoshop (beta) (não disponível na China continental)
    1. Introdução aos aplicativos Beta da Creative Cloud
    2. Photoshop (beta) para desktop
  7. IA generativa (não disponível na China continental) 
    1. Perguntas frequentes sobre IA generativa no Photoshop
    2. Preenchimento generativo no Photoshop no desktop
    3. Expansão generativa no Photoshop no desktop
    4. Preenchimento generativo no Photoshop para iPad
    5. Expansão generativa no Photoshop para iPad
    6. Variações generativas no Photoshop no iPad
    7. Recursos de IA generativa no Photoshop na Web
  8. Autenticidade do conteúdo (não disponível na China continental)
    1. Credenciais de conteúdo no Photoshop
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  9. Documentos na nuvem (não disponível na China continental)
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Convidar outras pessoas para editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  10. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Preferências
    3. Aprenda mais rapidamente com o painel Descobrir do Photoshop
    4. Criar documentos
    5. Insira arquivos
    6. Atalhos de teclado padrão
    7. Personalizar atalhos de teclado
    8. Galerias de ferramentas
    9. Preferências de desempenho
    10. Usar ferramentas
    11. Predefinições
    12. Grade e guias
    13. Gestos de toque
    14. Usar a Touch Bar com o Photoshop
    15. Recursos de toque e espaço de trabalho personalizáveis
    16. Visualizações de tecnologia
    17. Metadados e observações
    18. Recursos de toque e espaço de trabalho personalizáveis
    19. Inserir imagens do Photoshop em outros aplicativos
    20. Réguas
    21. Mostrar ou ocultar Extras que não podem ser impressos
    22. Especificação de colunas para uma imagem
    23. Desfazer e histórico
    24. Painéis e menus
    25. Posicionamento de elementos com encaixe
    26. Posicionamento com a ferramenta Régua
  11. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  12. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  13. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
  14. Seleções
    1. Introdução às seleções
    2. Faça seleções em sua composição
    3. Espaço de trabalho Selecionar e mascarar
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Ajustar seleções de pixels
    7. Mover, copiar e excluir pixels selecionados
    8. Criação de uma máscara rápida temporária
    9. Selecionar gama de cores em uma imagem
    10. Converter entre demarcadores e bordas de seleção
    11. Noções básicas de canal
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
  15. Ajustes de imagem
    1. Substituir cores do objeto
    2. Distorção de perspectiva
    3. Reduzir desfoque devido a vibração da câmera
    4. Exemplos de pincel de recuperação
    5. Exportar tabelas de consulta de cor
    6. Ajustar nitidez e desfoque da imagem
    7. Entender os ajustes de cor
    8. Aplicação do ajuste Brilho/Contraste
    9. Aprimoramento dos detalhes de sombra e realce
    10. Ajuste de níveis
    11. Ajuste de matiz e saturação
    12. Ajustar a vibratilidade
    13. Ajuste de saturação de cor em áreas da imagem
    14. Fazer ajustes de tons rápidos
    15. Aplicar efeitos especiais de cor a imagens
    16. Aprimorar imagem com ajustes de equilíbrio de cores
    17. Imagens HDR
    18. Exibir histogramas e valores de pixel
    19. Corresponder cores na imagem
    20. Cortar e retificar fotos
    21. Conversão de uma imagem colorida em preto e branco
    22. Camadas de ajuste e de preenchimento
    23. Ajuste de curvas
    24. Modos de mesclagem
    25. Segmentar imagens para prensa tipográfica
    26. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    27. Ajustar a exposição e tonalização HDR
    28. Subexposição ou superexposição de áreas de imagem
    29. Como fazer ajustes de cores seletivas
  16. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Filtro radial no Camera Raw
    10. Gerencie configurações do Camera Raw
    11. Abertura, processamento e salvamento de imagens no Camera Raw
    12. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    13. Rotação, recorte e ajuste imagens
    14. Ajustar a renderização de cores no Camera Raw
    15. Versões do processo no Camera Raw
    16. Ajustes locais no Camera Raw
  17. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  18. Aprimoramento e transformação de imagens
    1. Substitua o céu em suas imagens
    2. Transformar objetos
    3. Ajustar corte, giro e tamanho de tela de desenho
    4. Como cortar e corrigir fotos
    5. Criar e editar imagens panorâmicas
    6. Distorção de imagens, formas e caminhos
    7. Ponto de fuga
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
  19. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
    27. Migrar predefinições, ações e configurações
  20. Texto
    1. Adicionar e editar o texto
    2. Mecanismo de texto unificado
    3. Trabalhar com fontes OpenType SVG
    4. Formatação de caracteres
    5. Formatar parágrafos
    6. Como criar efeitos de texto
    7. Edição de textos
    8. Espaçamento de linhas e caracteres
    9. Texto árabe e hebraico
    10. Fontes
    11. Solução de problemas de fontes
    12. Texto asiático
    13. Criar texto
  21. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Usar o filtro Dissolver
    9. Efeitos e estilos de camadas
    10. Aplicar filtros específicos
    11. Como borrar áreas da imagem
  22. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Duotônicos
    5. Trabalhar com perfis de cores
    6. Gerencie as cores de documentos para exibição on-line
    7. Documentos com gerenciamento de cores durante a impressão
    8. Imagens importadas com gerenciamento de cores
    9. Revisão de cores
  24. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  25. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  26. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Imprimir imagens em uma prensa tipográfica comercial
    8. Aprimorar as impressões em cores do Photoshop
    9. Solução de problemas de impressão | Photoshop
  27. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  28. Solução de problemas
    1. Problemas corrigidos 
    2. Problemas conhecidos
    3. Otimizar o desempenho do Photoshop
    4. Solução de problemas básica
    5. Solução de problemas de travamento ou congelamento
    6. Solucionar erros de programa
    7. Solução de problemas de erros de disco de trabalho cheio
    8. Solucionar problemas de GPU e de driver gráfico
    9. Localizar ferramentas ausentes
    10. Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados

Visão geral do filtro Dissolver

O filtro Dissolver permite empurrar, puxar, girar, refletir, enrugar e inchar qualquer área de uma imagem. As distorções criadas podem ser sutis ou drásticas, o que torna o comando Dissolver uma ferramenta poderosa para o retoque de imagens e para a criação de efeitos artísticos. O filtro Dissolver pode ser aplicado a imagens de 8 ou 16 bits por canal.

Distorcer uma imagem usando o filtro Dissolver no Photoshop
Distorcer uma imagem usando o filtro Dissolver

Ferramentas, opções e uma visualização do filtro Dissolver estão disponíveis na caixa de diálogo Dissolver. Para exibir a caixa de diálogo, escolha Filtro > Dissolver. Selecione o Modo avançado para acessar mais opções.

Ampliar ou reduzir a imagem de visualização

Selecione a ferramenta Zoom na caixa de diálogo Dissolver e, para dar mais zoom, clique ou arraste na imagem de visualização; para dar menos zoom, mantenha pressionada a tecla Alt (Windows) ou Option (Mac) e clique ou arraste na imagem de visualização. Como alternativa, é possível especificar um nível de ampliação, na parte inferior da caixa de diálogo, na caixa de texto Zoom.

Selecione a ferramenta Mão na caixa de diálogo Dissolver e arraste na imagem de visualização. Como alternativa, mantenha a barra de espaço pressionada com qualquer ferramenta selecionada e arraste na imagem de visualização.

Melhorias no filtro Dissolver (apenas Creative Cloud)

Na versão do Creative Cloud para Photoshop, o filtro Dissolver ficou significativamente mais rápido do que nas versões anteriores. O filtro Dissolver agora suporta Objetos inteligentes, incluindo camadas de vídeo de Objeto inteligente, e pode ser aplicado como um filtro inteligente.

Outra melhoria no filtro Dissolver foi a adição de um comportamento para a ferramenta Reconstruir. Se você mantiver pressionada a tecla alt (Windows) ou Option (Mac OS) enquanto arrasta a ferramenta através de uma deformação, a ferramenta Reconstruir suaviza essa deformação em vez de reduzi-la ou removê-la.

Aplicar o filtro Dissolver como filtro inteligente (apenas Creative Cloud)

O filtro Dissolver suporta Objetos inteligentes, incluindo camadas de vídeo de Objeto inteligente, e pode ser aplicado como um filtro inteligente. Ao aplicar o filtro Dissolver a um Objeto inteligente, as malhas serão salvas automaticamente no seu documento. As malhas aplicaram aos Objetos inteligentes são comprimidas e editadas novamente ao aplicar o filtro Dissolver novamente. Tenha em mente que as malhas incorporadas, até mesmo compactadas, aumentam o tamanho do arquivo.

Para aplicar o filtro Dissolver como um filtro inteligente:

  1. No painel Camadas, selecione uma camada de Objeto inteligente.
  2. Selecione Filtro > Dissolver.

Dissolver sensível ao rosto

Incluído no Photoshop CC versão 2015.5

O filtro Dissolver apresenta a funcionalidade sensível ao rosto avançada que identifica automaticamente olhos, narizes, bocas e outros traços faciais, facilitando o ajuste deles. Dissolver sensível ao rosto é ótimo para retocar fotos de retrato, criar caricaturas e fazer muito mais.

É possível usar Dissolver sensível ao rosto como um filtro inteligente em uma edição não destrutiva. Para entender como, consulte Aplicar filtros inteligentes no Photoshop.

Pré-requisito: ativar o processador gráfico

Como um pré-requisito para usar a funcionalidade Dissolver sensível ao rosto, verifique se o processador gráfico está ativado nas preferências do Photoshop.

  1. Escolha Editar > Preferências > Desempenho.
  2. Na área Configurações do processador gráfico, selecione Usar processador gráfico.
  3. Clique em Configurações avançadas. Verifique se Usar processador gráfico para agilizar a computação está selecionado.
  4. Clique em OK.

Essas configurações permanecem ativadas por padrão quando você inicia o Photoshop pela primeira vez. Se tiver dúvidas quanto ao uso de GPU no Photoshop, consulte este documento.

Ajustar traços faciais usando alças na tela

  1. No Photoshop, abra uma imagem com um ou mais rostos.
  2. Selecione Filtro > Dissolver. O Photoshop abre a caixa de diálogo do filtro Dissolver.
  3. No painel Ferramentas, selecione (ferramenta Rosto; atalho de teclado: A). Os rostos na foto são identificados automaticamente.
Rostos identificados automaticamente
Rostos identificados automaticamente

  1. Quando você passa o ponteiro sobre os rostos, o Photoshop exibe controles na tela intuitivos em torno deles. Ajuste os controles para fazer ajustes nos rostos. Por exemplo, é possível aumentar o tamanho do olho ou diminuir a largura do rosto.
  2. Quando estiver satisfeito com as alterações, clique em OK.

Ajustar traços faciais usando controles deslizantes

  1. No Photoshop, abra uma imagem com um ou mais rostos.
  2. Selecione Filtro > Dissolver. O Photoshop abre a caixa de diálogo do filtro Dissolver.
  3. No painel Ferramentas, selecione (ferramenta Rosto; atalho de teclado: A).

    Os rostos na foto são automaticamente identificados e um dos rostos é selecionado. Os rostos identificados são também listados no menu pop-up Selecionar rosto na área Dissolver sensível ao rosto do painel Propriedades. É possível selecionar um rosto diferente clicando nesse rosto na tela ou selecionando-o no menu pop-up.
Selecionar rosto
O campo Selecionar rosto

  1. Ajuste os controles deslizantes na área Dissolver sensível ao rosto para fazer alterações apropriadas nos traços faciais.

Mova as opções do controle deslizante para os olhos esquerdo e direito para aplicar efeitos independentes/assimétricos nos olhos.

Configurações do olho — efeitos assimétricos

Clique no ícone de link  para bloquear as configurações para os olhos esquerdo e direito. Essa opção ajuda a aplicar os efeitos simétricos aos olhos.

Configurações do olho — efeitos simétricos

Configurações do nariz

Configurações da boca

Configurações do formato do rosto

  1. Quando estiver satisfeito com as alterações, clique em OK.
Observação:

É possível usar uma combinação de alças na tela e controles deslizantes para ter um controle melhor sobre alterações de Dissolver sensível ao rosto.

Considerações úteis

  • A funcionalidade Dissolver sensível ao rosto funciona melhor em traços faciais na direção da câmera. Para obter resultados melhores, gire todas as faces intituladas antes de aplicar as configurações.
  • As opções Reconstruir e Restaurar tudo não se aplicam às alterações de Dissolver sensível ao rosto. Use as opções RedefinirTodos na área Dissolver sensível ao rosto para redefinir as alterações aplicadas a um rosto selecionado ou a todos os rostos, respectivamente.

Ferramentas de Distorção

Várias ferramentas da caixa de diálogo Dissolver distorcem a área do pincel quando se mantém o botão do mouse pressionado ou quando se arrasta. A distorção concentra-se no centro da área do pincel e o efeito é intensificado à medida que o botão do mouse é pressionado ou ao arrastar repetidamente sobre uma área.

Ferramenta Deformação Progressiva 

Empurra os pixels para frente ao arrastar.

Observação:

Com a tecla Shift pressionada, clique com a ferramenta Deformar, Empurrar para a Esquerda ou Espelho, para criar o efeito de arrastar em linha reta a partir do último ponto clicado.

Ferramenta Reconstruir 

Para reverter a distorção que já foi adicionada, mantenha o botão do mouse pressionado e arraste.

Ferramenta Girar em Sentido Horário 

Gira os pixels no sentido horário quando se mantém o botão do mouse pressionado ou quando se arrasta. Para girar os pixels no sentido anti-horário, mantenha pressionada a tecla Alt (Windows) ou Option (Mac OS) enquanto clica o botão do mouse ou arrasta.

Ferramenta Enrugar 

Aproxima os pixels do centro da área do pincel enquanto se mantém o botão do mouse pressionado ou enquanto se arrasta.

Ferramenta Inchar 

Afasta os pixels do centro da área do pincel enquanto se mantém o botão do mouse pressionado ou enquanto se arrasta.

Ferramenta Empurrar para a Esquerda 

Move os pixels para a esquerda quando a ferramenta é arrastada para cima (os pixels serão movidos para a direita se a ferramenta for arrastada para baixo). Também é possível arrastar no sentido horário em torno de um objeto, para aumentar seu tamanho, ou arrastar no sentido anti-horário, para diminuir seu tamanho. Para empurrar os pixels para a direita ao arrastar para cima (ou movê-los para a esquerda ao arrastar para baixo), mantenha pressionada a tecla Alt (Windows) ou Option (Mac OS) enquanto arrasta.

Opções da ferramenta Distorção

Na área de opções da ferramenta da caixa de diálogo, defina as opções a seguir:

Tamanho do Pincel

Define a largura do pincel que será usado para distorcer a imagem.

Densidade do Pincel

Controla a forma de difusão de um pincel em sua extremidade. Um efeito é mais intenso no centro do pincel e mais leve na extremidade.

Pressão do Pincel

Define a velocidade na qual as distorções são feitas quando uma ferramenta é arrastada na imagem de visualização. Uma pressão baixa do pincel faz com que as alterações ocorram mais lentamente, tornando mais fácil interrompê-las no momento exato.

Ritmo do Pincel

Define a velocidade na qual as distorções são aplicadas quando uma ferramenta permanece imóvel (como a ferramenta Girar) na imagem de visualização. Quanto maior a configuração, maior a velocidade com que as distorções são aplicadas.

Pressão do Digitalizador

Usa as leituras de pressão da caneta de um digitalizador. (Essa opção só está disponível quando se trabalha com uma caneta de digitalizador.) Quando ela está selecionada, a pressão do pincel para as ferramentas corresponde à pressão da caneta de digitalizador multiplicada pelo valor de Pressão do Pincel.

Distorcer uma imagem

Observação:

Se uma camada de texto ou uma camada de forma for selecionada, será necessário rasterizá-la antes de prosseguir, tornando o texto ou a forma editável pelo filtro Dissolver. Para distorcer o texto sem rasterizar sua camada, use as opções Deformar da ferramenta Texto.

  1. Selecione a camada que deseja distorcer. Para alterar apenas parte da camada atual, selecione essa parte.
  2. Escolha Filtro > Dissolver.
  3. Congele as áreas da imagem que não deseja alterar.
  4. Escolha qualquer uma das ferramentas Dissolver para distorcer a imagem de visualização. Arraste na imagem de visualização para distorcer a imagem.
  5. Depois de distorcer a imagem de visualização, você pode:
    • Utilizar a ferramenta Reconstruir ou as Opções de reconstrução para reverter, total ou parcialmente, as modificações.

    • Utilizar outras ferramentas para alterar a imagem de maneiras novas.

  6. Siga um destes procedimentos:
    • Clique em OK para fechar a caixa de diálogo Dissolver e aplicar as alterações à camada ativa.

    • Clique em Cancelar para fechar a caixa de diálogo Dissolver sem aplicar as alterações à camada.

    • Mantenha pressionada a tecla Alt (Windows) ou Option (Mac OS) e clique em Redefinir para reverter todas as distorções na imagem de visualização e redefinir todas as opções aos valores padrão.

    Observação:

    Para criar efeitos adicionais, pode-se usar o comando Editar > Atenuar.

Congelar e descongelar áreas

Você pode congelar as áreas que não deseja modificar ou descongelar áreas congeladas para deixá-las editáveis novamente. Você também pode inverter tanto áreas congeladas como descongeladas.

Congelar áreas

Ao congelar áreas da imagem de visualização, você as protege contra alterações. As áreas congeladas são cobertas por uma máscara que pode ser pintada com a ferramenta Congelar Máscara . Para congelar áreas, também é possível usar uma máscara, uma seleção ou uma transparência existente. Pode-se ver a máscara na imagem de visualização para auxiliar na aplicação de distorções.

Como usar a ferramenta Congelar Máscara

Selecione a ferramenta Congelar Máscara e arraste sobre a área a ser protegida. Clique com a tecla Shift pressionada para congelar em linha reta entre o ponto atual e o ponto clicado anteriormente.

Utilização de canal de transparência, máscara ou seleção

Se estiver aplicando o filtro Dissolver a uma camada com uma seleção, máscara de camada, transparência ou canal alfa, escolha Seleção, Máscara de camada, Transparência ou Máscara rápida em qualquer um dos cinco ícones do menu suspenso na área Opções de máscara, na caixa de diálogo. Isto determina a forma como as áreas da imagem de visualização são congeladas ou mascaradas.

Congelar todas as áreas descongeladas

Clique em Mascarar Tudo, na área Opções de Máscara da caixa de diálogo.

Inverter áreas descongeladas e congeladas

Clique em Inverter Tudo, na área Opções de Máscara da caixa de diálogo.

Exibir e ocultar áreas congeladas

Marque ou desmarque a opção Mostrar Máscara na área Opções de Visualização da caixa de diálogo.

Alterar a cor de áreas congeladas

Na área Opções de Visualização da caixa de diálogo, escolha uma cor no menu pop-up Cor da Máscara.

Opções de máscara com o filtro Dissolver

Quando uma imagem contém uma máscara, uma transparência ou uma seleção existente, essas informações são mantidas no momento em que a caixa de diálogo Dissolver é aberta. Escolha uma das seguintes opções de máscara:

Substituir Seleção 

Mostra a seleção, máscara ou transparência na imagem original.

Adicionar à Seleção 

Mostra a máscara na imagem original para que se possa adicioná-la à seleção usando a ferramenta Congelar Máscara. Adiciona pixels selecionados no canal à área congelada no momento.

Subtrair da Seleção 

Subtrai da área congelada no momento os pixels no canal.

Fazer Intersecção com Seleção 

Usa somente os pixels que estão selecionados e congelados no momento.

Inverter Seleção 

Usa pixels selecionados para inverter a área congelada no momento.

Observação:

Se uma seleção existir, o filtro limita a visualização e o processamento para a área retangular que contém aquela seleção. (Para seleções de um letreiro retangular, a área selecionada e a visualização são idênticas, portanto, a escolha Seleção nos menus de opção de máscara acima não tem nenhum efeito.)

Descongelamento de áreas

Para descongelar áreas congeladas para que se tornem editáveis, execute uma das ações a seguir:
  • Selecione a ferramenta Descongelar Máscara  e arraste sobre a área. Clique com a tecla Shift pressionada, para descongelar em linha reta entre o ponto atual e o ponto clicado anteriormente.

  • Para descongelar todas as áreas congeladas, clique no botão Nenhum, na área Opções de Máscara da caixa de diálogo.

  • Para inverter as áreas congeladas e descongeladas, na área Opções de Máscara da caixa de diálogo, clique em Inverter Tudo.

Usar malhas

O uso de malhas ajuda a verificar e controlar distorções. Pode-se escolher o tamanho e a cor de uma malha, salvar a malha de uma imagem e aplicá-la a outras.

  • Para exibir uma malha, selecione Mostrar malha na área Opções de visualização da caixa de diálogo e escolha o tamanho e a cor da malha.

  • Para somente exibir uma malha, selecione Mostrar malha e, em seguida, cancele Mostrar imagem.

  • Para salvar uma malha de distorção, depois de distorcer a imagem de visualização, clique em Salvar Malha. Especifique um nome e um local para o arquivo de malha e clique em Salvar.

  • Para aplicar uma malha de distorção salva, clique em Carregar malha, selecione o arquivo de malha que deseja aplicar e clique em Abrir. Se a imagem e a malha de distorção não forem do mesmo tamanho, a malha será redimensionada para ajustar-se à imagem.

  • Para aplicar a última malha de distorção salvada, clique em Carregar última malha.

  • (Creative Cloud) As malhas são automaticamente salvas no seu documento. As malhas aplicadas aos objetos inteligentes são comprimidas e reeditavéis.

Observação:

(Creative Cloud) Malhas incorporadas, mesmo as compactadas, aumentam o tamanho do arquivo.

Usar telas de fundo

É possível mostrar apenas a camada ativa na imagem de visualização ou mostrar camadas adicionais nessa imagem de visualização como tela de fundo. Com o uso das opções de Modo, a tela de fundo pode ser posicionada na frente ou atrás da camada ativa, para ajudar a controlar as alterações ou para alinhar uma distorção a outra distorção feita em uma camada diferente.

Observação:

Apenas a camada ativa é distorcida, mesmo que outras camadas sejam exibidas.

Exibir a tela de fundo

Selecione Mostrar tela de fundo e, em seguida, escolha Plano de fundo do menu Usar e uma opção do menu Modo.

Mostrar modificações à camada de destino sem mostrar a tela de fundo

Selecione Todas as camadas no menu Usar. Estabelecer a opacidade em 0 mostra somente a camada de destino com os efeitos plenos do filtro Dissolver. Estabelecer a Opacidade em um valor mais alto mostra menos o efeito do filtro Dissolver na camada de destino.

Alterar a mesclagem entre a camada de destino e o plano de fundo

Especifique um Valor de opacidade.

Determinar como a camada de destino e o fundo se combinam na visualização de imagem

Escolha uma opção no menu Modo.

Ocultação da tela de fundo

Desfaça a seleção de Mostrar Tela de Fundo, na área Opções de Visualização da caixa de diálogo.

Reconstruir distorções

Depois de distorcer a imagem de visualização, você pode utilizar uma variedade de controles e modos de reconstrução para reverter as alterações ou refazê-las de novas maneiras. Reconstruções podem ser aplicadas de duas maneiras. É possível aplicar uma reconstrução à imagem inteira, suavizando a distorção em áreas não congeladas, ou usar a ferramenta de reconstrução para reconstruir áreas específicas. Para evitar a reconstrução de áreas distorcidas, use a ferramenta Congelar Máscara.

Reconstrução baseada em distorções nas áreas congeladas no Photoshop
Reconstrução baseada em distorções nas áreas congeladas.

A. Imagem original B. Distorcida com áreas congeladas C. Reconstruída no modo Rígido (utilizando botão) D. Descongelada, arestas reconstruídas no modo Suave (usando ferramenta) 

Reconstruir uma imagem inteira

Clique em Reconstruir na área de Opções de reconstrução da caixa de diálogo. Depois, na caixa de diálogo Reverter reconstrução, especifique uma quantidade e clique em OK.

Remover todas as distorções

Clique no botão Restaurar tudo na área Opções de reconstrução da caixa de diálogo. Isso remove distorções até mesmo em áreas congeladas.

Reconstruir parte de uma imagem distorcida

  1. Congele as áreas que permanecerão distorcidas.
  2. Selecione a Ferramenta Reconstruir e especifique as opções de pincel na área de Opções de ferramenta da caixa de diálogo.
  3. Arraste sobre a área que você deseja reconstruir. Os pixels movem-se mais rapidamente no centro do pincel. Clique com a tecla Shift pressionada para reconstruir em linha reta, entre o ponto atual e o ponto clicado anteriormente.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?