Resumo do recurso | Photoshop para desktop (versão de outubro de 2021)

Observação:

Com a versão de janeiro de 2022 do Photoshop 23.1.1, nós fornecemos correções para diversos problemas reportados por clientes e melhorias de desempenho. Para saber mais detalhes, consulte Problemas corrigidos. Além disso, para verificar a lista completa das câmeras e lentes compatíveis, consulte Modelos de câmera compatíveis e Lentes compatíveis.

Saiba mais sobre os novos recursos e aprimoramentos na versão de outubro de 2021 do Photoshop para desktop (versão 23.0)

Seleções automáticas ao passar o mouse

A seleção de objetos é parte integrante de fluxos de trabalho comuns do Photoshop. Com esta versão, a ferramenta Seleção de objetos tem novos recursos que permitem selecionar automaticamente uma parte da imagem conforme você passa o mouse sobre ela e clica.

A atualização mais recente da ferramenta Seleção de objeto torna seus fluxos de trabalho de composição e retoque mais rápidos, fáceis e intuitivos para sua jornada criativa, melhorando a qualidade dos recursos de visualização e mascaramento simplesmente clicando no objeto desejado.

Selecione automaticamente um objeto e passe o mouse sobre ele

Para fazer uma seleção automática ao passar o mouse com a ferramenta Seleção de objeto aprimorada, faça o seguinte:

  1. Acesse a ferramenta Seleção de objeto a partir de qualquer um dos seguintes locais:
    1. Clique no ícone Seleção de objeto na barra de ferramentas do espaço de trabalho
    2. Vá para Selecionar > Selecionar e mascarar. Clique no ícone Seleção de objeto no espaço de trabalho Selecionar e mascarar que se abre
  2. Na barra Opções na parte superior da área de trabalho, escolha Modo — Retângulo ou Laço.
  3. Passe o mouse sobre o objeto na imagem que deseja selecionar. O Photoshop seleciona automaticamente o objeto conforme você passa o mouse sobre uma região e clica.   
  4. (Opcional) você pode adicionar, subtrair ou cruzar sua seleção escolhendo uma dessas configurações na barra Opções para obter mais refinamento de sua seleção.

Para fazer várias seleções, pressione a tecla Shift (macOS)/ Ctrl (Windows) no teclado e continue com as seleções.

Além disso, você pode escolher Camada > Mascarar todos os objetos e observar o Photoshop gerar máscaras facilmente para todos os objetos detectados na camada com apenas um único clique.

Para saber mais, confira Fazer seleções rápidas.

Compartilhe para comentários

Mantenha-se no fluxo e reimagine compartilhar e receber feedback sobre seus projetos sem precisar sair do aplicativo Photoshop. Nunca! Agora você pode compartilhar facilmente seus documentos na nuvem do Photoshop com seus colegas de equipe e interessados e adicionar e receber feedback com comentários, comentários fixados de texto e anotações. O novo recurso de Compartilhamento de comentários permite:

  • Colabore com outras pessoas em seus documentos na nuvem do Photoshop
  • Deixe comentários e observações para que você possa revisá-los mais tarde
  • Crie jornadas de aprendizagem como educador enquanto ensina como usar o Photoshop
  • Compartilhe comentários e feedback com outras pessoas
Compartilhe para comentários

Você pode gerar um link para seus documentos do Photoshop e compartilhá-los para comentários. É possível tornar o link acessível apenas para pessoas convidadas para seu documento ou disponibilizar comentários para qualquer pessoa com o link para ver.

Você pode facilmente visualizar comentários, comentários fixados e anotações no Photoshop dentro do aplicativo. Esses comentários são atualizados em tempo real. 

Interoperabilidade aprimorada com o Illustrator

Interoperabilidade aprimorada entre seus aplicativos favoritos – o Illustrator e o Photoshop, permite que você aproveite a interatividade e traga facilmente arquivos Ai com camadas/formas e caminhos de vetor e máscaras de vetor no Photoshop, que você pode continuar editando e trabalhando.

Interoperabilidade aprimorada com o Illustrator

Neural Filters novos e aprimorados

Os Neural Filters, desenvolvidos pelo Adobe Sensei, trazem a você filtros novos e aprimorados que permitem explorar uma variedade de ideias criativas. Usando novos filtros em destaque e beta, é possível conseguir edições incríveis no Photoshop.

Neural Filters novos e aprimorados

Para acessar o novo espaço de trabalho Neural Filters no Photoshop, selecione Filtro > Neural Filters.

Com esta versão, você pode usar os seguintes novos Neural Filters beta:

  • Misturador de paisagem: crie um novo cenário misturando diferentes imagens de paisagens
  • Transferência de cores: transferir criativamente uma paleta de cores de uma imagem para outra
  • Harmonização: harmonize a cor e a luminosidade de uma camada para outra para criar uma composição perfeita

Além disso, os Neural Filters beta Colorir e Super Zoom foram melhorados e promovidos à lista de Neural Filters Em destaque. Para saber mais, confira:

Outras alterações e aprimoramentos

Mais plug-ins

A nova plataforma de extensibilidade unificada (UXP) da Creative Cloud é uma pilha de tecnologia compartilhada que fornece um mecanismo JavaScript unificado e moderno com mais desempenho, confiabilidade e segurança. Continuamos vendo novos parceiros se basearem nessa nova plataforma, como o Globaledit, um DAM para permitir fluxos de trabalho criativos empresariais e o Smartsheet para colaboração no trabalho.

Mais plug-ins

Para começar instalando plug-ins para simplificar seus fluxos de trabalho criativos, selecione Plugins > Descobrir Plugins na área de trabalho do Photoshop e navegue por novos plug-ins no Creative Cloud Marketplace.

Descubra novos plug-ins de terceiros no Creative Cloud para desktop que você pode instalar e usar imediatamente no Photoshop, incluindo:

  • Painel fácil
  • Stacker Pro
  • Retoque por FX-Ray
  • APF-R

Gerenciamento de cores e recursos HDR aprimorados

O Photoshop agora oferece suporte ao Pro Display XDR da Apple para ver seus designs em uma faixa dinâmica completa e alta. Os modelos recém lançados do Macbook Pro de 14” e 16” agora apresentam as telas XDR além do Apple Pro Display XDR. Isso ajuda a ver suas cores com mais riqueza: os pretos parecem mais profundos, os brancos parecem mais brilhantes e todas as cores intermediárias aparecem mais como no mundo real. 

Gerenciamento de cores e recursos HDR aprimorados

Mecanismo de texto unificado

mecanismo de texto unificado

O Mecanismo de texto unificado substitui mecanismos de texto legados e permite recursos tipográficos avançados para idiomas e scripts internacionais em todo o mundo, incluindo árabe, hebraico, scripts índicos, japonês, chinês e coreano. Com o Mecanismo de texto unificado, todos os tipográficos avançados estarão automaticamente disponíveis e agrupados no painel Propriedades de tipo do Photoshop.

Os principais aprimoramentos incluem:

  • Modelagem de texto aprimorada para os scripts árabe, hebreu e não latino
  • Suporte aprimorado para texto bidirecional
  • Os recursos tipográficos avançados consolidados agora estão localizados no painel Propriedades de camadas de texto
Mecanismo de texto unificado

Filtro Pintura a óleo

Reimplementamos nosso filtro Pintura a óleo baseado em GPU para macOS e Windows!  Esta versão adiciona novo suporte para GPUs compatíveis com compilação DirectX/Metal e não depende mais do subsistema OpenCL do seu computador.

Para acessar o filtro Pintura a óleo, basta navegar até Filtro > Estilizar > Pintura a óleo e definir as propriedades do filtro Pintura a óleo na caixa de diálogo que se abre.

Usar o filtro Pintura a óleo

Para obter um melhor desempenho, ao usar o filtro Pintura a óleo, ative Usar processador gráfico em Preferências > Desempenho. Desative a Visualização para tornar o filtro mais responsivo ao trabalhar com imagens muito grandes.

Para saber mais sobre filtros no Photoshop, consulte Noções básicas sobre filtros.

Ferramenta Gradiente aprimorada

Com novas opções de interpolação, os gradientes agora ficarão mais claros, brilhantes e melhores do que nunca! Com esta versão, você pode testar a moderna ferramenta Gradiente e os métodos de interpolação de gradiente que oferecem mais controle da criação de gradientes bonitos e suaves. Os degradês terão uma mistura mais natural e aparecerão mais como os degradês que você vê no mundo físico (como o pôr do sol ou o céu do nascer do sol). Você também pode adicionar, mover, editar e remover uma parada de cor e alterar o local de um widget de gradiente.

Interpolação clássica

Interpolação clássica no Photoshop

Interpolação perceptual

Interpolação perceptual no Photoshop

Interpolação linear

Interpolação linear no Photoshop

Há três tipos de degradês para trabalhar agora:

  • Modo clássico: essa configuração preserva da mesma maneira que o Photoshop exibiu degradês nos anos anteriores.
  • Modo perceptual: esse cenário mostrará os degradês mais próximos de como os humanos percebem a luz para se misturar no mundo físico. Este é o novo padrão no Photoshop para desktop e iPad.
  • Modo linear: essa configuração é frequentemente usada em outros aplicativos, incluindo o Illustrator, e também exibirá degradês mais próximos de como a luz natural é exibida. Os Color Geeks sabem que em determinados espaços o modo linear fornece resultados mais variados.

Para saber mais, consulte Interpolações de degradê.

"Exportar como" aprimorado

Com esta versão, Exportar como agora está mais rápido do que nunca! Você pode executar comparações lado a lado com o arquivo original. A funcionalidade Exportar como, disponível anteriormente nos computadores Macintosh M1, agora é o padrão em todos os sistemas operacionais de desktop, com as seguintes melhorias:

  • Mais rápido do que nunca e integrado a um novo conjunto de APIs de exportação

  • Melhor manipulação do perfil de cor

  • Novo comportamento para visualizar camadas

  • Comparação lado a lado entre configurações de exportação

Exportar como aprimorado

Para saber mais, confira Exportar arquivos no Photoshop.

Iniciativa de conteúdo autêntico

Com este lançamento, estamos animados para apresentar as Credenciais de conteúdo no Photoshop como uma experiência beta para milhões de clientes criativos da Adobe, com acesso a vários recursos e fluxos de trabalho. Isso embarca em nossa próxima etapa na jornada de autenticidade de conteúdo, a nova maneira da Adobe de oferecer e avaliar a origem e a atribuição do conteúdo digital.

Credenciais de conteúdo (Beta) é um recurso em desenvolvimento no Adobe Photoshop que, quando ativado, reúne as edições, atividades e informações de atribuição associadas ao conteúdo em andamento. Esses detalhes são capturados como atribuição antiviolação e de dados de histórico (chamados de credenciais de conteúdo) que os criadores anexam ao conteúdo final quando exportado.

Para saber mais, consulte Saiba mais sobre credenciais de conteúdo.

Suporte descontinuado para Surface Dial

Por motivos técnicos, o Photoshop v23.0 e posterior não oferecerá mais suporte ao Surface Dial da Microsoft.

Para saber mais, consulteSuporte do Microsoft Dial no Photoshop.

Substituição de recursos 3D

Por motivos técnicos, o conjunto de recursos 3D do Photoshop não funcionará de forma confiável em sistemas operacionais modernos, por isso estamos iniciando o processo de remoção desses recursos. 

Para saber mais, consulte Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados.

Suporte para novas câmeras e lentes

Encontre câmeras e lentes recém adicionadas na lista completa de perfis compatíveis abaixo:

Problemas reportados por clientes corrigidos

Para obter informações detalhadas, consulte Problemas corrigidos no Photoshop.

Problemas conhecidos

Para obter informações detalhadas, consulte Problemas conhecidos no Photoshop.

Logotipo da Adobe

Fazer logon em sua conta