Preencher formulários

Antes de começar

Estamos lançando uma experiência nova e mais intuitiva do produto. Se a tela mostrada aqui não corresponder à interface do seu produto, selecione a ajuda da sua experiência atual.

Na nova experiência, as ferramentas são exibidas no lado esquerdo da tela.

O formulário é preenchível?

Nem todos os formulários são preenchíveis. Às vezes, os criadores do formulário não convertem os seus PDFs em formulários de preenchimento interativos. Ou, intencionalmente projetam um formulário que você pode preencher apenas à mão ou com a ferramenta Preencher e assinar. Estes formulários não-interativos são chamados de formas planas.

Formulários interativos no Acrobat Reader
Formulário interativo preenchível do Acrobat Reader: realce o local para digitar

Formulário simples no Acrobat Reader
Formulário simples não interativo no Acrobat Reader: use as ferramentas do Preencher e assinar para adicionar texto e outros símbolos em qualquer lugar no formulário

Preencher formulários interativos

Um formulário interativo contém campos que você pode selecionar ou preencher.

Formulário interativo no Acrobat
Formulário interativo preenchível

A. A barra de mensagens violeta indica a presença de campos preenchíveis. B. Quando clicado, mostra onde os campos preenchíveis existem. 

  1. Se necessário, selecione a Ferramenta Mão ou a Ferramenta de seleção no menu de contexto da página (clique com o botão direito na página para abrir o menu de contexto).

    O ponteiro é alterado para um ícone diferente conforme você o move sobre um campo. Por exemplo, a ferramenta Mão  muda para uma barra I quando é possível digitar textos no campo de formulário. Alguns campos de texto são dinâmicos, ou seja, são automaticamente redimensionados para acomodar a quantidade de dados digitada, podendo se estender por várias páginas.

  2. Selecione qualquer lugar do formulário para acessar as opções, como botões de opção. Clique dentro de um campo de texto para digitar.

    Pressione Tab para avançar ou Shift+Tab para recuar.

  3. Ao terminar, envie o formulário para enviar os dados para um servidor ou crie um email para enviar os dados.

Para obter dicas de solução de problemas sobre o preenchimento de formulários, consulte Solução de problemas com formulários.

Preencha os formulários simples com as ferramentas do Preencher e assinar

Um formulário plano não tem campos interativos. Contudo, você pode usar as ferramentas do Fill & Sign para adicionar textos e outros símbolos em qualquer lugar no formulário. Para obter instruções, consulte Preencher formulários PDF.

Preencher formulários planos em um navegador

Uma maneira comum de visualizar um formulário PDF é em um navegador da web, por exemplo, quando você clica num link em um site. Se o formulário não tiver campos interativos, você poderá usar as ferramentas do Fill & Sign para preencher o formulário. Salve o formulário no computador e abra-o diretamente no Acrobat ou no Acrobat Reader. Para obter instruções, consulte Preencher formulários PDF.

Salvar o formulário no computador
Salve o formulário, abra no Acrobat ou no Acrobat Reader e selecione Ferramentas > Preencher e assinar.

Opções para trabalhar em formulários

Chave

Resultado

Tab ou Shift+Tab

Aceita a digitação e move para o campo seguinte

Para cima/Seta para a esquerda

Seleciona o botão de opção anterior em um grupo

Seta para baixo/para a direita

Selecione o botão de opção seguinte

Esc

Rejeitar e cancelar seleção do campo de formulário.

Esc (pressione duas vezes)

Sai do modo de tela cheia

Inserir ou Retornar (campo de texto de linha única)

Aceita a digitação e cancela a seleção do campo

Inserir ou Retornar (campo de texto multilinha)

Cria um retorno de parágrafo no mesmo campo de formulário

Inserir ou Retornar (caixa de seleção)

Ativa ou desativa a caixa de seleção

Enter (teclado)

Aceita a digitação e cancela a seleção do campo de formulário atual

(Windows) Ctrl+Tab Insere uma tabulação no campo de texto
(macOS) command+Tab Insere uma tabulação no campo de texto

Formulários com preenchimento automático (somente em formulários interativos)

O recurso Completar automaticamente armazena qualquer entrada digitada em um campo de formulário interativo. Em seguida, a opção Completar automaticamente sugere ou até insere automaticamente respostas que correspondem a sua digitação em outros campos do formulário. As sugestões aparecem em um menu pop-up, a partir do qual é possível selecionar uma correspondência. O recurso Completar automaticamente está desativado por padrão e, portanto, é necessário ativá-lo nas preferências de formulário para poder usá-lo.

Para remover uma entrada da memória de Completar automaticamente, como uma entrada com grafia incorreta que foi encontrada e corrigida posteriormente, edite a lista nas preferências.

Observação:

As preferências de formulários aplicam-se à forma como o aplicativo lida com formulários abertos enquanto você trabalha. Elas não são salvas com os formulários PDF em si.

Ativar a opção Completar automaticamente

  1. No menu de opções, selecione Preferências (Windows®) ou selecione Acrobat/Acrobat Reader > Preferências (macOS).

  2. Na caixa de diálogo Preferências, selecione Formulários como categoria de preferência.

  3. Em Completar automaticamente, escolha Básico ou Avançado no menu.

  4. Selecione Lembrar dados numéricos para que a memória do recurso Completar automaticamente armazene os números digitados nos formulários.

Observação:

Ao selecionar uma opção no menu Completar automaticamente, uma descrição de como isso afeta o comportamento de Completar automaticamente aparece na área de texto a seguir.

Excluir uma entrada da memória de Preenchimento automático

Observação:

Ao selecionar uma opção no menu Completar automaticamente, uma descrição de como isso afeta o comportamento de Completar automaticamente aparece na área de texto a seguir.

Excluir uma entrada da memória de Preenchimento automático

  1. Abra a caixa de diálogo Preferências. No menu de opções, selecione Preferências (Windows®) ou selecione Acrobat/Acrobat Reader > Preferências (macOS).

  2. Selecione Formulários, à esquerda.

  3. Clique em Editar a lista de entradas, em Completar automaticamente.

  4. Na caixa de diálogo Preencher lista de entradas automaticamente, siga um destes procedimentos e clique em Sim para confirmar:

    • Para remover todas as entradas, selecione Remover tudo.
    • Para remover algumas entradas, selecione-as e clique em Remover. (Selecione com a tecla Shift pressionada para selecionar várias entradas adjacentes; selecione com a tecla Ctrl pressionada para selecionar várias entradas não adjacentes.)

Alterar formulários simples para preenchíveis (Acrobat Pro)

Você pode transformar um formulário simples em um formulário preenchível usando a ferramenta Preparar formulário ou ativando as ferramentas do Fill & Sign. Os usuários do Acrobat e do Acrobat Reader podem utilizar a ferramenta Preencher e assinar para preencher formulários simples.

Formulário interativo

Para criar um formulário interativo, use a ferramenta Preparar formulários. Consulte Criar um formulário de um documento existente.

Formulário simples

Para habilitar as ferramentas do Fill & Sign, no menu de opções (menu Arquivo no macOS), escolha Salvar como outro > Acrobat Reader Extended PDF > Habilitar mais ferramentas (inclui preenchimento e salvamento de formulários).

As ferramentas são ativadas apenas para o formulário atual. Ao criar um formulário diferente, realize novamente essa tarefa para permitir que os usuários do Acrobat Reader utilizem as ferramentas.

Salvar formulários

  • Para salvar o formulário preenchido, escolha Salvar como no menu de opções (Arquivo > Salvar como no macOS) e renomeie o arquivo.

  • Para remover recursos estendidos do Acrobat Reader, escolha Salvar uma cópia (Arquivo > Salvar uma cópia no macOS).

  • Para permitir que os usuários do Acrobat Reader salvem os dados digitados, escolha uma das seguintes opções de acordo com o seu sistema operacional:

    Windows®Salvar como outro > Acrobat Reader Extended PDF > Habilitar mais ferramentas (inclui Preencher e salvar formulário) 
    macOS: Arquivo > Salvar como outro > Acrobat Reader Extended PDF > Ativar mais ferramentas (inclui Preencher e salvar formulário).

  1. Clique no botão Imprimir ou Imprimir no menu de opções (Arquivo > Imprimir no macOS).

  2. Escolha uma impressora apropriada na caixa de diálogo Imprimir.

  3. No menu Comentários e formulários, escolha uma das seguintes opções e clique em OK:

    • (Formulário interativo ou plano) Para imprimir o formulário e as entradas digitadas, escolha Documento. Esta opção imprime textos digitados utilizando a ferramenta Adicionar texto.

    • (Formulário interativo ou plano) Para imprimir o formulário, as entradas digitadas e qualquer comentário no formulário, escolha Documento e marcas. Esta opção imprime textos digitados utilizando a ferramenta Adicionar texto.

    • (Somente no formulário interativo) Para imprimir somente as entradas digitadas e não o próprio formulário, escolha Somente campos de formulário.

Como limpar entradas não salvas do formulário

  1. Escolha Ferramentas > Preparar um formulário. No painel lateral Campos, escolha Limpar formulário no menu Opções  .

Importar ou exportar dados do formulário (somente no aplicativo do Reader, não no navegador)

Em alguns fluxos de trabalho, os indivíduos enviam formulários preenchidos como arquivos somente com dados em um formato como FDF ou XML. No Acrobat Reader, é possível importar os dados para visualizá-los no contexto do PDF completo:

  1. Na parte direita superior da janela, clique em Estendido e, em seguida, em Importar dados.

Da mesma forma, é possível salvar as informações em um formulário PDF completo como um arquivo de dados em outro formato:

  1. Na parte superior direita da janela, clique em Estendido e, em seguida, em Exportar dados.

Para obter mais informações, consulte Gerenciar arquivos de dados de formulário na ajuda do Acrobat.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?