Quando você distribui um formulário, o Acrobat cria automaticamente um portfólio PDF para a coleta dos dados enviados pelos usuários. Por padrão, esse arquivo é salvo na mesma pasta do formulário original e é nomeado como nome do arquivo_respostas.

Coletar dados do usuário

  1. Depois que um usuário enviar o formulário, abra o formulário retornado.
  2. Na caixa de diálogo Adicionar formulário preenchido ao arquivo de respostas, selecione uma das seguintes opções:

    Adicionar a um arquivo de respostas existente

    Compila os dados no arquivo de respostas que você criou ao usar o assistente Distribuir formulário para enviar o formulário. (Se necessário, clique em Navegar e localize o arquivo de respostas.)

    Criar novo arquivo de respostas

    Cria um novo arquivo de respostas, usando o nome e a localização que você especificar.

  3. O arquivo de respostas abre depois de clicar em OK. Cada formulário retornado adicionado ao arquivo de resposta aparece como um arquivo componente de um Portfólio PDF.

Adicionar dados do usuário a um arquivo de respostas existente

  1. Abra o arquivo de respostas no Acrobat.

  2. No painel de navegação esquerdo, clique em Adicionar.

  3. Na caixa de diálogo Adicionar formulários retornados, clique em Adicionar arquivo, localize e selecione os formulários retornados e clique em Abrir.

  4. Repita a etapa anterior para adicionar quaisquer formulários retornados em outras pastas. Clique em OK ao concluir.

Ao concluir, cada formulário PDF adicionado aparece como um arquivo componente de um Portfólio PDF.

Exportar dados do usuário de um arquivo de respostas

Utilize este processo para salvar todas as entradas de um arquivo de respostas do Portfólio PDF em uma planilha ou arquivo XML.

  1. No Acrobat, abra o arquivo de respostas e selecione os dados a serem exportados.

  2. No painel de navegação esquerdo, clique em Exportar e selecione Exportar seleção.

  3. Na caixa de diálogo Selecionar pasta para salvar arquivo, especifique um nome, um local e um formato de arquivo (CSV ou XML) para os dados do formulário e clique em Salvar.

Gerenciar arquivos de dados de formulário

É possível exportar as respostas em um formulário PDF para outros formatos de arquivo que preservem todos os dados em um espaço muito menor do que o PDF inteiro ou importá-las desses formatos.

Importação de dados de formulários

Em alguns cenários de fluxo de trabalho, as pessoas enviam formulários preenchidos como arquivos somente de dados, em vez de arquivos PDF completos. Esses arquivos não são PDFs, mas usam outro formato de arquivo, como FDF ou XML. É possível visualizar os dados enviados por um destinatário individual no contexto do PDF abrindo o arquivo original e importando as informações no arquivo de dados.

  1. No Acrobat, abra o formulário PDF para o qual deseja importar os dados.

  2. Selecione Ferramentas > Preparar o formulário. No painel direito, selecione Mais > Limpar formulário.

    Observação:

    Quando você importa dados de outro arquivo para um formulário PDF, os dados importados substituem quaisquer informações exibidas anteriormente nos campos individuais do formulário. No entanto, se o arquivo de dados importados contiver um ou mais campos de formulário em branco, a importação não apagará os dados originais.

  3. Selecione Mais > Importar dados.

  4. Na caixa de diálogo Selecionar arquivo contendo dados de formulário, selecione um formato em Arquivo do tipo correspondente ao arquivo de dados que você deseja importar. Em seguida, localize e selecione o arquivo e clique em Abrir.

    Observação:

    Alguns formatos estão disponíveis somente para tipos específicos de formulários PDF, dependendo do aplicativo usado para criar o formulário, como o Acrobat ou o Designer ES2. Os dados importados de um arquivo de texto (.txt) devem ser formatados em linhas delimitadas por tabulação, que formam colunas.

Como exportar dados de arquivo

É possível salvar as informações em um formulário PDF completo como um arquivo de dados em outro formato de arquivo. Posteriormente, é possível usar os dados para preencher o formulário novamente ou preencher outro formulário com os mesmos campos e nomes de campos.

  1. No Acrobat, abra o arquivo de formulário concluído.

  2. No painel direito, selecione Mais > Exportar dados.

  3. Na caixa de diálogo Exportar dados do formulário como, selecione o formato no qual você deseja salvar os dados do formulário (FDF, XFDF, XML ou TXT). Em seguida, selecione um local e um nome de arquivo e clique em Salvar.

    Observação:

    Alguns formatos de arquivo estão disponíveis somente para tipos específicos de formulário PDF, dependendo do modo como o formulário foi criado.

Como mesclar arquivos de dados exportados em uma planilha

Se você desejar compilar dados de formulários que ainda não estão em um conjunto de dados, use o processo a seguir.

  1. Siga um destes procedimentos:

    • No menu Editar, selecione Opções de formulário > Mesclar arquivos de dados em uma planilha
    • Selecione Ferramentas > Preparar formulário. No painel direito, selecione Mais > Mesclar arquivos de dados na planilha.
  2. Na caixa de diálogo Exportar dados de vários formulários, clique em Adicionar arquivos.

  3. Na caixa de diálogo Selecionar arquivo contendo dados de formulário, selecione uma opção de formato de arquivo na opção Arquivo do tipo (Arquivos de dados do Formulário do Acrobat ou Todos os arquivos). Em seguida, localize os arquivos de formulário que deseja mesclar na planilha, selecione-os e clique em Abrir.

  4. Repita a etapa anterior para adicionar arquivos de dados de formulário que estão em outros locais, se necessário.
  5. Clique em Exportar. Em seguida, selecione uma pasta e um nome de arquivo para a planilha e clique em Salvar.

  6. Na caixa de diálogo Exportar progresso, clique em Exibir arquivo agora para abrir o arquivo da planilha ou Fechar caixa de diálogo para retornar ao Acrobat.

Observação:

Quando os formulários retornados estão em um arquivo de respostas, a maneira mais eficiente de exportar a informação para uma planilha é utilizando o botão Exportar Dados no painel de navegação esquerdo para o arquivo de respostas do Portfólio PDF.

Sobre o Rastreador de formulários

Use o Controlador para gerenciar os formulários que você tenha distribuído ou recebido. O Controlador permite que você exiba e edite o local do arquivo de respostas, controle quais destinatários responderam, adicione mais destinatários, envie email para todos os destinatários e exiba as respostas de um formulário.

Rastrear formulários

  1. No Acrobat, selecione Editar > Opções de formulário > Controlar ou Exibir > Controlador.

  2. No painel de navegação esquerdo, expanda Formulários.

  3. Selecione um formulário e execute um dos procedimentos a seguir:

    • Para exibir todas as respostas de um formulário, clique em Exibir respostas.

    • Para modificar o local do arquivo de resposta, em Local do arquivo de resposta, clique em Editar local do arquivo.

    • Para exibir o formulário original, clique em Abrir formulário original.

    • Para enviar o formulário para mais destinatários, clique em Adicionar destinatários.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online