Você está nesta página >
Criar e distribuir PDF forms

Criar um formulário

Distribuir formulário

Rastrear formulário

Ajuda do PDF Forms

Este documento explica como transformar facilmente um formulário impresso digitalizado ou um formulário simples criado no Microsoft Word, Excel ou em outro aplicativo em um formulário PDF inteligente. (Para obter mais informações sobre formulários PDF, clique no link acima)
 

Criar um formulário a partir do zero

É possível começar usando um PDF em branco, adicionar o texto e os rótulos obrigatórios ao PDF e, em seguida, adicionar campos para finalizar o formulário. Para obter mais informações, consulte Como criar um formulário a partir do zero.

Criar um formulário de um documento existente

Ao converter um documento atual em um formulário PDF, o Acrobat adiciona automaticamente os campos de formulário interativos ao formulário. Você então pode editar o formulário para adicionar campos de formulário especializados, como uma lista suspensa, caixa de lista ou botões.

Criação de um formulário no Acrobat
Tipos dos campos de formulário que você pode adicionar a um PDF

A. Campo de assinatura com base em certificado B. Caixa da lista suspensa C. Campos de texto D. Barra de mensagens automática E. Caixas de seleção F. Botões de opção G. Caixa de listagem H. Botões 
  1. Selecione Ferramentas > Preparar formulário.

  2. Selecione uma das seguintes opções:

    Arquivo único

    Converte um documento eletrônico existente (por exemplo, Word, Excel ou PDF) a um formulário PDF interativo.

    Scanner

    Digitaliza um formulário de papel e o converte a um formulário de PDF interativo.

    Criar novo

    Comece a criar um formulário a partir do zero com uma página em branco. Para obter mais informações, consulte Como criar um formulário a partir do zero.

  3. Se você deseja que outras pessoas assinem este formulário, marque a caixa de seleção Este documento requer assinaturas.

    Observação:

    A detecção automática do campo de formulário está Ativada, por padrão. Para alterar a configuração, clique no link Alterar e selecione as configurações, conforme apropriado. Para obter mais informações, consulte Preferências de formulários.  

  4. Clique em Iniciar.

    O Acrobat cria o formulário e o abre no modo Edição de formulários. O painel direito exibe opções para editar o formulário. A barra de ferramentas contém ferramentas de campo de formulário para adicionar campos adicionais.

    Barra de ferramentas Preparar formulário
  5. Analise os campos de formulário criados pelo Acrobat. Adicione campos utilizando as ferramentas de campos de formulário na barra de ferramentas. Exclua, redimensione ou organize os campos como necessário. Você pode adicionar qualquer um dos seguintes tipos de campos de formulário:

    Adicionar campo de texto

    Adicionar texto ao documento PDF.

    Códigos de barras

    Codifique a entrada a partir de campos selecionados e mostre-a como um padrão visual que pode ser interpretado por softwares ou hardwares de decodificação (disponíveis à parte).

    Botões

    Inicia uma alteração no computador do usuário, como abrir um arquivo, reproduzir um som ou enviar dados para um servidor da Web. Esses botões podem ser personalizados com imagens, texto e alterações visuais acionadas pelas ações do mouse.

    Caixas de seleção

    Apresenta escolhas do tipo sim ou não para itens individuais. Se o formulário tiver várias caixas de seleção, o usuário poderá marcar aquelas que desejar.

    Campo de data

    Permite que o usuário insira uma data no documento PDF.

    Campo de assinatura digital

    Permite ao usuário assinar eletronicamente um documento PDF com uma assinatura digital.

    Lista suspensa

    Permitem que o usuário escolha um item de um menu pop-up ou digite um valor. Você pode definir a propriedade de um campo de formulário que permita ao usuário inserir um valor personalizado.

    Campo de imagem

    Adiciona um campo de imagem. Permite que o usuário navegue e selecione a imagem a ser adicionada ao documento PDF.

    Caixas de listagem

    Exibe uma lista de opções que o usuário pode selecionar. É possível definir uma propriedade de campo de formulário para permitir que o usuário clique com a tecla Shift para selecionar vários itens de uma lista.

    Botões de opção

    Apresenta um grupo de opções no qual o usuário pode selecionar apenas um item. Todos os botões de opção com o mesmo nome trabalham em conjunto como um grupo.

    Campos de texto

    Permitem ao usuário digitar texto, como nome, endereço ou número de telefone.

    Para obter mais informações, consulte Como adicionar campos de formulário e definir seus valores.

  6. Para alterar textos ou imagens existentes, clique em Editar na barra de ferramentas. Todos os campos de texto e imagem estão habilitados para edição.  

    Use a ferramenta Editar para alterar textos ou imagens existentes

    Observação:

    Se você não vir a opção Editar na barra de ferramentas, atualize o Acrobat. Para atualizar automaticamente no Acrobat, escolha Ajuda > Verificar atualizações e siga as instruções na janela do Updater para concluir o processo de atualização.

  7. Para testar o formulário, clique no botão Visualização na barra de ferramentas. A visualização de um formulário permite que você o exiba da mesma forma que os seus destinatários o exibirão, e oferece uma oportunidade de verificar o formulário. Se estiver visualizando um formulário, você pode clicar no botão Editar para voltar ao modo de edição.

  8. Quando o formulário estiver preenchido, salve o formulário e, em seguida, clique no botão Fechar em direção à extremidade direita da barra de ferramentas para fechar a edição do formulário.

Para distribuir o formulário e coletar respostas, consulte Distribuir formulários PDF ou da Web.  

Criação de formulários do Adobe Sign

É possível converter um formulário existente em um formulário do Adobe Sign ou simplesmente arrastar e soltar os campos do Adobe Sign em um PDF. Você pode distribuir o formulário a ser preenchido e assinado com o Adobe Sign. Nem todos os campos podem ser convertidos em campos do Adobe Sign, como Caixa de listagem, Suspenso ou Botão. Você pode incluir campos adicionais do Adobe Sign usando a barra de ferramentas.

  1. Abra o PDF que deseja converter em um formulário do Adobe Sign.

  2. Selecione Ferramentas > Preparar formulário.

  3. Clique em Iniciar.

    O Acrobat cria o formulário e o abre no modo Edição de formulários. O painel direito exibe opções para editar o formulário. A barra de ferramentas contém ferramentas de campo de formulário para adicionar campos adicionais.

  4. No painel direito, clique em Mais e escolha Converter em formulário do Adobe Sign.

  5. Quando receber o alerta de que o Acrobat remove os campos de formulário não suportados pelo Adobe Sign, clique em Avançar e, no aviso subsequente, clique em OK.

  6. Para adicionar um campo ao formulário, selecione o ícone correspondente na barra de tarefas. Posicione o ponteiro onde desejar inserir o campo e clique para inseri-lo.

    Campos de formulário específicos do Adobe Sign
    Ao criar ou editar formulários do Adobe Sign, a barra de ferramentas exibe os campos de formulário específicos do Adobe Sign.
  7. Nomeie o campo e designe quem deve preenchê-lo ou assiná-lo. Para definir suas propriedades, como a cor da borda, o preenchimento, a fonte e o tamanho da fone, clique duas vezes no campo.

    Inserção de um campo do Adobe Sign
    Quando você insere um campo do Adobe Sign, é possível nomeá-lo e especificar quem deve assinar ou preencher o campo.

  8. Para visualizar as alterações, clique em Visualização no canto superior direito. Clique em Editar no canto superior direito para alternar de volta para o modo de edição.

  9. Salve o formulário.

Para distribuir o formulário e coletar respostas, consulte Distribuição de formulários do Adobe Sign.

Habilitar usuários do Reader a salvar dados de formulários

Geralmente, os usuários do Acrobat Reader DC e de versões anteriores não podem salvar cópias preenchidas de formulários que eles preenchem. Contudo, você pode estender os direitos de um PDF para permitir que esses usuários salvem dados de formulário. Se você tiver o Acrobat DC Pro, poderá incluir recursos adicionais para usuários do Acrobat Reader DC, como adicionar texto em formulários não interativos.

Observação:

Diferentemente de versões anteriores do Reader, o Reader XI e versões superores do Reader incluem a ferramenta Adicionar texto e a capacidade de salvar dados do formulário. Os usuários do Acrobat podem digitar em formulários sem preenchimento, adicionar comentários e assinar PDFs digitalmente sem estender direitos especiais.

  1. Abra um único PDF ou visualize um componente PDF em um portfólio PDF.

  2. Se estiver editando o formulário, clique no ícone transversal ao lado do botão de Visualização no canto superior direito.

  3. Escolha Arquivo > Salvar como outro > Reader Extended PDF e escolha uma das seguintes opções:

    Ativar Comentários e medições

    (Acrobat Pro) Permite que usuários adicionem comentários ou acessem as ferramentas de Dados de objeto, de Medição e Geoespaciais.

    Ativar mais Ferramentas (inclui preencher e salvar formulários)

    Permite que usuários salvem dados que inseriram em formulários interativos ou preenchíveis.

Observações sobre como salvar formulários preenchidos localmente

O Acrobat Standard e o Acrobat Pro permitem que usuários do Adobe Reader 8 ou de versões mais recentes preencham e salvem formulários PDF localmente. Observe os dois pontos a seguir sobre o uso de recursos de extensões do Reader para salvar formulários PDF localmente (chamado de documentos estendidos):

Número de documentos estendidos implantados

Um cliente do Acrobat Standard ou do Acrobat Pro poderá enviar um documento estendido para um número ilimitado de destinatários para que eles o preencham. Por exemplo, um cliente do Acrobat pode postar um modelo de formulário em branco em uma página da Web que permita que os usuários preencham e salvem formulários de PDF localmente. Um número ilimitado de pessoas pode acessar o modelo. Além disso, o cliente do Acrobat pode coletar um número ilimitadode respostas do formulário preenchido.

Número de destinatários do documento estendido

Um cliente do Acrobat Standard ou do Acrobat Pro pode enviar um documento estendido aum número ilimitadode destinatários. O cliente do Acrobat pode enviarum número ilimitadode cópias do documento estendido a um número ilimitado de destinatários e coletarum número ilimitadode respostas do formulário preenchido.

Adição de JavaScript a formulários

A linguagem JavaScript permite criar páginas da Web interativas. A Adobe aprimorou o JavaScript para facilitar a integração da interatividade nos formulários PDF. Os usos mais comuns para o JavaScript em formulários do Acrobat são formatação, cálculo, validação de dados e atribuição de uma ação. No Windows, é possível também configurar os formulários Adobe PDF para se conectarem diretamente a bancos de dados usando ODBC (Open Database Connection).

Observação:

Se estiver criando formulários dinâmicos, lembre-se de que o Acrobat Reader não é compatível com alguns JavaScripts personalizados. O formulário pode não funcionar adequadamente quando visualizado no Acrobat Reader, exceto se os direitos de uso adicionais forem adicionados ao PDF.

Recursos adicionais

Para obter mais informações sobre Acrobat JavaScript, consulte estes recursos:

Distribuir (enviar) formulários para destinatários

Distribuir formulários PDF ou da Web

Depois de criar um formulário, escolha um método para enviá-lo para os destinatários.

  1. Clique em Distribuir no canto inferior direito do painel direito.

  2. É possível que seja exibida uma série de mensagens, dependendo das condições detectadas pelo Acrobat no formulário. Responda às instruções na tela conforme o necessário e salve o formulário.

  3. Escolha um método de coleta e distribuição:

    Email

    Coletar respostas em sua caixa de entrada de email.

    Servidor interno

    Distribui e coleta respostas em um servidor interno como SharePoint ou Pasta de rede. Para obter mais informações, consulte Especificar um servidor.

  4. Clique em Continuar e siga as instruções na tela para distribuir o formulário.

  5. Se você escolher coletar as respostas em sua caixa de entrada de email, execute um destes procedimentos:
    • Digite os endereços de email separados por um ponto e vírgula, ou clique no botão Para a fim de selecionar os endereços de email do catálogo de endereços.
    • Edite a mensagem padrão.
    • Selecione a opção Coletar nome e email dos destinatários para proporcionar o melhor rastreamento. O sistema solicita aos destinatários a fornecer seu nome e endereço de email ao enviar o formulário. Isso garante que você visualize, no Rastreador, exatamente quem respondeu e quando.
    • Cancele a seleção da opção se desejar receber envios anônimos ou se não se importar com o nível de controle.

    Observação:

    Se você não souber os endereço de email dos destinatários, insira seu próprio endereço de email. O sistema enviará para você um link para o formulário, que você pode enviar por email para os destinatários conforme desejado.

Para controlar o estado do formulário distribuído, clique em Rastrear no canto inferior direito do painel direito. Para obter mais informações, consulte Sobre o Controlador de formulários.

Distribuição de formulários do Adobe Sign

Depois de criar um formulário do Adobe Sign, é possível usar o serviço para enviar documentos para que os destinatários assinem e preencham.

  1. Clique em Enviar para assinatura no canto inferior direito do painel à direita.

  2. Clique em Pronto para enviar. O documento é carregado para a Adobe Document Cloud.

  3. Digite os endereços de email das pessoas que você deseja que assinem o documento. Adicione uma mensagem, se desejar.

  4. Clique em Enviar.

    Você receberá um email do Adobe Sign indicando que os documentos foram enviados para o primeiro usuário para assinatura. O primeiro usuário também recebe um email para assinar o documento. Quando o usuário adiciona sua assinatura no campo de assinatura e clica no botão Clicar para assinar, o documento é enviado para o próximo usuário para assinatura e assim por diante.

    Todos recebem uma cópia do documento assinado e o arquivo é armazenado com segurança na Adobe Document Cloud.

Para rastrear o status do formulário do Adobe Sign, consulte Rastrear contratos enviados para assinatura.
 

  Está com problemas para criar ou distribuir PDF forms? Converse conosco no Twitter de maneira privada .

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online