Ghidul utilizatorului Anulare

Audio channel mapping in Premiere Pro

  1. Adobe Premiere Pro User Guide
  2. Beta releases
    1. Beta Program Overview
    2. Premiere Pro Beta Home
    3. Beta features
      1. Enhance Speech
      2. Enhance Speech FAQs
  3. Getting started
    1. Get started with Adobe Premiere Pro
    2. What's new in Premiere Pro
    3. Best practices for updating Premiere Pro
    4. Keyboard shortcuts in Premiere Pro
    5. Accessibility in Premiere Pro
    6. Frequently asked questions
    7. Release notes
  4. Hardware and operating system requirements
    1. Hardware recommendations
    2. System requirements
    3. GPU and GPU Driver requirements
    4. GPU Accelerated Rendering & Hardware Encoding/Decoding
  5. Creating projects
    1. Start a new project
    2. Open projects
    3. Move and delete projects
    4. Work with multiple open projects
    5. Work with Project Shortcuts
    6. Backward compatibility of Premiere Pro projects
    7. Open and edit Premiere Rush projects in Premiere Pro
    8. Best Practices: Create your own project templates
  6. Workspaces and workflows
    1. Workspaces
    2. Import and export FAQs
    3. Working with Panels
    4. Windows touch and gesture controls
    5. Use Premiere Pro in a dual-monitor setup
  7. Frame.io
    1. Install and activate Frame.io
    2. Use Frame.io with Premiere Pro and After Effects
    3. Integrate Adobe Workfront and Frame.io
    4. Frequently asked questions
  8. Import media
    1. Importing
      1. Transfer files
      2. Importing still images
      3. Importing digital audio
    2. Importing from Avid or Final Cut
      1. Importing AAF project files from Avid Media Composer
      2. Importing XML project files from Final Cut Pro 7 and Final Cut Pro X
    3. File formats
      1. Supported file formats
      2. Support for Blackmagic RAW
    4. Working with timecode
  9. Editing
    1. Edit video
    2. Sequences
      1. Create and change sequences
      2. Set In and Out points in the Source Monitor
      3. Add clips to sequences
      4. Rearrange and move clips
      5. Find, select, and group clips in a sequence
      6. Remove clips from a sequence
      7. Change sequence settings
      8. Edit from sequences loaded into the Source Monitor
      9. Simplify sequences
      10. Rendering and previewing sequences
      11. Working with markers
      12. Source patching and track targeting
      13. Scene edit detection
    3. Cut and trim clips
      1. Split or cut clips
      2. Trim clips
      3. Edit in Trim mode
      4. Perform J cuts and L cuts
      5. Create and play clips
      6. Adjust Trimming and Playback preferences
    4. Video
      1. Synchronizing audio and video with Merge Clips
      2. Render and replace media
      3. Undo, history, and events
      4. Freeze and hold frames
      5. Working with aspect ratios
    5. Audio
      1. Overview of audio in Premiere Pro
      2. Edit audio clips in the Source Monitor
      3. Audio Auto-Tagging
      4. Audio Track Mixer
      5. Adjusting volume levels
      6. Edit, repair, and improve audio using Essential Sound panel
      7. Automatically duck audio
      8. Remix audio
      9. Monitor clip volume and pan using Audio Clip Mixer
      10. Audio balancing and panning
      11. Advanced Audio - Submixes, downmixing, and routing
      12. Audio effects and transitions
      13. Working with audio transitions
      14. Apply effects to audio
      15. Measure audio using the Loudness Radar effect
      16. Recording audio mixes
      17. Editing audio in the timeline
      18. Audio channel mapping in Premiere Pro
      19. Use Adobe Stock audio in Premiere Pro
    6. Text-Based Editing
      1. Text-Based Editing
      2. Text-Based Editing FAQs
    7. Advanced editing
      1. Multi-camera editing workflow
      2. Set up and use Head Mounted Display for immersive video in Premiere Pro
      3. Editing VR
    8. Best Practices
      1. Best Practices: Mix audio faster
      2. Best Practices: Editing efficiently
      3. Editing workflows for feature films
  10. Video Effects and Transitions
    1. Overview of video effects and transitions
    2. Effects
      1. Types of effects in Premiere Pro
      2. Apply and remove effects
      3. Effect presets
      4. Metadata effect in Premiere Pro
      5. Automatically reframe video for different social media channels
      6. Color correction effects
      7. Effects Manager
      8. Change duration and speed of clips
      9. Adjustment Layers
      10. Stabilize footage
    3. Transitions
      1. Applying transitions in Premiere Pro
      2. Modifying and customizing transitions
      3. Morph Cut
  11. Titles, Graphics, and Captions    
    1. Overview of the Essential Graphics panel
    2. Titles
      1. Create a title
    3. Graphics
      1. Create a shape
      2. Draw with the Pen tool
      3. Align and distribute objects
      4. Change the appearance of text and shapes
      5. Apply gradients
      6. Add Responsive Design features to your graphics
      7. Install and use Motion Graphics templates
      8. Replace images or videos in Motion Graphics templates
      9. Use data-driven Motion Graphics templates
    4. Captions
      1. Speech to Text
      2. Download language packs for transcription
      3. Working with captions
      4. Check spelling and Find and Replace
      5. Export text
      6. Speech to Text FAQs
    5. Best Practices: Faster graphics workflows
    6. Retiring the Legacy Titler FAQs
    7. Upgrade Legacy titles to Source Graphics
  12. Animation and Keyframing
    1. Adding, navigating, and setting keyframes
    2. Animating effects
    3. Use Motion effect to edit and animate clips
    4. Optimize keyframe automation
    5. Moving and copying keyframes
    6. Viewing and adjusting effects and keyframes
  13. Compositing
    1. Compositing, alpha channels, and adjusting clip opacity
    2. Masking and tracking
    3. Blending modes
  14. Color Correction and Grading
    1. Overview: Color workflows in Premiere Pro
    2. Color Settings
    3. Auto Color
    4. Get creative with color using Lumetri looks
    5. Adjust color using RGB and Hue Saturation Curves
    6. Correct and match colors between shots
    7. Using HSL Secondary controls in the Lumetri Color panel
    8. Create vignettes
    9. Looks and LUTs
    10. Lumetri scopes
    11. Display Color Management
    12. Timeline tone mapping
    13. HDR for broadcasters
    14. Enable DirectX HDR support
  15. Exporting media
    1. Export video
    2. Export Preset Manager
    3. Workflow and overview for exporting
    4. Quick export
    5. Exporting for the Web and mobile devices
    6. Export a still image
    7. Exporting projects for other applications
    8. Exporting OMF files for Pro Tools
    9. Export to Panasonic P2 format
    10. Export settings
      1. Export settings reference
      2. Basic Video Settings
      3. Encoding Settings
    11. Best Practices: Export faster
  16. Collaborative editing
    1. Collaboration in Premiere Pro
    2. Get started with collaborative video editing
    3. Create Team Projects
    4. Add and manage media in Team Projects
    5. Invite and manage collaborators
    6. Share and manage changes with collaborators
    7. View auto saves and versions of Team Projects
    8. Manage Team Projects
    9. Linked Team Projects
    10. Frequently asked questions
  17. Long form and Episodic workflows
    1. Long Form and Episodic Workflow Guide
    2. Using Productions
    3. How clips work across projects in a Production
    4. Best Practices: Working with Productions
  18. Working with other Adobe applications
    1. After Effects and Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  19. Organizing and Managing Assets
    1. Working in the Project panel
    2. Organize assets in the Project panel
    3. Playing assets
    4. Search assets
    5. Creative Cloud Libraries
    6. Sync Settings in Premiere Pro
    7. Consolidate, transcode, and archive projects
    8. Managing metadata
    9. Best Practices
      1. Best Practices: Learning from broadcast production
      2. Best Practices: Working with native formats
  20. Improving Performance and Troubleshooting
    1. Set preferences
    2. Reset and restore preferences
    3. Recovery Mode
    4. Working with Proxies
      1. Proxy overview
      2. Ingest and Proxy Workflow
    5. Check if your system is compatible with Premiere Pro
    6. Premiere Pro for Apple silicon
    7. Eliminate flicker
    8. Interlacing and field order
    9. Smart rendering
    10. Control surface support
    11. Best Practices: Working with native formats
    12. Knowledge Base
      1. Known issues
      2. Fixed issues
      3. Fix Premiere Pro crash issues
      4. Unable to migrate settings after updating Premiere Pro
      5. Green and pink video in Premiere Pro or Premiere Rush
      6. How do I manage the Media Cache in Premiere Pro?
      7. Fix errors when rendering or exporting
      8. Troubleshoot issues related to playback and performance in Premiere Pro
  21. Extensions and plugins
    1. Installing plugins and extensions in Premiere Pro
    2. Latest plugins from third-party developers
  22. Video and audio streaming
    1. Secure Reliable Transport (SRT)
  23. Monitoring Assets and Offline Media
    1. Monitoring assets
      1. Using the Source Monitor and Program Monitor
      2. Using the Reference Monitor
    2. Offline media
      1. Working with offline clips
      2. Creating clips for offline editing
      3. Relinking offline media

Map source and output audio channels to create a high-quality audio experience that fully captures the richness and depth of the original sound.

Audio channel mapping allows you to route individual audio channels from a clip to specific tracks in the timeline. This can be useful with multi-channel audio clips, such as those recorded with a surround sound microphone or a multi-track audio recorder.

When you import a clip with multiple audio channels, Premiere Pro automatically creates a sequence with the appropriate number of audio tracks to accommodate all channels. By default, each audio channel in the clip is mapped to its audio track in the sequence.

However, you can change the audio channel mapping. You can do this on import or by right-clicking the audio in the Project panel and selecting Modify > Audio Channels.

Map source audio channels on import

You can specify how Premiere Pro automatically maps clip audio channels to audio tracks and the Mix Track on import or capture.

  1. Select Preferences > Timeline.

    The image shows the Timeline Preferences dialog box indicating the section from which you can choose the format of your media.
    Choose the format of your media using the Timeline Preferences dialog box.

  2. Choose a format from the Default Audio Tracks section and select OK.

Change the source audio channel mapping

  1. Select one or more clips containing audio in the Project panel and choose Clip > Modify > Audio Channels.

    Notă:

    If you select more than one audio clip, ensure that the track format is the same for all the selected clips. If your workflow relies on modifying the source clips using Modify Audio Channels, do not use proxies in Premiere Pro. Doing so will result in unexpected behavior.

    Audio output channel mapping for a stereo track
    Audio output channel mapping for a stereo track

  2. You'll see a matrix in the Audio Channels dialog box with the clip channels on the left and the source channels on the top. Select the corresponding cell in the matrix to map a clip channel to a source channel. A checkmark indicates that the clip channel is mapped to that source channel.

  3. To preview the audio in a channel, choose the source channel, select the Playback button, or use the slider.

  4. Select OK.

Notă:

You cannot modify audio channels of a merged clip. They must be mono by default. However, you can still reorder and enable/disable all of the available audio channels from the component clips.

Map sequence audio channels to audio output device hardware channels

You can specify the channel in a target hardware audio device for each channel in a sequence Mix track. Map channels in the Audio Output Mapping pane of the Preferences dialog box. Premiere Pro plays each sequence channel through the hardware channel you specify.

For example, your project could have a 5.1-channel sequence, but your system hardware might support only two channels. You could specify which of the two hardware channels carries each of the six sequence channels.

16-channel sequences, however, remain mapped to 16 output channels if the selected hardware device has fewer than 16 channels.

For example, the selected device could have only two channels. You could then map only the first two channels of a 16-channel sequence to the two hardware channels.

Notă:

In the Audio Output Mapping pane, you can map sequence channels to any supported hardware device installed in your computer, not only the device currently activated. However, you see and hear the channel mapping you specify for a device only when the device is activated. Mapping sequence audio channels to the device does not activate the device. To activate an audio hardware device, select it in Audio Hardware preferences. For more information, see Specify ASIO device settings (Windows only).

To map sequence channels for a hardware device, you first select the device in the Map Output For menu. The list below the Map Output For menu shows the hardware channels supported by the device chosen. You then map sequence channels to each hardware channel using channel tiles.

For example, if you choose a third-party 16-channel audio device, the list shows 16 hardware channels. If you choose a stereo device, the list shows only two hardware channels. Tiles to the right of each channel name in the list represent the three types of sequence channels you can map to that hardware channel: stereo, 5.1, and 16-channel.

  1. Choose Edit > Preferences > Audio Hardware 

  2. Choose the driver for the desired device from the Map Output For menu in the Audio Hardware tab. Premiere Pro selects Desktop Audio (Windows) or Built-In (macOS) by default.

  3. Drag the desired sequence channel tile into line with the desired hardware channel in the list.
  4. Select OK.

Extract audio from clips

You can extract audio from clips and generate new audio source clips in a project. The original source clips are preserved. Any source channel mappings, gain, speed, duration, and interpret footage adjustments in the original source clips are applied to the new, extracted audio clips.

  1. In the Project panel, select one or more clips containing audio.

  2. Choose Clip > Audio Options > Extract Audio.

    Premiere Pro generates new audio files containing the extracted audio, with the word “Extracted” added to the end of the filenames.

Break a stereo track into mono tracks

The Breakout To Mono command creates mono audio source clips from a clip’s stereo, or 5.1 surround audio channels. Breaking out a stereo clip results in two mono audio source clips—one for each channel. Breaking out a 5.1 surround clip results in six mono audio source clips—again, one for each channel. Premiere Pro preserves the original source clip. The Breakout To Mono command does not create new files, only new source clips with appropriate source channel mapping.

  1. In the Project panel, select a clip containing stereo or 5.1 surround audio.

  2. Choose Clip > Audio Options > Breakout To Mono.

    The resulting audio source clips are given filenames reflecting the name of the original clip, followed by the channel names. For example, when Premiere Pro creates two audio source clips from a stereo audio clip named Zoom, it names them Zoom Left and Zoom Right.

    Notă:

    The Breakout To Mono command does not create linked clips. To create linked mono clips, use the Source Channel Mappings command. The Breakout To Mono command works on items in the Project panel, not on clips in a sequence in the Timeline panel.

Break all stereo tracks into mono tracks

Premiere Pro can automatically break out individual stereo and surround channels to discrete monaural clips as each clip is captured or imported.

  1. Choose Preferences > Audio

  2. In the Source Channel Mapping area, choose Mono from the Stereo Media menu.

  3. Select OK.

Use a mono clip as stereo

You may sometimes find it useful to use a mono audio clip as a stereo clip. Using the Modify Clip dialog box, you can apply a mono clip to a pair of left and right stereo channels.

  1. In the Project panel, select a mono clip.

  2. Select Clip > Modify > Audio Channels.

  3. In the Modify Clip dialog box, select Clip Channel Format > Stereo and then select OK.

    Notă:

    You can apply the Modify Clip command to a mono clip only in the Project panel, before the clip appears in a Timeline panel. When used in a mono audio track, you can’t convert a clip instance to stereo.

If you have a stereo clip with sound recorded in only one channel, or if you have a stereo clip that has sound in one channel that you want to replace with the sound from the other channel, you can use source clip channel mapping, the Fill Left audio filter, or the Fill Right audio filter.

Link multiple audio clips

You can link one video clip to multiple audio clips and you can link multiple audio clips together. When you link audio clips in a sequence, you link only the instances of the master clips. The original master audio clips in the Project panel are untouched.

Linked clips remain synchronized as you move them or trim them in a Timeline panel. You can apply audio effects, including Volume and Panning effects, to all channels in the linked clips. If you make an edit that moves one of the linked clips without moving the others, out-of-sync indicators appear.

You can display and trim a multi-clip link in the Source Monitor. You can view and play only one channel at a time in the Source Monitor. If the linked clips contain markers, the Source Monitor timeline displays markers only for the displayed track. If the Source Monitor displays a multi-clip link from the Project panel, you can use the Overwrite or Insert buttons to add the linked clips to separate tracks in a Timeline panel.

The Effect Controls panel displays all the video and audio tracks in a multi-clip link, with the applied effects grouped together by track. You can apply effects from the Effects panel to a specific group in the Effect Controls panel.

Link audio clips

The audio clips must have the same channel type and each clip must be on a different track. If clips are already linked, such as an audio clip linked to a video clip, they must be unlinked before you can create a multi-clip link.

  1. If necessary, select each linked video and audio clip, or select multiple clips, and select Clip > Unlink.

  2. Shift-click to select each audio clip on separate tracks in a Timeline panel. You may also shift-click to select a video clip.

    Notă:

    All audio clips must have the same track format (mono, stereo, or 5.1 surround).

  3. Select Clip > Link.

Edit a multi-clip link in the Source Monitor

  1. In the Timeline panel, double-click a linked clip.

  2. Select a track from the Track menu to display a specific channel.

  3. (Optional) Specify the In and Out points for a track.

    Specifying the In and Out points for a specific track applies the same amount of trimming to the In and Out points of the other linked tracks. The In and Out points of linked tracks with different durations will be different. The In and Out points of linked clips are the same only if they have identical durations.


Talk to us

If you have a question on audio mixing, reach out to us in our Premiere Pro community. We would love to help.

Sigla Adobe

Conectați-vă la cont