Buletin de securitate Adobe

Actualizări de securitate disponibile pentru Adobe After Effects | APSB21-115

ID buletin

Data publicării

Prioritatea

ASPB21-115

14 decembrie 2021    

3

Sumar

Adobe a lansat o actualizare pentru Adobe After Effects pentru Windows și macOS. Această actualizare remediază vulnerabilități de securitate  critice și moderate. O exploatare reușită ar putea duce la executare de cod arbitrară și promovarea privilegiilor în contextul utilizatorului curent.         

Versiunile afectate

Produs

Versiunea

Platformă

Adobe After Effects

22.0  și versiunile anterioare     

Windows și macOS

Adobe After Effects

18.4.2 și versiunile anterioare     

Windows și macOS

Soluție

Adobe categorizează aceste actualizări cu următoarele evaluări de prioritate și recomandă ca utilizatorii să-și actualizeze instalarea la cea mai nouă versiune, prin mecanismul de actualizare al aplicației desktop Creative Cloud.  Pentru mai multe informații, consultați această pagină de ajutor.

Produs

Versiunea

Platformă

Evaluare a priorității

Disponibilitate

Adobe After Effects

22.1.1

Windows și macOS

3

Adobe After Effects

18.4.3

Windows și macOS

3

Pentru mediile gestionate, administratorii IT pot folosi Admin Console ca să implementeze aplicațiile Creative Cloud pentru utilizatorii finali. Consultați această pagină de ajutor pentru mai multe informații.

Detalii privind vulnerabilitatea

Categoria de vulnerabilitate

Impactul vulnerabilității

Severitate

Scor de bază CVSS 

Numere CVE

Accesarea locației de memorie după terminarea zonei tampon (CWE-788)

Executare de cod arbitrară 

Critică

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2021-43755

Citire în afara limitelor (CWE-125)

Executare de cod arbitrară

Critică

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2021-44188

Utilizare dupa dealocare (CWE-416)

Escaladarea privilegiilor

Moderată

3.3

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N

CVE-2021-44189

Citire în afara limitelor (CWE-125)

Escaladarea privilegiilor

Moderată

3.3

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N

CVE-2021-44190

Citire în afara limitelor (CWE-125)

Escaladarea privilegiilor

Moderată

3.3

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N

CVE-2021-44191

Citire în afara limitelor (CWE-125)

Escaladarea privilegiilor

Moderată

3.3

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N

CVE-2021-44192

Citire în afara limitelor (CWE-125)

Escaladarea privilegiilor

Moderată

3.3

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N

CVE-2021-44193

Citire în afara limitelor (CWE-125)

Escaladarea privilegiilor

Moderată

3.3

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N

CVE-2021-44194

Citire în afara limitelor (CWE-125)

Escaladarea privilegiilor

Moderată

3.3

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N

CVE-2021-44195

Citire în afara limitelor (CWE-125)

Escaladarea privilegiilor

Moderată

3.3

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N

CVE-2021-43027

Mențiuni

Adobe dorește să mulțumească următorilor cercetători pentru raportarea acestor probleme și pentru colaborarea cu Adobe în scopul protejării clienților noștri:  

  • Francis Provencher, lucrând pentru inițiativa Zero Day de la Trend Micro - CVE-2021-43027
  • Mat Powell de la inițiativa Zero Day de la Trend Micro - CVE-2021-44188, CVE-2021-44189, CVE-2021-44190, CVE-2021-44191, CVE-2021-44192, CVE-2021-44193, CVE-2021-44194, CVE-2021-44195
  • CQY din echipa Topsec Alpha (yjdfy) CVE-2021-43755  

 

 

Revizii: 

17 decembrie 2021: Scorurile de bază CVSS au fost actualizate pentru CVE-2021-44190, CVE-2021-44191, CVE-2021-44192, CVE-2021-44193, CVE-2021-44194, CVE-2021-44195, CVE-2021-44188









     

 

 

 


Pentru mai multe informații, vizitați https://helpx.adobe.com/ro/security.html sau trimiteți e-mail la PSIRT@adobe.com.

 Adobe

Obțineți ajutor mai rapid și mai ușor

Utilizator nou?