Откройте поддерживаемое изображение в Camera Raw.
Уменьшайте шум, улучшайте детализацию и увеличивайте разрешение фотографий в Adobe Camera Raw.
Узнайте о функциях улучшения качества на основе ИИ
Уменьшение шума, Детали Raw и Суперразрешение помогают улучшить качество изображения с помощью Camera Raw.
Функция Уменьшение шума использует ИИ для уменьшения шума в поддерживаемых типах файлов, снятых с высокими значениями ISO или в условиях низкой освещенности, сохраняя при этом мелкие детали.
Функция Детали Raw (прежнее название — Улучшенная детализация) обеспечивает четкую детализацию и более точное отображение, лучше передает цвета и устраняет дефекты. Разрешение улучшенного изображения остается таким же, как у исходного изображения. Эта функция полезна при печати изображений большого формата или их отображении на больших экранах, когда детали лучше просматриваются.
Функция Суперразрешение увеличивает вдвое ширину и высоту фотографии, что дает в четыре раза больше пикселей по сравнению с оригиналом. Эта функция поддерживает те же типы файлов, что и Детали Raw, а также дополнительные форматы, такие как JPEG и TIFF, и особенно полезна для больших отпечатков или увеличения разрешения обрезанной фотографии.
Минимальные требования к системе
Для использования функций Уменьшение шума, Детали Raw и Суперразрешение компьютер должен соответствовать следующим требованиям.
- Убедитесь, что система соответствует системным требованиям Camera Raw.
- Системные требования графического процессора представлены в разделе Рекомендации по поддержке функций с использованием графического процессора. Эти функцию создают большую нагрузку на доступный графический процессор, а также могут использовать внешний графический процессор (eGPU), если таковой имеется.
В меню выберите Редактирование > Детали.
Установите флажок Уменьшение шума .
Настройте ползунок Значение для управления уменьшением шума, затем просмотрите результат.
Для фотографий не в формате Raw ползунок Значение имеет диапазон от 0 до 100 и управляет уменьшением шума яркости. Когда функция Уменьшение шума включена, цветовой шум всегда полностью уменьшается, даже если Значение установлено на 0.
Функция Уменьшение шума применяется к следующим типам файлов:
- Мозаичные файлы Raw с матриц Bayer и X-Trans
- Линейные изображения DNG (включая HDR и панорамные изображения DNG, созданные в Lightroom или Camera Raw
- Файлы Apple ProRAW
- Файлы Raw с разрешением «среднее» и «низкое» от различных производителей камер, таких как Canon (mRaw/sRaw), Nikon, Sony
- Монохромные Raw-файлы
- Файлы Samsung Expert Raw
- Фотографии Raw с Google Pixel
- JPEG
- HEIF/HEIC
- TIFF
- PNG
- AVIF
- JPEG XL
- WebP
- PSD/PSB
- DNG на основе выходных данных
Для фотографий не в формате Raw функция Уменьшение шума не может применяться одновременно с функциями Детали Raw или Суперразрешение в рамках одного этапа редактирования. Фотографии, в которых шум уже был значительно уменьшен камерой, могут показывать меньшее улучшение. Функция Уменьшение шума также доступна как фильтр в Фильтре Camera Raw в Adobe Photoshop.
Неподдерживаемые форматы файлов для функции «Уменьшение шума»
Функция Уменьшение шума не применяется к следующим типам исходных изображений:
- Smart Preview и другие уменьшенные прокси-файлы. Требуется оригинал с полным разрешением
- RAW-файлы с четырехцветных камер
- Фотографии, сделанные на камеру с матрицей Foveon
- Файлы Pentax Pixel Shift Resolution (PSR)
- Файлы Sony ARQ
- Видеофайлы
Откройте поддерживаемое изображение в Camera Raw.
В меню выберите Редактирование > Детали.
Выберите Детали Raw и просмотрите результат.
Форматы изображений, поддерживаемые функцией «Детали Raw»
Функция Детали Raw применяется только к мозаичным файлам Raw с матриц Bayer и X-Trans.
Форматы изображений, не поддерживаемые функцией «Детали Raw»
Функция Детали Raw не применяется к следующим типам исходных изображений:
- Файлы не формата Raw (например, JPEG, TIFF и HEIC)
- Линейные изображения DNG (включая HDR и панорамные изображения DNG, созданные в Lightroom или Camera Raw)
- Файлы Apple ProRAW
- Файлы Samsung Galaxy Expert Raw
- Файлы Proxy DNG и Smart Preview
- Монохромные файлы Raw (например, Leica M MONOCHROM)
- Фотографии, сделанные на четырехцветную камеру
- Фотографии, сделанные на камеру с матрицей Foveon
- Фотографии, сделанные на камеру Fujifilm с мозаичной матрицей SR, EXR или 2x4.
- Файлы Canon S-RAW/M-RAW
- Файлы Raw Nikon небольшого размера
- Файлы Pentax Pixel Shift Resolution (PSR)
- Файлы Sony ARQ и AXR
- Видеофайлы
Откройте фотографию в Camera Raw.
В меню выберите Редактирование > Детали.
Выберите Суперразрешение и просмотрите результат.
- Невозможно получить доступ к функции Суперразрешение в Photoshop, если выбрать Фильтр > Фильтр Camera Raw. Чтобы воспользоваться этой функцией, откройте изображение, выбрав Файл > Открыть. Файлы Raw по умолчанию отобразятся в диалоговом окне Camera Raw. Чтобы открыть файлы JPEG или TIFF, выберите Редактирование > Установки > Camera Raw. Затем на вкладке Обработка файлов установите для файлов JPEG или TIFF параметр Автоматически открывать все поддерживаемые файлы JPEG (или TIFF).
- Улучшить изображение можно только один раз. Это значит, что к уже улучшенному изображению нельзя снова применить функцию Суперразрешение.
- Предварительный просмотр Суперразрешение осуществляется при двойном линейном увеличении.