Узнайте из этого пошагового руководства, как удалить Adobe Flash Player с компьютера под управлением операционной системы Mac, а также удалить любые дополнительные связанные файлы.

Настоящие инструкции НЕ применимы для Flash Player в составе Google Chrome. Посетите страницу справки Flash Player, где приводятся инструкции по включению (или отключению) Flash Player в различных браузерах.

При использовании операционной системы Windows см. раздел Удаление Flash Player | Windows.

Информация о Flash Player

Если на компьютере установлен Flash Player, то в следующем поле отображается версия Flash Player и вашей операционной системы. Если Flash Player не установлен, отображается сообщение об ошибке.

 

Не удалось установить Flash Player

Если не удалось установить Flash Player, используйте следующее решение для повторной установки.

Решение: запустите средство удаления программ

1. Определите свою версию операционной системы Mac OS. 

  1. Нажмите значок Apple и выберите «Об этом Mac».

    Версия операционной системы Mac OS отображается в диалоговом окне «Об этом Mac».


2. Запустите программу удаления для используемой версии Mac OS.

Примечание.

Начиная с версии Flash Player 11.5, при удалении Flash Player восстанавливаются значения по умолчанию для настроек AutoUpdateDisable и SilentAutoUpdateEnable в mms.cfg:

  • AutoUpdateDisable=0
  • SilentAutoUpdateEnable=0

Если программа удаления Flash Player запускается в рамках процесса развертывания, повторно разверните все пользовательские изменения для AutoUpdateDisable или SilentAutoUpdateEnable.

Запустите программу удаления в операционной системе Mac OS X версии от 10.4 или более поздней, в том числе macOS

  1. Загрузите программу удаления Adobe Flash Player:

    По умолчанию программа удаления загружается в папку «Загрузки» в вашем браузере.

  2. В браузере Safari, выберите «Окно» > «Загрузки».

    При использовании операционной системы Mac OS X 10.7 (Lion) щелкните значок «Загрузки», который отображается в браузере.

    Нажмите на значок «Загрузки»

    В браузере Mozilla выберите «Инструменты» > «Загрузки».

  3. Чтобы открыть программу удаления, дважды щелкните ее в окне «Загрузки».

    Примечание. Если окно программы удаления Flash Player не отображается, выберите «Перейти» > «Рабочий стол» в программе Finder. Прокрутите вниз до раздела «Устройства» и нажмите «Удалить Flash Player».

  4. Чтобы запустить программу удаления, дважды щелкните значок удаления в окне. Если появляется сообщение с запросом о необходимости открытия файла программы удаления, нажмите кнопку «Открыть».

  5. При запуске программы удаления нажмите «Удалить».
  6. Создайте закладку на этой странице или распечатайте ее, чтобы иметь возможность воспользоваться остальной частью данных инструкций после закрытия браузера.
  7. Чтобы закрыть все браузеры, щелкните имя браузера в диалоговом окне «Удалить» или закройте каждый браузер вручную, а затем нажмите кнопку «Повторить».

    Примечание. Не следует нажимать кнопку «Выйти» в окне программы удаления. Это прервет процесс удаления.

  8. После закрытия браузеров программа удаления автоматически продолжит работу до завершения удаления. После появления сообщения, уведомляющего об успешном завершении удаления, нажмите кнопку «Готово».



  9. Удалите следующие каталоги:

    • <home directory>/Library/Preferences/Macromedia/Flash\ Player
    • <home directory>/Library/Caches/Adobe/Flash\ Player

Запустите программу удаления в операционной системе Mac OS X версии от 10.1 до 10.3

  1. Загрузите программу удаления Adobe Flash Player:

  2. Выберите «Окно» > «Загрузки», чтобы просмотреть загруженную программу удаления.

  3. Сохраните файл программы удаления в удобном местоположении.

  4. Чтобы открыть программу удаления, дважды щелкните ее значок в окне «Загрузки».

  5. Чтобы запустить программу удаления, дважды щелкните значок удаления в окне. При появлении запроса введите имя пользователя и пароль для своего компьютера и нажмите кнопку «ОК».

  6. После запуска программы удаления нажмите кнопку «Продолжить».

  7. Создайте закладку на этой странице или распечатайте ее, чтобы иметь возможность воспользоваться остальной частью данных инструкций после закрытия браузера.Закройте все браузеры и другие приложения, использующие Flash Player, в том числе приложения для мгновенной передачи сообщений, SWF-файлы и проекторы (EXE-файлы, которые воспроизводят SWF-файлы). В противном случае программа удаления не сможет завершить работу (даже если кажется, что она уже завершила свою работу).

    После завершения работы программы удаления окно закрывается автоматически.

  8. Описание шага

3. Убедитесь в завершении процесса удаления.

Можете убедиться в завершении процесса удаления, выполнив следующие действия:

  1. Перезагрузите компьютер.
  2. Откройте браузер и проверьте состояние Flash Player.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет