MMXCore.plugin — один из внешних модулей, предназначенный для оптимизации производительности и устанавливаемый вместе с Adobe Photoshop Elements 15 — не совместим с компьютерами под управлением Mac, произведенных в 2007 году, например iMac 7.1 и MacBook Pro 3.1 (системы, выпущенные в середине или в конце 2007 года). По этой причине на компьютерах именно с этими версиями системы Mac происходит аварийное завершение работы приложения при запуске.

Предлагаемое решение

Выполните следующие действия, чтобы переместить модуль в корзину:

  1. В окне Finder нажмите кнопку «Перейти» > «Приложения» > Adobe Photoshop Elements 15 Support Files.

  2. Правой кнопкой мыши щелкните Adobe Photoshop Elements Editor.app и выберите «Показать содержимое пакета».

    Показать содержимое пакета
  3. Перейдите к разделу «Содержимое» > «Обязательное» > «Внешние модули» > «Расширения».

  4. Найдите модуль MMXCore.plugin и переместите его в корзину.

  5. Запустите Photoshop Elements 15.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет