Выпуски Photoshop CC 2014

Примечание.

Версия Photoshop CC 2017 теперь доступна! См. раздел Обзор новых функций.

Adobe_Photoshop_CC_mnemonic_RGB_64px

В выпусках Photoshop CC 2014 представлено несколько функций и улучшений, которые расширяют возможности работы с цифровыми изображениями. Здесь можно кратко ознакомиться с новыми функциями и получить ссылки на ресурсы с подробной информацией об этих выпусках.

Примечание. Краткий обзор функций, представленных в предыдущих версиях Photoshop CC, см. в разделе Обзор функций | Photoshop CC | Выпуски 2013.

 


Photoshop CC 2014.2.2 (версия от декабря 2014 г.)

Совместная работа с библиотеками

Усовершенствования в этой версии Photoshop CC

Теперь можно делиться библиотеками с участниками коллективной работы прямо в Photoshop. Участники должны иметь Adobe ID. Если у них еще нет Adobe ID, они могут создать его, когда примут приглашение к совместной работе.

Выполните следующие действия для совместного использования библиотеки:

  1. На панели «Библиотеки» выберите библиотеку из раскрывающегося списка.
  2. Во всплывающем меню выберите команду Совместная работа.
  3. На открывшейся странице браузера введите адреса электронной почты и, при желании, текст сообщения для одного или нескольких участников совместной работы, которым требуется открыть доступ к библиотеке.
  4. Нажмите Пригласить, чтобы отправить приглашения к совместной работе.

Участники получают приглашение по электронной почте. Существующие пользователи Creative Cloud также получают уведомление через компьютерное приложение Creative Cloud и веб-сайт.

Photoshop — Совместная работа с библиотеками
Совместная работа с библиотеками

Дополнительные сведения см. в документе Совместная работа с библиотеками.

Улучшенное диалоговое окно «Извлечение ресурсов»

Усовершенствования в этой версии Photoshop CC

  • Ресурсы теперь по умолчанию обрезаются по границам документа. Генератор Photoshop также обновлен и выполняет это действие по умолчанию.
  • При группировке слоев на панели «Слой» теперь правильно указываются группы в диалоговом окне «Извлечение ресурсов». Это улучшение особенно ценно при создании ресурсов из комбинированных слоев.
  • Теперь рендеринг смарт-объектов выполняется с более высоким уровнем надежности, когда ресурс SVG извлекается для версий 2x или 3x.
  • Преобразованные фигуры и текст сохраняют преобразования при экспорте в виде ресурсов SVG.
  • Больше не требуется искать обходные решения для использования функции «Извлечение ресурсов», когда для перенаправления запросов localhost применяются прокси-серверы.
  • При просмотре ресурсов больше не происходят сбои из-за недопустимого, неправильного или повторяющегося синтаксиса слоя.

Дополнительные сведения см. в документах Извлечение ресурсов и Формирование графических ресурсов из слоев.

Photoshop CC 2014.2 (версия от октября 2014 г.)

Библиотеки Creative Cloud Libraries

Новые функции этой версии Photoshop CC

Библиотеки Creative Cloud — это полезное нововведение, позволяющее создавать, разделять по категориям и хранить избранные цвета, кисти, стили текста, графику и векторные изображения в едином и легко доступном месте. Доступ к ним возможен с любого устройства: ресурсы, созданные под одной учетной записью Adobe ID, будут видны на различных компьютерах и во множестве приложений, подобных Adobe Photoshop CC, — где бы вы ни находились.  

Чтобы открыть панель «Библиотека», выберите «Окно» > «Библиотека дизайна».

Дополнительные сведения см. в разделе Библиотеки Creative Cloud в Photoshop.

Извлечение ресурсов

Новые функции этой версии Photoshop CC

В версии Photoshop CC 2014.2 представлена функция извлечения ресурсов с совершенно новым пользовательским интерфейсом, позволяющая легко получать графические ресурсы нужного качества из слоев и сохранять их во множестве форматов и разрешений, в том числе в форматах SVG, JPG, PNG и GIF. Посредством простого визуального интерфейса, разработанного для функции извлечения ресурсов на базе Adobe Generator, можно извлекать содержимое по запросу или в реальном времени путем автоматизации извлечения в рамках рабочего процесса.

Эта функция будет особенно полезна дизайнерам, которым приходится часто создавать ресурсы во множестве разрешений для использования на веб-сайтах и в мобильных приложениях.

Выберите «Файл» > «Извлечение ресурсов».

Дополнительные сведения см. в разделах Извлечение ресурсов и Рабочий процесс извлечения ресурсов PSD (видеоролик). Дополнительные сведения о генераторе Adobe см. в разделе Формирование графических ресурсов из слоев.

Улучшенные направляющие

Усовершенствования в этой версии Photoshop CC

Быстрое создание нескольких направляющих одновременно. Точная установка ширины и полей нескольких столбцов или строк, а также сохранение направляющих в виде наборов настроек. 

Выберите «Просмотр» > «Создать макет направляющей».

Можно создавать направляющие, совмещенные с границами выделенных слоев или фигур внутри слоя формы.

Выберите «Просмотр» > «Создать направляющие из фигуры».  

Создание 3D-объектов

Новые функции этой версии Photoshop CC

Поддержка оснащенных файлов COLLADA

Теперь Photoshop поддерживает анимацию для оснащенных файлах COLLADA. Для этих файлов можно импортировать и перетаскивать временную шкалу. Выполните следующие действия.

  1. Откройте оснащенный файл COLLADA в Photoshop.
  2. Выберите «Окно» > «Временная шкала».
  3. Перетащите указатель, чтобы перейти к нужному месту на временной шкале.

Импорт и экспорт 3D-файлов PDF

Теперь Photoshop позволяет экспортировать и импортировать 3D-файлы PDF в формате U3D.

Экспорт: в Photoshop откройте 3D-файл и выберите 3D > Экспорт 3D-слоя. Затем следуйте инструкциям на экране.

Примечание.

Можно использовать функцию экспорта 3D PDF совместно с поддержкой оснащенных файлов COLLADA. Перетащите указатель к кадру, который требуется экспортировать в анимированный файл, а затем экспортируйте его как PDF или в другой формат.

Импорт: в Photoshop можно открывать 3D-файлы PDF, созданные в Acrobat или Photoshop.

  1. Откройте 3D-файл PDF в Photoshop.
  2. Выберите параметр 3D в диалоговом окне «Импорт PDF».
Photoshop — Создание 3D-объектов — Выбор параметра 3D
Выберите параметр 3D в диалоговом окне «Импорт PDF».

  1. Нажмите кнопку ОК. Следуйте дальнейшим инструкциям на экране.

Новый экран приветствия

Новые функции этой версии Photoshop CC

Новый экран приветствия Photoshop CC помогает узнавать, изучать и использовать все множество функций Photoshop. Экран приветствия появляется при каждом запуске Photoshop, а его содержимое подобрано специально для вас.

Интерфейс на основе вкладок поможет познакомиться с новыми функциями, быстро приступить к работе, узнать полезные советы и приемы.

Выберите меню «Справка» > «Приветствие».

Новый экран приветствия на данный момент доступен только в англоязычной версии Photoshop.

Усовершенствованный интерфейс пользователя для диалогового окна «Заливка»

Усовершенствования в этой версии Photoshop CC

Ряд улучшений интерфейса повысил интуитивность и простоту использования диалогового окна «Заливка». Улучшения касаются логического группирования параметров в диалоговом окне.

Поддержка сенсорных устройств Windows

Новые функции этой версии Photoshop CC

Photoshop CC теперь поддерживает сенсорные устройства под управлением Windows 8.1, такие как Microsoft Surface Pro, для операций приближения, отдаления, перемещения и поворота.  

В Photoshop двухпальцевые жесты используются для управления местоположением, поворотом и масштабом при просмотре холста изображения. Пользователи могут по своему усмотрению поочередно использовать для управления сенсорные устройства, мышь или перо, но сенсорный ввод нельзя использовать одновременно с другими способами. Сенсорное управление очень удобно при рисовании на больших сенсорных мониторах, которые трудно поворачивать физически, а также на планшетах, когда требуется постоянное перемещение.

Дополнительные сведения см. в руководстве Использование жестов.

Дополнительные изменения

  •  Улучшения производительности Mercury Graphics Engine: ускорение технологий, учитывающих содержимое, и функций выделения области фокусировки.
  •  Улучшения команд «Выделение» > «Модификация». Кроме того, для этих команд теперь доступен новый параметр отбивки краев.
  •  Улучшенные значения по умолчанию для стилей слоя.
  •  Улучшенные функции выделения объектов на холсте.
  •  Улучшенный режим блокировки слоя.
  •  Новый пункт меню для сворачивания всех групп слоев
  •  Улучшены наборы «Градиент» и «Узор»
  •  Улучшены новые наборы документа и размер документа по умолчанию
  •  Операции сохранения документа теперь записываются на панели «История».
  •  Новая установка перепрокрутки для просмотра документов, размер которых превышает размер окна
  •  При создании новой группы слоев выделенные слои автоматически добавляются к группе.
  •  Новый узор по сценарию «Пламя».
  • Поддержка прозрачности при копировании/вставке из Photoshop в другие приложения системы OS X.
  •  Улучшения пользовательского интерфейса для параметров адаптации операций, выполняемых с учетом содержимого с помощью функций «Заплатка» и «Перемещение».
  •  Улучшено отображение панели «Свойства» для интерактивных форм
  •  Улучшенное соблюдение корпоративных требований при использовании облачных функций.
  •  Теперь в состав Photoshop входит панель Adobe Color Themes («Окна» > «Расширения» > Adobe Color Themes)
  •  Поддержка 3D-печати для оснастки при установке положения и анимировании фигур.
  •  Поддержка 3D PDF и новых профилей 3D-принтеров.
  •  Несколько диалоговых окон, оптимизированных для широкого экрана.
  • Интерфейс Adobe Camera Raw теперь поддерживает мониторы с высоким разрешением экрана.
  • Новые быстрые клавиши для блокировки слоев (Cmd/Ctrl+«/») и скрытия слоев (Cmd/Ctrl+«,»).

Примечание.

Размер шрифта меню в этой версии Photoshop определяется настройками операционной системы. Например, в Windows 8.1 можно изменить размер шрифта с помощью следующих шагов в разделе Увеличение текста и других элементов на рабочем столе этого раздела справки Microsoft.

Photoshop CC 2014.1 (версия от августа 2014 г.)

Обновление Photoshop CC за август 2014 года направлено, главным образом, на улучшение 3D-печати и 3D-изображений.

3D-печать

Усовершенствования в этой версии Photoshop CC

Среди улучшений этой версии в плане 3D-печати следует отметить несколько улучшений процесса, включая функцию восстановления сетки в высоком разрешении и возможность загрузки сборок. Кроме того, в этой версии доступна улучшенная функция точного предварительного просмотра.

Упаковать объекты на плоскости основания

С помощью функции «Упаковать объекты на плоскости основания» можно легко упорядочить несколько объектов на одной плоскости для печати.

В предыдущих версиях Photoshop CC для печати нескольких объектов требовалось вручную расположить каждый объект. В этом обновлении версии Photoshop CC 2014 можно просто выбрать модели на панели 3D, а затем нажать 3D > Упаковать объекты на плоскости основания.

Переключение между режимами просмотра

Теперь можно отключить просмотр трассировки луча в диалоговом окне Настройки 3D-печати. При отключении просмотра трассировки луча, режимом просмотра по умолчанию становится OpenGL.

Просмотр трассировки луча теперь более точно отображает вывод принтеров, использующих печать методом наплавления (FDM).

Профиль MakerBot 5

В это обновление включен новый профиль печати для принтеров MakerBot пятого поколения. Этот профиль пока не поддерживает прямую печать через USB. Можно экспортировать файлы на USB-накопитель и распечатать их на локальном принтере.

Поддержка DMM.com

Для пользователей в Японии: Photoshop теперь поддерживает профессиональные услуги 3D-печати DMM.com.

Примечание.

Дополнительные сведения о функциях 3D-печати в Photoshop, см. в разделе Печать 3D-объектов.

Создание 3D-объектов

Усовершенствования в этой версии Photoshop CC

Фильтры карты рельефа и карты нормалей

Теперь карты рельефа и карты нормалей можно создать из любого изображения, открытого в Photoshop. Откройте изображение, выберите меню Фильтр > 3D > Создать карту рельефа или Фильтр > 3D > Создать нормальную карту.

Трассировка лучей — линия/точка

В предыдущих версиях Photoshop CC линии или точки, добавленные к объекту, выглядели плоскими при рендеринге. В этой версии Photoshop CC 2014 точки и линии после рендеринга могут выглядеть объемно. Точки выглядят, как маленькие сферы, а линии — как маленькие цилиндры.

Photoshop — Трассировка лучей «линия/точка» на панели «Свойства»
Трассировка лучей — линия/точка

Оптимизация 3D-рисования

Улучшения, включенные в этот выпуск, облегчают и ускоряют рисование трехмерных моделей.

Поддержка новых форматов

Photoshop может теперь открывать файлы в форматах VRML, IGES, U3D и PLY. Кроме того, теперь можно экспортировать объекты в виде файлов U3D и VRML.

Photoshop CC 2014 (версия от июня 2014 г.)

Быстрые направляющие

Усовершенствования в этой версии Photoshop CC

Photoshop CC версии 2014 содержит множество полезных усовершенствований для функции быстрых направляющих:

Option (Mac)/Alt (Win) + перетаскивание слоя: при перетаскивании слоя с нажатой клавишей Option (Mac) или Alt (Windows), Photoshop отображает опорные направляющие с указанием расстояния между оригинальным и дублированным слоями. Эта функция работает с инструментами Перемещение и Выделение контура.

Photoshop — Расстояние между слоями — оригинал и дубликат
Расстояние между слоями: оригинал и дубликат

Измерение контура: при работе с контурами Photoshop отображает направляющие с измерениями. Направляющие с измерениями также отображаются при выборе инструмента Выделение контура и перетаскивании контура в пределах одного слоя.

Photoshop — Измерение контура
Измерение контура

Совпадающие расстояния: при дублировании или перемещении объекта Photoshop отображает направляющие с указанием расстояний между другими объектами, совпадающих с расстояниями между выбранным объектом и его непосредственными соседями.

Cmd (Mac)/Ctrl (Win) + наведение курсора на слой: можно видеть направляющие с измерениями при работе со слоями. Выбрав один слой, наведите курсор на другой слой, удерживая клавишу Cmd (Mac) и Ctrl (Windows). Одновременно с этой функцией можно сдвигать выбранный слой клавишами со стрелками.

Photoshop — Направляющие с измерениями при работе со слоями
Направляющие с измерениями при работе со слоями

Расстояние от границ холста: удерживая клавишу Cmd (Mac) или Ctrl (Windows) при размещении курсора вне пределов фигуры, можно увидеть удаленность фигуры от границ холста.

Photoshop — Удаленность от границ холста
Удаленность от границ холста


Photoshop — Совпадающие расстояния между объектами
Совпадающие расстояния между объектами

Дополнительные сведения см. в разделе Сетка и направляющие.

Улучшения связанных смарт-объектов

Усовершенствования в этой версии Photoshop CC

  • Можно упаковать связанные смарт-объекты в документ Photoshop, чтобы сохранить их исходные файлы в папке на компьютере. Копия документа Photoshop сохраняется вместе с исходными файлами в папке. ВыберитеФайл > Упаковка.
  • Можно преобразовать встроенный смарт-объект в связанный смарт-объект. Трансформации, фильтры и другие эффекты, примененные к встроенному смарт-объекту, сохраняются в процессе преобразования. Выберите Слой > Смарт-объекты > Преобразовать в связанные.
  • Улучшение рабочего процесса. При попытке выполнить операцию со связанным смарт-объектом, у которого отсутствует исходный файл, появляется запрос на растрирование или обработку таких смарт-объектов.
Дополнительные сведения см. в разделе Создание смарт-объектов.

Композиции слоев в смарт-объектах

Усовершенствования в этой версии Photoshop CC

Рассмотрим документ с композициями слоев, помещенный в качестве смарт-объекта в другой документ. При выборе смарт-объектов в содержащем документе панель Свойства обеспечивает доступ к композициям слоев, которые определены в исходном файле.

Эта функция позволяет изменять состояние смарт-объекта на уровне слоя, не редактируя смарт-объект.

Дополнительные сведения см. в разделе Композиции слоев.

Photoshop — Композиции слоев в смарт-объектах
Композиции слоев в смарт-объектах

Работа со шрифтами из Typekit

Новые функции этой версии Photoshop CC

Посредством интеграции с Typekit Photoshop позволяет использовать в проектах множество типографических функций. Можно использовать шрифты Typekit, которые синхронизированы с компьютера. Такие шрифты отображаются вместе с шрифтами, установленными локально. Можно также просмотреть только шрифты из Typekit на панели «Параметры» инструмента «Текст» и в списке шрифтов на панели «Символ».

При открытии документа, в котором отсутствуют некоторые шрифты, Photoshop также позволяет заменять эти шрифты эквивалентными шрифтами из Typekit.

Дополнительные сведения см. в разделе Работа со шрифтами из Typekit.

Photoshop — Замена отсутствующих шрифтов на шрифты Typekit
Замена отсутствующих шрифтов шрифтами из Typekit

Новые функции этой версии Photoshop CC

Теперь можно быстро выполнять поиск шрифтов в списках на панели «Параметры» инструмента «Текст» и на панели «Символ». Photoshop фильтрует список по мере ввода имя требуемого семейства шрифтов. Поиск шрифтов можно выполнять по семейству или по стилю. Поиск шрифтов не поддерживает подстановочные знаки.

Photoshop — Поиск шрифтов
Поиск шрифтов по семейству или по стилю

Новые функции этой версии Photoshop CC

Размытие контура

С помощью эффектов «Размытие контура» (Фильтр > Галерея размытия > Размытие контура) можно создать размытие в движении вокруг контуров. Также можно управлять формой и степенью размытия. Photoshop автоматически совмещает эффекты нескольких размытий контура, примененных к изображению.

Дополнительные сведения см. в разделе Размытие контура.

Photoshop — Пример размытия контура
Пример размытия контура

Photoshop — Упрощенный контур для размытия
Упрощенный контур для размытия

Размытие вращения

С помощью эффекта «Размытие вращения» (Фильтр > Галерея размытия > Размытие вращения) можно выполнить поворот и размытие изображение вокруг одной или нескольких точек. Размытие вращения выполняется радиально и измеряется в градусах. Photoshop позволяет настраивать центральные точки, размер и форму размытия, а также другие параметры, просматривая изменения в реальном времени.

Дополнительные сведения см. в разделе Размытие вращения.

Photoshop — Размытие вращения в действии
Размытие вращения в действии

A. Исходное изображение B. Размытие вращения (угол размытия: 15 ; интенсивность импульсной вспышки: 50%; импульсные вспышки: 2; Длительность импульсной вспышки: 10°) C. Размытие вращения (угол размытия: 60°; интенсивность импульсной вспышки: 100%; импульсные вспышки: 4; Длительность импульсной вспышки: 10°) 

Выбор областей фокусировки в изображении

Новые функции этой версии Photoshop CC

Photoshop CC версии 2014 позволяет выделять области/пиксели изображения, которые находятся в фокусе (Выделение > Область фокусировки). Выделенную область по умолчанию можно расширить или сузить.

Настроив выделенную область нужным образом, определите, должна ли она стать выделенной областью или маской на текущем слое, или создайте новый слой или документ. При этом можно выбрать один из следующих вариантов вывода:

  • Выделение (по умолчанию)
  • Слой-маска
  • Новый слой
  • Новый слой со слоем-маской
  • Новый документ
  • Новый документ со слоем-маской

Дополнительные сведения см. в разделе Выбор областей фокусировки в изображении.

Photoshop — Выбор области фокусировки
В действии: выбор области фокусировки

Функции, учитывающие содержимое, с наложением цветов

Усовершенствования в этой версии Photoshop CC

В Photoshop CC версии 2014 ретушь изображений и удаление нежелательных элементов теперь осуществляется просто, как никогда. Следующие функции, учитывающие содержимое, теперь включают в себя алгоритмическое наложение цветов:

  • Заливка с учетом содержимого
  • Заплатка с учетом содержимого
  • Перемещение с учетом содержимого
  • Расширение с учетом содержимого
Photoshop — Операция «Расширение с учетом содержимого»
Пример операции расширения с учетом содержимого

A. Без наложения цветов B. С наложением цветов 
Photoshop — Заливка с учетом содержимого и цветовой адаптацией
Заливка с учетом содержимого и цветовой адаптацией

При работе с инструментами Заплатка с учетом содержимого, Перемещение с учетом содержимого и Расширение с учетом содержимого можно задать степень применения алгоритмического наложения цветов к изображению.

Photoshop — Изменение значения цветовой адаптации
Задайте значение цветовой адаптации для регулировки степени наложения цветов.

Структура

Введите значение между 1 и 5, чтобы указать, насколько близко заплатка должна следовать имеющемуся изображению. При значении 5 заплатка будет очень близко придерживаться имеющегося узора. С другой стороны, заплатка будет очень слабо придерживаться узора, если значение поля Структура будет равно 1.

Цвет

Введите значение от 0 до 10 для указания степени применения алгоритмического наложения цветов к заплатке. При значении 0 наложение цветов будет отключено. Значение поля Цвет, равное 10, обозначает предельное наложение цветов.

Улучшения в Генераторе Photoshop

Усовершенствования в этой версии Photoshop CC

В Photoshop CC версии 2014 внедрены следующие улучшения функции «Генератор»:

  • Можно сохранить графические ресурсы, созданные из определенных слоев или групп слоев, во вложенную папку непосредственно в папке ресурсов документа. Включите имя вложенной папки в имя слое/группу слоев, например:

    [вложенная папка]/Ellipse_4.jpg
  • Для создаваемых ресурсов можно задать настройки по умолчанию в рамках документа. Создайте пустой слой, в начале имени добавьте ключевое слое по умолчанию, а затем задайте настройки по умолчанию.

    Дополнительные сведения см. в разделе Настройка параметров по умолчанию для ресурсов.

3D-печать

Усовершенствования в этой версии Photoshop CC

В Photoshop CC версии 2014 доступны усовершенствованные функции 3D-печати:

  • На диалоговом окне Предварительный просмотр теперь отображаются восстановленные поверхности. Для этого в окне Предварительный просмотр установите флажок Показать восстановление. Photoshop отображает различными цветами восстановления типа Первоначальная сетка, Стенки утолщены и Отверстие закрыто:
Photoshop — Предварительный просмотр отображает восстановленные поверхности
На предварительном просмотре видны восстановленные поверхности

  • Новый механизм рендеринга для диалогового окна Предварительный просмотр формирует более точные изображения с реалистичным освещением. Новый механизм рендеринга лучше справляется с трассировкой лучей на 3D-объектах.
Photoshop — Предварительный просмотр 3D-печати
Более точный предварительный просмотр 3D-моделей

  • Новый алгоритм пересчета сетки, значительно сокращающий число треугольников в файлах 3D-объектов.
  • Улучшенная поддержка текстур высокого разрешения при печати на принтерах Mcor и Zcorp.

Дополнительные сведения см. в разделе Печать 3D-объектов.

Включение экспериментальных функций Photoshop

Новые функции этой версии Photoshop CC

Теперь в состав Photoshop включены следующие экспериментальные функции, которые можно активировать и опробовать:

  • Масштабирование интерфейса до 200% для дисплеев с высокой плотностью пикселей
  • Включение многотональной 3D-печати
  • Сенсорные жесты

Эти функции еще не до конца протестированы, поэтому пользуйтесь ими с осторожностью. Выполните следующие действия, чтобы включить экспериментальную функцию.

  1. Выберите команду Установки > Экспериментальные функции.
  2. Выберите экспериментальные функции, которые хотите активировать. К примеру, включите многотональную печать.
  3. Нажмите кнопку ОК.
  4. Перезапустите Photoshop.

Дополнительные сведения см. в разделе Экспериментальные функции Photoshop.

Улучшения синхронизации настроек

Усовершенствования в этой версии Photoshop CC

В Photoshop CC версии 2014 улучшена функция синхронизации настроек благодаря упрощенному рабочему процессу и расширенным возможностям.

  • Теперь можно задать направление синхронизации.
Photoshop — Синхронизация настроек
  • Передавать настройки в облако и загружать их из него можно прямо на вкладке Установки > Синхронизировать настройки.
  • Теперь можно синхронизировать рабочие среды, сочетания клавиш и настройки меню
  • Журнал синхронизации настроек на вкладке Установки > Синхронизировать настройки отображает все файлы, передаваемые в облако или загружаемые из облака, вместе с их размером и отметкой о времени передачи или загрузки. 
Photoshop — Журнал синхронизации настроек
Журнал синхронизации настроек

Создание 3D-объектов

Усовершенствования в этой версии Photoshop CC

Импорт и экспорт групп сеток OBJ

В более ранних версиях Photoshop при открытии файла OBJ, содержащего несколько сеток и групп, все сетки импортировались на панель 3D как одна группа. Начиная с Photoshop CC версии 2014, структура сеток и групп сохраняется при операциях импорта и экспорта.

Photoshop — Импортированный файл OBJ
A. Файл OBJ, импортированный в более ранних версиях B. Файл OBJ, импортированный в Photoshop CC 2014 

Улучшения диалогового окна «Свойства текстуры»

В версии Photoshop CC 2014 диалоговое окно Свойства текстуры дополнено удобными расширениями.

  • Имя текстуры можно изменить прямо на этом диалоговом окне.
  • Появилась функция Применить к соответствующим текстурам. С помощью этой функции можно применить текущие настройки UV-развертки к схожим текстурам.

    К примеру, может понадобиться изменить масштаб карты рельефа и карты рассеивания одновременно. Выполните следующие действия.
    1. Выберите одинаковую текстуру для обеих карт.
    2. Измените текстуру одной из карт нужным образом.
    3. Для автоматического изменения другой карты установите флажок Применить к соответствующим текстурам в диалоговом окне Свойства текстуры.
    4. Нажмите кнопку ОК.
Photoshop — Выбор параметра «Применить к соответствующим текстурам»
Улучшенное окно свойств текстуры

Улучшенная сходимость излучающих поверхностей

В Photoshop CC версии 2014 сцены со светящимися поверхностями — к примеру, с источающими свечение текстурами или цветами — сводятся быстрее. 

Экспорт таблиц поиска цвета

Новые функции этой версии Photoshop CC

Теперь можно экспортировать таблицы поиска цвета из Photoshop в разных форматах. Затем экспортированные файлы можно применить в Photoshop, After Effects, SpeedGrade и других приложениях для редактирования изображений и видео. 

Можно экспортировать таблицы поиска цвета только из изображений, имеющих фоновый слой и дополнительные слои, для изменения цвета.

Дополнительные сведения см. в разделе Экспорт таблиц поиска цвета.

Улучшения Adobe Camera Raw

Усовершенствования в этой версии Photoshop CC

Список усовершенствований в новых версиях Adobe Camera Raw см. в разделе Новые возможности Adobe Camera Raw 8.x.

Другие усовершенствования

  • Теперь функция CSS копирования слоев поддерживает эффекты слоя внутренней тени
  • Быстрые направляющие теперь включены по умолчанию
  • Теперь выделения кисти показывают выбранную в настоящее время кисть и ее изменения
  • Теперь можно вызывать недавно использованные наборы кистей из контекстного меню Кисть и на панели Наборы кистей
  • Новые кубы палитры цветов Ток и Яркость на панели «Цвет»
  • Возможность указывать дизеринг прозрачности в градиентах
  • Возможность создавать градиенты с одной контрольной точкой. Сохраненные градиенты с одной контрольной точкой не поддерживаются в предыдущих версий Photoshop.
  • Новая узкая панель параметров позволяет эффективнее работать на устройствах с маленькими экранами. Выберите Установки > Интерфейс > Включить узкую панель параметров.
  • Возможность создавать новые контрольные точки градиента по образцу из области просмотра текущего градиента
  • Встроенная поддержка только импорта для MPEG-2 и аудио Dolby
  • Поддержка новых видеоформатов, включая Sony RAW и Canon RAW
  • Закрепление краев для пластики с целью деформации внутрь от краев изображения
  • Функция Восстановить все инструменты теперь возвращает все инструменты, отображаемые в ячейках панели «Инструменты», в состояние по умолчанию
  • Поддержка очень больших PNG-файлов (до максимального предела Photoshop (2 ГБ))
  • Улучшенное содержимое интерфейса в диалоговом окне Новый документ
  • Теперь можно изменить размер палитры цветов «Спектр» на панели «Цвет»

Более неподдерживаемые функции

Функции, удаленные из этого версии Photoshop CC

Вследствие изменений в архитектуре, следующие функции больше не доступны в Photoshop CC версии 2014:

  • Панели расширений с использованием Flash, включая Mini Bridge, Kuler и панели сторонних разработчиков (например, Configurator)
  • Фильтр «Масляная краска»
  • Поддержка Mac OS X 10.6.x

Дополнительные сведения см. в этом блоге.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет