Photoshop CC 2017 (октябрь) (версии 19.0)
photoshop-109x104.png.adimg.mw.147

В Photoshop CC версии 2017 (октябрь) внедрены новые потрясающие функции для дизайнеров, цифровых фотографов и иллюстраторов. В этом разделе содержится краткое описание этих функций и предоставлены ссылки, по которым можно получить более подробные сведения.

Краткий обзор функций, представленных в предыдущих версиях Photoshop CC см. в разделе Обзор функций | Предыдущие выпуски.


Примечание.

Если выполняется обновление с более ранней версии Photoshop CC, см. указания и советы.

Функции, связанные с кистью

Сглаживание штрихов

 Новая функция в версии 2017 (октябрь)

В Photoshop теперь есть возможность выполнять интеллектуальное сглаживание мазков кисти. Просто введите значение (0–100) для сглаживания на панели параметров при работе с одним из следующих инструментов: Кисть, Карандаш, Микс-кисть или Ластик. Значение 0 соответствует сглаживанию в предыдущих версиях Photoshop. Чем выше указанное значение, тем сильнее интеллектуальное сглаживание применяется к вашим штрихам.

Есть несколько режимов интеллектуального сглаживания. Щелкните на значок шестерни (), чтобы включить один или несколько из следующих режимов:

Режим следования за строкой

Рисование осуществляется, только если струна натянута. Перемещение курсора в пределах радиуса сглаживания не оставляет следов.

Следование за штрихом

Позволяет продолжать выполнять рисование вслед за курсором в случае приостановке штриха. При отключении этого режима рисование прекращается сразу после остановки курсора.

Следовать до конца мазка

Завершает штрих с последнего положения рисования до точки, где была отпущена кнопка мыши или перо.

Регулировка масштаба

Предотвращает возникновение неровных штрихов путем регулировки сглаживания. Уменьшение сглаживания при увеличении масштаба документа; увеличение сглаживания при уменьшении масштаба документа.

eraser_smoothing
Сглаживание: инструмент «Ластик»

При использовании сглаживания штрихов можно просматривать след кисти, который соединяет текущее положение рисования с настоящим положением курсора. Выберите Установки > Курсоры > Показать след кисти при сглаживании. Также можно указывать цвет для следа кисти.

brush-leash
Установки следа кисти

Улучшенное управление кистью

 Улучшено в выпуске 2017 (октябрь)

Работа с наборами кистей значительно упрощена в этой версии Photoshop. Теперь наборы кистей можно группировать по папкам, в том числе по вложенным папкам на значительно упрощенной панели Кисти (в прошлых выпусках она называлась «Наборы кистей»).

Теперь на панели «Кисти» можно выбрать для работы и управления наборы инструментов с поддержкой кистей, а также их атрибуты, которые в более ранних выпусках Photoshop были доступны только на панели «Параметры». Любой инструмент с поддержкой кистей можно преобразовать в набор кистей, при этом сохраняются все его атрибуты, такие как непрозрачность, нажим и режим наложения. Преобразовав наборы инструментов с поддержкой кистей в наборы кистей, их можно удалить из списка наборов инструментов.

convert_brush_toolpresetstobrushpresets
Преобразование наборов инструментов с поддержкой кистей в наборы кистей
v2_confirm_converttoolpresets
По выбору можно удалить или сохранить наборы инструментов с поддержкой кистей после преобразования в наборы кистей.

В этом выпуске реализовано множество улучшений панели Кисти, включая следующие:

  • Во всплывающем меню панели «Кисти» можно легко переключаться между разными видами для просмотра любой комбинации имени кисти, предварительного просмотра мазка кисти и кончика кисти.
v2_customize_informationbrushes
Панель «Кисти»: просмотр только необходимой вам информации
  • Просматривайте больше кистей в той же области экрана с помощью ползунка масштаба.
  • Перетаскивайте наборы кистей, чтобы расположить их в удобном порядке.
  • Сворачивайте и разворачивайте папки, чтобы просматривать только нужные кисти.
  • Используйте параметр «Показать дополнительные сведения о наборе» в раскрывающемся меню, чтобы посмотреть связанный набор инструментов (например, «Ластик») и все включенные цвета.

Дополнительные сведения по теме см. в следующих разделах.

Начало работы с расширенными заказными кистями

Начало работы с расширенными заказными кистями
ftcxo8t3
Kyle T Webster

Доступ к фотографиям Lightroom в Photoshop

 Новая функция в версии 2017 (октябрь)

Теперь можно получить доступ ко всем синхронизированным фотографиям Lightroom прямо из рабочей среды Начало работы в Photoshop. В рабочей среде «Начало работы» перейдите на вкладку Фотографии Lr. Теперь выберите изображения, которые необходимо открыть, и щелкните Импортировать выбранные. Если в фотографии или альбомы вносятся изменения в любом из приложений Lightroom, когда работает Photoshop, нажмите кнопку Обновить, чтобы увидеть эти изменения. Щелкните Больше, чтобы открыть представление, в котором все фотографии упорядочены по дате.

Помимо рабочей среды «Начало работы», для поиска, фильтрации, сортировки и импорта фотографий Lightroom в Photoshop также можно использовать функцию поиска в приложении.

Дополнительные сведения см. в следующих ресурсах:

200_lr-photos-in-ps
Фотографии Lightroom в рабочей среде Photoshop «Начало работы»

Переменные шрифты

 Новая функция в версии 2017 (октябрь)

Теперь в Photoshop поддерживается переменный шрифт, новый формат шрифта OpenType, который поддерживает такие настраиваемые атрибуты, как толщина, ширина, наклон, оптический размер и т. д. Эта версия Photoshop поставляется с несколькими переменными шрифтами, для которых можно регулировать толщину, ширину и наклон с помощью стандартных ползунков на панели «Свойства». При настройке этих ползунков в Photoshop автоматически выбирается стиль шрифта, наиболее подходящий к текущим настройкам. Например, при увеличении наклона для типа шрифта Обычный в Photoshop шрифт автоматически изменяется на Курсив.

На панели «Символ» или панели «Параметры» введите поисковый запрос переменный в списке шрифтов для поиска переменных шрифтов. Также можно щелкнуть значок  рядом с именем шрифта.

Соответствующие сведения см. в разделе Шрифты.

font-slider-controls
Ползунки для настройки атрибутов шрифта
some-variable-fonts
Список шрифтов: некоторые переменные шрифты

Быстрая публикация своих творений

 Новая функция в версии 2017 (октябрь)

Теперь отправлять свои творения по электронной почте или публиковать их в различных службах можно непосредственно из Photoshop. При отправлении документа по электронной почте, Photoshop отправляет оригинальный документ (файл .psd). Для некоторых служб и каналов социальных сетей Photoshop автоматически преобразует документ в формат JPEG перед публикацией.

В Photoshop выберите Файл > Отправить. Также можно щелкнуть значок  на панели параметров.

Дополнительные сведения см. в разделе Быстрый обмен.

quick-share
Параметры общего доступа в ОС macOS
quick-share-windows
Параметры общего доступа в ОС Windows

Примечание.

Настройки операционной системы определяют фактический список служб, отображающихся на панели обмена. Эти установки можно корректировать. Например, в ОС macOS добавляйте и удаляйте службы на панели обмена путем изменения параметров в разделе Системные настройки > Расширения > меню «Поделиться». Дополнительные сведения см. на этой странице документации Apple.

Инструмент «Перо кривизны»

 Новая функция в версии 2017 (октябрь)

Инструмент «Перо кривизны» позволяет с одинаковой легкостью рисовать гладкие отрезки кривых и прямых линий. Создавайте произвольные фигуры в своих проектах или задавайте четкие контуры для простой и точной настройки своих изображений с помощью этого интуитивно понятного инструмента. Вы можете создавать, переключать, редактировать, добавлять или удалять точки сглаживания или угловые точки без необходимости переключения инструментов.

Получите доступ к этому новому инструменту в группе инструментов «Перо». Сведения об использовании этого инструмента см. в разделе Использование инструмента «Перо кривизны».

Different-Pen-tools

Path-8 (1)
Рисование кривых и прямых отрезков контура с одинаковой легкостью

Параметры контура

 Новая функция в версии 2017 (октябрь)

Линии и кривые контура теперь можно рисовать не только в черно-белом цвете! Теперь можно задать цвет и толщину линий контура по своему вкусу и для упрощения видимости.

При создании контура — например, с помощью инструмент «Перо» — щелкните значок шестеренки () на панели параметров. Теперь укажите цвет и толщину линий контура. Кроме того, укажите, следует ли выполнить предварительный просмотр сегментов контура по мере перемещения указателя мыши между щелчками (эффект Просмотр).

Полезную информацию по теме см. в разделе Управление контурами.

path-options
Параметры контура: толщина и цвет

Копирование и вставка слоев

 Новая функция в версии 2017 (октябрь)

Теперь можно копировать и вставлять слои в Photoshop — в одном документе и между несколькими документами — с помощью команд Копировать,Вставить и Вставить вместо.

Когда слой вставляется между документами с различными разрешениями, вставляемый слой сохраняет свои размеры в пикселях. В зависимости от настроек управления цветом и связанного цветового профиля может появиться сообщение об обработке цветовой информации в импортируемых данных.

Дополнительные сведения см. в разделе Копирование и вставка слоев.

Расширенные подсказки

 Новая функция в версии 2017 (октябрь)

У знать о том, что делают инструменты Photoshop, теперь проще, чем когда-либо! При наведении указателя мыши на определенные инструменты на панели «Инструменты» в Photoshop отображается описание и короткий видеоролик о действии инструмента.

Можно выключить отображение расширенных подсказок. Для этого снимите флажок Установки > Инструменты > Использовать расширенные подсказки.

v2_q-s-video
Расширенная подсказка: инструмент «Быстрое выделение»
v2_crop-tool-video
Расширенная подсказка: инструмент «Рамка»

Редактирование сферических панорам в Photoshop

 Новая функция в версии 2017 (октябрь)

Теперь в Photoshop можно редактировать эквидистантные сферические панорамы, снятые с использованием разных камер. Импортируйте актив панорамы и выберите его слой, затем вызовите средство просмотра панорамы, выбрав 3D > Сферическая панорама > Новый слой панорамы из выбранного слоя. Также можно загрузить сферическую панораму непосредственно в средство просмотра, выбрав 3D > Сферическая панорама > Импортировать панораму.

Открыв панораму в средстве просмотра, можно выполнять с ней различные операции:

  • Поворот вида камеры по кругу
  • Изменение угла обзора
  • Рисование на панораме с использованием всех необходимых инструментов и фильтров Photoshop

Улучшения панели «Свойства»

 Улучшено в выпуске 2017 (октябрь)

  • Теперь можно настраивать параметры интерлиньяжа и трекинга для текстовых слоев на панели свойства.
  • Теперь можно настроить параметры, такие как цвет, шрифт и размер, для текстовых слоев с помощью панели «Свойства».
  • Работа с активами Adobe Stock на панели «Свойства».
    • Просмотрите актив на stock.adobe.com, щелкнув его идентификатор.
    • Лицензируйте изображение предварительного просмотра прямо на панели «Свойства».
    • Находите изображения Adobe Stock, похожие на заданное, на сайте stock.adobe.com.

Улучшения инструментов группы «Выделение и маска»

 Улучшено в выпуске 2017 (октябрь)

  • Улучшенный алгоритм предоставляет более точные и реалистичные результаты при вычитании фона, когда цвета переднего плана и фона визуально похожи.
  • Улучшены результаты наложения исходного выделения и обработки краев
  • Настройки режима просмотра «Прозрачность» теперь не связаны с режимами просмотра «Быстрая маска». Настройки режима «Прозрачность» больше не используются для режимов «Выделение и маска» и «Быстрая маска».
  • Настройки прозрачности в режиме просмотра «Наложение» теперь не связаны с настройками прозрачности режимов На белом и На черном.

Панель «Обучение»

 Новая функция в версии 2017 (октябрь)

Теперь можно открывать подробные руководства по основным понятиям и задачам прямо в Photoshop. Эти руководства охватывают основные понятия фотографии, ретуширование и объединение изображение, а также фундаментальные принципы графического дизайна. 

В Photoshop выберите Окно > Обучение.  

Функции «Просмотры технологии»

Перед использованием некоторых функций «Просмотры технологии», можно потребоваться включить их в разделе Установки > Просмотры технологии.

Дополнительные сведения об этих функциях см. в разделе Просмотры технологии.

Поддержка Microsoft Surface Dial

 Новая функция в версии 2017 (октябрь)

Состояние по умолчанию: Вкл

С помощью Microsoft Surface Dial в Photoshop можно регулировать настройки инструментов без отрыва от холста. Используйте Dial для регулировки размера, непрозрачности, жесткости, количества краски и сглаживания для всех инструментов, похожих на кисть.

Photoshop поддерживает Surface Dial для компьютеров с технологией Bluetooth, работающих под управлением последней версии ОС Windows 10.

Dial-1-1
Доступ к настройкам Photoshop: поверните для выбора значка кисти, затем нажмите Dial.
Dial-2
Выберите параметр, который необходимо настроить.
Dial-3
Выполните обычную или точную настройку параметра.

Увеличение масштаба с сохранением деталей 2.0

 Новая функция в версии 2017 (октябрь)

Состояние по умолчанию: Вкл

В Photoshop теперь есть функция улучшения качества с помощью искусственного интеллекта, которая позволяет сохранить важные детали и текстуры при изменении размера изображения без появления искажений. Кроме оттенков кожи и текстур волос эта функция сохраняет резкие детали, например тексты и логотипы. Попробуйте применить ее для супов, салатов, пиццы и других объектов, где особо требуется сохранение текстур.

v2_AI_Upscale
Улучшение качества с помощью искусственного интеллекта (лева) по сравнению с предшествующей функцией изменения размера (справа)

Симметричное рисование

 Новая функция в версии 2017 (октябрь)

Состояние по умолчанию: Выкл

Теперь Photoshop позволяет осуществлять симметричное рисование с помощью инструментов «Кисть», «Карандаш» и «Ластик». При работе с этими инструментами щелкните значок бабочки () на панели параметров. Выберите один из доступных типов симметрии. Мазки краской отражаются относительно линии симметрии, позволяя проще выполнять эскизы лиц, автомобилей, животных и т. п.

Чтобы включить эту функцию, выберите Установки > Просмотры технологии > Включить симметрию при рисовании.

Pattern06 tile
Простое создание сложных узоров с помощью функции симметричного рисования
v2_Ps-Paint-Symmetry
Различные типы симметрии

Camera Raw | Новые функции

camera_raw_150dpi

Быстрое выделение с помощью маскирования диапазона цвета или яркости

 Эта функция доступна только по подписке Creative Cloud

С помощью новых элементов управления «Маскирование диапазона цвета» и «Маскирование диапазона яркости» можно быстро создать определенную область маскирования на фотографии для применения локальной коррекции. Эти новые инструменты для точного маскирования могут обнаруживать изменения в освещении и контрастные края на основе цвета и тона. С помощью инструмента «Корректирующая кисть» либо «Радиальный фильтр» или «Градуированный фильтр» можно быстро создать маскированную выделенную область. После этого уточните область выделения с помощью функции маскирования диапазона (в области «Автомаскирование» в параметрах инструмента «Корректирующая кисть»).

Маскирование диапазона цвета

После создания маскирования выделенной области с помощью инструмента «Корректирующая кисть» либо «Радиальный фильтр» или «Градуированный фильтр» воспользуйтесь функцией «Маскирование диапазона цвета» для коррекции выделенной области маскирования на основе образцов, взятых с области маскирования.

color_mask_new_acr

Маскирование диапазона яркости

После создания маскирования выделенной области с помощью инструмента «Корректирующая кисть» либо «Радиальный фильтр» или «Градуированный фильтр» воспользуйтесь функцией «Маскирование диапазона яркости» для коррекции выделенной области маскирования на основе диапазона яркости выделенной области.

luminance_range_maskingnewacr

Справочная документация представлена в разделе Локальная коррекция с маскированием диапазона цвета или яркости.

Дополнительные сведения о новых функциях в Adobe Camera Raw см. в разделе Краткий обзор новых возможностей.

Другие улучшения и исправления

  • Переключение компоновщика: теперь на панели «Абзац» можно менять компоновщик текста для каждого документа. Эта функция упрощает многократное использование ресурсов даже для разных языков, для которых применяются разные компоновщики, например для ближневосточных и восточноазиатских языков. 
  • Теперь Photoshop поддерживает формат изображения HEIF (High Efficiency Image Format) компании Apple. Photoshop может считывать в канал карты глубины в файлах изображений HEIF, созданных на устройствах iPhone 7 Plus и более поздних моделей. Затем можно создать в изображении эффект с глубиной резкости, выбрав Фильтр > Размытие > Размытие при малой глубине резкости.
  • Улучшение производительности запуска создания документов (Cmd/Ctrl + N)
  • Повышение удобства использования панели «Свойства»
  • Улучшение времени запуска в Windows
  • Улучшение производительности стандартных операций наложений и объединения
  • Улучшение производительности фильтра Размытие по поверхности и фильтра Шум > Медиана
  • Увеличение точности инструмента «Уточнить край» в рабочей среде «Выделение и маска»
  • Новая настройка в ОС Windows 10: Установки > Рабочая среда > Сопоставить пользовательский интерфейс в соответствии с настройками ОС. Эта установка служит для предотвращения отображения контекстных элементов интерфейса, таких как всплывающее меню, под рукой во время рисования прямо на дисплее. Эта настройка операционной системы управляется на экране «Чернила и перо» системных настроек ОС Windows. Она доступна только на устройствах, сопряженных со стилусом.
  • При вставке текста в текстовые слои теперь можно использовать новую команду Редактирование > Вставить > Вставить без форматирования. Эта команда удаляет атрибуты стиля из исходного текста и адаптирует его к стилю целевого текстового слоя.
  • Функция поиска в приложении теперь также позволяет находить, фильтровать, сортировать и импортировать фотографии Lightroom в Photoshop.
  • Улучшена защита деталей лица для перемещения с учетом содержимого, автоматической коррекции уровней, кривых, тона, яркости, контрастности и цветового диапазона оттенков кожи
  • При сохранении в формате PNG улучшилось сжатие
  • Улучшено качество функций кадрирования с учетом содержимого и заливки по краям с учетом содержимого
  • Свернутые меню шрифтов: в списках шрифтов на панели параметров и других панелях теперь показаны все начертания шрифтов для заданного семейства, свернутого во всплывающем подменю, к которому можно получить доступ с помощью мыши или клавиатуры.
  • Интеллектуальное обнаружение лиц с помощью технологии глубинного обучения для инструмента «Пластика с учетом лиц»
  • Исправлена проблема с функцией «Выделение и маска», когда использование кисти Уточнить край с мягким радиусом все равно дает угловатый край.

Изменения

  • Панель «Кисть» из более ранних выпусков Photoshop теперь называется Настройки кисти.
  • Панель «Наборы кистей» в предыдущих версиях Photoshop была оптимизирована и переименована в панель Кисти. Дополнительные сведения см. в разделе Оптимизированное управление наборами кистей.
  • Просмотр устройств больше не доступен в этой версии. Кроме того, с октября 2017 приложение Preview CC для ОС iOS больше нельзя загрузить и активно обновлять. Если у вас есть загруженная ранее версия Preview CC на устройстве iOS, вы можете дальше использовать ее как есть для более ранних версий Photoshop.
  • Photoshop больше не выводит запрос на импорт ресурсов в библиотеки Creative Cloud Libraries при открытии документов. Все ресурсы из открытого документа можно, как и раньше, импортировать с помощью команды Создание новой библиотеки из документа на панели «Библиотеки».
  • Параметр Установки > Основные > Показывать рабочую среду «Последние файлы» при открытии файла больше не доступен.
  • В ОС macOS 10.13 (High Sierra) и более поздних версий Photoshop использует темный заголовок окна для незакрепленных окон документов, когда для яркости интерфейса задано одно из двух темных значений.
  • (MacBook Pro) Изменения, связанные с Touch Bar:
    • Настройка Включить прокрутку истории на панели Touch Bar больше не доступна. Чтобы подавить прокрутку истории, просто удалите соответствующую кнопку из раскладки Touch Bar.
    • Теперь с помощью Touch Bar можно управлять сглаживанием кисти. Добавьте этот элемент управления на Touch Bar с помощью пользовательского интерфейса Настроить Touch Bar.
  • Теперь сжатие PNG-файлов, созданных с помощью команды Сохранить как, выполняется более эффективно. Кроме того, стали удобнее параметры для сохранения изображений в формате PNG:
png-export
Новые параметры для сохранения изображений в формате PNG

Известные проблемы

  • Иногда Photoshop перестает отвечать при использовании кисти «Уточнить края» в рабочей среде «Выделение и маска». Чтобы обойти эту проблему, отключите параметр Установки > Производительность >Дополнительныепараметры > Использовать OpenCL.
  • (Только на ноутбуках MacBook с одним графическим процессором и ОС OS X 10.11) При использовании кисти Уточнить края может возникать значительное искажение по краям областей изображения, к которым применяется ретушь. Чтобы обойти эту проблему, обновите ОС до последней версии macOS или отключите OpenCL (снимите флажок в окне Установки > Производительность > Дополнительные настройки > Использовать OpenCL).
  • Иногда Photoshop перестает отвечать при выборе команды 3D > Сферическая панорама > Импортировать панораму для импорта панорамного изображения. Чтобы обойти эту проблему, установите приложение в папку по умолчанию для вашей системы или удалите все локализованные символы из пути установки.
  • Случайные сложности при использовании инструмента «Перо кривизны»:
    • Операции с контурами могут давать неожиданные результаты. В качестве обходного решения используйте обычный инструмент «Перо».
    • Иногда не работает выделение нескольких точек с помощью комбинации клавиш «Ctrl+Shift» и щелчка мышью. Чтобы обойти эту проблему, выберите инструмент Стрелка и щелкните, удерживая клавишу «Shift», чтобы выделить несколько точек, или используйте обычный инструмент Перо.
  • Удобство использования: ограничительная рамка трансформирования контура может быть не всегда видна на темных участках документа. В качестве обходного решения при работе с фигурами выделяйте только слой-фигуру без контура. Ограничительная рамка трансформирования станет четко видна.

Исправлены проблемы, о которых сообщали клиенты

Чтобы просмотреть список исправленных ошибок в этом выпуске Photoshop CC, см. Исправленные ошибки.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет