Выпуски Photoshop CC 2013

Примечание.

Версия Photoshop CC 2017 теперь доступна! См. раздел Обзор новых функций.

В Adobe Photoshop CC версии 2013 представлено несколько новых и улучшенных функций, которые расширяют возможности работы с цифровыми изображениями. В этом разделе содержится краткое описание этих функций и предоставлены ссылки, по которым можно получить более подробные сведения об этих выпусках.

Примечание. При обновлении из версии Photoshop CS5 см. Новые возможности в Photoshop CS6 для получения сведений о новых функциях в Photoshop CS6 и Photoshop 13.1 для Adobe Creative Cloud.

Photoshop CC | Январь 2014 г.

Деформация перспективы

Новые функции Photoshop CC | Январь 2014 г.

В Photoshop можно с легкостью изменять перспективу изображений. Эта функция особенно полезна при работе с изображениями, содержащими прямые линии и плоские поверхности (например, фотографиями архитектурных объектов и зданий). Можно также применять эту функцию для составных объектов, имеющих различные углы перспективы на одном изображении.

Дополнительные сведения см. в разделе Деформация перспективы.

Photoshop: деформация перспективы
A. Определите плоскости в режиме макета. B. Скорректируйте перспективу в режиме деформации. 

Печать 3D-объектов

Новые функции Photoshop CC | Январь 2014 г.

В Photoshop можно распечатать любые совместимые 3D-модели, не тревожась об ограничениях 3D-принтера. При подготовке к печати Photoshop автоматически делает 3D-модели непроницаемыми. Photoshop также формирует необходимые вспомогательные структуры — помосты и основания — помогающие достичь успешных результатов при 3D-печати.

Дополнительные сведения см. в разделе Печать 3D-объектов.

Photoshop: печать 3D-модели
Печать 3D-модели

A. 3D-модель B. Печатная пластина C. Наложение объема принтера 

Создание 3D-объектов

Улучшенные функции Photoshop CC | Январь 2014 г.

  • Теперь можно делиться 3D-слоями через веб-службу Sketchfab, предназначенную для публикации и отображения интерактивных 3D-моделей. В Photoshop выберите пункт меню 3D > Опубликовать 3D-слой на Sketchfab.
  • Теперь можно воссоздавать UV-развертки для объектов и материалов в выбранном 3D-слое. Такая возможность особенно удобна при установке новых параметров 3D-объектов, загруженных из Интернета. В Photoshop выберите пункт меню 3D > Повторно создать UV.
  • Теперь можно легко сгруппировать все объекты на сцене. В Photoshop выберите пункт меню 3D > Сгруппировать все объекты на сцене.
  • Теперь можно применить поперечное сечение к 3D-модели. Дополнительные сведения см. в разделе часто задаваемых вопросов.
  • Меню «3D» теперь имеет удобную команду для объединения всех 3D-элементов сцены и придания им непроницаемости. Выберите пункт меню 3D > Унифицировать сцену для 3D-печати.

Связанные смарт-объекты

Новые функции Photoshop CC | Январь 2014 г.

Теперь можно создавать связанные смарт-объекты, содержимое которых формируется ссылками на внешние файлы изображений. Содержимое связанного смарт-объекта меняется при изменении исходного файла изображения. В случае связанных смарт-объектов можно использовать общий исходный файл в нескольких документах Photoshop. Связанные смарт-объекты особенно удобны при работе в команде или в тех случаях, когда ресурсы необходимо повторно использовать в других проектах.

Связанные смарт-объекты отображаются на панели Слои со значком ссылки ().

Дополнительные сведения см. в разделе Создание связанных смарт-объектов.

Photoshop: связанный смарт-объект на панели «Слои»
Связанный смарт-объект на панели «Слои»

Adobe Camera Raw

Улучшенные функции Photoshop CC | Январь 2014 г.

В Adobe Camera Raw реализованы следующие улучшенные функции:

  • Автоматическое выпрямление изображения одним из трех способов.
    • На панели управления дважды щелкните инструмент «Выпрямление» .
    • С помощью инструмента «Выпрямление» дважды щелкните в любом месте изображения на странице предварительного просмотра.
    • Выберите инструмент Кадрирование и нажмите клавишу Command (Mac OS) или Ctrl (Windows) чтобы временно переключиться на инструмент Выпрямление. Затем дважды щелкните в любом месте изображения предварительного просмотра.
  • Теперь для черного и белого можно выполнить автоматическую коррекцию уровней, дважды нажав на ползунок и удерживая клавишу Shift.
  • Функции Автотемпература и Автооттенок. Чтобы применить данную функцию, дважды нажмите на поле просмотра, удерживая клавишу Shift.
  • Возможность изменить цвет фона рабочей области, а также включить и отключить тонкую рамку вокруг изображения. Щелкните правой кнопкой мыши в рабочей области вне изображения и выберите параметр во всплывающем меню.
  • Комбинация нажатия кнопки мыши и клавиши Option поддерживается в диалоговых окнах Синхронизировать, Новый набор, Сохранить настройки и Копировать/Вставить (Bridge). Нажав на флажок, удерживая клавишу Option, можно выделить только его. Снова щелкните параметр, удерживая нажатой клавишу Option, чтобы вернуться к его предыдущему состоянию.

См. раздел Новые функции ACR 8.x

Другие усовершенствования

  • Улучшение преобразований шрифтов.
  • Повышение стабильности работы функции «Генератор Photoshop».
  • Улучшено выделение фигур с помощью инструмента Частичное выделение ().
  • Разблокировать слой заднего плана теперь можно одним нажатием на значок блокировки ().
  • Теперь можно задать собственный фоновый цвет в диалоговом окне Новый документ.
  • Улучшенная поддержка отрицательных чисел при корректировке кривых.
  • Теперь можно увидеть последние использованные цвета на панели Образцы.
  • Появилась команда Очистить все для инструмента цветовых эталонов.
  • 10 цветовых эталонов вместо 4-х. Теперь можно изменить все цветовые эталоны в палитре Сведения одновременно. 
  • Диалоговое окно Отсутствующие шрифты теперь имеет флажок Больше не показывать.
  • Команда Отправить на Behance теперь доступна для большего числа языков.
  • Улучшение регистрации истории состояний при редактировании текста и редактировании или применении стилей символов и абзацев.
  • Повышение производительности графического движка Mercury Graphics Engine («Умная» резкость на графическом процессоре).
  • Усовершенствована функция узоров и заливок по сценарию (деревья, предварительный просмотр и другие улучшения).
  • Генератор Photoshop теперь можно экспортировать заполнение в графические ресурсы с помощью слоев-масок.
  • Имена слоев теперь могут иметь до 255 символов.
  • Узкая панель параметров для небольших дисплеев. 
  • Исправление ошибок: Генератор Photoshop теперь меняет масштаб смарт-объектов Adobe Illustrator, экспортированных после увеличения.

Видео | Узоры и заливки по сценарию

Видео | Узоры и заливки по сценарию
Широкие творческие возможности применения узоров и заливок по сценарию позволяют создавать пользовательские подложки, восхитительные картинные рамы и даже рисовать правдоподобные деревья.
Andy Anderson

Видео | Функции JDI Photoshop 14.2

Видео | Функции JDI Photoshop 14.2
Функции JDI — это ряд небольших улучшений, сделанных компанией Adobe по запросу своих пользователей. В этом видеоролике описаны основные усовершенствования JDI, появившиеся в этом обновлении Photoshop CC.
Andy Anderson

Photoshop CC | Сентябрь 2013 г.

Формирование графических ресурсов из слоев

Новые функции Photoshop CC | Сентябрь 2013 г.

Можно создавать графические ресурсы JPEG, PNG или GIF из содержимого слоя или группы слоев в PSD-файле. Ресурсы автоматически формируются при добавлении поддерживаемого расширения формата изображения к имени слоя или группы слоев. При желании можно также указать качество и размер для формируемых графических ресурсов.

Формирование графических ресурсов из PSD-файла особенно полезно в сфере веб-дизайна для нескольких устройств.

Дополнительные сведения см. в разделе Формирование графических ресурсов из слоев.

Photoshop: графические ресурсы, сформированные из слоев
Графические ресурсы, сформированные из слоев или групп слоев

Улучшения функции стабилизации изображения

Улучшенные функции Photoshop CC | Сентябрь 2013 г.

  • Усовершенствования пользовательского интерфейса для повышения производительности
  • Параметр для отключения подавления помех
  • Поддержка просмотра HiDPI для дисплеев высокой четкости
  • Повышенная производительность на больших экранах

Дополнительные сведения см. в разделе Уменьшение размытия в результате движения камеры.

Photoshop: улучшения интерфейса функции стабилизации изображения
Улучшения интерфейса функции стабилизации изображения

Другие усовершенствования

  • Улучшенная стабильность при сохранении файлов в сетевые папки
  • Интеграция Photoshop-Behance теперь доступна для нескольких языков. См. раздел Общий доступ к работам на Behance
  • Встроенная поддержка формата PSDX только для чтения
  • Новые элементы управления для изменения диапазона и расплывчатости для светов, теней и средних тонов.
  • Повышенная производительность и стабильность при использовании функций с учетом содержимого
  • Ограничение для количества измерений увеличено с 700 до 10000
  • Улучшен выбор опорных точек: теперь при щелчке выбранной опорной точки эта точка выделяется, а выделение других точек снимается
  • Поддержка 32-битной глубины для 24 фильтров. См. Справочник по эффектам фильтров.
  • Предотвращение сбоев посредством улучшенной процедуры обнаружения и отключения графического процессора
  • Новая возможность выделения всех слоев или активных слоев при работе с инструментами Выделения узлов или контуров.
  • Изменения режима Изоляция:
    • Поддержка заказных сочетаний клавиш для включения или выключения режима Изоляция
    • Возможность включения режима Изоляция двойным щелчком теперь недоступна в режиме Активные слои
    • Теперь при выходе из режима изоляции не отключается фильтрация, а восстанавливаются значения по умолчанию для фильтра слоя.
  • Новый параметр во всплывающем меню панели Свойства для управления отображением панели во время создания слоя-фигуры
  • Выделение точки контура теперь больше не сохраняется во время переключения между слоями

Photoshop CC | Июнь 2013 г.

Видеоролик | Обзор Photoshop CC

Видеоролик | Обзор Photoshop CC
Менеджер по продукции Photoshop Зорана Джи дает краткий обзор нескольких новых впечатляющих функций в Photoshop CC...
Zorana Gee

Уменьшение размытия в результате движения камеры

Новая возможность Photoshop CC

В Photoshop предусмотрен интеллектуальный механизм автоматического уменьшения размытия изображения в результате движения камеры. При необходимости можно задать дополнительные настройки для дальнейшего усиления резкости изображения. Функция стабилизации изображения может уменьшить размытие, вызванное несколькими типами движения камеры, в том числе линейным, дугообразным, вращательным и зигзагообразным движением. 

Photoshop: уменьшение размытия в результате движения камеры
Стабилизация изображения | Пример «до и после»

Изображения, пригодные для стабилизации

Функция стабилизации лучше всего обрабатывает достаточно освещенные снимки с минимальным уровнем шума, сделанные цифровыми фотоаппаратами. Следующие типы фотографий особенно подходят для стабилизации изображения:

  • Фотографии, сделанные на улице или в помещении с использованием объектива с большим фокусным расстоянием
  • Фотографии статического характера, сделанные в помещении, с низкой выдержкой и без вспышки

Кроме того, функция стабилизации может увеличить резкость размытого текста на фотографиях, размытых в результате движения камеры.

Дополнительные сведения см. в разделе Уменьшение размытия в результате движения камеры.

Усовершенствования в изменении размеров изображений

Улучшенная возможность Photoshop CC

Команда Размер изображения теперь содержит метод сохранения деталей и обеспечивает повышенную резкость при увеличении изображений. Кроме того, диалоговое окно Размер изображения обновлено для удобства использования.

  • В окне доступен предварительный просмотр изображения на основе параметров изменения размера. При изменении размеров диалогового окна изменяется размер окна просмотра.
  • Параметр Масштабировать стили включается и выключается в меню со значком шестерни, расположенном в правом верхнем углу диалогового окна.
  • Во всплывающем меню Размеры выберите другие единицы измерения для отображения размеров итогового выводимого изображения.
  • Щелкните значок связи для включения или выключения параметра сохранения пропорций.
  • Параметры меню ресамплинга упорядочены в зависимости от использования, включая новый метод сохранения краев.

Дополнительные сведения см. в разделе Изменение размера изображения.

Photoshop: исходная фотография без обрезки
Исходное изображение до кадрирования

Photoshop: четкая фотография после изменения размера
Четкое изображение с измененным размером и сохранением детализации

Общий доступ к проектам на Behance

Новая возможность Photoshop CC

Photoshop: общий доступ к проектам в Behance

Загрузить изображения, над которыми вы работаете, в Behance можно прямо из Photoshop. Behance является ведущей интернет-платформой для демонстрации и поиска работ представителей творческих профессий. Сервис Behance можно использовать для создания портфолио из ваших работ, а также получать отзывы и публиковать его для всех. Можно загружать как новые изображения, так и измененные версии ранее загруженных изображений.

Примечание.

Интеграция Behance с Photoshop CC пока недоступна для Франции и Японии.

Photoshop: загрузка новых версий в Behance для Photoshop
Загрузка версий на Behance

 

Открыть общий доступ к работе в Photoshop можно следующими способами.

  • Открыв документ, нажмите Файл > Отправить на Behance.
  • Открыв документ, нажмите значок Общий доступ на Behance () в левом нижнем углу окна документа.

Можно либо создать в Behance новое портфолио с помощью Adobe ID, либо привязать уже существующую в Behance учетную запись к своему Adobe ID.

Дополнительные сведения о взаимодействии Photoshop и Behance см. в разделе Общий доступ к работам на Behance. Дополнительные сведения об использовании Behance см. в ответах на часто задаваемые вопросы.

Примечание.

Регистрироваться Behance могут только лица старше 13 лет.

Примечание.

Открывать общий доступ можно к изображениям с разрешением 320 x 320 пикселей или выше.

Синхронизация настроек в Adobe Creative Cloud

Новая возможность Photoshop CC

При работе на нескольких компьютерах процесс управления настройками и их синхронизации может оказаться сложным, отнимать много времени и способствовать появлению ошибок.

Новая функция Синхронизация настроек позволяет синхронизировать установки и настройки с помощью Creative Cloud. Если используется два компьютера, функция Синхронизация настроек поможет синхронизировать настройки на них обоих. Синхронизация осуществляется через учетную запись Adobe Creative Cloud. Настройки передаются в учетную запись Creative Cloud, а затем загружаются и применяются на другом компьютере.

Выберите Редактирование > Синхронизировать настройки, а затем укажите необходимые параметры. Дополнительные сведения см. в разделе Синхронизация настроек в Adobe Creative Cloud.

Создание 3D-объектов

Улучшенная возможность Photoshop CC

Примечание.

Список дополнительных функций только для Creative Cloud, добавленных в Photoshop CS6, см. в разделе 3D-функции | Только для Creative Cloud. Эти функции также доступны в Photoshop CC.

Видеоролик | 3D-функции в Photoshop CC

Видеоролик | 3D-функции в Photoshop CC
3D-функции в Photoshop CC
Zorana Gee

3D-рисование

В приложении Photoshop СС доступно несколько улучшений, которые позволят рисовать 3D-модели с более полным контролем и повышенной точностью. При рисовании в настроенном по умолчанию режиме Интерактивное 3D-рисование штрихи кисти обновляются в режиме реального времени как в представлении 3D-модели, так и в представлении текстуры. Режим Интерактивное 3D-рисование также обеспечивает значительный рост производительности и уменьшает искажение.

Метод 3D-рисования Рисование в проекции, используемый по умолчанию в версиях Photoshop CS5 и CS6, по-прежнему доступен в Photoshop CC. Можно перейти на этот метод 3D-рисования, выбрав 3D > Использовать рисование в проекции.

Помимо метода Интерактивное 3D-рисование, в Photoshop CC доступны следующие усовершенствованные функции 3D-рисования.

  • При выборе разных типов текстур для рисования целевой объект отображается как в 3D-модели, так и в представлении текстуры целевого объекта.
  • Можно выбрать рисование 3D-объектов в режиме выключенного освещения. В этом режиме игнорируется любое освещение сцены и к 3D-объектам применяются необработанные данные текстуры соответствующего типа. Рисование в режиме выключенного освещения позволяет рисовать без теней и с повышенной точностью цветопередачи.

Доступные методы 3D-рисования

Для каждого случая использования применяется индивидуальный метод рисования. Приложение Photoshop СС предоставляет следующие методы 3D-рисования.

Интерактивное 3D-рисование. (По умолчанию в Photoshop CC) Штрихи кисти, применяемые в окне просмотра 3D-модели или текстуры, отображаются в режиме реального времени в другом окне просмотра. Этот метод 3D-рисования обеспечивает высокую эффективность и минимальное искажение.

Рисование в проекции слоев. (Улучшено в Photoshop CC) Этот метод рисования применяется для инструмента Градиент и соответствующих фильтров. Метод Рисование в проекции слоев предполагает объединение нарисованного слоя с базовым 3D-слоем. Во время операции объединения приложение Photoshop автоматически проектирует рисунок на соответствующие текстуры целевого объекта.

Рисование методом проекции. (Единственный метод в Photoshop CS6) Рисование методом проекции подходит для одновременного рисования нескольких текстур или для рисования стыка между двумя текстурами. Однако, как правило, этот метод рисования отличается низкой производительностью и может привести к сбоям при рисовании сложных 3D-объектов.

Рисование на текстуре. Можно открыть 2D-текстуру и рисовать непосредственно на ней.

Дополнительные сведения см. в разделе 3D-рисование.

Photoshop: интерактивное 3D-рисование
Интерактивное 3D-рисование в Photoshop

Панель 3D

Версия Photoshop СС отличается модернизированной панелью 3D, облегчающей работу с 3D-объектами. Спроектированная после панели Слои, обновленная панель 3D имеет структуру схемы/дерева сцены с корневыми и дочерними объектами.

В рамках схемы сцены можно работать с 3D-объектами несколькими следующими способами:

  • Удаление объектов
  • Изменение порядка следования объектов
  • Инверсия порядка следования объектов
  • Вставка объектов
  • Создание дубликатов объектов
  • Создание экземпляров объектов (связанных или не связанных друг с другом экземпляров)
  • Группирование объектов

Указанные взаимодействия доступны в контекстном меню, связанном с 3D-объектом. Щелкните объект правой кнопкой мыши для доступа к его контекстному меню в ОС Windows. Чтобы получить доступ к контекстному меню в ОС Mac OS, щелкните объект мышью, удерживая при этом нажатой клавишу Control.

Некоторые взаимодействия недоступны для определенных типов 3D-объектов.

Дополнительные сведения см. в разделе Усовершенствование панели 3D в Photoshop CC.

Photoshop: связанный экземпляр
Связанный экземпляр: изменения, примененные к объекту, отражаются в экземпляре

Photoshop: экземпляр, отсоединенный от исходного объекта
Связь с экземпляром удаляется из исходного объекта

Фильтры

Улучшенная возможность Photoshop CC

Усовершенствованный фильтр «Умная резкость»

Расширенный фильтр Умная резкость позволяет добиться высококачественного результата с помощью технологии адаптивного усиления резкости, которая сводит к минимуму уровень шума и обводку краев изображения.

Усовершенствованный интерфейс фильтра обеспечивает оптимизированный контроль над целенаправленным усилением резкости. Бегунки используются для быстрой регулировки, а дополнительные элементы управления — для более точной коррекции результата.

Дополнительные сведения см. в разделах Справочник по фильтр-эффектам и Корректировка резкости и размытия изображения.

Photoshop: диалоговое окно «Умная резкость»
Диалоговое окно «Умная резкость»

Усовершенствованные фильтры «Минимум» и «Максимум»

Фильтры Максимальное и Минимальное обновлены. Теперь можно выбрать требуемый параметр в меню Сохранить для создания квадратных или округлых фигур при указании значения радиуса. Значения радиуса теперь можно указать в качестве десятичных чисел.

Дополнительные сведения см. в разделе Справочник по фильтр-эффектам.

Photoshop: сохранение прямоугольности или округлости
Сохранение прямоугольности или округлости

Фильтр Adobe Camera Raw

Новая возможность Photoshop CC

В Photoshop CC возможности Adobe Camera Raw доступны в качестве фильтра. Можно применить фильтр Camera Raw (Фильтр > Фильтр Camera Raw) при обработке изображения, открытого в Photoshop. Это означает, что возможности Camera Raw доступны для большего количества разновидностей файлов: PNG, видеоклипов, TIFF, JPEG и т. д. Фильтр Camera Raw можно применять к изображениям на любом слое.

Photoshop: фильтр Camera Raw
Фильтр Camera Raw (Shift + Ctrl/Cmd + A) в Photoshop

Дополнительные сведения см. в видеоролике, посвященном использованию Camera Raw в качестве фильтра Photoshop.

Adobe Camera Raw

Дополнительные сведения о последних усовершенствованиях Camera Raw см. в видеообзоре Adobe Camera Raw 8.

Настройки обработки файлов JPEG и TIFF

Новая возможность Photoshop CC

Появились новые настройки, регулирующие обработку файлов JPEG и TIFF в Photoshop. Они особенно полезны в том случае, если при работе с изображением всегда используется Camera Raw, или же если Camera Raw применяется избирательно. Например, фотографу может понадобиться обработать каждое изображение в окне Camera Raw перед тем, как открыть его в Photoshop. Однако, ретушеру или наборщику может потребоваться открыть окно Camera Raw только для тех изображений, которые ранее были обработаны с помощью Camera Raw.

Для изменения этих настроек в Photoshop выберите Установки > Обработка файлов > раздел Совместимость файлов > Настройки Camera Raw > раздел Обработка JPEG и TIFF. Здесь можно указать, требуется ли открывать диалоговое окно Camera Raw всякий раз при открытии файлов в формате JPEG или TIFF. Например, в раскрывающемся меню JPEG можно задать следующие настройки.

  • Отключить поддержку JPEG. При открытии файла JPEG в Photoshop диалоговое окно Camera Raw не открывается.
  • Автоматически открывать файлы JPEG с параметрами. При открытии файла JPEG в Photoshop диалоговое окно Camera Raw открывается только в том случае, если изображение ранее уже обрабатывалось с помощью Adobe Camera Raw
  • Автоматически открывать все поддерживаемые файлы JPEG. Диалоговое окно Camera Raw открывается всякий раз при открытии файла JPEG.

В раскрывающемся меню TIFF можно задать аналогичные параметры для файлов в формате TIFF.

Инструмент «Удаление точек»

Улучшенная возможность Photoshop CC

Принцип действия инструмента Удаление точек (диалоговое окно Camera Raw > Удаление точек или клавиша B) аналогичен инструменту Восстанавливающая кисть в Photoshop. Нарисуйте с помощью инструмента Удаление точек поверх элемента на фотографии, укажите область, которая будет использоваться в качестве источника для выбранной области, и инструмент сам завершит операцию. Чтобы средство Camera Raw выбрало область в качестве источника самостоятельно, нажмите косую черту (/).

Photoshop: удаление веревки
Веревка, которую требуется удалить (слева), найдена, выделена и сопоставлена с выбранной в качестве источника областью (в центре), а затем устранена (справа)

Несмотря на то, что инструмент Удаление точек предназначен для устранения видимых недостатков, некоторые изъяны на фотографии могут быть незаметны невооруженным взглядом (например, пыль на датчике или пятна и дефекты на портрете). Инструмент Удаление точек обладает функцией Отобразить области, которая позволяет увидеть более незначительные и незаметные недостатки. При установке флажка Отобразить области изображение инвертируется. Чтобы лучше разглядеть недостатки, можно изменять уровни контраста. После этого в данном режиме просмотра можно использовать инструмент Удаление точек.

Дополнительные сведения см. в разделе об усовершенствованном инструменте «Удаление точек» в Photoshop CC.

Радиальный фильтр

Новая возможность Photoshop CC

Новый инструмент Радиальный фильтр (диалоговое окно Camera Raw > Радиальный фильтр или клавиша J) позволяет выделять эллиптические области, а затем производить ограниченную этими областями коррекцию. Такую коррекцию можно произвести как внутри, так и за пределами выделенной области. Можно задать несколько радиальных фильтров для одного изображения и для каждого из них произвести собственную коррекцию.

Photoshop: объект, помещенный в фокус радиального фильтра
Изначальный снимок (слева) и фокусировка на объекте с помощью эффекта виньетирования с использованием функции «Радиальный фильтр» (справа)

 

Например, на приведенном выше изображении был применен эффект, напоминающий виньетирование. Поверх лица было создано две накладывающихся друг на друга области радиального фильтра, одна из которых немного превосходит размерами вторую. Коррекция в более крупной области радиального фильтра позволила затемнить изображение вокруг лица. Во второй области радиального фильтра меньших размеров была увеличена яркость и усилено освещение лица.

Дополнительные сведения см. в разделе об инструменте Радиальный фильтр.

Режимы вертикального положения

Новая возможность Photoshop CC

Функция Вертикальное положение (диалоговое окно Camera Raw > Коррекция дисторсии > вкладка Вручную) в Camera Raw позволяет автоматически выпрямлять содержимое изображения. В режиме вертикального положения к элементам фотографии применяется коррекция перспективы. Данная функция предусматривает четыре варианта настройки.

  • Авто: сбалансированная коррекция перспективы
  • Уровень: коррекция перспективы, ориентированная на горизонтальные линии
  • Вертикально: коррекция перспективы, ориентированная на вертикальные линии
  • Максимум: коррекция перспективы, сочетающая параметры Авто, Уровень и Вертикально.

Можно применить один вариант настройки, посмотреть другие варианты и выбрать тот, который лучше всего подходит для фотографии.

Photoshop: функция «Вертикальное положение»
Изображение до коррекции перспективы (слева) и после применения параметра «Авто» функции «Вертикальное положение» (справа)

Кроме того, в существующий набор добавлен ползунок «Пропорции». Бегунок Пропорции позволяет изменять ракурс изображения по горизонтали и по вертикали. При перемещении бегунка влево ракурс смещается по горизонтали, при перемещении вправо — по вертикали.

Дополнительные сведения см. в разделе Автоматическая коррекция перспективы в Camera Raw.

Выбор нескольких контуров

Улучшенная возможность Photoshop CC

Новые функции в Photoshop CC позволяют работать с несколькими контурами. Применять команды к нескольким контурам можно с помощью панели Контуры. В частности, полезной может оказаться возможность выбирать несколько контуров и удалять их все сразу.

Теперь можно выполнить следующие действия.

  • Чтобы выбрать несколько контуров на панели Контуры, нажмите кнопку мыши, удерживая при этом клавишу «Shift».
  • Щелкните мышью, нажав клавишу Ctrl (Windows) или Command (Mac OS), чтобы выбрать контуры, не следующие подряд друг за другом.
  • Перетащите либо инструмент Выделение контура, либо инструмент Стрелка по нескольким контурам, чтобы управлять ими, даже если контуры находятся на разных слоях.
  • Если, удерживая клавишу Alt (Windows) или Option (Mac OS), перетащить контур на панели Контуры, будет создана его копия.
  • Порядок следования контура изменяется его перетаскиванием панели Контуры. Можно изменять порядок следования только тех контуров, которые не относятся к фигурам, шрифтам или векторным маскам.
  • Удаление сразу нескольких контуров.

Дополнительные сведения см. в разделе Редактирование контуров.

Изменение прямоугольников и прямоугольников с закругленными краями

Улучшенная возможность Photoshop CC

Можно скорректировать размеры, местоположение и радиусы углов прямоугольника или прямоугольного объекта с закругленными краями после его создания. Можно отдельно настроить каждый угол и одновременно корректировать прямоугольники на нескольких слоях.

Дополнительные сведения см. в разделе Модификация фигур.

Видеоролик | Новые возможности дизайна в Photoshop CC

Видеоролик | Новые возможности дизайна в Photoshop CC
Рафаэль Консепсьон рассказывает о новых возможностях дизайна в Photoshop CC, включая выделение нескольких контуров, использование скругленных углов для редактирования фигур и интегрирование Behance...
Rafael Concepcion

Поддержка языков индийской группы

Новая возможность Photoshop CC

Теперь в документах Photoshop можно набирать текст на десяти языках индийской группы: бенгальском, гуджарати, хинди, каннада, малаялам, маратхи, ория, панджаби, тамильском и телугу.

Чтобы включить поддержку языков индийской группы, выберите Установки > Шрифты > Ближневосточные и южноазиатские языки. Изменения вступят в силу в следующем созданном документе.

При включении поддержки языков индийской группы во всплывающем меню панели Абзац включаются два дополнительных компоновщика:

• построчный компоновщик
• многострочный компоновщик

Примечание.

В документе может быть включена либо только поддержка ближневосточных и южноазиатских языков, либо только поддержка восточноазиатских языков.

Системное сглаживание шрифтов

Улучшенная возможность Photoshop CC

Новая возможность системного сглаживания шрифтов дает реалистичное представление о том, как текст будет выглядеть в Интернете. Эта возможность практически полностью соответствует функциям сглаживания в популярных браузерах для компьютеров Windows и Mac.

Другие усовершенствования

  • Значительно улучшена производительность «Галереи размытия». Теперь во время просмотра, как и в финальном результате, используется OpenCL.
  • Произведено несколько усовершенствований переноса наборов.
    • Теперь наборы переносятся как из папки наборов программы, так и из папки библиотеки пользователя..
    • Теперь активные наборы переносятся наряду с незагруженными.
    • Переносятся только наборы для непосредственно предшествующей версии. Например, переносятся только наборы CS6, в то время как наборы CS5 игнорируются.
    • После переноса наборов не требуется перезагрузка системы.
  • Изменения в диалоговых окнах открытия или сохранения Windows:
    • Изменения порядка и размещения некоторых элементов управления.
    • Параметр Использовать нижний регистр был удален. Вы можете изменить настройку верхнего/нижнего регистра расширения файла в диалоговом окне Установки.
    • Значки предупреждений и текстовое поле предупреждающих сообщений были заменены кнопкой Предупреждение, отображаемой рядом с кнопками Сохранить и Отмена. При нажатии кнопки Предупреждение Photoshop выдает сообщение с указанием основания для предупреждения. Если для документа нет предупреждающих сообщений, то кнопка Предупреждение будет скрыта.
Photoshop: кнопка «Внимание»
Кнопка «Внимание»

  • Мини-приложение для управления углом кисти теперь доступно как в панели параметров, так и в контекстном меню.
  • Восстановлена функция Просмотр размера оттиска.
  • Значение гаммы текста автоматически подстраивается под новые системные параметры.
  • Улучшена функция сохранения работы на сетевые ресурсы в Mac OS X.
  • Документ, сохраненный в формате PNG, теперь содержит метаданные и ICC-профили.
  • Теперь код CSS (Cascading Style Sheet — Каскадная таблица стилей) можно экспортировать напрямую из слоев и групп. Выберите Слой > Копировать CSS.
  • Новые функции копирования CSS:
    • Единицами измерения функции Копировать CSS теперь всегда являются пиксели (пикс.).
    • С помощью функции Копировать CSS теперь можно устанавливать прозрачность в градиентах
    • Улучшенное размещение преобразованного текста
    • Теперь ширина задается только для обычного текста
  • Теперь можно выбирать и удалять сразу несколько стилей шрифта.
  • Теперь при создании контуров можно использовать клавишу-модификатор Shift.

Видеоролик | Рендеринг шрифтов в Photoshop CC

Видеоролик | Рендеринг шрифтов в Photoshop CC
Photoshop CC предлагает новую функцию субпиксельного рендеринга шрифтов...
Rafael Concepcion

Изменения на уровне продукта

  • Все функции в Photoshop Extended CS6 теперь доступны в Photoshop CC. Photoshop CC не имеет специальной версии Extended.
  • Следующие приложения больше не устанавливаются с Photoshop CC по умолчанию:
    • Bridge CC; новые функции приложения см. в разделе Новые функции в Adobe Bridge CC
    • Extension Manager
    • ExtendScriptToolkit
      Примечание.
      Чтобы загрузить Bridge CC, Extension Manager или ExtendScriptToolkit, выполните вход в Adobe Creative Cloud, перейдите к приложениям и загрузите необходимое.
  • Новые системные требования для Photoshop CC
    • Поддержка Mac OS X 10.7 (Lion) и 10.8 (Mountain Lion)
    • Mac OS X 10.6 (Snow Leopard) официально не поддерживается. В частности, вы не сможете работать с видеофайлами на Mac OS X 10.6. Можно создать временную шкалу с фотографиями и добавить такие эффекты, как переходы. Однако такой проект можно экспортировать только с помощью функции Файл > Экспортировать > Просмотреть видео > Последовательность изображений Photoshop.
Photoshop: выбор «Последовательность изображений Photoshop» в меню
  • Фильтр Эффекты освещения (Фильтр > Рендеринг > Эффекты освещения) в Photoshop CC работает только на 8-битных RGB-изображениях.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет