Säkerhetsuppdatering för Adobe Acrobat-tillägget för Chrome

Releasedatum: 19 januari 2017

Sårbarhets-ID: APSB17-03

Prioritet: 2

CVE-nummer: CVE-2017-2929

Plattform: Windows 

Sammanfattning

Adobe har släppt en säkerhetsuppdatering för Adobe Acrobat-tillägget för Chrome. Uppdateringen åtgärdar ett serveröverskridande skriptproblem klassat som viktigt som kan leda till javascriptkörning i webbläsaren.

Berörda versioner

Produkt Berörd version Plattform
Acrobat-tillägg för Chrome
15.1.0.3 Windows

Gå till Acrobat-tillägget för Chrome om du vill ha mer information om tillägget.

Lösning

Användarna får uppdateringen automatiskt via Chrome-uppdateringsprocessen utan att någon åtgärd behövs. Du kan uppdatera tillägget manuellt genom att följa instruktionerna nedan: 

  1. Öppna Google Chrome
  2. Skriv chrome://extensions i adressfältet
  3. Markera rutan Utvecklareläge längst upp på sidan 
  4. Klicka på Uppdatera tillägg nu 
  5. Avmarkera rutan Utvecklareläge

Produkt Uppdaterad version Plattform Prioritet Tillgänglighet
Acrobat-tillägg för Chrome
15.1.0.4
Windows 2 Chrome Web Store

Sårbarhetsinformation

Uppdateringen åtgärdar ett serveröverskridande skriptproblem som kan leda till javascriptkörning i webbläsaren (CVE-2017-2929).

Tack

Adobe tackar Tavis Ormandy på Google Security och Gary O'Leary-Steele på Sec 1 Ltd för att ha rapporterat problemet och för samarbetet med oss i säkerhetsfrågor.