Adobe-säkerhetsbulletin

Säkerhetsuppdateringar för Adobe Bridge | APSB21-07

Bulletin-ID

Publiceringsdatum

Prioritet

APSB21-07

den 12 januari 2021

3

Sammanfattning

Adobe har släppt en säkerhetsuppdatering för Adobe Bridge. Uppdateringen åtgärdar kritiska sårbarheter som kan leda till exekvering av godtycklig kod i den aktuella användarens sammanhang.    

Berörda versioner

Produkt

Version

Plattform

Adobe Bridge  

11.0 och tidigare versioner

Windows  

Lösning

Adobe ger uppdateringarna följande  prioritetsklassificeringar och rekommenderar användare att uppdatera till den senaste versionen via uppdateringsfunktionen i Creative Cloud-datorprogrammet.  Mer information finns på den här hjälpsidan.

Produkt

Version

Plattform

Prioritet   

Tillgänglighet    

Adobe Bridge  

11.0.1

Windows och macOS    

3

Adobe Bridge  

10.1.2

Windows och macOS    

3

Sårbarhetsinformation

Sårbarhetskategori

Sårbarhetens inverkan

Allvarlighet

CVE-nummer

Överskridning av skrivningsgränser

Exekvering av godtycklig kod

Kritisk

CVE-2021-21065

CVE-2021-21066

Tack

Adobe tackar Tran Van Khang \xe2\x80\x93 khangkito (VinCSS) i samarbete med Trend Micros Zero Day Initiative för att han rapporterat problemen och för samarbetet med Adobe i säkerhetsfrågor.

Revisioner

19 februari 2021: CVE-2021-21012 har ersatts med CVE-2021-21065,  och CVE-2021-21013 har ersatts med CVE-2021-21066.

20 augusti 2021: N-1-versionsinformation har lagts till under lösningsavsnittet.

Adobes logotyp

Logga in på ditt konto