Bir PDF dosyasının iki farklı sürümünü karşılaştırma (Acrobat Pro)

Bir PDF dosyasının iki versiyonunu karşılaştırarak değişikliklerin yerlerini hızla belirleyin. Acrobat, dosyaları analiz ederek belgeler arasındaki farkları ayrıntılarıyla listeleyen bir rapor sunar.

Not:

Acrobat aboneliğine veya Acrobat 2017'ye sahipseniz aşağıdaki Dosyaları karşılaştırma bölümüne bakın. Yalnızca masaüstüne yönelik Acrobat Classic'in eski bir sürümüne sahipseniz aşağıdaki Acrobat Classic'te Dosya karşılaştırma bölümüne bakın.

Dosyaları karşılaştırma

Acrobat Continuous (abonelik), Acrobat 2017 ile kullanılabilir

Yepyeni Dosyaları Karşılaştır aracını kullanarak bir PDF dosyasının iki sürümü arasındaki farklılıkları hızlı ve doğru bir şekilde tespit edebilirsiniz.

  1. Araçlar > Dosyaları Karşılaştır'ı seçin.

    Karşılaştırılacak dosyaları seçin

  2. Karşılaştırmak istediğiniz eski dosya sürümünü seçmek için sol taraftaki Dosya Seç'i tıklatın. Karşılaştırmak istediğiniz yeni dosya sürümünü seçmek için sağ taraftaki Dosya Seç'i tıklatın.

  3. Dosyayı Değiştir'i tıklatın, ardından önceden açılmış bir dosya seçin ya da istediğiniz dosyayı arayıp seçin. Eski ve yeni dosyaların konumlarını değiştirmek için minik resimlerin arasındaki Değiştir ok simgesini tıklatın.

    Karşılaştırılacak dosyaları seçin

  4. Grafik öğeleri arasındaki farklılıkları yok saymak için Yalnızca Metni Karşılaştır onay kutusunu işaretleyin.

  5. Aşağıdaki iletişim kutusunu açan Ayarlar çark simgesini tıklatarak ayarları değiştirebilirsiniz.

    Dosya Karşılaştırma Ayarları

    1. Eski Dosya ve Yeni Dosya alanlarına sayfa numaralarını girerek karşılaştırma işlemini belgelerin belirli bir bölümüyle sınırlandırabilirsiniz.
    2. Belge Açıklaması alanında, karşılaştırdığınız belgelerin türünü seçin.
      • Acrobat'ın karar vermesi için Otomatik Algılama'yı seçin.
      • Raporlar, Elektronik Tablolar, Dergi Mizanpajları: İçeriği uçtan uca tek bir metin gövdesi olarak karşılaştırır.
      • Sunum Panelleri: Her slayta ya da sayfaya bir mini belge olarak bakar ve benzer olanları eşleştirir. Ardından eşleştirdiği her belgenin içeriğini birbiriyle karşılaştırır. Sunumdaki slaytlar gibi taşınmış belgeleri tespit eder.
      • Taranmış Belgeler, çizimler veya illüstrasyonlar: Taranmış her sayfanın görüntüsünü oluşturur ve pikselleri karşılaştırır. Her bir taranmış sayfaya bakar ve benzer olanları eşleştirir. Ayrıca farklı sıradaki sayfaları da tanımlar. Bu seçenek görüntülerin ya da mimari çizimlerin karşılaştırılmasında oldukça kullanışlıdır.

        İpucu
        : Belge içeriğinizin sayfalar arasında yeniden akışı sağlanabiliyorsa Raporlar, elektronik tablolar, dergi mizanpajları veya Sunum Panellerini seçin. Taranmış dosyaları karşılaştırmak için Taranmış belgeleri, çizimleri veya illüstrasyonları seçin.
        • İster raporlar için ister belirlenmiş sunum seçenekleri için olsun, Yalnız Metni Karşılaştır seçeneği iki belge arasında yalnızca metin farklarını tespit eder.
        • Taranmış Belgeler seçiliyken, metin görüntülerden bağımsız olarak karşılaştırılır, ardından sonuçlar birleştirilir. Arka plan görüntü resmi üzerinde metin bulunduran dergi reklamları içeren belgelerde, yeniden akıtılan bir pasaj yalnızca metin modunda karşılaştırılır. Resim arka planda bağımsız olarak karşılaştırılır. Bu farklar (hem metin hem de çizim ve görüntüler için) tek bir sonuç belgesinde bir araya getirilir.
    3. Raporda Göster alanında, karşılaştırma raporundaki farklılıkları görmek istediğiniz belgelerin öğelerini seçin.

      Not: Metin seçeneği herhangi bir belge türüyle kullanılabilir. Bu seçenek, büyük belgelerdeki (250 sayfa veya üzeri) metni karşılaştırmak üzere tasarlanmıştır. Bu seçenek aynı zamanda, her sayfada arka plan resmi bulunduran ve bu nedenle işlemi yavaşlatan belgeler arasında da metin karşılaştırması yapar.
    4. Tamam seçeneğini tıklatın.
  6. Karşılaştır'ı tıklatın.

    Acrobat, sonuçları yeni bir belgede gösterir. İlk sayfa, tüm dosya farklılıklarından oluşan taraması kolay bir özet sağlar.

    Karşılaştırma sonuçları
    a – Zaman damgası karşılaştırması, b – Karşılaştırılan dosya bilgileri, c – Tüm değişiklikler, d – Değişikliklerin dağılımı, e – Formatlama değişiklikleri, f – İlk değişikliğe yönlendiren köprü

  7. Farklılıkların her birini ayrıntılı olarak incelemeye başlamak için İlk Değişikliğe Git düğmesini tıklatın.

  8. Farklılıkları nasıl incelemek istediğinizi seçin.

    • Yan yana görünüm: Farklılıkların vurgulanan şeritlerle paylaşıldığı paralel sonuç görünümünü görmek için Yan Yana (Ctrl+\) görünümünü kullanın. Eski dosya sol tarafta, yeni dosya ise sağ tarafta görüntülenir. Değişikliklerin daha kolay bir şekilde incelenmesi için değişiklikler, bu dosyaları birbirine bağlayan şeritlerle vurgulanır. Bir şeridi tıklatarak içindeki tüm değişiklikleri ayrıntılarıyla gösteren bir açılır not görüntüleyebilirsiniz. Açılır pencereyi açmak için vurgulanan içeriği de tıklatabilirsiniz.
    Yan Yana görünüm

    Bir değişikliği veya değişikliğin açılır penceresini sağ tıklatarak değişiklik için uygun bir durum ayarlayabilirsiniz.

    Değişiklik için durum ayarlama

    • Tek sayfa görünümü: Tek dosyayı vurgulanan tüm değişiklikleriyle birlikte görmek için araç çubuğundaki Eski Dosya veya Yeni Dosya düğmesini (Ctrl+/) kullanın.
    Tek sayfa görünümü

  9. Tüm değişiklikleri incelemek için:

    • Filtre ve Göster seçeneklerini kullanın.

    Ek açıklama, formatlama ve arka plan farklılıkları varsayılan olarak kapalıdır. Bu değişiklikleri raporda görmek için araç çubuğundaki Filtre menüsünden bu değişiklikleri seçin. Karşılaştırma sonuçlarını belirli türdeki değişiklikleri Filtre menüsünden seçerek de filtreleyebilirsiniz. Göster menüsünden göstergeleri satır vurgularını veya sonuçları göstermeyi ya da gizlemeyi seçebilirsiniz.

    Seçenekleri filtrele

    Seçenekleri göster

    • Değişikliklerin üzerinden tek tek geçmek için Önceki Değişiklik (Ctrl+.) veya Sonraki Değişiklik (Ctrl+,) düğmesini kullanın.
    Gezinme düğmeleri

    Önceki Değişiklik ve Sonraki Değişiklik düğmesi, tüm değişiklikleri ayrıntılı bir şekilde gösteren açılır notlarda da bulunmaktadır.

    Açılır penceredeki gezinme düğmeleri

    • Sağ bölmeyi kullanın. Sağ bölmeyi açmak için sağ Acrobat penceresinin ortasındaki üçgeni tıklatın. Bu bölme, tüm görünür değişiklikleri Karşılaştırma Sonuçları raporunda listeler. Belirli bir değişikliği aramak için arama metni kutusunu kullanın.
    Sağ Bölmede vurgulanan değişiklikler listesi

  10. Karşılaştırma Sonuçları dosyasını kaydedin (Dosya > Kaydet). Dosya Karşılaştırma araçlarını kapatmak için araç çubuğunun sağ üstünde yer alan çarpı düğmesini tıklatın.

Değişikliklerin özetiyle birlikte bir karşılaştırma raporu yazdırabilirsiniz.

  • Araç çubuğundaki Yazdır  simgesini tıklatın ve ardından Yazdır iletişim kutusundaki Yazdır'ı tıklatın.

Dosyaları Acrobat Classic'te karşılaştırma

Acrobat Classic (yalnızca masaüstü) ile kullanılabilir

Not:

Yalnızca masaüstüne yönelik Acrobat Classic sürümüne sahipseniz aşağıdaki adımları izleyin. Acrobat aboneliğine veya Acrobat 2017'ye sahipseniz yukarıdaki Dosyaları Acrobat Continuous ve Acrobat 2017'de karşılaştırma bölümüne bakın.

PDF dosyalarının iki sürümü arasındaki farklılıkları bulmak için Belgeleri Karşılaştır aracını kullanabilirsiniz. İki dosya karşılaştırıldıktan sonra Acrobat, metin, font, görüntü, hatta sayfa sırası üzerinde yapılanlar da dahil olmak üzere tüm değişiklikleri içeren ayrıntılı bir rapor verir.

  1. Araçlar > Belgeleri Karşılaştır'ı seçin.

  2. Karşılaştırılacak belgeleri seçin. Her dosya adının altında İlk ve Son sayfa alanlarındaki sayfa numaralarını girerek karşılaştırmayı belgelerin bir kısmıyla sınırlandırabilirsiniz.

  3. Belge Açıklaması alanında, karşılaştırdığınız belgelerin türünü seçin. Grafik öğeleri
    arasındaki farklılıkları yok saymak için Yalnızca Metni Karşılaştır'ı seçin. Tamam'ı tıklatın.

    Acrobat, sonuçları yeni bir belgede gösterir. İlk sayfada dosya karşılaştırma sonuçları özetlenir.

    Belge karşılaştırma özeti
    a - Dosyalar arasındaki farklılıklar, b - Karşılaştırılan dosyalar, c - İlk farklılığa yönlenen Başlarken köprüsü, d - Taşınan veya silinen sayfalar, e - Raporda kullanılan sembollerin anahtarı

  4. Farklılıkların nasıl gözden geçirileceğini seçin.

    1. Sol taraftaki (varsayılan) Karşılaştır panelini kullanın.
      • Karşılaştır panelindeki minik resimlerin sayfalarına göre gidin. Bir minik resmin altında yer alan simge farklılık olduğunu gösterir. Yeşil ok işareti, sayfaların taşındığını veya silindiğini gösterir. Mor ok işareti, sayfada değişiklik yapıldığını gösterir.
      • İlk sayfaya geri dönün ve ilk farklılığa gitmek için Başlarken'i tıklatın.
      • Değişiklikler ana ekranda vurgulanır. Farenizi vurgulanan öğenin üzerine getirerek ayrıntıları görebilirsiniz. Sağ üst kısımdaki renk açıklama tablosu rehber görevi görür.
    2. Yan yana görünümü kullanın.
      • Soldaki Karşılaştır panelinde, seçenekler simgesini tıklatın ve Belgeleri Yan Yana
        Göster
        'i seçin.
      • Değişiklikler ana ekranda vurgulanır. Farenizi vurgulanan öğenin üzerine getirerek
        ayrıntıları görebilirsiniz. Sağ üst kısımdaki renk açıklama tablosu rehber görevi görür.
    Acrobat'ta karşılaştırma seçenekleri
    Karşılaştırma Seçenekleri, belge karşılaştırma işlevini özelleştirmenizi sağlayan araçlar sunar.

Adobe logosu

Hesabınıza giriş yapın