Adobe Connect ekran paylaşımı bozuk görünüyor

Bir toplantı sırasında, kullanılan Adobe Connect Add-In sürümünden bağımsız olarak ekran paylaşımı bozuk görünüyor.

Not:

Bu makale, Adobe Connect Add-In'i destekleyen Adobe Connect sürümleri için kullanılabilir. Adobe, Kasım 2017'den itibaren, Adobe Connect 9.x ve sonraki sürümleri için eski Adobe Connect eklentisinin yerini alan yeni Masaüstü için Adobe Connect uygulaması'nı kullanıyordu. Adobe Connect 8 veya daha eski sürümlerine sahipseniz Adobe Connect Add-In'i kullanmaya devam edebilirsiniz.

Sorun

MacBook'ta ekran paylaşımı bozuk görünüyor.

Ortam

  • Adobe Connect Barındırılan/Şirket İçi
  • İşletim Sistemi: Mac OS 10.10.x veya üstü
  • Adobe Connect Add-In 11.9.x veya üstü

Nedeni

Belirli sistem çözünürlüğü ayarlarına sahip HD veya ultra HD ekran, belirli senaryolarda Adobe Connect Add-In'in çalışmasına engel olabilir.

Çözünürlük

Ekranı düzeltmek için MacBook'unuzun çözünürlüğünü düşürmek üzere aşağıdakileri yapın:

  1. Bilgisayarın sol üst köşesindeki Apple logosunu tıklayın.

  2. Sistem Tercihleri'ni ve ardından Ekranlar'ı tıklayın.

  3. Ölçekli seçeneğini belirleyin ve 1600 x 900 veya 1280 x 720 gibi daha düşük bir çözünürlük seçin.

  4. Connect Toplantı Odası aracılığıyla ekran paylaşımını yeniden başlatın

 Adobe

Daha hızlı ve daha kolay yardım alın

Yeni kullanıcı mısınız?