Sorun: "Bu ürün için lisanslama çalışmıyor" hatası

Not:

Bu makale, Creative Suite 5.5 ve önceki sürümler için geçerlidir.

Bir Adobe uygulamasını başlatmaya çalıştığınızda, "Bu ürün için lisanslama çalışmıyor" hatası alıyor musunuz? Alıyorsanız sorunu gidermek için bu sayfadaki çözümleri deneyin.

Çözümler

Önemli: Aşağıdaki çözümleri sırayla uygulayın. Bir önceki çözüm sorunu çözerse bir sonraki çözüme devam etmeyin. Bu çözümlerin bir kısmını gerçekleştirdikten sonra, bazen lisans verilerini yeniden girmeniz veya ürününüzü etkinleştirmeniz gerekebilir. Ayrıca Adobe yazılımının deneme sürümleri başlatılamayabilir.

1. Çözüm: Lisans Hizmeti Güncellemesini uygulayın.

  1. Tüm Adobe uygulamalarını kapatın.
  2. Lisans Hizmeti Güncellemesi'ni çalıştırın:

    1. Sıkıştırılmış LicenseRecovery109.zip dosyasını açın.

      Önemli: Sıkıştırılmış dosyadaki içeriği genişletmek için WinZip gibi bir program kullanın.
    2. LicenseRecover.exe dosyasına çift tıklayın.
  3. Ekrandaki talimatları izleyin.
  4. Adobe uygulamanızı başlatın.

    Önemli: Bu yama, Creative Suite 3 veya 4 ürünleri, Acrobat 8 veya 9, Photoshop Elements 6, 7 veya 8, Director ve Adobe Technical Communication Suite için geçerlidir. İlk denemede sorununuz düzelmediyse, yamayı tekrar çalıştırın ve sorulduğunda 0 seçeneğini girin. Düzeltmeyi ikinci kez uyguladıktan sonra sorun devam ederse, 2. Çözüm'e geçin.

2. Çözüm: FLEXnet Licensing Service'i Elle olarak ayarlayın ve hizmeti başlatın.

  1. Başlat > Denetim Masası'nı seçin.
  2. Yönetimsel Araçlar'a çift tıklayın.
  3. Hizmetler'e çift tıklayın.
  4. Özellikler iletişim kutusunu açmak için FLEXnet Licensing Service'e çift tıklayın.
  5. Başlangıç Türü menüsüne tıklayın ve Elle seçeneğini seçin.
  6. Uygula'ya tıklayın.
  7. Hizmet Durumu bölümünde, hizmeti başlatmak için Başlat düğmesine tıklayın.
  8. Uygula düğmesine ve ardından Tamam'a tıklayın.
  9. Tüm açık iletişim kutularını kapatın.
  10. Adobe uygulamanızı başlatın.
 

Not: FLEXnet Lisanslama Hizmet'ini başlatmaya çalıştığınızda "Hata 5, erişim engellendi" hatasını alırsanız aşağıdakileri uygulayın:

  1. Başlat > Çalıştır'ı seçin ve services.msc yazın.
  2. FLEXnet Licensing Service'e çift tıklayın.
  3. Oturum Açma sekmesine tıklayın ve Farklı Oturum Aç: Aşağıdaki Hesap'ı seçin ve hesabınızı belirtin.
  4. Tamam'a tıklayın ve Hizmetler penceresini kapatın.
  5. Sistemi yeniden başlatın ve 2. çözümü tekrarlayın.

3. Çözüm: FLEXnet klasörünün adını değiştirin.

Aşağıdaki konumdaki FLEXnet klasörünü FLEXnetold olarak değiştirin:

  • Windows XP'de:
    C:\Documents and Settings\All Users\Application Data\FLEXnet
  • Windows Vista'da veya Windows 7'de:
    C:\ProgramData\FLEXnet klasörü

Önemli: Bu dosyanın silinmesi, aktif Adobe deneme sürümlerini sonlandırır ve kalan günleri kaybedersiniz.

 

4. Çözüm: FLEXnet klasöründeki izinlerinizi sıfırlayın.

Tüm Adobe uygulamalarını kapatın. FLEXnet klasörü, yüklenen Adobe Uygulamaları için lisanslama verilerini içerir. FLEXnet klasörü için dosya izinlerinin ayarlanması, lisanslama bilgilerinin düzgün bir şekilde yazılmasına olanak tanıyabilir. FLEXnet klasörü (lisanslama hizmeti verilerini içerir) izinlerini değiştirmek için işletim sisteminizde aşağıdaki talimatları uygulayın.

Not: Bu çözüm için bilgisayarınızda yönetici ayrıcalıkları gerekir. Windows XP'de, bir yönetici hesabı kullanarak oturum açın. Windows 7 ve Vista'da yönetici kimlik bilgilerini sağlayın.

Windows XP Professional'da

  1. Başlat > Denetim Masası'nı seçin.
  2. Klasör Seçenekleri'ne çift tıklayın ve ardından Görünüm sekmesine tıklayın.
  3. Gelişmiş Ayarlar bölümünün en altına gelin ve ardından Basit dosya paylaşımı kullan (Önerilen) seçeneğini iptal edin.
  4. Tamam'a tıklayın.
  5. Denetim Masası Tarayıcı penceresinde, adres çubuğuna tıklayın ve %ALLUSERSPROFILE%\Application Data yazıp Enter tuşuna basın.
  6. FLEXnet klasörüne sağ tıklayın ve Özellikler'i seçin.
  7. Öznitelikler bölümünde, Salt Okunur seçimini kaldırın.
  8. Uygula düğmesine tıklayın ve ardından Öznitelik Değişikliklerini Onayla iletişim kutusunu kapatmak için Tamam'a tıklayın.
  9. Güvenlik sekmesine tıklayın.
  10. Yöneticiler ve Sistem'in listelendiğinden ve güvenlik izinlerinin Tam Denetim'e ayarlandığından emin olun.
  11. Gelişmiş seçeneğine tıklayın.
  12. Tüm Bağımlı Nesnelerdeki İzin Girdilerini Burada Gösterilen ve Bağımlı Nesnelere Uyanlarla Değiştir seçeneğini seçin.
  13. Sahip sekmesine tıklayın.
  14. Yöneticiler'i seçin.
  15. Nesnelerin ve Alt Kapsayıcıların Sahipliğini Değiştir seçeneğini seçin.
  16. Tamam'a tıklayın ve ardından Güvenlik iletişim kutusunda Evet'e tıklayın.
  17. FLEXnet Özellikleri iletişim kutusunu kapatmak için Tamam'a tıklayın.
  18. Adobe uygulamanızı başlatın.
 

Windows XP Home'da

  1. Güvenli modda yeniden başlatın.
    1. Windows'u yeniden başlatın.
    2. Windows başlamadan önce F8'e basın (İleri Başlangıç Seçenekleri için gibi bir mesaj gördüğünüzde).
    3. Başlangıç seçenekleri listesinden Güvenli Mod'u seçin.

      • Masaüstünün dört köşesinde Güvenli Mod görülmüyorsa, 1.1'den 1.3'e kadar olan adımları tekrarlayın.
      • Masaüstünün dört köşesinde Güvenli Mod görülüyorsa, yerel makine yöneticisi olarak oturum açın.
    4. Bir iletişim kutusu Windows'un Güvenli Modda çalıştığını belirtirse, Tamam düğmesine tıklayın.
  2. Başlat > Denetim Masası'nı seçin.
  3. Klasör Seçenekleri'ne çift tıklayın ve ardından Görünüm sekmesine tıklayın.
  4. Gelişmiş Ayarlar bölümünün en altına gelin ve ardından Basit dosya paylaşımı kullan (Önerilen) seçeneğini iptal edin.
  5. Tamam'a tıklayın.
  6. Denetim Masası Tarayıcı penceresinde, adres çubuğuna tıklayın ve %ALLUSERSPROFILE%\Application Data yazıp Enter tuşuna basın.
  7. FLEXnet klasörüne sağ tıklayın ve Özellikler'i seçin.
  8. Öznitelikler bölümünde, Salt Okunur seçimini kaldırın.
  9. Uygula düğmesine tıklayın ve ardından Öznitelik Değişikliklerini Onayla iletişim kutusunu kapatmak için Tamam'a tıklayın.
  10. Güvenlik sekmesine tıklayın.
  11. Yöneticiler ve Sistem'in listelendiğinden ve güvenlik izinlerinin Tam Denetim'e ayarlandığından emin olun.
  12. Gelişmiş seçeneğine tıklayın.
  13. Sahip sekmesine tıklayın.
  14. Yöneticiler'i seçin.
  15. Nesnelerin ve Alt Kapsayıcıların Sahipliğini Değiştir seçeneğini seçin.
  16. Uygula düğmesine tıklayın ve İzinler sekmesini seçin.
  17. Tüm Bağımlı Nesnelerdeki İzin Girdilerini Burada Gösterilen ve Bağımlı Nesnelere Uyanlarla Değiştir seçeneğini seçin.
  18. Tamam'a tıklayın ve ardından Güvenlik iletişim kutusunda Evet'e tıklayın.
  19. FLEXnet Özellikleri iletişim kutusunu kapatmak için Tamam'a tıklayın.
  20. Adobe uygulamanızı başlatın.
 

Windows 7 veya Windows Vista'da

  1. Başlat > Bilgisayar'ı seçin.
  2. Düzenle > Klasör ve Arama Seçenekleri'ni seçin ve ardından Görünüm sekmesine tıklayın.
  3. Gelişmiş Ayarlar bölümünün en altına gelin ve ardından Paylaşım sihirbazını kullan (Önerilen) seçeneğini iptal edin.
  4. Tamam'a tıklayın.
  5. Bilgisayar Tarayıcı penceresinde, adres çubuğuna tıklayın ve%ALLUSERSPROFILE% yazıp Enter tuşuna basın.
  6. FLEXnet klasörüne sağ tıklayın ve Özellikler'i seçin.
  7. Öznitelikler bölümünde, Salt Okunur seçimini kaldırın.
  8. Uygula düğmesine tıklayın ve ardından Öznitelik Değişikliklerini Onayla iletişim kutusunu kapatmak için Tamam'a tıklayın.
  9. Güvenlik sekmesine tıklayın.
  10. Yöneticiler ve Sistem'in listelendiğinden ve güvenlik izinlerinin Tam Denetim'e ayarlandığından emin olun. Ayarlı değilse, aşağıdakileri uygulayın:
    1. Düzenle’ye tıklayın.
    2. Kullanıcı Hesabı Denetimi (UAC) yükseltme istemi görünürse, kabul etmek için talimatları uygulayın.
    3. Gereken değişiklikleri yapın.
  11. Gelişmiş seçeneğine tıklayın.
  12. Sahip sekmesine tıklayın.
  13. Düzenle'ye tıklayın ve görülürse UAC yükseltme istemini kabul edin.
  14. Sahipleri Değiştir bölümünde, Yöneticiler'e tıklayın.
  15. Nesnelerin ve Alt Kapsayıcıların Sahipliğini Değiştir seçeneğini seçin.
  16. Uygula düğmesine tıklayın ve İzinler sekmesine tıklayın.
  17. Düzenle'ye tıklayın ve görülürse UAC yükseltme istemini kabul edin.
  18. Tüm Bağımlı Nesnelerdeki İzin Girdilerini Burada Gösterilen ve Bağımlı Nesnelere Uyanlarla Değiştir seçeneğini seçin.
  19. Tamam'a ve ardından Evet'e tıklayın.
  20. Tamam'a tıklayın ve ardından Windows Güvenliği iletişim kutusunda Evet'e tıklayın.
  21. FLEXnet iletişim kutusunun Gelişmiş Güvenlik Ayarlarını kapatmak için Tamam'a tıklayın.
  22. FLEXnet Özellikleri iletişim kutusunu kapatmak için Tamam'a tıklayın.
  23. Adobe uygulamanızı başlatın.
 

5. Çözüm: Adobe PCD klasöründe izinlerinizi sıfırlayın. 

4. Çözüm'deki talimatları uygulayın ancak bunu şu klasöre uygulayın:

C:/Program Files/Common FIles/Adobe PCD

6. Çözüm: SQLite günlük dosyasını kaldırın.

Günlük dosyası, bir istemcinin belirli seçenekler etkin halde veri tabanı dosyasına erişim sağladığı belirli durumlarda bulunur. Dosya mevcut değilse, bir sonraki çözüme geçin.

  1. Tarayıcı'yı kullanarak \Program Files\Common Files\Adobe\Adobe PCD\cache klasörüne gelin.
  2. Varsa, cache.db-journal dosyasını silin.
  3. Adobe uygulamanızı başlatın.

7. Çözüm: (Sadece Vista) Sanal ve sanal olmayan PCD ve caps dosyalarını senkronize edin.

Vista uyumlu ve Vista uyumlu olmayan uygulamaların her ikisine de sahip olmak C:\Program Files ve sanal depolama konumunda dosyaların senkronizasyonsuz olmasına neden olabilir. Klasörleri senkronize etmek için aşağıdakileri uygulayın:

  1. Tüm Adobe uygulamalarını kapatın.
  2. C:\Program Files (x86)\Common Files\Adobe'dan "Adobe PCD" klasörünü kopyalayın.
  3. Bu klasörü C:\Kullanıcılar\[kullanıcı adı]\AppData\Local\VirtualStore\Program Files (x86)\Common Files\Adobe konumuna yapıştırın.
  4. Mevcut dosyalarla yer değiştirmek/birleştirmek isteyip istemediğiniz sorulduğunda Evet'i seçin. Aşağıdaki iletişim kutusunda, tüm dosyalar için Kopyala ve Değiştir'i seçin.
  5. Uygulamayı yeniden başlatın.
  6. Sorun devam ederse, aynı konumda bulunan ve aynı konuma kopyalanan "caps" klasörü ile aynı işlemi tekrarlayın.

Not: Bu çözüm, uygulama ile birlikte diğer Adobe uygulamaları için seri numarasını tekrar isteme sorununa neden olabilir.

Alternatif olarak, sanal depodaki klasörleri yeniden adlandırabilir veya silebilirsiniz ve uygulamayı yeniden başlatabilirsiniz:

  1. Tüm Adobe uygulamalarını kapatın.
  2. C:\Kullanıcılar\[kullanıcı adı]\AppData\Local\VirtualStore\Program Files (x86)\Common Files\Adobe klasörüne gelin.
  3. Adobe PCD klasörünü başka bir adla, örneğin AdobeoldPCD olarak değiştirin veya bu klasörü silin.
  4. Uygulamayı başlatın.
  5. Sorun devam ederse, caps klasöründe de aynı işlemi tekrarlayın.

Yukarıdaki öneriler bir çözüm sağlamazsa, sanal depo\Adobe kayıt defteri anahtarını silin:

  1. Tüm Adobe uygulamalarını kapatın.
  2. Windows'te yönetici olarak oturum açın.
  3. Başlat > Tüm Programlar > Donatılar > Çalıştır'ı seçin ve regedit yazın.
  4. Kullanıcı Hesabı Denetimi iletişim kutusunda devam düğmesine tıklayın.
  5. Dosya > Ver'i seçerek kayıt defterinin bir yedek kopyasını oluşturun. Yedeklemeyi adlandırın ve hatırlayabileceğiniz bir konuma kaydedin.
  6. HKEY_LOCAL_MACHINE > SOFTWARE > Classes > VirtualStore > MACHINE > SOFTWARE > Adobe'a sağ tıklayın.
  7. Sil'i seçin. Kayıt defterinden çıkın.
  8. Uygulamayı başlatın.

Not: Bu çözüm, uygulama ile birlikte diğer Adobe uygulamaları için seri numarasını tekrar isteme sorununa neden olabilir.

8. Çözüm: Yeniden yükleyin.

UYARI! Bu işlem, tüm Adobe CS3 ve CS4 marka yazılımları ve Acrobat 8 ve 9'u tamamen kaldırmanızı gerektirir. Adobe yazılımını yüklemek için yönetici ayrıcalıkları gerekir. Aşağıdaki adımları gerçekleştirmek için bir yönetici hesabına oturum açın. Ek bilgi için işletim sistemi belgelerine bakınız.

  1. Başlat > Denetim Masası'nı seçin.
  2. Özellikler ve Programlar (Windows 7/Vista) veya Program Ekle veya Kaldır'a (XP) çift tıklayın.
  3. Adobe ürününüzü seçin ve Değiştir/Kaldır'a tıklayın.
  4. Yazılımı kaldırmak için ekrandaki talimatları uygulayın.
  5. Kalan Adobe CS3/CS4, Acrobat 8/9 ürünleri için 3. ve 4. adımları tekrarlayın.
  6. Aşağıdaki klasörleri silin:
    C:\Program Files\Common Files\Adobe\Adobe PCD
    C:\Program Files\Common Files\Adobe\caps
    C:\Program Files\Common Files\Adobe\backup

  7. Başlat > Kapat'ı seçin, Yeniden Başlat'ı seçin ve Tamam'a tıkayın.
  8. Adobe ürünlerinizi orijinal ortamdan yükleyin.
  9. Adobe ürünlerinizi başlatın.

9. Çözüm: Adobe Teknik Destek ile irtibat kurun.

Adobe Teknik Destek, hatayla ilgili ek bilgileri belirlemek için bilgisayarınızdan günlükleri alabilir. Sağlanan bilgiler sorunu çözmeye yardımcı olmadıysa Adobe Teknik Destek ile iletişime geçin.

Ek bilgi

Aşağıdakiler dahil olmak üzere çeşitli sorunlar bu hataya neden olabilir:

  • Bir hata kurulumun hemen ardından oluşuyorsa, bazen bir bileşenin işletim sisteminizle uyumlu olması için güncelleme gerekir. Veya bileşen, sisteminiz için biraz farklı bir yapılandırma gerektirir.
  • Uygulama daha önce en az bir kez başarılı bir şekilde başlatıldıysa veya yoğun bir şekilde kullanıldıysa, sorunun bir sistem kaynağıyla ilgili olması muhtemeldir. (Düşük bellek, düşük disk alanı veya çeşitli programların eşzamanlı başlatılması gibi nedenler olabilir.) Sonuç, lisanslama sisteminde geçici bir arıza veya kalıcı lisanslama verilerinin bozulması olabilir.
  • Kurulum işlemi sırasında bir kesinti oluştuysa, bu kesinti lisans sisteminin doğru çalışmasını önleyebilir.
  • Daha önce bir ön sürüm (beta) programına katıldıysanız, bitmek üzere olan bir geçici seri numaranız olması muhtemeldir. Öyleyse, "Bu ürünün lisans süresi doldu" hatası | CS4, CS5 bölümüne bakın.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi