Bir folio, dijital olarak yayınlanan bir veya daha fazla makale içerir. Bir folio, Adobe Content Viewer'ın veya özel bir çoklu nüsha görüntüleyicinin kitaplığında bir nüsha olarak görüntülenir. Özel bir tekli nüsha görüntüleyici oluşturursanız, folio bu görüntüleyici uygulamasının içeriğini kapsar.

Adobe'nin sunduğu tavsiyeler

Adobe'nin sunduğu tavsiyeler
<a href="http://goo.gl/qgbfz">Building Folios</a> (Folio Oluşturma)
Colin Fleming

Folio Builder paneline genel bakış

Folio Builder panelini kullanarak folio oluşturabilir ve makale ekleyebilirsiniz. Paneli açmak için Pencere > Folio Builder seçeneğini belirleyin. Folio Builder paneli, erişim yetkiniz olan folioları görüntüler. Folio Builder paneli, folio görünümü, makale görünümü ve mizanpaj görünümü olmak üzere üç görünüm içerir. Gezinmek için, aşağıdaki işlemlerden herhangi birini yapın:

  • Bir foliodaki makaleleri görüntülemek için folioyu çift tıklatın veya folionun sağındaki oku tıklatın.

  • Bir makaledeki mizanpajları görüntülemek için makaleyi çift tıklatın veya makalenin sağındaki oku tıklatın.

  • Bir düzey yukarı gitmek için panelin sol üst köşesindeki ok simgesini tıklatın.

Folio Builder Paneli
Folio Builder paneli

A. Folio görünümü B. Makale görünümü C. Mizanpaj görünümü 

Görüntülenen folioları filtreleme

Görüntülenecek folioları belirlemek için, Folio görünümündeki açılır menüden Tümü, Tüm Yerel, Bulutta (yerel folioları gizlemek için), Özel (paylaşılan folioları gizlemek için) veya Paylaşılan seçeneklerini belirleyin.

Folioları sıralama

Folio görünümündeki Sırala açılır menüsünden bir seçeneği belirterek Folio Builder panelindeki folioların nasıl sıralanacağını belirleyin. Seçilen folioların sırasını ters çevirmek için Listeyi Ters Çevir'i seçin.

Folio Builder panelinde oturum açma

Folio Builder panelinde isteğe bağlı olarak giriş yapılır. Panelde giriş yapmak, foliolarınızı test için Folio Producer Hizmeti'ne yüklemenize olanak tanır. Böylelikle folioları bir mobil aygıtta bulunan Adobe Content Viewer aracılığıyla indirip diğer kullanıcılarla paylaşabilirsiniz. Panelde oturum açmasanız bile, yerel foliolar oluşturup önizleyebilir ve bir Single Edition uygulaması oluşturabilirsiniz. Folio Builder panelinde, doğrulanmış bir Adobe ID kullanarak oturum açın.

  1. Bilgisayarınızın İnternet'e bağlı olduğundan emin olun.

  2. Folio Builder panelinde Giriş Yap seçeneğini tıklatın ve doğrulanmış bir Adobe ID kullanarak giriş yapın.

  3. Doğrulanmış bir Adobe ID'niz yoksa aşağıdakilerden birini yapın:

    • DPS için Enterprise veya Professional aboneliğiniz varsa Uygulama görevi içeren bir Adobe ID oluşturmak için Hesap Yönetimi aracını kullanın. Folio Builder panelinde, uygun Adobe kimliğini kullanarak oturum açın. Bkz. Hesap Yönetimi aracı.

    • Adobe ID'nin DPS'de çalıştığını doğrulamak için https://digitalpublishing.acrobat.com/ sayfasına gidip Create Account (Hesap Oluştur) seçeneğini tıklatın. Bir hesap oluşturmak için, geçerli bir e-posta adresi kullanarak kaydolun. Adobe size bir doğrulama mesajı gönderecektir. Bu mesajı açıp doğrulayın. Ardından, bu Adobe ID'yi kullanarak Folio Builder panelinde oturum açın. Bkz. Dijital yayınlama için Adobe ID kullanma.

Folio oluşturma

Bir folio, makalelerden oluşan bir koleksiyondur. InDesign CS5 veya sonraki sürümlerine sahip olan herkes bir folio oluşturabilir. Ancak DPS, 2014 yılının Ağustos ayında yayınlanması planlanan v32 sürümünde InDesign CS5 ve InDesign CS5.5'i desteklemeyi bırakacaktır.

Oturum açıp bir folio oluşturduğunuzda, acrobat.com web sunucusu üzerinde bir çalışma alanı oluşturulur. Folioya eklediğiniz tüm makalelerin içeriği bu çalışma alanına yüklenir.

  1. Folio Builder panelini açmak için, Pencere > Folio Builder seçeneğini belirleyin.

  2. Daha önce giriş yapmadıysanız, Giriş Yap seçeneğini tıklatın ve doğrulanmış bir Adobe ID kullanarak giriş yapın.

    Folio Builder panelinde oturum açmadıysanız, çevrimdışı bir folio oluşturabilirsiniz. Oluşturduğunuz folioyu oturum açtıktan sonra da yükleyebilirsiniz.

  3. Yeni bir folio oluşturmak için Yeni seçeneğini tıklatın.

    InDesign CS6'da folio oluşturmak için Dosya > Yeni > Folio seçeneklerini de belirleyebilirsiniz.

  4. Aşağıdaki ayarları belirleyip Tamam'ı tıklatın.

    Tamam'ı tıklatın
    Yeni folio oluşturma.

    Folio Adı

    Folio adını belirleyin. Folio adı, görüntüleyicide gösterilen Yayın Adından farklıdır. Folio adı yalnızca dahili olarak navto:// bağlantıları ve yorumlama ayarlamak için kullanıldığından adın basit bir ad olmasına dikkat edin ve dile özgü karakterler kullanmaktan kaçının. Folio Adı için maksimum karakter sayısı 60'tır.

    Görüntüleyici Sürümü

    Hedef görüntüleyici sürümünü belirtin. Bu seçenek, özellikle Adobe Content Viewer'ın en yeni sürümü için onay beklendiği ya da henüz güncellenmemiş önceki sürümler için folio oluşturduğunuz durumlarda kullanışlıdır. Folionuzu oluşturduğunuzda, folio özelliklerini düzenleyerek sürüm numarasını yükseltebilirsiniz, ancak önceki bir sürüme geri döndüremezsiniz. Bunun yerine, yeni bir folio oluşturun. v20'den önceki bir görüntüleyici sürümünü belirtemezsiniz.

    Not:

    Çoğu DPS sürümünde görüntüleyicinin kendisi değişir ancak "Görüntüleyici Sürümü" için belirtilen folio formatı değişmez. Örneğin, v26 ve v30 görüntüleyici uygulamaları arasında farklar olsa da, v26 ve v30 folio formatları arasında fark yoktur. En iyi sonuçlar için v26'nın varsayılan "Görüntüleyici Sürümü" ayarını kullanın.

    Hedef Aygıt

    Hedef aygıtı seçin veya istediğiniz hedef aygıtın, örneğin bir iPad için 1024x768 gibi, özel boyutlarını belirtin.

    Bkz. Birden fazla aygıt için belge oluşturma.

    Yön

    Yalnızca dikey, yalnızca yatay veya iki yönlü olmak üzere folionun yönünü belirleyin. Folioyu önizlemek veya yayınlamak için, tüm makalelerin folio yönüne uygun olması gerekir. Örneğin, iki yönlü bir folioda yalnızca dikey mizanpajlı bir makale bulunuyorsa, folio Adobe Content Viewer kitaplığına indirilemez.

    Varsayılan Format

    Folio için bir varsayılan seçenek belirleyin. Her bir makalenin farklı Makale Formatı ayarları olabilir.

    InDesign'ın sayfaların JPEG veya PNG olarak dışa aktarılacağını belirlemesine izin vermek istiyorsanız, Otomatik seçeneğini belirleyin. PDF seçildiğinde, kullanıcılar parmaklarını birleştirerek yakınlaştırıp uzaklaştırabilir, vektörleri koruyabilir ve dosya boyutunu küçültebilir. Varsayılan formatın belirtilmesi, özellikle birden fazla makalenin içe aktarılması durumunda önemlidir. Birden fazla makale içe aktarılırken makaleler varsayılan görüntü formatını kullanır. Bkz. Differences Between JPG, PNG, and PDF Image Formats (JPG, PNG ve PDF Görüntü Formatları Arasındaki Farklar).

    Varsayılan JPEG Kalitesi

    Varsayılan Görüntü Formatı için Otomatik veya JPEG seçilmişse, JPEG Kalitesini belirtin. Kalite arttıkça dosya boyutu da büyür.

    Slayt Önizleme

    Bir önizleme görüntüsü, görüntüleyici kitaplığında görüntüleyiciye eklenen her bir folioyu temsil eder. Portre ve manzara slayt görüntülerini belirleyin. Slayt görüntülerini, 1024x768 gibi hedef aygıtla aynı piksel boyutlarını kullanarak 72 dpi JPG veya PNG dosyaları olarak oluşturun.

    Çevrimdışı Folio Oluştur

    Folio içeriğini şu anda sunucuya yüklemek istemiyorsanız bu seçeneği belirleyin. Folio içeriklerini yüklemek için daha sonra panel menüsünden Folio Producer'a Yükle seçeneğini belirleyebilirsiniz.

Folio Builder ile ilgili sorun giderme yöntemleri hakkında bilgi için bkz. Folio Builder sorunlarını giderme ve Folio Builder panelindeki makale yükleme hatalarıyla ilgili sorunları giderme .

Folio özelliklerini değiştirme

Bir folio oluşturduktan sonra, yayının adını belirlemek, görüntüleyici sürümünü değiştirmek ve slayt önizleme görüntülerini seçmek için Folio Özellikleri iletişim kutusunu kullanabilirsiniz. Yön, görüntü formatı ve folio boyutu gibi folio özellikleri, Folio Özellikleri iletişim kutusundan düzenlenemez. Gerekiyorsa, uygun ayarları kullanarak yeni bir folio oluşturun.

Folionuzu yayınlamaya hazır olduğunuzda, Folio Producer Organizer'ı kullanarak folioyu yayınlama özelliklerini belirleyin.

  1. Folio Builder panelinde, düzenlemek istediğiniz folioyu seçin.

  2. Folio Builder paneli menüsünden Folio Özellikleri seçeneğini belirleyin.

    Folio Özelliklerini Seç
    Folio özelliklerini düzenleme

  3. Aşağıdaki ayarları belirleyin, ardından Tamam'ı tıklatın.

    Yayın Adı

    Belirlediğiniz Yayın Adı, görüntüleyici kitaplığında görünür. Ancak, uygulamanızda görünen tüm foliolar için aynı Yayın Adı değerini ve DPS App Builder'da "Başlık (Kitaplık Görünümü)" için belirtilen aynı değeri kullanırsanız Yayın Adı tasarıma göre iPad kitaplığına dahil edilmez. Bu yalnızca iPad için geçerlidir.

    Yayın Adı için maksimum karakter sayısı 60'tır.

    Not:

    Sorun yaratmaması için, Yayın Adı'nda yalnızca alfasayısal veya sayısal karakterler kullanın. Kesme işaretleri (‘) gibi özel karakterler kullanmayın, aksi halde “[svr.InvalidParameter]” hata mesajı gibi beklenmedik durumlar oluşabilir.

    Görüntüleyici Sürümü

    Folio için farklı bir görüntüleyici sürümü belirtmek istiyorsanız, uygun sürümü seçin. Yeni bir sürüm seçebilir, ancak daha eski bir sürümü belirtemezsiniz. Önceki bir sürümü hedeflemek için yeni bir folio oluşturun.

    Bir folionun görüntüleyici sürümü güncellendiğinde, bu foliodaki makaleler otomatik olarak güncellenmez. Daha sonraki bir görüntüleyici sürümünde çalışan yeni bir özellikten yararlanmak istiyorsanız makaleleri de güncelleyin.

    Not:

    Çoğu DPS sürümünde görüntüleyicinin kendisi değişir ancak "Görüntüleyici Sürümü" için belirtilen folio formatı değişmez. Örneğin, v26 ve v30 uygulamaları arasında farklar olsa da, v26 ve v30 folio formatları arasında fark yoktur. En iyi sonuçlar için v26'nın varsayılan "Görüntüleyici Sürümü" ayarını kullanın.

    Sağ Kenara Bağlama

    Bu seçeneği belirleyerek, makalelerin görüntüleyicide soldan sağa değil, sağdan sola görüntülenmesini sağlayabilirsiniz. Bu seçenek özellikle Asya dilleri için önemlidir.

    Slayt Önizleme

    Bir önizleme görüntüsü, görüntüleyici kitaplığında görüntüleyiciye eklenen her bir folioyu temsil eder. Portre ve manzara slayt görüntülerini belirleyin. Slayt görüntülerini, 1024x768 gibi hedef aygıtla aynı piksel boyutlarını kullanarak 72 dpi JPG veya PNG dosyaları olarak oluşturun.

  4. Bir folio yayınında daha fazla folio özelliğini değiştirmek için Folio Builder panel menüsünden Folio Producer'ı seçin ve Folio Producer Organizer'da ayarları belirleyin. Bkz. Folio Producer Organizer

    Folio Adı

    Folio Adı, Folio Producer ve Folio Builder panelinde görüntülenir, ancak görüntüleyicide görüntülenmez. Farklı aygıtlara yönelik yorumlamalar oluştururken, Folio Adı ayarının tüm yorumlamalarda aynı olmasına dikkat edin.

    Yayın Adı

    Yayın Adı, görüntüleyici kitaplığında ve görüntüleyici gezinme çubuğunda görüntülenir. Ancak, bir uygulamadaki tüm foliolar için aynı Yayın Adı kullanılıyorsa Yayın Adı kitaplıkta yayına göre görüntülenmez.

    Yayın Adı için maksimum karakter sayısı 60'tır.

    Folio Numarası

    Folio Numarası bir sayı ya da “Mayıs 2013” gibi bir açıklama olabilir. Folio Numarası için maksimum karakter sayısı 60'tır.

    DPS Folio Producer
    Yayın Adı ve Folio Numarası görüntüleyicide görünür.

    Yayınlama Tarihi

    Yayın Tarihi ayarı, folioların kitaplıktaki sıralarını belirler. En yeni foliolar en üst sırada görüntülenir. Yayın Tarihi ayarı, özellikle müşterilerin foliolara, Yayın Tarihi ayarları ile belirlenen bir süre boyunca yetkilendirildiği abonelik görüntüleyiciler için önemlidir. En iyi sonuçları almak için, Yayın Tarihi ayarını el ile seçin.

    Ürün kimliği

    Folioyu yayınladığınızda belirttiğiniz Ürün kimliği görüntülenir. Bu alanı doğrudan düzenleyemezsiniz. Ürün Kimliği, özellikle perakende foliolarda önem taşır. Ürün Kimliği, folioyu uygulama mağazasındaki uygulama için satın alma işleminin Ürün Kimliğine bağlar. Her bir folio için farklı bir Ürün Kimliği ("com.pubhouse.myapp.2014january" gibi) kullanın. Yalnızca bir yorumlama setinin parçalarıysa farklı foliolar için aynı Ürün Kimliği'ni kullanın.

    Ürün Kimliği için maksimum karakter sayısı 60'tır.

    Yayınlandı

    Folio yayınlandığında, Yayınlandı sütununda bir onay işareti görünür.

    Kilitli

    Makalenin yeni bir kopyasının yüklenmesini ya da makale meta verilerinin değiştirilmesini önlemek için bu seçeneği belirleyin. Folioya erişimi olan kişilerin Folio Builder panelindeki makalenin yanında kilitli bir simge belirir.

    Slayt Önizlemeleri

    Görüntüleyici kitaplığında beliren görüntüler için .png ya da .jpg dosyaları belirleyin.

    Açıklama

    Açıklama, görüntüleyici kitaplığında ve görüntüleyici gezinme çubuğunda görüntülenir.

    Kitaplık Filtresi

    Uygulamanızdaki her bir folio için filtre adını yazın. Kitaplık Filtresi için maksimum karakter sayısı 60'tır. Bkz. Kitaplık filtreleri oluşturma.

    Sağ Kenara Bağlama

    Folio Ayrıntıları alanında bu seçenek belirlendiğinde, makaleler görüntüleyicide soldan sağa değil, sağdan sola görüntülenir. Bu seçenek özellikle Asya dilleri için önemlidir.

    Slayt Tarihi

    Slayt Tarihi, Enterprise aboneliğine sahip belirli yayıncılara doğrudan yetki üzerinde daha fazla kontrol tanıyan ek bir meta veri kontrolüdür.

Çevrimdışı foliolar oluşturma

Çevrimdışı veya yerel folio, web'deki acrobat.com servisine yüklenmemiş bir foliodur. Internet'e bağlı olmadığınızda veya acrobat.com hizmeti geçici olarak kullanım dışı olduğunda çevrimdışı bir folio oluşturmak özellikle yararlıdır.

Adobe'nin sunduğu tavsiyeler

Adobe'nin sunduğu tavsiyeler
<a href="http://goo.gl/RUv2b">Working Offline</a> (Çevrimdışı Çalışma)
Colin Fleming

Yüklenmiş bir folioyu çevrimdışı bir folio haline dönüştüremezsiniz.

Çevrimdışı Folioyu gösteren simge
Folionun çevrimdışı olduğu bir simgeyle ifade edilir.

  1. Çevrimdışı bir folio oluşturmak için aşağıdakilerden birini yapın:

    • Giriş yapmamış durumdayken, Folio Builder panelinde Yeni Folio Oluştur seçeneğini tıklatın.

    • Folio Builder panelinde Yeni Folio Oluştur seçeneğini tıklatın, ardından Çevrimdışı Folio Oluştur seçeneğini belirleyin.

  2. Makale ekleyin ve folioyu düzenleyin.

    Çevrimdışı folioları masaüstünüzde veya Aygıtta Önizle seçeneğini kullanarak önizleyebilirsiniz. Bkz. Folio ve makaleleri önizleme.

    Bir çevrimdışı folioyu önizlediğinizde veya yüklediğinizde, kaynak InDesign belgelerinde yapılacak değişiklikler için folio otomatik olarak hesapta güncellenir. Bir çevrimdışı folionun güncellenmesi için Güncelle seçeneğinin belirlenmesine gerek yoktur.

  3. Folioyu yüklemek için, Folio Builder panelinde giriş yapıp folioyu seçin ve panel menüsünden Folio Producer'a Yükle seçeneğini belirleyin.

    Bir çevrimdışı folioyu, yalnızca kaynak dosyalar mevcutsa yükleyebilirsiniz.

    Folioyu yüklediğinizde, bu folioyu yerel folio haline getiremezsiniz.

Folio paylaşma

Diğer kişilerin üzerinde çalıştığınız folioyu incelemelerine izin vermek veya folionun bu kişiler tarafından kullanılmasını sağlamak için folioyu paylaşın. Örneğin, bir yayıncı için ilan oluşturuyorsanız, ilanınızı içeren folioyu yayıncıyla paylaşabilirsiniz. Veya bir yayıncıysanız, folioyu farklı tasarımcılarla paylaşarak, tasarımcıların makale yüklemesine izin verebilirsiniz.

Paylaşılan bir foliodaki bir makaleyi her güncellediğinizde, kitaplığı Adobe Content Viewer'da açtıklarında alıcılara bir güncellemenin mevcut olduğuna ilişkin bilgi verilir. Alıcıların güncellemeleri görmelerini istemiyorsanız, folio'yu paylaşımdan kaldırın.

Video Eğitimi

Video Eğitimi
<a href="http://tv.adobe.com/watch/learn-digital-publishing-suite/sharing-folios/">Sharing Folios</a> (Folio Paylaşımı)
Colin Fleming

  1. Folio Builder panelinde bir folio seçin.

  2. Folio Builder paneli menüsünden Paylaş seçeneğini belirleyin.

  3. Paylaş iletişim kutusunda, folionuzu paylaşmak istediğiniz kişilerin e-posta adreslerini yazın. E-posta adreslerini ayırmak için, virgül veya noktalı virgül kullanın. Bir sonraki alana gitmek için Tab tuşuna basın.

  4. Konu ve mesajı yazıp, Paylaş seçeneğini tıklatın.

Alıcılar Adobe Content Viewer uygulamasını bir mobil aygıtta açtıklarında, paylaşılan folio indirilmek için hazır olur.

Alıcılar Folio Builder panelinde folioyu açtıklarında, Folio Builder'daki folio adının yanında bir paylaş simgesi görünür. Alıcılar folioyu açıp makale ekleyebilirler. Ancak var olan makaleleri düzenleyemezler.

Folioları paylaşımdan kaldırma

Başkalarıyla paylaştığınız bir folioyu paylaşımdan kaldırmak için Folio Builder panelindeki folioyu seçin ve panel menüsünden Paylaşımdan Kaldır seçeneğini belirleyin. Folioyu paylaşımdan kaldıracağınız alıcıları seçin ve Tamam'ı tıklatın. Paylaşımdan kaldırdığınız folio artık indirilemez ve paylaştığınız alıcının Folio Builder panelinden kaldırılır, ancak aygıtlara indirilmiş olan foliolar kaldırılmaz. Paylaşılan bir folio silindiğinde de artık indirilemez.

Sizinle paylaşılan bir folioyu kaldırma

Bir kişi sizinle bir folio paylaştıysa ve siz artık o folioya erişmek istemiyorsanız, Folio Builder panelinden bu folioyu seçin ve çöp kutusu simgesini tıklatın. Paylaşılan folioyu sildiğinizde, folio sahibinin paylaşılan alıcılar listesindeki bilgileriniz silinir.

Folio kopyalama

Hesabınızdaki bir folioyu ya da farklı bir hesaptan sizinle paylaşılan bir folioyu kopyalayabilirsiniz. Yayınlanmış ya da yayınlanmamış bir folioyu kopyaladığınızda, Folio Producer sunucusunda (acrobat.com) yeni bir folio oluşturulur, ancak Dağıtım Hizmetinde yeni bir folio oluşturulmaz. Böylelikle kopyalanan folioyu düzenleyebilir ve yayınlayabilirsiniz.

Folioları kopyalamayla ilgili bir video için bkz. Copying folios to streamline production (Üretimi kolaylaştırmak için folioları kopyalama).

  1. Folio Producer Organizer'da bir folio seçin ve Kopyala'yı tıklatın.

  2. Kopyalanan folionun adını belirtin ve Kopyala'yı tıklatın.

Bir folioyu kopyaladığınızda, foliolar arasında bağlantı bulunmaz. Kaynak dosyaları değiştirerek makaleleri düzenlemek için, kaynak dosyalara erişmeniz gerekir. Folio sizinle farklı bir bilgisayardan paylaşılmışsa kaynak dosyaları alabilir ve folio içeriğini düzenlemek için makaleleri yeniden bağlayabilirsiniz.

Kaynak dosyaların orijinal bilgisayarda tutulması gerekiyorsa, sahibin üst folioda kaynak dosyalar üzerinde değişiklikleri yapması ve makaleyi güncellemesi gerekir. Bu değişiklikler alıcının paylaşılan foliosuna yansıtılır ancak kopyalanan folioya yansıtılmaz. Ardından alıcı folioyu tekrar kopyalayabilir (kopyalanan folio Genel olarak yayınlanmışsa önerilmez) veya güncellenen makaleyi kopyalanan folioya eklemek ve makalenin önceki sürümünü kaldırmak için Buraya Kopyala veya Ekle özelliğini kullanabilir. Kopyalanan folio yayınlanmışsa ve folioyu yayından kaldırıp yeniden yayınlamak yerine güncelleyebiliyorsanız, güncellenen makalenin kopyalanması önerilir.

Kilitli foliolar kopyalanamaz.

Folio silme

Bir folioyu silerken, çalışma alanını sunucudan kaldırırsınız, bu foliodaki tüm makaleleri silersiniz ancak kaynak belgeleri silemezsiniz. Dağıtım Servisinde bir folio yayınladıysanız bu folioyu silmeden önce Folio Producer Organizer'ı kullanarak yayından kaldırın. Perakende folioları yayından kaldırmamaya ve silmemeye özen gösterin.

  1. Folio yayınlanmışsa, Folio Producer Organizer'daki Yayından Kaldır düğmesini kullanarak folioyu Distribution Service'tan kaldırabilirsiniz.

  2. Folio Builder panelinde bir folio seçip, Çöp Kutusu düğmesini tıklatın.

Bir folio silinmeden önce görüntüleyiciye indirilmişse, kaldırılana kadar görüntüleyici kitaplığında kalır.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi