Folio oluşturma işlemi için hızlı genel bilgiler almak istiyorsanız bu eğitimden başlayın. Daha ayrıntılı eğitimler için bir sonraki eğitime geçin.

Folio ve makale oluşturma

Bir folio oluşturmak ve bu folioya makaleler eklemek için Folio Builder panelini kullanın. Makale oluşturmak için iki yöntem kullanılır. Bu yöntemlerden biri, InDesign belgesini açarak Makale Ekle seçeneğini kullanmaktır. Diğer yöntem ise makaleyi InDesign dosyalarından içe aktarmaktır. Makaleleri içe aktarmak için belirli klasör veya dosya adlandırma kuralları gerekir.

  1. InDesign CS5 veya sonraki sürümleri için Folio Producer araçlarını yükleyin.

  2. InDesign'da Folio Builder panelini açın. InDesign CS5 veya CS5.5'te Pencere > Uzantılar > Folio Builder'ı seçin. InDesign CS6'da Pencere > Folio Builder'ı seçin.

    Panelde isteğe bağlı olarak oturum açılır.

    Panelde oturum açmak gerekli değildir. Oturum açmazsanız çevrimdışı foliolar oluşturabilir ve bunları bağlantılı bir iPad'de önizleyebilirsiniz (yalnızca Mac OS). Oturum açmanın avantajlarından biri, Folio Producer sunucusuna folio yükleme ve bunları Adobe Content Viewer uygulamasında oturum açarak bir iPad ya da başka bir aygıta indirme olanağı tanımasıdır. Professional veya Enterprise abonesiyseniz çok foliolu bir görüntüleyici uygulamasına yönelik foliolar oluşturmak için oturum açmanız gerekir.

  3. Yeni bir folio oluşturmak için Yeni Folio Oluştur'u tıklatın ve aşağıdaki seçenekleri belirleyin: Tamam'ı tıklatın.

    • “Eğitim” gibi bir folio adı belirleyin.

    • Görüntüleyici Sürümü numarasını tıklatın ve en yeni sürümü seçin.

    • Yön ayarını hem yatay hem de dikey seçeneklere ayarlanmış şekilde bırakın. Foliodaki tüm makaleler için hem yatay hem de dikey mizanpajlar oluşturmanız gerekecektir.

    • Kapak Önizleme bölümündeki klasör simgelerini tıklatın ve TutorialAssets > CityGuide_Folio klasöründe cover_v.jpg ve cover_h.jpg görüntülerini belirtin.

    Yeni folio oluşturma

    Ardından yeni bir belge oluşturun ve makale olarak ekleyin.

  4. Hedef seçeneği Web (InDesign CS5 veya CS5.5) veya Digital Publishing (InDesign CS6) olarak ayarlanmış şekilde 1024x768 boyutunda yatay bir yeni belge oluşturun. Belgeyi “test_h.indd” adıyla kaydedin Metin veya grafik ekleyin.

    Dışa aktarmak istemiyorsanız, belgeleri _h ve _v son ekleriyle kaydetmenize gerek yoktur. Ancak, belgeleri daha sonra içe aktarabilmek için InDesign belgelerine _h ve _v soneklerini eklemeniz önerilir.

  5. Folio Builder panelinde, panel menüsünden Makale Ekle'yi seçerek bir makale oluşturun. “test” gibi bir makale adı belirtin ve Tamam seçeneğini tıklatın.

  6. Folio Builder panelinde, “test” adlı makaleyi çift tıklatarak veya makalenin sağ tarafındaki oku tıklatarak mizanpaj görünümünü açın.

    Sadece yatay mizanpajın göründüğüne dikkat edin.

    Folio Builder panelinin yatay görünümü
  7. Aşağıdakilerden birini yapın:

    • (InDesign CS5/CS5.5) Web Hedefi'ni kullanarak 768x1024 boyutunda yeni bir dikey belge oluşturun. Belgeyi “test_v.indd” adıyla kaydedin. Metin veya grafik ekleyin.

    • (InDesign CS6) Digital Yayıncılık Hedefi'ni kullanarak 768x1024 boyutunda yeni bir dikey belge veya 768x1024 boyutunda dikey bir alternatif mizanpaj oluşturun. Alternatif mizanpaj oluşturmanın dezavantajı, alternatif mizanpajlar içeren belgeleri içe aktarma işleminin şimdilik desteklenmemesidir; yalnızca Makale Ekle yöntemi kullanılabilmektedir.

  8. Folio Builder panelinde, mizanpaj görünümde olduğunuzdan emin olun ve dikey mizanpajı eklemek için Mizanpaj Ekle seçeneğini tıklatın.

    Mizanpaj görünümü, artık hem yatay hem de dikey mizanpajları içermelidir.

Folio ve makale özelliklerini değiştirme

Folio Builder paneli, folio görünümü, makale görünümü ve mizanpaj görünümü olmak üzere üç görünüm içerir.

  1. Üç panel görünümü arasında gezinerek deneme yapın.

  2. Folio görünümüne geri dönmek için sol üst oku iki kez tıklatın. Folioyu seçip Folio Builder panelinden Folio Özellikleri seçeneğini belirleyin.

  3. “Örnek Folio” gibi bir Yayın Adı belirleyin.

    Yayın Adı, Folio Adından farklıdır. Yayın Adı, görüntüleyicide görünen addır. Folio Adı, Folio Builder paneli ve Folio Producer'da görünen addır.

    Folio Özellikleri iletişim kutusu.
  4. Daha önce yapmadıysanız Kapak Önizleme için (CityGuide_Folio klasöründe bulunur) görüntüleri belirtip Tamam'ı tıklatın.

    Kapak önizlemesi, görüntüleme kitaplığında görüntülenir. Kapak önizlemeleri, uygulamayı yayınlamak için gereklidir.

  5. Folio Builder panelinde, folioyu çift tıklatarak makale görünümüne geçin. Test makalesini seçip Folio Builder panel menüsünden Makale Özellikleri seçeneğini belirleyin.

    Makale Özellikleri iletişim kutusunda bir Başlık alanı bulunduğuna dikkat edin. Makale başlığı görüntüleyicide gösterilir. Makale adı Folio Builder panelinde ve Folio Producer'da görüntülenir. Başka makalelere yönlenen bağlantılar oluşturduğunuzda makale başlığını değil, makale adını kullanın.

    Makale Özellikleri iletişim kutusu
  6. Makale özelliklerini belirleyin ve Tamam seçeneğini tıklatın.

Makaleleri içe aktarma

Az önce makaleyi kaynak belgeyi açıp Yeni Makale seçeneğini tıklatarak oluşturmuştunuz. Diğer bir yöntem makaleleri içe aktarmaktır. Gereken klasör yapısını ve dosya adlandırma kurallarını kullanırsanız, tek bir makaleyi veya birden çok makaleyi içe aktarabilirsiniz. İçe aktarmak için her bir makale klasöründe belgelerin dikey veya yatay olduklarını belirten _d veya _y son ekini taşıyan InDesign belgeleri bulunmalıdır.

Bir makaleyi içe aktarırken imleci makale klasörüne götürün. Birden fazla makale içe aktarırken, makale alt klasörleri içeren bir folio klasörü belirtin.

Not:

Makaleleri içe aktarmadan önce TutorialAssets klasöründeki kaynak belgeleri açarak tüm bağlantıların güncellendiğinden ve dosyaların kaydedildiğinden emin olun. Bkz. Eğitim ayarları.

  1. Makale görünümünde, Folio Builder panel menüsünden Makale İçe Aktar seçeneğini belirleyin.

  2. Makale Adı için Meridien Ad yazın.

  3. Konum klasör simgesini tıklatın ve TutorialAssets > Meridien_Folio > WiFi_Ad klasörü seçeneklerine gidin. Aç'ı tıklatın.

    Tek bir makaleyi içe aktarma
  4. Makaleyi içe aktarmak ve yüklemek için Tamam seçeneğini tıklatın.

    Ardından, birden fazla makaleyi bir folio klasörüne içe aktarın. Bir folionun tamamını içe aktardığınızda folio klasöründeki her alt klasör ayrı bir makale olarak içe aktarılır.

  5. Makale görünümünde, Folio Builder panel menüsünden Makale İçe Aktar seçeneğini belirleyin.

  6. Birden Çok Makaleyi İçe Aktar seçeneğini belirleyin.

  7. Konum klasörü simgesini tıklatın ve TutorialAssets > CityGuide_Folio seçeneğine gidin. Aç'ı tıklatın.

  8. Folio klasöründeki makaleleri içe aktarmak için Tamam seçeneğini tıklatın.

    Makaleleri içe aktardıktan sonra Folio Builder paneli

    Makaleler içe aktarılır. Folio klasörünüzde bir sidecar.xml dosyası varsa, makale özellikleri doldurulur.

  9. Folio görünümüne gidin, eğitim foliosunu seçin ve Önizleme seçeneğini tıklatın.

Herhangi bir makalenin kaynak belgesini düzenlerseniz, değişiklikler makaleyi güncelleyene kadar önizlemede yansıtılmaz. Makaleyi seçin, ardından Folio Builder panelinden Güncelle seçeneğini belirleyin.

İçeriği önizleme

Bir mobil aygıtta Desktop Viewer veya Adobe Content Viewer kullanarak makalelerin ve folioların önizlemesini yapabilirsiniz. Desktop Viewer bir mizanpajı önizlemek için iyi bir yoldur; ancak önizlemeyi iPad veya başka bir mobil aygıtta yapmanız gerekir.

Desktop Viewer, PDF görüntü formatlı makalelerin önizlemesini yapmaz. Bunun yerine, geçerli mizanpajı önizleyebilirsiniz.

  1. Mizanpajlardan biri açıkken, Dosya > Folio Önizleme'yi seçin.

    Desktop Viewer makaleyi görüntüler. PNG veya JPG görüntü formatında makaleler oluşturduğunuzda, Desktop Viewer'ı kullanarak makaleleri veya folioları önizleyebilirsiniz.

  2. Desktop Viewer'dan çıkın.

  3. iPad'iniz varsa, Adobe Content Viewer'ı aygıtınıza yükleyin ve iPad'inizi Mac OS bilgisayarınıza bağlayın (Aygıtta Önizleme özelliği Windows'ta desteklenmemektedir). iPad'de Adobe Content Viewer'ı başlatın.

  4. Folio Builder panelinde, oluşturduğunuz Eğitim foliosunu seçin, panelin altındaki Önizle seçeneğini tıklatın ve [aygıt adı] üzerinde Önizle'yi seçin.

Bir Windows bilgisayar kullanıyorsanız veya folioları karşıya yükleyip indirerek önizlemek istiyorsanız Folio Builder panelinde oturum açarak folioyu acrobat.com sunucusuna yükleyebilirsiniz. Bunun ardından, Folio Builder panelinde giriş yapmak için kullandığınız Adobe ID'yi kullanarak iPad'inizde Adobe Content Viewer'da giriş yapın. Mobil aygıtınızın Internet'e bağlı olduğundan emin olun.

Folioyu ve tüm makalelerini silmek için Folio Builder panelinde folioyu seçin ve Çöp Kutusu düğmesini tıklatın.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi