Bu eğitimde TutorialAssets klasöründeki CityGuide_Folio klasörü ile çalışacaksınız. Doğrudan InDesign'da etkileşimli nesneler oluşturacaksınız. Bu dersin sonunda, ana makalenin ilk sayfası iPad'de aşağıdaki gibi görünecektir.

iPad'de görüntülenen tamamlanmış folio

A. Yatay (manzara) görünüm B. Dikey (portre) görünüm C. Köprüler D. Video kaplamaları 

Daha önce yapmadıysanız, eğitim varlıklarını indirin. Bkz. Eğitim ayarları.

Makaleleri içe aktarma

Önceki derste, makaleyi kaynak belgeyi açıp Makale Ekle seçeneğini tıklatarak oluşturmuştunuz. Diğer bir yöntem de makaleleri içe aktarmaktır. Doğru klasör yapısını ve dosya adlandırma kurallarını kullanırsanız, tek bir makaleyi veya birden çok makaleyi içe aktarabilirsiniz.

Bir makaleyi içe aktarırken imleci makale klasörüne götürün. Birden çok makaleyi içe aktarırken, imleci folio klasörüne götürün.

  1. Makaleleri içe aktarmadan önce, TutorialAssets > CityGuide_Folio klasöründeki InDesign belgelerini açarak tüm bağlantıların güncellendiğinden ve dosyaların kaydedildiğinden emin olun.

  2. Makale görünümüne gidin ve Folio Builder panel menüsünden Makale İçe Aktar seçeneğini belirleyin.

  3. Birden Çok Makaleyi İçe Aktar seçeneğini belirleyin.

  4. Konum klasörü simgesini tıklatın ve TutorialAssets > CityGuide_Folio seçeneğine gidin. Aç'ı tıklatın.

    Bir alt klasörü değil, CityGuide_Folio klasörünü seçin.

  5. CityGuide_Folio klasöründeki makaleleri içe aktarmak ve sunucuya yüklemek için Tamam seçeneğini tıklatın.

  6. WiFi Ad makalesini sürükleyerek listenin sonuna bırakın.

    Makaleleri içe aktardıktan sonra Folio Builder paneli

Folio özelliklerini değiştirme

  1. Folio Builder panelinde, folio görünümüne dönmek için ok simgesini tıklatın. City Guide foliosunu seçip Folio Builder panelinden Folio Özellikleri seçeneğini belirleyin.

  2. Yayın Adı için City Guide Monthly yazın.

    Yayın Adı, Folio Adından farklıdır. Yayın Adı, görüntüleyicide görünen addır. Folio Adı, yorumlamaları bağlama ve ayarlama gibi dahili amaçlar için kullanılır.

  3. Daha önce yapmadıysanız, Dikey için Cover_v.jpg seçeneğini, Yatay içinse Cover_h.jpg seçeneğini belirleyip Tamam'ı tıklatın. Bu kapak görüntüleri CityGuide_Folio klasöründe görünür.

    Kapak önizlemesi, görüntüleme kitaplığında görüntülenir. Kapak önizlemeleri, uygulamayı yayınlamak için gereklidir.

    Folio Özellikleri iletişim kutusu

Etkileşimli köprü ekleme

Şimdi Enjoy belgelerini etkileşimli nesneler içerecek şekilde düzenleyeceksiniz.

InDesign birçok etkileşim özelliği içerir. Ancak bu özelliklerin sadece bazıları dijital yayıncılık araçlarıyla birlikte çalışır. Overlay Creator paneli, desteklenen yerel özelliklere ek olarak sadece dijital yayıncılık araçlarıyla birlikte çalışan etkileşimli kaplamalar içerir.

Öncelikle “D. I. Y. Meet” logosu için bir köprü nesnesi oluşturun.

  1. Folio Builder panelinde Enjoy_Article belgesinin mizanpaj görünümüne gidin ve Enjoy_d.indd dosyasını açmak için Dikey Mizanpaj seçeneğini çift tıklatın.

  2. Araç çubuğunda Dikdörtgen aracını seçin, ardından birinci sayfadaki “D.I.Y. Meet” logosunun üzerine bir dikdörtgen sürükleyin. Dikdörtgenin kontur veya dolgu içermediğinden emin olun.

  3. Köprüler panelini açın (Pencere > Etkileşim > Köprüler seçeneğini belirleyin), ardından panel menüsünden Yeni Köprü seçeneğini belirleyin.

  4. Bağ menüsünden URL seçeneğini belirleyin ve URL alanına bir URL adresi yazın (biz http://www.bikeworks.org/ adresini kullandık). Paylaşılan Köprü Hedefi seçeneğinin seçimini kaldırın. Görünüm seçeneğinin altında Görünmez Dikdörtgen ve Hiçbiri seçeneğinin seçimini kaldırmayın. Tamam'ı tıklatın.

    Bir dikdörtgen çerçeveye köprü ekleme
  5. Folio Builder panelinde, Yatay mizanpajı çift tıklatarak Enjoy_y.indd belgesini açın. Köprü nesnesini Enjoy_d.indd dosyasından kopyalayıp Enjoy_y.indd dosyasına yapıştırın. Nesneyi “D.I.Y. Meet” logosunun üzerine taşıyın.

  6. Belgenin hızlı bir önizlemesini yapmak için belgeyi kaydedin ve Dosya > Folio Önizleme seçeneğini belirleyin. Köprüyü tıklatın. Ardından Adobe Content Viewer'dan çıkın.

Varsayılan olarak, köprüler mobil tarayıcıda değil, uygulama içi bir Görüntüleyicide açılır. Ayarları bir web sitesini mobil Safari tarayıcısında açacak şekilde değiştirmek için Overlay Creator panelini kullanabilirsiniz. Overlay Creator paneli hakkında daha sonra daha fazla bilgi alacaksınız.

Film kaplaması oluşturma

Bir InDesign belgesine eklediğiniz filmler, dosyaları paketlediğiniz etkileşimli hale gelir. Videoyu ekleyecek, ardından ayarları değiştirmek için Overlay Creator panelini kullanacaksınız. Bir bisikletçilik filmi ekleyeceğiz.

  1. Enjoy_y.indd dosyasında, Dosya > Yer seçeneklerini belirleyin, CityGuide_Folio > Enjoy_Article > Bağlantılar klasörüne gidin ve cycling_432x234.mpg dosyasını çift tıklatın. Film dosyasını sağ üst köşeye yerleştirin.

    Tasarımcılar, nesnenin etkileşimli olduğunu belirtmek için film simgesi içeren bir video görüntüsü oluşturmuştur. Bundan sonra bu görüntüyü poster olarak kullanacaksınız.

  2. Medya panelinde (Pencere > Etkileşim > Medya), Poster açılır menüsünden Görüntü Seç seçeneğini belirleyin. CityGuide_Folio > Enjoy_Article > Bağlantılar klasöründe cyclist.jpg dosyasını çift tıklatın.

    Yeni poster görüntüsü görüntülenir. Şimdi filmin nasıl oynatılacağını belirlemek için Overlay Creator panelini kullanalım.

  3. Overlay Creator panelini açmak için Pencere > Uzantı > Overlay Creator seçeneklerini belirleyin.

  4. Film nesnesi halen seçiliyken, Overlay Creator panelindeki Görüntülemek için Dokun Kontrol Birimini seçin.

    Film ayarlarını düzenlemek için Overlay Creator kullanma
  5. Seçim aracını kullanarak görüntüyü kopyalayın, Enjoy_d.indd dosyasına geçin ve yapıştırın. Birinci sayfadaki boş alana taşıyın ve çevredeki nesnelerle hizalayın.

  6. Filmin önizlemesini yapmak için belgeyi kaydedin ve Dosya > Folio Önizleme seçeneğini belirleyin. Oynatmak için filmi tıklatın. Ardından Adobe Content Viewer'dan çıkın.

Slayt gösterisi kaplaması oluşturma

Şimdi de Nesne Durumları panelini kullanarak etkileşimli bir slayt gösterisi oluşturalım. Dikey “Enjoy” dosyasının ikinci sayfasına daha önce görüntüler ekledik. Bu görüntüleri bir yığın halinde düzenleyecek, bunları çok durumlu bir nesneye dönüştürecek ve slaytlar arasında gezinmek için düğmeler oluşturacaksınız.

  1. InDesign'da Enjoy_d.indd dosyasını açın ve 2. sayfayı çevirin.

  2. Kırmızı okların arasındaki yedi görüntüyü seçin, ardından Kontrol panelindeki Yatay Merkezleri Hizala ve Dikey Merkezleri Hizala düğmelerini tıklatın. Görüntüleri okların arasında ortalayın.

  3. Görüntüler halen seçiliyken, Pencere > Etkileşim > Nesne Durumları seçeneğini belirleyerek Nesne Durumları panelini görüntüleyin. Seçimi Çok Durumlu Nesneye Dönüştür düğmesini tıklatın.

    Çok durumlu nesne halinde birleştirilen görüntüler

    Nesne Durumları panelinde her bir görüntü ayrı bir durum olarak görünür.

  4. Nesne Durumları panelinde, Nesne Adını Sea Slugs olarak değiştirin.

    Yatay ve dikey belgelerdeki çok durumlu nesneleriniz aynı adı taşıdığında, iPad'i döndürdüğünüzde durum hatırlanır. Artık çok durumlu nesneyi oluşturduğunuza göre, kullanıcıların bu nesneler arasında kaydırmalarını sağlamalısınız.

  5. Pencere > Etkileşim > Düğmeler seçeneğini belirleyerek Düğmeler panelini görüntüleyin, ardından soldaki kırmızı oku seçin.

  6. Nesneyi Düğmeye Dönüştür seçeneğini tıklatın, ardından Eylemler seçeneğinin yanındaki artı simgesinden Önceki Duruma Git seçeneğini belirleyin.

    Gezinme düğmeleri oluşturma

    Şimdi kullanıcı dokunduğunda düğmenin görünüşünü biraz değiştirelim.

  7. Düğmeler panelindeki [Tıklat] seçeneğini tıklatın, ardından kontrol panelindeki Gölge Düşür simgesini tıklatın.

  8. Sağdaki kırmızı oku seçin ve Sonraki Duruma Git eylemini uygulayın. [Tıklat] görünümünde düşen bir gölge oluşturun.

    Düğmeler, kullanıcıların görüntüden görüntüye geçmesini sağlar. Ayrıca kullanıcıların slaytlar arasında ilerlemek için kaydırmalarını da sağlayalım.

  9. Çok durumlu nesneyi seçin. Overlay Creator panelinde, Durumu Değiştirmek İçin Kaydır seçeneğini belirleyin.

    Slayt gösterisi için kaydırma özelliğini açma
  10. Enjoy_d.indd dosyasındaki okları ve çok durumlu nesneleri kopyalayarak Enjoy_y.indd dosyasının 2. dosyasına yapıştırın. Daha iyi bir uyum için okları çok durumlu nesnenin altına taşıyın.

  11. Slayt gösterisinin önizlemesini yapmak için belgeyi kaydedin ve Dosya > Folio Önizleme seçeneğini belirleyin. Slaytlar arasında geçiş yapmak için gezinme düğmelerini tıklatın. Ardından Adobe Content Viewer'dan çıkın.

Panorama kaplaması oluşturma

Panoramalar, her biri bir küpün bir kenarını temsil eden altı görüntü gerektirir.

  1. Enjoy_d.indd dosyasını açın ve 3. sayfayı çevirin.

  2. Araç kutusundan Dikdörtgen Çerçeve aracını seçin ve herhangi bir boyutta bir dikdörtgen oluşturmak için sürükleyin.

  3. Overlay Creator panelinde Panorama seçeneğini belirleyin.

  4. Kaynak klasörünü tıklatın ve CityGuide_Folio > Enjoy_Article > Bağlantılar klasöründeki CourtyardPano klasörünü seçin. Aç'ı tıklatın.

    Yer tutucu dikdörtgen, panorama görüntülerinin şeklini alır; ancak biz tıklatma alanının daha küçük olmasını istiyoruz.

  5. Ctrl+Shift (Windows) veya Command+Shift (Mac OS), tuşlarına basarak, panorama nesnesini yaklaşık 400 x 400 piksel olacak şekilde yeniden boyutlandırmak için bir seçim kolunu sürükleyin.

    Panorama kaplaması oluşturma

    Tam hareket aralığı sağlamak için panoramaya ait varsayılan ayarları kullanalım.

  6. Enjoy_d.indd dosyasındaki panorama nesnelerini kopyalayarak Enjoy_y.indd dosyasının 3. sayfasına yapıştırın.

  7. InDesign dosyalarını kaydedip kapatın.

Folio'yu iPad'de önizleme (yalnızca Mac OS)

Ardından, folionuzu önizlemek için Aygıtta Önizle özelliğini kullanacaksınız. Bir Windows bilgisayarınız varsa, bir sonraki bölüme geçerek dosyaları karşıya yükleme ve indirme yöntemiyle önizleme ile ilgili bilgi edinin.

  1. Daha önce yapmadıysanız iPad'inize App Store'dan Adobe Content Viewer'ı yükleyin. App Store'da “ Content Viewer” için arama yapın.

  2. iPad'inizi Mac OS bilgisayara bağlayın ve Adobe Content Viewer uygulamasını başlatın.

  3. Folio Builder panelinde, az önce oluşturduğunuz City Guide foliosuna gidin.

  4. Panelin en alt kısmında, Önizle > [iPad aygıt adı] ile Önizle'yi seçin.

  5. City Guide Magazine foliosunu görüntüleyin.

    • Dosyanın yatay ve dikey sürümlerini görmek için iPad'inizi döndürün.

    • Farklı makaleleri görüntülemek için sola ve sağa kaydırın. Makaleyi okumak için yukarı ve aşağı sürükleyin.

    • Enjoy makalesine gidin. Etkileşimli kaplamaların çalıştığından emin olun.

    • Gezinme çubuklarını görüntülemek için etkileşimli olmayan bir alana dokunun, ardından folionun başlangıcına atlamak için Başlangıç düğmesine dokunun. İçindekiler tablosunu ve minik resimleri görüntülemek için sol üst köşedeki İçindekiler Tablosu düğmesine dokunun. Makalenin önizlemelerinde kaydırarak ilerlemek için Kaydırma imlecini sürükleyin.

    Adobe Content Viewer'da gezinme çubuklarını görüntülemek için dokunun

Dosyaları yükleme ve önizleme

Folioları, Folio Builder panelinde giriş yaptıktan sonra folioyu karşıya yükleyip indirerek de iPad'inizde önizleyebilirsiniz.

  1. Folio Builder panelinde panel menüsünden Oturum Aç seçeneğini belirleyin. Ardından, DPS ile çalışabilirliği doğrulanmış bir Adobe ID kullanarak giriş yapın.

    Creative Cloud üyeliğiniz varsa Creative Cloud kimlik bilgilerinizi kullanın. Creative Cloud üyeliğiniz yoksa http://digitalpublishing.acrobat.com adresinde oturum açın ve uyarıları izleyerek hesabınızı doğrulayın.

  2. Giriş yaptıktan sonra panelden City Guide foliosunu seçin ve panel menüsünden Folio Producer'a Yükle seçeneğini belirleyin.

    Folio varlıkları acrobat.com sunucusuna yüklenir.

  3. Daha önce yapmadıysanız iPad'inize App Store'dan Adobe Content Viewer'ı yükleyin.

    Not:

    Android tablet veya Kindle Fire gibi başka bir mobil aygıtınız varsa, Adobe Content Viewer'ı Google Play veya Amazon Appstore'dan indirebilirsiniz.

  4. iPad'inizde Adobe Content Viewer'ı başlatın.

  5. Henüz oturum açmadıysanız Oturum Aç düğmesine dokunun. Folio Builder'da giriş yaparken kullandığınız Adobe ID ile giriş yapın.

    Giriş yapmanız için iPad'iniz Internet'e bağlı olmalıdır.

  6. Sorulduğunda, City Guide Magazine adlı folioyu indirin ve görüntüleyin.

    Herhangi bir InDesign kaynak belgesini düzenlerken, makaleleri güncellemek için makaleyi seçip panel menüsünden Güncelle seçeneğini belirleyin. iPad'inizde Adobe Content Viewer'da, güncellenen folioyu indirmeniz istenir.

Bu bilgilerden sonra yapmanız gerekenler

Makale ve folio oluşturma ve etkileşimli kaplama ekleme işlemlerinin temellerini öğrendiniz. Kaplamalar ve diğer DPS özellikleri ile ilgili bilgi edinmek için aşağıdakilerden birini yapın:

  • Overlay_Examples_Folio klasöründeki kaynak belgeleri açın ve farklı kaplama varlıklarını kullanarak denemeler yapın. Belgede bulunan kaplamaları düzenleyebilir veya kendi kaplamalarınızı oluşturabilirsiniz.

  • Ücretsiz DPS Tips uygulamasını indirin. iPad veya iPhone'unuzdaki App Store'da, Android için Google Play Store'da veya Kindle Fire için Amazon Appstore'da “DPS Tips” için arama yapın.

  • Apple App Store'da bir uygulama mı yayınlamak istiyorsunuz? Adobe Creative Cloud üyesiyseniz, iPad için sınırsız sayıda tek foliolu uygulama oluşturup gönderebilirsiniz. Dilerseniz, bir Single Edition lisansı satın alarak da tek foliolu uygulamalar oluşturabilirsiniz. Uygulamanızı oluşturmak için hazır olduğunuzda, Folio Builder panelinde folioyu seçip panel menüsünden Uygulama Oluştur seçeneğini belirleyin. Adım Adım Yayıncılık Kılavuzu'nu indirmeniz istenecektir. Bu kılavuzdaki talimatları izleyerek ilk uygulamanızı oluşturabilirsiniz.

  • Çok foliolu uygulamalar oluşturmak istiyorsanız Digital Publishing Suite için Professional veya Enterprise aboneliği alabilirsiniz.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi