Dönüştür paneline genel bakış

Konum, boyut, döndürme ve yamultma değerleri de dahil, seçili herhangi bir nesneye ilişkin geometrik bilgileri görüntülemek ya da belirlemek için Dönüştür panelini kullanın. Dönüştür paneli menüsündeki komutlar nesneleri döndürmek ya da yansıtmak için ek seçenekler ve hızlı yollar sağlar.

Not:

Dönüştür panelindeki düğmeler ve panel menüsü komutları Kontrol panelinde de mevcuttur.

Dönüştür paneli
Dönüştür paneli

A. Referans noktası konumlandırıcı B. Oranları Koru simgesi C. Panel menüsü 

Dönüştür panelini görüntüleme

  1. Pencere > Nesne ve Mizanpaj > Dönüştür'ü seçin.

Nesnelere ilişkin geometrik bilgileri görüntüleme

Nesneyi seçtiğinizde nesnenin geometrik bilgileri Dönüştür ve Kontrol panellerinde görünür. Birden fazla nesne seçerseniz bilgiler tüm seçili nesneleri birim olarak temsil eder.

  1. Bir ya da daha fazla nesne seçin ve Dönüştür panelini görüntüleyin (Pencere > Nesne ve Mizanpaj > Dönüştür).

    Konum bilgileri cetvel başlangıç noktasına ve nesnenin referans noktasına bağlıdır. Açı bilgileri çalışma alanına göre değişir; yatay bir çizginin açısı 0 derecedir.

Dönüştürme ayarlarını değiştirme

Dönüştür paneli nesnelerin nasıl dönüştürüleceğini ve dönüştürmelerin Dönüştür ve Kontrol panellerinde nasıl görüntüleneceğini belirleyen çeşitli seçenekler içerir.

Seçili nesnelere ilişkin referans noktasını değiştirme

Tüm dönüştürmeler nesnenin üstünde ya da yanında bulunan ve referans noktası olarak adlandırılan sabit bir noktadan başlar. Ölçek aracı gibi bir dönüştürme aracı etkin olduğunda referans noktasında bir simge görüntülenir.

Ortaya taşınmış referans noktası (sol) ve ölçeklenmiş nesne (sağ)
Ortaya taşınmış referans noktası (sol) ve ölçeklenmiş nesne (sağ)

  1. Aşağıdakilerden birini yapın:
    • Seçili nesne için farklı bir referans noktası belirlemek üzere, Dönüştürme ya da Kontrol panelindeki referans noktası konumlandırıcıdaki  dokuz noktadan herhangi birini tıklatın.


      Dönüştür ya da Kontrol panelinde farklı referans noktalarını tıklattığınızda (sol üst ve sağ üst), seçili nesnenin referans noktası değişir (sol alt ve sağ alt).

       

    • Seçili nesnenin referans noktasını belirli bir konuma taşımak için Döndürme aracını , Ölçek aracını  ya da Yamultma aracını  seçin, aracı referans noktası simgesinin üzerine getirin ve noktası yeni konumuna sürükleyin. Veya bu araçlardan biri seçiliyken nesnede ya da sayfada herhangi bir yeri tıklatın. Referans noktası o konuma taşınır.

Not:

Dönüştürme aracı seçildiğinde, nesneden uzakta tıklatmak nesnenin seçimini kaldırmaz, referans noktasını taşır. Nesnenin seçimini kaldırmak için Düzenle > Tüm Seçimleri Kaldır'ı seçin.

Referans noktası konumlandırıcıda son seçilen referans noktası tüm araçlar ve nesneler için yeni referans noktası olur. Nesnenin referans noktası simgesini özel bir konuma sürüklerseniz (bağlantı noktası konumuna değil), o nesnenin seçimi kaldırıldığında panel referans noktası varsayılan konuma döner. InDesign yeni belgeler için varsayılan referans noktası konumunu korur, bu nedenle sıfırlamanız gerekmez.

İç içe nesneler için görüntülenen bilgileri değiştirme

Dönüştür paneli bir nesneyi formanın çalışma alanına göre yönlendirir, burada yatay bir çizginin dönme açısı 0 derecedir. Varsayılan olarak, nesne dönüştürülmüş bir kap nesnesinin içinde iç içe olsa da (diğer bir deyişle nesne dönüştürülmüş grubun bir parçasıdır ya da dönüştürülmüş bir çerçevenin içine yapıştırılmıştır) bu geçerlidir. Örneğin bir çerçevenin içine döndürülmemiş bir grafik yapıştırır, grafik içindeyken çerçeveyi 10° döndürürseniz ve sonra Doğrudan Seçim aracını kullanarak grafiği seçerseniz, Dönüştür paneli grafiğin döndürme açısını 10° olarak görüntüler.

Nesnenin döndürme açısı çalışma alanına göre görüntülenir.
Nesnenin döndürme açısı çalışma alanına göre görüntülenir.

İsterseniz, aynı bilgileri iç içe nesnenin kabına göre görüntülemek için Dönüşümler Toplamlardır seçeneğinin işaretini kaldırabilirsiniz. Yukarıdaki örnekte, Dönüşümler Toplamlardır seçeneğinin işaretini kaldırırsanız Dönüştür paneli grafiğin döndürme açısını sıfır olarak görüntüler (döndürülmüş kabına göre sahip olduğu açı).

Nesnenin döndürme açısı kap nesnesine göre görüntülenir.
Nesnenin döndürme açısı kap nesnesine göre görüntülenir.

  1. Dönüştür ya da Kontrol panelini açın.
  2. Dönüştür ya da Kontrol paneli menüsünde aşağıdakilerden birini yapın:
    • İç içe nesnelerin dönüştürme bilgilerini çalışma alanına göre görüntülemek için Dönüşümler Toplamlardır'ı seçili olarak bırakın (varsayılan).

    • İç içe nesnelerin döndürme, ölçekleme ve yamultma bilgilerini kap nesnesine göre görüntülemek için Dönüşümler Toplamlardır'ın işaretini kaldırın.

Seçili nesnelerin konumunu ölçme

İçerik Kenar Uzaklığını Göster komutu, Doğrudan Seçim aracıyla  seçilmiş iç içe nesneler için X ve Y değerlerinin Dönüştür panelindeki görünümünü belirler. Dönüştür ve Kontrol panellerindeki referans noktası konumlandırıcıda seçilen referans noktası, seçili nesnedeki dokuz referans noktasından hangisinin belgenin sıfır noktasıyla ya da kap çerçevesinin sıfır noktasıyla karşılaştırıldığını belirler. Kap çerçevesinin sıfır noktası her zaman sol üst köşesidir.

Seçili nesnelerin konumu üç konumdan ölçülür:

  • Belgenin sıfır noktasına göre kap çerçevesinin konumu. İçerik Kenar Uzaklığını Göster açık ya da kapalıyken, Seçim aracını kullanarak kap çerçevesini seçin.

  • Belgenin sıfır noktasına göre iç içe nesnenin konumu. İçerik Kenar Uzaklığını Göster'i kapatın ve iç içe nesneyi Doğrudan Seçim aracını kullanarak seçin.

  • Kap çerçevesinin sıfır noktasına (sol üst köşe) göre iç içe nesnenin konumu. İçerik Kenar Uzaklığını Göster'i açın ve iç içe nesneyi Doğrudan Seçim aracını kullanarak seçin.

Belgenin sıfır noktasına göre görüntülenen ana çerçevenin konumu
Belgenin sıfır noktasına göre görüntülenen üst çerçevenin konumu

Belgenin sıfır noktasına göre görüntülenen iç içe nesnenin konumu
Belgenin sıfır noktasına göre görüntülenen iç içe nesnenin konumu

Kap çerçevesine göre görüntülenen iç içe nesnenin konumu
Kap çerçevesine göre görüntülenen iç içe nesnenin konumu

İçerik Kenar Uzaklığını Göster seçiliyse, gömülü nesnenin X ve Y değerleri kap nesnesine göre görüntülenir ve Dönüştür panelinde X/Y simgeleri X+/Y+ olarak değişir. Bu komutun işareti kaldırılırsa, iç içe nesne değerleri cetvellere göre görüntülenir.

  1. Dönüştür ya da Kontrol paneli menüsünde İçerik Kenar Uzaklığını Göster'i seçin ya da seçimini kaldırın.

Ölçülerde kontur kalınlığını dahil etme ya da hariç tutma

Kontur kalınlığı bir nesnenin boyutunu ve konumunu etkileyebilir. Konturun hizalamasını değiştirebilir ve sonra Dönüştür panelinin bir nesnenin boyutunu ve konumunu o nesnenin konturunun ortasından mı yoksa kenarından mı ölçeceğini seçebilirsiniz. Kontur hizalamasını değiştirme hakkında bilgi için bkz. Kontur paneli seçenekleri.

Not:

Bu seçenek bir çerçeveyi ölçeklerken kontur kalınlıklarının nasıl etkileneceğini değiştirmez.

  1. Dönüştür ya da Kontrol paneli menüsünde aşağıdakilerden birini yapın:
    • Panel ölçülerinin bir nesnenin konturunun dış kenarını içermesini istiyorsanız Boyutlar Kontur Kalınlığını İçerir'i seçin. Örneğin bir çerçeve diğerinden 2 punto kısaysa ancak kısa çerçevenin çerçevesinin konturu 2 punto daha kalınsa, bu ayar Dönüştür ve Kontrol panellerinde her iki çerçevenin de aynı yükseklik değerini görüntülemesine neden olur.

    • Panel ölçülerinin bir nesnenin kontur kalınlığından bağımsız olarak nesnenin yolunu ya da çerçevesini içermesini istiyorsanız Boyutlar Kontur Kalınlığını İçerir'in işaretini kaldırın. Örneğin aynı yükseklikteki iki çerçeve, kontur kalınlıklarındaki farktan bağımsız olarak, Dönüştür ve Kontrol panellerinde aynı yükseklik değerlerini görüntüleyecektir.

Nesneleri dönüştürme

Araçları ve komutları kullanarak bir nesnenin boyutunda veya şeklinde değişiklik yapabilir ve çalışma alanındaki yönünü değiştirebilirsiniz. Araç kutusu dört adet dönüştürme aracı içerir (Döndürme, Ölçek, Yamultma ve Serbest Dönüştürme araçları). Ayrıca, nesneleri dönüştürmek için Seçim aracını da kullanabilirsiniz. Yansıma da ekli olarak tüm dönüştürmeler, dönüştürmeleri en hassas şekilde belirleyebileceğiniz Dönüştür ve Kontrol panellerinde bulunur.

Dönüştürme araçları (üstte) ve Dönüştür paneli (altta) karşılaştırması
Dönüştürme araçları (üstte) ve Dönüştür paneli (altta) karşılaştırması

A. Döndürme seçenekleri B. Yamultma seçenekleri C. Ölçekleme seçenekleri 

Nesneleri dönüştürürken aşağıdakilere dikkat edin:

  • Dönüştürme, hangi öğenin seçili olduğuna bağlı olarak çok farklı sonuçlar verebilir. Örneğin, bir görüntüyü döndürdüğünüzde, hangi öğenin döneceği görüntüyü mü, çerçeveyi mi yoksa görüntü ve çerçeveyi mi seçmiş olduğunuza göre değişir. Bir yolun tamamını ve içeriğini (içerik kavrayıcının dışını tıklatın) dönüştürmek (döndür, ölçekle ya da yamult) için Seçim aracını , içerik olmaksızın yalnızca yolu veya yol olmaksızın yalnızca içeriği dönüştürmek için Doğrudan Seçim aracını  kullanın. Yol olmadan içeriği dönüştürmek için tüm bağlantı noktalarının seçili olduğundan emin olun.

Not:

Çerçeve ve içeriğin ikisini birden yeniden boyutlandırmak için X Ölçeği Yüzdesi ve Y Ölçeği yüzdesi alanlarını kullanın; G ve Y alanlarını kullanmayın. G ve Y alanları yalnızca seçili çerçeveyi veya içeriği değiştirir; ikisini birden değiştirmez. Ölçek alanlarında yüzde belirtmeyle sınırlı olmadığınızı unutmayın. "6p" gibi ölçü birimini ekleyerek boyutları yazabilirsiniz.

  • Dönüştürme işlemi tüm seçili nesneleri tek bir birim olarak etkiler. Örneğin birden fazla nesne seçer ve bunları 30° döndürürseniz, hepsi tek bir referans noktasının etrafında döner. Her seçili nesneyi kendi referans noktasının etrafında 30° derece döndürmek istiyorsanız, her birini ayrı ayrı seçmeli ve döndürmelisiniz.

  • Yazımı dönüştürürken aşağıdaki iki seçim yönteminden birini kullanabilirsiniz: Metin çerçevesinin ya da anahatta dönüştürülmüş metnin tamamını seçmek için Seçim ya da Doğrudan Seçim aracını kullanın ve sonra dönüştürme araçlarını kullanın veya metni seçmek ya da metin çerçevesindeki bir ekleme noktasını tıklatmak için Yazım aracını kullanın ve sonra Dönüştür panelinde, Kontrol panelinde ya da bir aracı çift tıklattığınızda kullanılabilen iletişim kutularında dönüştürmeleri belirleyin. Her iki durumda da dönüştürme işlemi metin çerçevesinin tamamını etkiler.

  • Grubu döndürürken, eğriltirken ya da ölçeklerken ayarlar grubun tamamına ve ayrıca gruptaki ayrı ayrı nesnelere uygulanır. Örneğin bir grubu 30° döndürürseniz, grubun kendisini seçmiş de olsanız ya da gruptaki bir nesneyi doğrudan seçmiş de olsanız Dönüştür ya da Kontrol panelindeki döndürme değeri 30° olur.

Dönüştür paneliyle nesneleri dönüştürme

İçeriğin ve çerçevenin birlikte ya da ayrı ayrı dönüştürülmesini belirlemek için seçim araçlarını kullanın.

  1. Dönüştürülecek bir nesne seçin.
    • Hem çerçeveyi hem de içeriğini dönüştürmek için, çerçeveyi seçmek üzere Seçim aracını kullanın.

    • Çerçevesini dönüştürmeden içeriği dönüştürmek için Doğrudan Seçim aracını  kullanarak nesneyi doğrudan seçin veya Seçim aracını kullanarak görüntünün içerik kavrayıcısını tıklatın.

    • İçeriğini dönüştürmeden çerçeveyi dönüştürmek için çerçeveyi doğrudan seçin ve tüm bağlantı noktalarını seçin.

  2. Dönüştür panelinde veya Kontrol panelinde dönüştürmenin referans noktasını belirleyin.

    Paneldeki tüm değerler nesnelerin sınırlayıcı kutularını gösterir. X ve Y değerleri, sınırlayıcı kutudaki seçili referans noktasını cetvel başlangıç noktasına göre gösterir.

  3. Aşağıdakilerden birini yapın:
    • Metin kutularına yeni değerler girin.
    • Mevcut açılır menülerden değerleri seçin.
    • Panel menüsünden komutları seçin

    Not:

    X Ölçeği Yüzdesi ve Y Ölçeği Yüzdesi seçeneklerini kullanırken nesnenin oranlarını korumak için paneldeki Oranları Koru simgesini  tıklatın. Bu seçenek seçilmediğinde simgenin her iki yanında da noktalar görünür (kırık bir zincir halkasına benzer). 6p gibi ölçü birimi belirterek yüzdeden çok boyutları belirtebilirsiniz.

  4. Değişikliği uygulamak için Tab, Enter (Windows) ya da Return (Mac OS) tuşuna basın.

Nesneleri Seçim aracıyla dönüştürme

Nesneleri taşımak, yeniden boyutlandırmak ve döndürmek için Seçim aracını kullanın.

  1. Seçim aracını kullanarak bir nesne seçin. Bir çerçevedeki görüntüyü dönüştürmek için işaretçiyi bir görüntünün üzerinde tuttuğunuzda görünen içerik kavrayıcıyı tıklatın.
  2. Aşağıdakilerden birini yapın:
    • Nesneleri taşımak için sınırlayıcı kutunun içinde herhangi bir yeri tıklatın ve sonra sürükleyin.

    • Nesneleri ölçeklemek için Ctrl (Windows) veya Command (Mac OS) tuşunu basılı tutun ve nesne istediğiniz boyuta gelene kadar herhangi bir sınırlayıcı kutuyu sürükleyin. Seçim oranlarını korumak için Shift tuşunu dahil edin. Nesneleri merkezlerinden ölçeklemek için Alt (Windows) veya Option (Mac OS) tuşunu dahil edin.

    • Nesneleri döndürmek için işaretçiyi bir sınırlayıcı kutu tutamacının dışında herhangi bir yere konumlandırın. İşaretçi  olarak değiştiğinde, seçim istediğiniz döndürme açısına gelene kadar sürükleyin.

    • Nesneleri yansıtmak için nesne istediğiniz yansıtma düzeyine gelene kadar sınırlayıcı kutunun bir tutamacını karşısındaki kenarı ya da tutamacı geçecek şekilde sürükleyin.

Serbest Dönüştürme aracıyla nesneleri dönüştürme

Serbest Dönüştürme aracı tüm dönüştürmelerin yalnızca bir araçla gerçekleştirilmesini sağlayarak Adobe Photoshop ve Adobe Illustrator uygulamasındakiyle aynı şekilde çalışır. Serbest Dönüştürme aracı etkinken döndürme ve ölçekleme gibi dönüştürmeleri birleştirebilirsiniz.

Not:

Serbest Dönüştürme aracı (E tuşuna basın), Seçim aracı (V) ve Doğrudan Seçim Aracı (A) arasında hızla geçiş yapmak için klavye kısayollarını kullanabilirsiniz.

  1. Uygun seçim aracını kullanarak, dönüştürülecek nesneyi ya da nesneleri seçin.
  2. Serbest Dönüştürme aracını  seçin.
    • Nesneleri taşımak için sınırlayıcı kutunun içinde herhangi bir yeri tıklatın ve sürükleyin.

    • Nesneleri ölçeklemek için nesne istediğiniz boyuta gelene kadar herhangi bir sınırlayıcı kutu tutamacını sürükleyin. Seçimin oranlarını korumak için tutamacı sürüklerken Shift tuşuna basın.

    • Nesneyi sınırlayıcı kutunun ortasından ölçeklemek için Alt tuşu (Windows) ya da Option tuşu (Mac OS) basılıyken sürükleyin.

    • Nesneleri döndürmek için işaretçiyi sınırlayıcı kutunun dışında herhangi bir yere konumlandırın. İşaretçi  olarak değiştiğinde, seçim istediğiniz döndürme açısına gelene kadar sürükleyin.

    • Nesneleri yansıtmak için nesne istediğiniz yansıtma düzeyine gelene kadar sınırlayıcı kutunun bir tutamacını karşısındaki kenarı ya da tutamacı geçecek şekilde sürükleyin.

    • Nesneleri yamultmak için bir tutamacı sürüklemeye başlayın ve sonra Ctrl (Windows) ya da Command (Mac OS) tuşunu basılı tutun. Nesneyi her iki tarafından yamultmak için Alt+Ctrl (Windows) ya da Command+Option (Mac OS) tuşlarını basılı tutun.

Nesneleri döndürme

Birkaç yöntemden herhangi birini kullanarak nesneleri döndürebilirsiniz.

Döndürme aracını kullanarak nesneyi döndürme

  1. Döndürülecek bir nesne seçin. Hem çerçeveyi hem de içeriğini döndürmek için çerçeveyi seçmek üzere Seçim aracını kullanın. Çerçevesini döndürmeden içeriği döndürmek için İçerik Kavrayıcı'yı tıklatın veya görüntüyü seçmek için Doğrudan Seçim aracını tıklatın. İçeriğini döndürmeden çerçeveyi döndürmek için çerçeveyi doğrudan seçin ve tüm bağlantı noktalarını seçin.
  2. Döndür aracını  seçin.
  3. Döndürme için farklı bir referans noktası kullanmak istiyorsanız referans noktasının görünmesini istediğiniz yeri tıklatın.
  4. Aracı referans noktasından uzağa konumlandırın ve noktanın çevresinde sürükleyin. Aracı 45°'nin katlarıyla sınırlamak için sürüklerken Shift tuşunu basılı tutun. Daha hassas kontrol sağlamak için, sürükleme hareketini nesnenin referans noktasından daha uzakta yapın.

Serbest Dönüştürme aracını kullanarak da döndürebilirsiniz.

Akıllı Kılavuzlar (ve Akıllı Boyutlar) açıldığında görünen ipuçları dönen nesneye yakın olarak nesneyi ne zaman döndüreceğinizi belirtir. Örneğin, sayfanızda bir nesneyi 24 derece döndürdüğünüzde, başka bir nesneyi 24 dereceye yakın döndürdüğünüzde döndürme simgesi görüntülenir.

Seçim aracını kullanarak bir nesneyi döndürme

  1. Seçim aracını kullanarak işaretçiyi seçim tutamacının dışında bir yere konumlandırın. İşaretçi  olarak değiştiğinde, seçim istediğiniz döndürme açısına gelene kadar sürükleyin.

Dönüştür ya da Kontrol panelini kullanarak nesneyi döndürme

  1. Döndürülecek bir nesne seçin. Hem çerçeveyi hem de içeriğini döndürmek için çerçeveyi seçmek üzere Seçim aracını kullanın. Çerçevesini döndürmeden içeriği döndürmek için İçerik Kavrayıcı'yı tıklatın veya görüntüyü seçmek için Doğrudan Seçim aracını tıklatın. İçeriğini döndürmeden çerçeveyi döndürmek için çerçeveyi doğrudan seçin ve tüm bağlantı noktalarını seçin.
  2. Aşağıdakilerden birini yapın:
    • Saat yönünde ya da saatin tersi yönde 90°'lik artışlarla döndürmek için Kontrol panelindeki Döndür düğmelerinden birini tıklatın.

    • Önceden belirlenmiş bir açıyla döndürmek için Dönüştür ya da Kontrol panelindeki Dönüş Açısı  açılır menüsünden bir açı seçin.

    • Seçili nesneleri saatin tersi yönde döndürmek için Dönüştür ya da Kontrol panelindeki Dönüş Açısı  kutusuna pozitif bir açı girin veya seçili nesneleri saat yönünde döndürmek için bu kutuya negatif bir açı girin ve ardından Enter (Windows) ya da Return (Mac OS) tuşuna basın.

    • Nesnenin yeni döndürme işleminin uygulandığı bir kopyasını oluşturmak için Dönüştür panelindeki Dönüş Açısı kutusuna bir değer yazın ve sonra Alt (Windows) ya da Option (Mac OS) tuşunu basılı tutarak Enter tuşuna basın.

Tek bir nesneyi döndürürken, belirlenen değer Dönüştür ya da Kontrol panelinde görüntülenmeye devam eder. Birden fazla nesneyi döndürürken, nesneler döndürülmüş olsa bile Dönüş Açısı 0 dereceye getirilir.

Döndür komutunu kullanarak nesneyi döndürme

Nesneyi belirli bir miktarda döndürmek için Döndür komutunu kullanabilirsiniz. Bu komut ayrıca seçili nesnenin bir kopyasını, orijinalini yerinde bırakarak döndürmenizi de sağlar.

  1. Döndürülecek bir nesne seçin. Hem çerçeveyi hem de içeriğini döndürmek için çerçeveyi seçmek üzere Seçim aracını kullanın. Çerçevesini döndürmeden içeriği döndürmek için nesneyi doğrudan seçin. İçeriğini döndürmeden çerçeveyi döndürmek için çerçeveyi doğrudan seçin ve tüm bağlantı noktalarını seçin.
  2. Döndür iletişim kutusunu açmak için aşağıdakilerden birini yapın:
    • Nesne > Dönüştür > Döndür'ü seçin.

    • Döndür aracını  çift tıklatın.

    • Döndürme aracını seçin ve yeni bir referans noktası seçmek için Alt tuşu (Windows) ya da Option tuşu (Mac OS) basılıyken nesnenin üstüne ya da yanına tıklatın.

  3. Dönüş açısını Açı kutusuna derece olarak girin. Nesneyi saat yönünde döndürmek için negatif ve saatin tersi yönde döndürmek için pozitif bir değer girin.
  4. Aşağıdakilerden birini yapın:
    • Efekti uygulamadan önce önizlemek için Önizleme'yi seçin.

    • Nesneyi döndürmek için Tamam'ı tıklatın.

    • Nesnenin kopyasını döndürmek için Kopyala'yı tıklatın.

Nesneleri taşıma

Nesneleri bir konumdan kesip diğerine yapıştırarak, yeni yatay ve dikey koordinatlar girerek ya da sürükleyerek taşıyabilirsiniz. Sürüklemek ayrıca nesnenin bir kopyasını taşımanızı ya da yazılım uygulamaları arasında nesne kopyalamanızı da sağlar.

Akıllı Kılavuzlar özelliği, nesneleri mizanpajınızda tam konumlarına taşımayı kolaylaştırıyor. Nesneyi sürüklediğinizde, taşıdığınız nesnenin sayfa kenarı ya da ortasıyla veya başka bir sayfa öğesiyle hizalandığını belirten geçici kılavuz görüntülenir.

Nesneleri taşıma

En iyi sonuçları elde etmek için birden fazla nesneyi taşımak üzere Seçim aracını kullanın. Birden fazla nesne ya da yol seçmek için Doğrudan Seçim aracını kullanırsanız, sürüklemek yalnızca seçilen grafiği, yolu ya da bağlantı noktalarını taşır.

  1. Taşınacak bir nesne seçin. Hem çerçeveyi hem de içeriğini taşımak için çerçeveyi seçmek üzere Seçim aracını kullanın. İçeriği çerçeveden ayrı olarak taşımak için doğrudan nesneyi seçin veya fare nesnenin üzerindeyken içerik kavrayıcıyı tıklatın. İçeriğini taşımadan çerçeveyi taşımak için çerçeveyi doğrudan seçin ve tüm bağlantı noktalarını seçin.
  2. Aşağıdakilerden birini yapın:
    • Nesneyi (ya da kopyasını) yeni bir konuma yapıştırmak için Düzenle > Kes'i ya da Düzen > Kopyala'yı seçin. Hedef formayı belirleyin ve Düzenle > Yapıştır'ı seçin. Nesneler hedef formanın ortasında görünür.
    • Kopyayı orijinalle aynı konuma yapıştırmak için Düzenle > Kopyala'yı seçin. Ardından, Düzenle > Yerine Yapıştır'ı seçin. (Kopyayı orijinale göre kaydırmak için ok tuşlarını kullanarak küçük aralıklarla ilerletin.)

    Not:

    Nesnenin birçok sayfada aynı konumda görünmesini istiyorsanız bir kalıp sayfası oluşturabilir ve nesneyi bu sayfaya yapıştırabilirsiniz.

    • Nesneyi belirli bir sayısal konuma taşımak için Dönüştür ya da Kontrol panelindeki her X (yatay) ya da Y (dikey) konum seçeneği için bir değer girin. Sonra Enter (Windows) veya Return (Mac OS) tuşuna basın.

    • Nesneyi bir yönde küçük aralıklarla ilerletmek için bir ok tuşuna basın ya da basılı tutun, nesneyi on kat büyük aralıklarla ilerletmek için ok tuşuna basarken Shift tuşunu basılı tutun.

    • Nesneyi sürükleyerek taşımak için nesneyi yeni konumuna sürükleyin. Nesnenin hareketlerini yatay, dikey veya çapraz (45°'nin katlarında) yönlerle sınırlamak için sürüklerken Shift tuşunu basılı tutun.

    Not:

    Bir görüntüyü çerçevesinin içinde taşımak için içerik kavrayıcıyı sürükleyin.

Nesneleri belirli bir miktar taşıma

Nesneyi belirli bir miktarda taşımak için Taşı komutunu kullanabilirsiniz. Bu komut ayrıca seçili nesnenin bir kopyasını, orijinalini yerinde bırakarak, taşımanızı da sağlar.

  1. Taşınacak bir nesne seçin. Hem çerçeveyi hem de içeriğini taşımak için, çerçeveyi seçmek üzere Seçim aracını kullanın. Çerçevesini taşımadan içeriği taşımak için nesneyi doğrudan seçin. İçeriğini taşımadan çerçeveyi taşımak için çerçeveyi doğrudan seçin ve tüm bağlantı noktalarını seçin.
  2. Nesne > Dönüştür > Taşı'yı seçin ya da araç kutusundaki Seçim ya da Doğrudan Seçim aracının simgesini çift tıklatın.
  3. Taşı iletişim kutusunda aşağıdakilerden birini yapın:
    • Nesnenin taşınmasını istediğiniz yatay ve dikey mesafeleri girin. Pozitif değerler nesneyi aşağı ve x ekseninin sağına, negatif değerle yukarı ve eksenin soluna taşır.

    • Nesneyi kesin bir mesafe ve açıyla taşımak için taşıma mesafesini ve açısını girin. Girdiğiniz açı x ekseninden derece olarak hesaplanır. Pozitif açılar saatin tersi yönde hareketi ve negatif açılar saat yönünde hareketi belirler. Ayrıca 180° ve 360° arasında değerler de girebilirsiniz; bu değerler karşılık gelen negatif değerlerine dönüştürülür (örneğin 270° değeri –90° değerine dönüştürülür).

  4. Aşağıdakilerden birini yapın:
    • Efekti uygulamadan önce önizlemek için Önizleme'yi seçin.

    • Nesneyi taşımak için Tamam'ı tıklatın.

    • Nesnenin kopyasını taşımak için Kopyala'yı tıklatın.

Nesneleri belirli bir konuma taşıma

  1. Taşınacak bir nesne seçin.
  2. Taşıma için farklı bir referans noktası kullanmak istiyorsanız referans noktasının görünmesini istediğiniz yeri tıklatın.

    Örneğin nesneyi sayfanın sol üst köşesine taşımak istiyorsanız sol üst referans noktasını seçin.

  3. Dönüştür panelindeki X ve Y alanlarına seçimin taşınmasını istediğiniz konumun koordinatlarını girin.

Küçük aralıklarla ilerletildiğinde nesnelerin taşınacağı mesafeyi belirleme

  1. Düzenle > Tercihler > Birimler ve Artımlar'ı (Windows) veya InDesign > Tercihler > Birimler ve Artımlar'ı (Mac OS) seçin.
  2. İmleç Tuşu için, bir ok tuşuna her basıldığında seçili nesnelerin taşınmasını istediğiniz mesafeyi belirtin ve sonra Tamam'ı tıklatın.

Not:

Seçimi taşırken Shift tuşuna basarsanız seçim burada belirlediğiniz mesafenin on katı kadar taşınır.

Nesneleri ölçekleme ve yeniden boyutlandırma

Yeniden boyutlandırma ve ölçekleme InDesign'da farklı eylemlerdir. Yeniden boyutlandırma nesnenin yalnızca Genişlik ve Yükseklik değerlerini değiştirir. Ölçekleme çerçevenin orijinal ölçeğine (%100) bağlı yüzde değerini kullanır.

Yeniden boyutlandırma ve ölçekleme arasındaki fark her zaman belirgin değildir. Bu farkı görmenin iyi bir yolu, kontur uygulanmış metin çerçevesini yeniden boyutlandırmak ve ölçeklemektir. Metin çerçevesinin boyutunu iki katına çıkardığınızda metin boyutu ve kontur kalınlığı aynı kalır. Metin çerçevesinin ölçeğini iki katına çıkardığınızda metin boyutu ve kontur kalınlığı da iki katına çıkar.

Çerçeveyi yeniden boyutlandırma

Varsayılan olarak, çerçeve (çerçeve içeriği değil) seçili olduğunda Genişlik ve Yükseklik alanlarına ait değerlerin değiştirilmesi hangi seçim aracının seçili olduğunu dikkate almadan içeriğini değil, yalnızca çerçeveyi değiştirir.

Çerçeve ve içeriğini ölçekleme

Çerçeve Seçim aracıyla seçildiğinde, X Ölçeği Yüzdesi ve Y Ölçeği Yüzdesi alanlarına ait değerlerin değiştirilmesi çerçeveyi ve içeriğini değiştirir. Otomatik Sığdır seçiliyse, çerçeve ve içerik birlikte yeniden boyutlandırılır.

Çerçeve içeriğini yeniden boyutlandırma veya ölçekleme

Yalnızca bir çerçevenin içeriğini değiştirmek (yeniden boyutlandırmak veya ölçeklemek) istiyorsanız, içerikleri seçmek için İçerik Kavrayıcı'yı tıklatın veya Doğrudan Seçim aracını kullanın. Seçildikten sonra Genişlik ve Yükseklik alanlarını ya da Ölçek alanını tercihiniz doğrultusunda kullanabilirsiniz.

Varsayılanları geçersiz kılma

Çerçeveyi veya içeriğini yüzde cinsinden ölçeklemek ve sonuçları geçerli ölçü sisteminde almak isterseniz sayıyı yüzde işaretiyle birlikte girmek varsayılan ölçü sistemini geçersiz kılacaktır. Örneğin, geçerli genişlik 12p olursa ve geçerli değerin %75'i olan yeni genişlik isterseniz, Genişlik alanına %75 girebilirsiniz. Enter tuşuna bastıktan sonra Genişlik için yeni değer 9p olarak görüntülenir.

Benzer olarak, belirli bir artışa ölçeklemek isterseniz, ancak sonuçların orijinalin yüzdesi olarak görüntülenmesini isterseniz diğer ölçü sistemleri değerlerini kullanabilirsiniz. Örneğin, %100 değerini 9p ile değiştirebilirsiniz; InDesign bu genişlik/yükseklik için gereken yüzde değerini biçimlendirir.

Nesneleri yeniden boyutlandırma

İçe aktarılmış bir grafik gibi içeriklerin bulunduğu bir çerçevenin tutamacını sürüklemek varsayılan olarak içerikleri yeniden boyutlandırmaz. İçeriğin ve kap çerçevesinin, her birinin kendi sınırlayıcı kutusu olan ayrı öğeler olduğunu bilmek önemlidir. İçe aktarılan bir grafiğin çerçevesini sürüklemek, sürüklediğiniz yöne bağlı olarak grafiği kırpacak ya da grafiğin dışında boş alan bırakacaktır. Çerçevede içerikten bağımsız olarak değişiklik yapabilmek esneklik katar, ancak buna alışmak biraz zaman alır.

Akıllı Kılavuzlar özelliği, nesneleri mizanpajınızdaki diğer öğeler esasında yeniden boyutlandırmayı kolaylaştırıyor. Nesneyi yeniden boyutlandırdığınızda ya da oluşturduğunuzda, taşıdığınız nesnenin sayfa kenarı ya da ortasıyla hizalandığını veya başka bir sayfa öğesinin genişliği ve yüksekliği olduğunu belirten geçici kılavuz görüntülenir.

İçe aktarılmış grafiği yeniden boyutlandırma
İçe aktarılmış grafiği yeniden boyutlandırma

A. Seçim aracıyla seçilmiş çerçeve B. Yeniden boyutlandırılmış çerçeve C. Ölçeklenmiş çerçeve ve içerik 
  • Çerçeveyi yeniden boyutlandırmak için Seçim aracını kullanarak herhangi bir tutamacı sürükleyin. Sürüklerken Ctrl (Windows) ya da Command (Mac OS) tuşunu basılı tutarsanız çerçeve ve içerik ölçeklenir. Shift tuşunu eklemek orantılı olarak ölçekleme yapar.

Not:

Otomatik Sığdır seçiliyse çerçevenin yeniden boyutlandırılması çerçevenin içindeki görüntüyü de yeniden boyutlandırır.

  • Grafik çerçevelerinin içeriklerini yeniden boyutlandırmak için Seçim aracını kullanarak içerik kavrayıcıyı tıklatın veya grafiği doğrudan seçin, sonra da grafik çerçevesi tutamaçlarından birini sürükleyin.
  • Çerçeveyi ya da içeriğini belirli bir değere yeniden boyutlandırmak için nesneyi seçin ve Kontrol panelinin genişlik (G) ya da yükseklik (Y) alanlarına boyutu girin.

Not:

Kontrol panelini kullanırken nesnenin orijinal oranlarını korumak için Oranları Koru simgesinin  seçili olduğundan emin olun.

  • Çerçeve ve içeriğin ikisini birden yeniden boyutlandırmak için X Ölçeği Yüzdesi ve Y Ölçeği yüzdesi alanlarını kullanın; G ve Y alanlarını kullanmayın. G ve Y alanları yalnızca seçili çerçeveyi veya içeriği değiştirir; ikisini birden değiştirmez. Yüzde belirtmek yerine "6p" gibi ölçü birimini ekleyerek boyutları yazabilirsiniz.
  • Çerçeveyi ya da içeriğini mevcut boyutunun bir yüzdesine yeniden boyutlandırmak için nesneyi seçin ve Dönüştür panelinin genişlik ya da yükseklik alanlarına yüzdeyi girin.
  • Seçili nesnenin yeni boyutun uygulandığı bir kopyasını oluşturmak için Dönüştür panelindeki genişlik ve yükseklik alanlarına bir değer yazın ve sonra Alt (Windows) ya da Option (Mac OS) tuşunu basılı tutarak Enter tuşuna basın.

Not:

Çerçeveyi ya da nesneyi yeniden boyutlandırdıktan sonra içeriği çerçeveye ya da çerçeveyi içeriğe sığdırmak için sığdırma seçeneğini kullanabilirsiniz (Nesne > Sığdırma).

Nesneleri ölçekleme

Nesneyi ölçeklendirmek, belirlediğiniz referans noktasına göre nesneyi yatay (x ekseni boyunca), dikey (y ekseni boyunca) ya da hem yatay hem de dikey olarak büyütür ya da küçültür.

InDesign varsayılan olarak konturları ölçeklendirir. Örneğin 4 puntoluk kontura sahip seçili bir nesneyi %200 ölçeklendirirseniz Kontur paneli 8 puntoluk bir kontur gösterir ve konturun kalınlığı görünür şekilde iki katına çıkar. Dönüştür ya da Kontrol paneli menüsünde Ölçeklerken Kontur Kalınlığını Ayarla komutunun işaretini kaldırarak varsayılan kontur davranışını değiştirebilirsiniz.

Seçim aracını kullanarak nesneyi ölçeklendirme

  1. İçeriği ve çerçeveyi aynı anda ölçeklemek için Seçim aracını kullanarak nesneyi seçin ve sonra Ctrl (Windows) veya Command (Mac OS) tuşunu basılı tutun. Nesneyi orantılı şekilde yeniden boyutlandırmak için Shift tuşunu ekleyin.

Ölçek aracını kullanarak nesneyi ölçekleme

  1. Ölçeklenecek bir nesne seçin. Hem çerçeveyi hem de içeriğini ölçeklemek için, çerçeveyi seçmek üzere Seçim aracını kullanın. Çerçevesini ölçeklemeden içeriği ölçeklemek amacıyla doğrudan nesneyi seçmek için İçerik Kavrayıcı'yı tıklatın. İçeriğini ölçeklemeden çerçeveyi ölçeklemek için çerçeveyi doğrudan seçin ve tüm bağlantı noktalarını seçin.
  2. Ölçek aracını seçin.
  3. Ölçek aracı referans noktasından uzağa konumlandırın ve sürükleyin. Yalnızca x ya da y eksenini ölçeklemek için Ölçek aracını yalnızca bir eksen boyunca sürüklemeye başlayın. Orantılı olarak ölçeklemek için Ölçek aracını sürüklerken Shift tuşunu basılı tutun. Daha hassas kontrol için sürüklemeye nesnenin referans noktasından uzakta başlayın.

    Not:

    Serbest Dönüştürme aracını kullanarak da ölçekleyebilirsiniz.

Dönüştür panelini kullanarak nesneyi ölçekleme

Dönüştür panelini kullanırken nesnenin orijinal oranlarını korumak için Oranları Koru simgesinin  seçili olduğundan emin olun.

  1. Ölçeklenecek bir nesne seçin. Hem çerçeveyi hem de içeriğini ölçeklemek için, çerçeveyi seçmek üzere Seçim aracını kullanın. Çerçevesini ölçeklemeden içeriği ölçeklemek için nesneyi doğrudan seçin. İçeriğini ölçeklemeden çerçeveyi ölçeklemek için çerçeveyi doğrudan seçin ve tüm bağlantı noktalarını seçin.
  2. Dönüştür ya da Kontrol panelinde aşağıdakilerden birini yapın:
    • X Ölçeği Yüzdesi  ya da Y Ölçeği Yüzdesi  açılır menüsünden hazır bir yüzde değeri seçin.

    • X Ölçeği Yüzdesi ya da Y Ölçeği Yüzdesi kutusuna bir yüzde değeri (%120 gibi) ya da belirli bir mesafe yazın (örneğin 10p) ve ardından Enter ya da Return tuşuna basın.

Ok tuşlarını kullanarak nesneyi ölçekleme

  1. Nesneyi ya da çerçeveyi seçin veya doğrudan seçin.
  2. Dönüştür panelinde X Ölçeği Yüzdesi  ya da Y Ölçeği Yüzdesi  kutusunu tıklatın.
  3. Nesneyi %1 artırarak ölçeklemek için Yukarı veya Aşağı Ok Tuşlarına basın. Ok tuşlarıyla birlikte Shift tuşuna da basarsanız nesneyi %10 artırarak ölçekleyebilirsiniz.

Genel tercihlerde Ölçekleme Yüzdesini Ayarla seçeneği belirlenmişse nesneyi bir yüzdeyle büyütüp aynı yüzdeyle küçültme yöntemini kullandığınızda nesne orijinal ölçek değerine geri döner. Örneğin, 20 mm'lik bir çemberi %10 büyütüp ardından %10 küçültürseniz çember yine 20 mm olur (19,8 mm olmaz).

Ölçek komutunu kullanarak nesneyi ölçekleme

  1. Ölçeklenecek bir nesne seçin. Hem çerçeveyi hem de içeriğini ölçeklemek için, çerçeveyi seçmek üzere Seçim aracını kullanın. Çerçevesini ölçeklemeden içeriği ölçeklemek için nesneyi doğrudan seçin. İçeriğini ölçeklemeden çerçeveyi ölçeklemek için çerçeveyi doğrudan seçin ve tüm bağlantı noktalarını seçin.
  2. Ölçek iletişim kutusunu açmak için aşağıdakilerden birini yapın:
    • Nesne > Dönüştür > Ölçekle'yi seçin.

    • Ölçek aracını  çift tıklatın.

    • Ölçek aracını seçin ve yeni bir referans noktası seçmek için Alt tuşu (Windows) ya da Option tuşu (Mac OS) basılıyken nesnenin üstünde ya da yanında tıklatın.

  3. X'i Ölçeklendir ya da Y'yi Ölçeklendir kutusuna bir yüzde değeri yazın.

    Not:

    Dönüştür panelini kullanırken nesnenin orijinal oranlarını korumak için Oranları Koru simgesinin  seçili olduğundan emin olun.

  4. Aşağıdakilerden birini yapın:
    • Efekti uygulamadan önce önizlemek için Önizleme'yi seçin.

    • Nesneyi ölçeklemek için Tamam'ı tıklatın.

    • Nesnenin kopyasını ölçeklemek için Kopyala'yı tıklatın.

Ölçeklemenin nasıl izleneceğini saptama

Arabirimde ölçeklemenin nasıl izleneceğini saptayabilirsiniz. Genel tercihlerde İçeriğe Uygula tercih seçeneği işaretlenmişse, nesne ölçeklendikten sonra Dönüştür panelindeki ölçekleme değerleri %100'e sıfırlanır. Ölçekleme Yüzdesini Ayarla seçilmişse ölçekleme değerleri belirlendikleri şekilde kalırlar (örneğin %125).

Birden fazla nesne seçildiğinde ölçekleme değeri her zaman %100 olarak kalır. Ancak, Ölçekleme Yüzdesini Ayarla seçilmişse dönüştürmenin uygulanan efektini görmek için (örneğin %125) nesneleri ayrı ayrı seçebilirsiniz.

  1. Düzenle > Tercihler > Genel (Windows) veya InDesign > Preferences > General (Mac OS) seçeneğini belirleyin.
  2. Ölçeklerken altında İçeriğe Uygula ya da Ölçek Yüzdesini Ayarla'yı seçip Tamam'ı tıklatın.

Not:

Ölçek Yüzdesini Ayarla seçiliyse ve bir nesneyi ölçekliyorsanız, ölçekleme yüzdesini %100 olarak sıfırlamak için Dönüştür ya da Kontrol paneli menüsünden Ölçeklemeyi %100 Olarak Yeniden Tanımla'yı seçebilirsiniz.

Nesneler ölçeklenirken kontur kalınlığını ayarlama

  1. Dönüştür ya da Kontrol paneli menüsünde Ölçeklerken Kontur Kalınlığını Ayarla seçeneğini işaretleyin.

Örneğin bu seçenek açıkken 4 puntoluk bir konturu %200 ölçeklerseniz kontur kalınlığı 8 punto olur. Bu seçeneği kapatırsanız nesnenin boyutu iki katına çıkar ancak kontur kalınlığı 4 punto olarak kalır.

Bu seçenek açıksa ve bir nesneyi orantısız olarak ölçeklerseniz InDesign tüm kenarlara en düşük kontur kalınlığını uygular. Örneğin 4 puntoluk kontura sahip seçili bir nesneyi yalnızca X yönünde %200 ölçeklediğinizi varsayın. X yönünde 8 puntoluk kontur ve Y yönünde 4 puntoluk kontur uygulamak yerine, InDesign tüm kenarlara daha küçük olan değeri uygular (4 punto).

Efektlerin ölçeklenebilirliği

Oluşturduğunuz nesneye bir efekt uyguladığınızda efekt, nesnenin ölçeklendiği oranda ölçeklenir. Nesneyi ölçeklediğiniz oran, efektin de ölçeklendiği orandır.

Tercihlerde, Genel > İçeriğe Uygula > Efekt Ekle'yi seçin. Efektlerin değil, yalnızca nesnelerin ölçeklenmesini istiyorsanız bu seçeneğin seçimini kaldırın.

Tercihler - Efekt Ekle
Tercihler - Efekt Ekle

Veya

Pencere > Nesne ve Mizanpaj > Dönüştür'ü seçin. Efekt ölçeklenebilirliğini açıp kapatmak için açılır menüden Ölçekleme Sırasında Efektleri Ayarla'yı seçin.

Ölçeklemeyi Ayarla
Ölçeklemeyi Ayarla

Bu özellik, kontur efektleriyle benzer şekilde çalışır. Yani konturları ölçeklediğiniz gibi efektleri de ölçekleyebilirsiniz.

Ölçekleme değerini %100'e sıfırlama

Bazı durumlarda, nesneyi yeniden boyutlandırmadan nesnenin X'i Ölçeklendir ve Y'yi Ölçeklendir değerlerini %100'e sıfırlamak isteyebilirsiniz. Örneğin InDesign'ın önceki bir sürümüne ait olan ve %100 dışında ölçekleme değerlerine sahip bir belgeyi açmış ya da Ölçekleme Yüzdesini Ayarla tercihi seçiliyken bir nesneyi ölçeklemiş olabilirsiniz. Bu komutu seçtiğinizde tüm seçili çerçevelerin ölçekleme değerleri %100'e sıfırlanır. Bu komutu seçmek nesnelerin boyutunu ya da görünümünü değiştirmez.

  1. %100 dışındaki ölçekleme değerlerine sahip bir veya birden çok nesne seçin.

    İçe aktarılmış bir grafiği doğrudan seçerseniz ya da bir nesnenin ölçekleme değeri %100 ise bu komut soluk görünür.

  2. Dönüştür ya da Kontrol paneli menüsünden Ölçeklemeyi %100 Olarak Yeniden Tanımla'yı seçin.

Not:

Bu komutu seçmek dönüştürülmüş gruplardaki nesnelerde beklenmeyen davranışlara yol açabilir.

Nesneleri yansıtma (çevirme)

Nesneyi yansıtmak, nesneyi belirlediğiniz referans noktasındaki görünmez bir eksen boyunca çevirir. (Bkz. Dönüştürme ayarlarını değiştirme.)

Orijinal nesnenin (üst) Yatay Çevir (orta) ve Dikey Çevir (alt) kullanılarak yansıtılmış durumu
Orijinal nesnenin (üst) Yatay Çevir (orta) ve Dikey Çevir (alt) kullanılarak yansıtılmış durumu

Nesne çevrilirse, Kontrol panelinin ortasındaki çevir/döndür göstergesi (P) siyah anahatlı beyaz renkte görünür. Nesne çevrilmezse bu gösterge siyah renktedir.

  1. Çevrilecek bir nesne seçin. Hem çerçeveyi hem de içeriğini çevirmek için, çerçeveyi seçmek üzere Seçim aracını kullanın. Çerçevesini çevirmeden içeriği çevirmek için nesneyi doğrudan seçin. İçeriğini çevirmeden çerçeveyi çevirmek için çerçeveyi doğrudan seçin ve tüm bağlantı noktalarını seçin.
  2. Aşağıdakilerden birini yapın:
    • Referans noktasını yatay eksen olarak kullanarak yansıtmak için Yatay Çevir düğmesini tıklatın.

    • Referans noktasını dikey eksen olarak kullanarak yansıtmak için Dikey Çevir düğmesini tıklatın.

    Not:

    Nesnenin sınırlayıcı kutusunun bir kenarını karşı kenarı geçecek şekilde çekmek için Seçim aracını ya da Serbest Dönüştürme aracını kullanarak ya da Dönüştür veya Kontrol panelindeki X Ölçeği Yüzdesi ya da Y Ölçeği Yüzdesi seçeneklerine negatif bir değer yazarak da nesneleri yansıtabilirsiniz.

Nesneleri yamultma (eğriltme)

Nesneyi yamultmak nesneyi yatay ya da dikey ekseni boyunca çarpıtır ya da yamultur ve ayrıca nesnenin her iki eksenini de döndürebilir. Yamultma şunlar için kullanışlıdır:

  • İzometrik projeksiyon gibi bazı perspektif türlerine benzetme.

  • Metin çerçevesini çarpıtma.

  • Nesnenin kopyasını yamulturken çarpık gölgeler oluşturma.

Nesneyi yamultma

  1. Yamultulacak bir nesne seçin. Hem çerçeveyi hem de içeriğini yamultmak için, çerçeveyi seçmek üzere Seçim aracını kullanın. Çerçevesini yamultmadan içeriği yamultmak amacıyla doğrudan nesneyi seçmek için İçerik Kavrayıcı'yı tıklatın. İçeriğini yamultmadan çerçeveyi yamultmak için çerçeveyi doğrudan seçin ve tüm bağlantı noktalarını seçin.
  2. Aşağıdakilerden birini yapın:
    • Seçili nesneleri sürükleyerek yamultmak için Yamultma aracını  seçin. Sonra Yamultma aracı referans noktasından uzağa konumlandırın ve sürükleyin. Yamultmayı dikey ya da yatay eksenle sınırlamak için sürüklerken Shift tuşunu basılı tutun. Dik olmayan bir açıda sürüklemeye başlarsanız ve sonra Shift tuşuna basıp basılı tutarsanız yamultma o açıyla sınırlanır.


      Referans noktası merkeze yerleştirilmiş şekilde, Yamultma aracı sürüklenerek yamultulan nesne

    Not:

    Yamultma için farklı bir referans noktası kullanmak istiyorsanız referans noktasının görünmesini istediğiniz yeri tıklatın.

    • Hazır bir değeri kullanarak yamultmak için Dönüştür ya da Kontrol panelindeki Yamultma açılır menüsünden  bir açı seçin.
    • Belirli bir değeri kullanarak yamultmak için Dönüştür ya da Kontrol panelindeki Yamultma kutusuna  bir değer yazın ve Enter ya da Return tuşuna basın.
    • Nesnenin yeni yamultma işleminin uygulandığı bir kopyasını oluşturmak için Dönüştür panelindeki Yamultma kutusuna bir değer yazın ve sonra Alt (Windows) ya da Option (Mac OS) tuşunu basılı tutarak Enter tuşuna basın.

Tek bir nesneyi yamulturken, belirlenen değer Dönüştür ya da Kontrol panelinde görüntülenmeye devam eder. Birden fazla nesneyi yamulturken, nesneler yamultulmuş olsa bile Yamultma Açısı değeri 0 dereceye getirilir.

Not:

Serbest Dönüştürme aracını kullanarak da yamultabilirsiniz.

Yamult komutunu kullanarak nesneyi yamultma

Yamult komutunu kullanarak nesneyi belirli bir miktarda yamultabilirsiniz. Bu komut ayrıca seçili nesnenin bir kopyasını, orijinalini yerinde bırakarak yamultmanızı da sağlar.

  1. Yamultulacak bir nesne seçin. Hem çerçeveyi hem de içeriğini yamultmak için, çerçeveyi seçmek üzere Seçim aracını kullanın. Çerçevesini yamultmadan içeriği yamultmak amacıyla doğrudan nesneyi seçmek için İçerik Kavrayıcı'yı tıklatın. İçeriğini yamultmadan çerçeveyi yamultmak için çerçeveyi doğrudan seçin ve tüm bağlantı noktalarını seçin.
  2. Yamult iletişim kutusunu açmak için aşağıdakilerden birini yapın:
    • Nesne > Dönüştür > Yamult'u seçin.

    • Yamultma aracını  çift tıklatın.

    • Yamultma aracını seçin ve yeni bir referans noktası seçmek için Alt tuşu (Windows) ya da Option tuşu (Mac OS) basılıyken tıklatın.

  3. Yeni bir yamultma açısı yazın.

    Yamultma açısı, yamultma eksenine dik bir çizgiyi temel alarak nesneye uygulanacak çarpıtma miktarıdır. (Yamultma açısı mevcut eksenden saat yönünde hesaplanır.)

  4. Nesnenin yamultulacağı ekseni belirleyin. Nesneyi yatay veya dikey bir eksen boyunca yamultabilirsiniz.
  5. Aşağıdakilerden birini yapın:
    • Efekti uygulamadan önce önizlemek için Önizleme'yi seçin.

    • Nesneyi yamultmak için Tamam'ı tıklatın.

    • Nesnenin kopyasını yamultmak için Kopyala'yı tıklatın.

Dönüştürmeleri yineleme

Taşıma, ölçekleme, döndürme, yeniden boyutlandırma, yansıtma, yamultma ve sığdırma gibi dönüştürmeleri yineleyebilirsiniz. Tek bir dönüştürmeyi ya da bir dizi dönüştürmeyi yineleyebilir ve o dönüştürmeleri bir defada birden fazla nesneye uygulayabilirsiniz. Siz farklı bir nesne seçene ya da farklı bir işlem gerçekleştirene kadar InDesign tüm dönüştürmeleri anımsar.

Not:

Tüm dönüştürmeler kaydedilmez. Örneğin bir yolda ya da yolun noktalarında değişiklik yapmak dönüştürme olarak kaydedilmez.

  1. Bir ya da daha fazla nesne seçin ve yinelemek istediğiniz tüm dönüştürmeleri gerçekleştirin.
  2. Aynı dönüştürmeleri uygulamak istediğiniz nesneyi ya da nesneleri seçin.
  3. Nesne > Tekrar Dönüştür'ü seçin ve sonra aşağıdaki seçeneklerden herhangi birini seçin:

    Tekrar Dönüştür

    Son yapılan tek bir dönüştürmeyi seçime uygular.

    Tek Tek Tekrar Dönüştür

    Son yapılan tek bir dönüştürme işlemini nesnelere grup olarak değil, her seçili nesneye ayrı ayrı uygular.

    Sıralamayı Tekrar Dönüştür

    Son yapılan dönüştürme işlemleri dizisini seçime uygular.

    Sıralamayı Tek Tek Tekrar Dönüştür

    Son yapılan dönüştürme işlemleri dizisini seçili her nesneye ayrı ayrı uygular.

Dönüşümleri temizle

  1. Dönüştürülen nesneyi ya da nesneleri seçin.
  2. Dönüştür ya da Kontrol paneli menüsünden Dönüşümleri Temizle'yi seçin.

    Tüm değerler varsayılan değerler değilse, dönüştürmeleri temizlemek nesnelerin görünümünde değişiklikle sonuçlanır.

    Not:

    Ölçek değerleri %100'de sıfırlandıysa dönüştürmeleri temizlemek ölçeği değiştirmez.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi