Kullanıcı Kılavuzu İptal

Araç Kutusu

  1. InDesign Kullanıcı Kılavuzu
  2. InDesign'ı tanıyın
    1. InDesign'a giriş
      1. InDesign’daki yenilikler
      2. Sistem gereksinimleri
      3. Yaygın sorular
      4. Creative Cloud kitaplıklarını kullanma
    2. Çalışma alanı
      1. Çalışma alanı ile ilgili temel bilgiler
      2. InDesign'da çalışma alanınızı özelleştirme
      3. Araç kutusu
      4. Tercihleri ayarlama
      5. Özellikler paneli
      6. Dokunmatik çalışma alanı
      7. Varsayılan klavye kısayolları
      8. Belge kurtarma ve geri alma
    3. Üretken Yapay Zeka (yalnızca Amerika Birleşik Devletleri'nde kullanılabilir)
      1. Metinden Görüntü (Beta)
      2. Üretken Yapay Zeka SSS
  3. Belge oluşturma ve mizanpaj işlemleri
    1. Belgeler ve sayfalar
      1. Belge oluşturma
      2. Ana sayfalarla çalışma
      3. Belge sayfalarıyla çalışma
      4. Sayfa boyutu, kenar boşlukları ve taşma payını ayarlama
      5. Dosya ve şablonlarla çalışma
      6. Kitap dosyaları oluşturma
      7. Temel sayfa numaraları ekleme
      8. Sayfaları, bölümleri ve kısımları numaralandırma
      9. QuarkXPress ve PageMaker belgelerini dönüştürme
      10. İçerik paylaşma
      11. Temel bir yönetilen dosya iş akışını anlama
      12. Belgeleri kaydetme
    2. Izgaralar
      1. Izgaralar
      2. Izgaraları formatlama
    3. Mizanpaj yardımcıları
      1. Cetveller
      2. Cetvelleri kullanarak nesneleri hizalama ve dağıtma
      3. Ölçü aracını kullanarak nesneleri ölçme
  4. İçerik ekleme
    1. Metin
      1. Çerçevelere metin ekleme
      2. Metni akıtma
      3. Güney Doğu Asya Dillerinde Oluşturulan Metinler
      4. InDesign'da Arapça ve İbranice özellikler
      5. Yola yazma oluşturma
      6. Madde işaretleri ve numaralandırma
      7. Glifler ve özel karakterler
      8. Metin kompozisyonu
      9. Metin değişkenleri
      10. QR kodları oluşturma
      11. Metni düzenleme
      12. Metni hizalama
      13. Metni nesnelere göre kaydırma
      14. Bağlantılı nesneler
      15. Bağlı içerik
      16. Paragrafları formatlama
      17. Karakterleri formatlama
    2. Tipografi
      1. InDesign'da fontları kullanma
      2. Karakter aralığı ve izleme
    3. Metni formatlama
      1. Metni formatlama
      2. Metne Otomatik Stil uygulama
      3. Stil Paketleri ile çalışma
      4. Sekmeler ve girintiler
    4. Metni gözden geçirme
      1. Değişiklikleri izleme ve gözden geçirme
      2. InDesign'da düzenleme notları ekleme
      3. PDF yorumlarını içe aktarma
    5. Yazım denetimi ve dil sözlükleri
      1. Yazım denetimi, otomatik düzeltme ve dinamik yazım denetimi
      2. Sözlük ve sözcük oluşturma, ekleme ve bunları yönetme
      3. Sözlük tercihlerini değiştirme
      4. Duden sözlüğü
    6. Referans ekleme
      1. İçindekiler bölümü oluşturma
      2. Dipnotlar
      3. Dizin oluşturma
      4. Son notlar
      5. Resim yazıları
    7. Stiller
      1. Paragraf ve karakter stilleri
      2. Stilleri eşleme, dışa aktarma ve yönetme
      3. Nesne stilleri
      4. Gömme ve iç içe stiller
      5. Stillerle çalışma
      6. Satır aralığı
    8. Tablolar
      1. Tabloları formatlama
      2. Tablolar oluşturma
      3. Tablo ve Hücre stilleri
      4. Tabloları seçme ve düzenleme
      5. Tablo konturları ve dolguları
    9. Etkileşim
      1. Köprüler
      2. Dinamik PDF belgeleri
      3. Yer imleri
      4. Düğmeler
      5. Formlar
      6. Animasyon
      7. Çapraz referanslar
      8. PDF'leri yapılandırma
      9. Sayfa geçişleri
      10. Filmler ve sesler
    10. Grafikler
      1. Yolları ve şekilleri anlama
      2. Kurşun Kalem aracıyla çizim yapma
      3. Kalem aracıyla çizim yapma
      4. Çizgi (kontur) ayarlarını uygulama 
      5. Bileşik yollar ve şekiller
      6. Yolları düzenleme
      7. Kırpma yolları
      8. Köşe görünümünü değiştirme
      9. Çerçeveler ve nesneler
      10. Nesneleri hizalama ve dağıtma
      11. Bağlı ve gömülü grafikler
      12. AEM Assets'i entegre etme
    11. Renk ve saydamlık
      1. Renk uygulama
      2. İçe aktarılan grafiklerdeki renkleri kullanma
      3. Renk örnekleriyle çalışma
      4. Mürekkepleri karıştırma
      5. Renk tonları
      6. Spot ve proses renkleri anlama
      7. Renkleri karıştırma
      8. Degradeler
      9. Saydam çizimleri düzleştirme
      10. Saydamlık efektleri ekleme
  5. Bulma ve değiştirme
    1. Metin bulma ve değiştirme
    2. Fontları bulma ve değiştirme
    3. Glifleri bulma ve değiştirme
    4. GREP ifadelerini ve sorgularını kullanarak bulma ve değiştirme
    5. Nesneleri bulma ve değiştirme
    6. Renk bulma ve değiştirme
    7. Bulma ve değiştirme için arama seçenekleri
  6. Paylaşma
    1. InDesign bulut belgeleriyle çalışma (Beta)
    2. InDesign bulut belgeleri hakkında sık sorulan sorular (Beta)
    3. Paylaşma ve iş birliği yapma        
    4. İnceleme için Paylaş
    5. Paylaşılan bir InDesign belgesini inceleme
    6. Geri bildirimleri yönetme 
  7. Yayınlama
    1. Yerleştirme, dışa aktarma ve yayımlama
      1. Publish Online
      2. Publish Online panosu
      3. Grafik ekleme ve kopyalama
      4. İçeriği EPUB için dışa aktarma
      5. Adobe PDF seçenekleri
      6. İçeriği HTML olarak dışa aktarma
      7. Adobe PDF olarak dışa aktarma
      8. JPEG formatında dışa aktarma
      9. HTML olarak dışa aktarma
      10. DPS ve AEM Mobile'a genel bakış
      11. Desteklenen Dosya Formatları
      12. Kullanıcı Ayarlarını dışa aktarma ve içe aktarma
    2. Yazdırma
      1. Kitapçık yazdırma
      2. Yazıcı işaretleri ve taşma payları
      3. Belgeleri yazdırma
      4. Mürekkepler, ayrım ve ekran frekansı
      5. Üst baskı
      6. PostScript ve EPS dosyaları oluşturma
      7. Dosyaları teslim etmeden önce ön kontrolden geçirme
      8. Minik resimleri ve büyük boyutlu belgeleri yazdırma
      9. PDF'leri servis sağlayıcılar için hazırlama
      10. Renk ayrımlarını yazdırmak üzere hazırlama
  8. InDesign'ı genişletme
    1. Otomasyon
      1. Veri birleştirme
      2. Eklentiler
      3. InDesign’da Capture uzantısı
      4. Komut dosyası oluşturma
  9. Sorun giderme
    1. Düzeltilen sorunlar
    2. Başlatma sırasında çökme
    3. Tercih klasörünün salt okunur olması sorunu
    4. Dosya sorunlarını giderme
    5. PDF dışa aktarılamıyor
    6. InDesign belgelerini kurtarma

Araç kutusuna genel bakış

Araç kutusundaki bazı araçlar sayfa öğelerini seçmek, düzenlemek ve oluşturmak içindir. Diğer araçlar yazımı, şekilleri, çizgileri ve degradeleri seçmek içindir. Araç kutusunun genel düzenini tercih ettiğiniz pencere ve panel düzenine uygun şekilde değiştirebilirsiniz. Araç kutusu varsayılan olarak tek dikey araç sütunu şeklinde görünür. Araç kutusunu çift dikey sütun ya da tek bir yatay satır şeklinde de ayarlayabilirsiniz. Ancak araç kutusundaki araçların konumlarını ayrı ayrı yeniden düzenleyemezsiniz. Taşımak için araç kutusunun üst tarafından sürükleyebilirsiniz.

Varsayılan araç kutusundan bir araç seçmek için aracı tıklatın. Araç kutusu ayrıca görünür araçlarla ilişkili birçok gizli araç da içerir. Gizli araçlar araç simgelerinin sağındaki oklarla belirtilir. Gizli bir aracı seçmek için araç kutusundaki mevcut aracı tıkatıp fare düğmesini basılı tutun ve istediğiniz aracı seçin.

İşaretçiyi aracın üzerinde tuttuğunuzda aracın adı ve klavye kısayolu görünür, bu metin araç ipucu olarak adlandırılır. Arabirim tercihlerdeki Araç ipuçları menüsünden Yok'u seçerek araç ipuçlarını kapatabilirsiniz.

Not:

Seçili aracın hangi kısayol ve değiştirici tuşuyla çalıştığını görmek için Araç İpuçları panelini (Pencere > Yardımcı Programlar > Araç İpuçları) açın.

Araç Kutusundaki araçların listesi

Not:

Content Collector ve Content Placer araçları CS5.5 veya önceki sürümlerde bulunmaz.

Araç kutusunu görüntüleme

  1. Pencere > Araçlar'ı seçin.

Araç seçeneklerini görüntüleme

  1. Araç kutusundaki bir aracı çift tıklatın.

    Bu yöntem yalnızca Damlalık, Kurşun Kalem ve Çokgen araçları gibi bazı araçlar için kullanılabilir.

Gizli araçları görüntüleme ve gizleme

  1. Araç kutusunda işaretçiyi gizli araçlar içeren bir aracın üstüne getirin ve fare düğmesini basılı tutun.

  2. Gizli araçlar göründüğünde bir araç seçin.

Gizli araçlar menüsü

Araçları geçici olarak seçme

  1. Bir araç seçiliyken, farklı bir aracın klavye kısayolunu basılı tutun.

  2. Klavye kısayolu basılı tutulurken bir eylem gerçekleştirin.

  3. Önceki araca dönmek için klavye kısayolunu bırakın.

Örneğin, Aralık aracı seçiliyse, Seçim aracını geçici olarak kullanmak için V tuşunu basılı tutun. V tuşunu bıraktığınızda, Aralık aracı seçilir.

Araç ipuçlarını görüntüleme

Araç İpuçları paneli, değiştirici tuşların seçili tuşlarla nasıl çalıştığını tanımlar.

  1. Araç İpuçları panelini görüntülemek için Pencere > Yardımcı Programlar > Araç İpuçları'nı seçin.

  2. Bir aracın açıklamasını ve değiştirici tuşlarını ve kısayollarını görüntülemek için araç kutusunda o aracı seçin.

Araç kutusu düzenini değiştirme

  1. Düzenle > Tercihler > Arabirim (Windows) veya InDesign > Tercihler  > Arabirim (Mac OS) seçeneğini belirleyin.

  2. Araçlar Paneli menüsünden bir seçenek belirleyin ve Tamam'ı tıklatın.

Araç kutusu mizanpajını değiştirmek için araç kutusunun üstündeki çift ok simgesini de tıklatabilirsiniz.

Araçlara genel bakış

Yazma araçları

Standart ya da özelleştirilmiş bloklar ya da yollarda yazım oluşturun ya da formatlayın. (Bkz. Metin çerçeveleri oluşturma.)

Çizim araçları

Dikdörtgenler, elipsler, çokgenler ve serbest formlu şekiller de dahil, basit ve karmaşık nesneler çizin ve bunlara stil uygulayın. (Bkz: Çizim.)

Seçim araçları

Nesneleri, noktaları ya da çizgileri seçin (etkinleştirin). (Bkz. Nesneleri seçme.)

Dönüştürme araçları

Nesneleri yeniden şekillendirme, yeniden yönlendirme ve yeniden boyutlandırma (Bkz. Nesneleri dönüştürme.)

Gezinme araçları

Belgelerin içinde dolaşın, görünümlerini kontrol edin ve belgedeki mesafeleri ölçün. (Bkz. Yakınlaştırma ve uzaklaştırma ve Cetveller ve ölçü birimleri.)

Makas aracı

Yolları ve çerçeveleri böler. (Bkz. Yolu bölme.)



Seçim araçları, nesnenin tümünü seçmenizi sağlar.



Doğrudan Seçim aracı, bir yoldaki noktaları ya da çerçevedeki içeriği seçmenizi sağlar.



Sayfa aracı, belge içinde birden fazla sayfa boyutu oluşturmanızı sağlar.



Aralık aracı nesneler arasındaki boşluğu ayarlamanıza olanak sağlar.



Kalem aracı, düz ve eğri yollar çizmenizi sağlar.



Bağlantı Noktası Ekleme aracı, yola bağlantı noktaları eklemenizi sağlar.



Bağlantı Noktası Silme aracı, yoldan bağlantı noktalarını kaldırmanızı sağlar.



Yön Noktası Dönüştürme Aracı, köşe noktalarını dönüştürmenizi ve noktaları yumuşatmanızı sağlar.



Yazım aracı, metin çerçeveleri oluşturmanızı ve metin seçmenizi sağlar.



Dikey Metin araçları, dikey metin çerçeveleri oluşturmanızı ve metin seçmenizi sağlar.



Yola Yazma aracı, yollarda yazım oluşturmanızı ve yazımı düzenlemenizi sağlar.



Kurşun kalem aracı, serbest şekilli yollar çizmenizi sağlar.



Düzgünleştirme aracı, yoldan fazla açıları kaldırmanızı sağlar.



Silgi aracı, yoldaki noktaları silmenizi sağlar.



Çizgi aracı, çizgi çizmenizi sağlar.



Dikdörtgen Çerçeve aracı, kare ya da dikdörtgen bir yer tutucu oluşturmanızı sağlar.



Elips Çerçeve aracı, daire şeklinde ya da oval bir yer tutucu oluşturmanızı sağlar.



Çokgen Çerçeve aracı, çok kenarlı bir şekil yer tutucusu oluşturmanızı sağlar.



Dikdörtgen aracı, bir kare ya da dikdörtgen oluşturmanızı sağlar.



Elips aracı, bir daire ya da oval bir şekil oluşturmanızı sağlar.



Çokgen aracı çok kenarlı bir şekil oluşturmanızı sağlar.



Serbest Dönüştürme aracı, bir nesneyi döndürmenizi, ölçeklemenizi ya da yamultmanızı sağlar.



Döndürme aracı, nesneleri sabit bir nokta etrafında döndürmenizi sağlar.



Ölçek aracı, nesneleri sabit bir nokta etrafında yeniden boyutlandırmanızı sağlar.



Yamultma aracı nesneleri sabit bir nokta etrafında eğriltmenizi sağlar.



Damlalık aracı, nesnelerdeki renk ve font niteliklerini örneklemenizi ve bunları başka nesnelere uygulamanızı sağlar.



Ölçü aracı, iki nokta arasındaki mesafeyi ölçer.



Degrade Renk Örneği aracı, nesne içindeki degradelerin başlangıç ve bitiş noktalarını ve açılarını ayarlamanızı sağlar.



Degrade Geçiş Yumuşatma aracı, nesneyi arka planda soldurmanızı sağlar.



Makas aracı, yolları belirlenen noktalardan keser.



El aracı, sayfa görünümünü belge penceresi içinde taşır.



Yakınlaştırma aracı, görünümü belge penceresi içinde yakınlaştırır ya da uzaklaştırır.



Not aracı yorum eklemenize olanak sağlar.

 Adobe

Daha hızlı ve daha kolay yardım alın

Yeni kullanıcı mısınız?