Box'ta/FTP'de oturum açın.
Sorun
CSV'yi FTP/Box Bağlayıcısından yüklerken CSV senkronizasyonu Başarısız Oluyor.
Hata
10001 numaralı Nesne için verilerin içe/dışa aktarılmasında hata
Nedeni
Bu sorunun birkaç nedenden kaynaklanıyor olabilir. Bu nedenlerden bazıları aşağıda listelenmiştir:
- CSV dosyası, İçe Aktarma/Boş İçe Aktarma klasöründe mevcut değil
- FTP/Box bağlayıcısındaki eşleştirme yanlış
- Birden çok bağlayıcı etkinleştirilmiş.
Çözüm
1. Senaryo: CSV dosyası, İçe Aktarma/Boş İçe Aktarma klasöründe mevcut değil
- 
    
- 
    
CSV dosyası için içe aktarma klasörünü kontrol edin. 
 
- 
    
CSV dosyasını doğru klasöre yükleyin ve Manuel senkronizasyon gerçekleştirin. 
2. Senaryo: FTP/Box bağlayıcısındaki eşleştirme yanlış
Yukarıdaki adım sorunu çözmezse lütfen Eşleştirmeyi kontrol etmek için aşağıdaki adımları uygulayın.
- 
    
Entegrasyon Yöneticisi olarak oturum açın. 
 
- 
    
Söz konusu bağlayıcıyı açın. 
 
- 
    
İçe Aktar > Dahili Kullanıcı öğesini tıklayın. 
 
- 
    
İçe aktarmadan önce Sütun Eşleştirme öğesinin altında Learning Manager ve CSV'deki tüm alanları eşleştirin. 
 
- 
    
Bu işlem bittikten sonra Manuel Senkronizasyon gerçekleştirin. 
 
3. Senaryo: Birden çok bağlayıcı etkinleştirilmiş.
Yukarıdaki adımlar sorunu çözmezse ve hesapta birden çok bağlayıcı yapılandırılmışsa lütfen sorunu çözmek için aşağıdaki adımları uygulayın.
- 
    
Yönetici olarak oturum açın. 
 
- 
    
Ayarlar > Veri Kaynakları öğesini tıklayın. 
 
- 
    
Bağlayıcıların önceliğini kontrol edin. Aynı önceliğe sahip iki bağlayıcı olmadığından emin olun. Önceliğin aynı olması durumunda birinin önceliğini değiştirin. 
 
- 
    
Sorun hala devam ediyorsa diğer Bağlayıcıları devre dışı bırakmayı deneyin. 
 
- 
    
Bu işlem bittikten sonra manuel senkronizasyon gerçekleştirin. 
 
Yukarıda listelenen adımlar sorunu çözmezse lütfen daha fazla yardım için Adobe Learning Manager Destek Ekibi ile iletişime geçin.