Photoshop Elements'ın Düzenle çalışma alanında çalışmak, dosyalarınızla çalışma konusunda seçenekler sunar. Dosyaları türe, dosya boyutuna ve çözünürlüğe göre açma, kaydetme ve dışa aktarma seçeneklerini ayarlayabilirsiniz. Fotoğraf makinesinin raw dosyalarını da işleyip kaydedebilirsiniz. Bu araçları kullanarak birleştirdiğiniz farklı türdeki dosyaları kolaylıkla Adobe Photoshop Elements'te optimize edebilirsiniz.

Düzenle çalışma alanında, boş bir dosya oluşturabilir, son kullandığınız dosyalardan birini açabilir, Photoshop Elements'te hangi dosya türlerinin açılacağını belirleyebilir ve daha bir çok işlem yapabilirsiniz.

Düzenle çalışma alanında çalışmak için ek bir seçenek de Kılavuzlu Düzenleme özelliğidir. Kılavuzlu Düzenlemeler, iş akışından veya bir görevi nasıl gerçekleştireceğinizden emin olmadığınız zaman size yardımcı olur. Bunlar, karmaşık düzenleme iş akışlarını birkaç kolay adımda tamamlamaları için kullanıcılara yardımcı olur.

Yeni boş dosya oluşturma

Web grafiği, bant reklam veya şirket logosu ve antet oluşturmak isteyebilirsiniz, böyle bir durumda yeni ve boş bir dosyadan başlamanız gerekir.

  1. Dosya > Yeni > Boş Dosya'yı seçin.
  2. Yeni görüntü için seçenekleri girin ve Tamam'ı tıklatın.

    Ad

    Yeni görüntü dosyasını adlandırır.

    Hazır Ayar

    Yazdırmayı veya ekranda görüntülemeyi düşündüğünüz görüntülerin genişliğini, yüksekliğini ve çözünürlüğünü ayarlama seçenekleri sağlar. Panoya kopyaladığınız verilerin boyutunu ve çözünürlüğünü kullanmak için Pano'yu seçin. Hazır Ayar menüsünün altından herhangi bir açık görüntünün adını seçerek, yeni görüntünün boyutu ve çözünürlüğü için temel olarak bu görüntüyü kullanabilirsiniz.

    Boyut

    Seçilen hazır ayar için kullanılabilen standart boyut listesinden seçim yapın.

    Genişlik, Yükseklik ve Çözünürlük

    Bu seçenekleri ayrı ayrı ayarlar. Verileri panoya kopyalamadığınız sürece, varsayılan değerler oluşturduğunuz son görüntüyü temel alır.

    Renk Modu

    Görüntüyü RGB renk, gri tonlama veya bit eşlem (1 bit modu) olarak ayarlar.

    Arka Plan İçeriği

    Görüntü Arka Plan katmanının rengini ayarlar. Varsayılan değer beyazdır. Geçerli arka plan rengini (araç kutusunda gösterilen) kullanmak için Arka Plan Rengi'ni seçin. Varsayılan katmanı renk değeri olmadan saydam yapmak için Saydam'ı seçin; yeni görüntüde Katman 1 Arka Plan katmanının yerini alır.

    Not:

    Bir görüntünün arka planını sağ tıklatarak gri veya siyah gibi ya da özel bir arka plan rengi de seçebilirsiniz.  

Dosya açma

Çeşitli dosya biçimlerindeki görüntüleri açıp içe aktarabilirsiniz. Kullanılabilir formatlar, Aç iletişim kutusunda, Farklı Aç iletişim kutusunda ve İçe Aktar alt menüsünde görünür.

Not:

Elements Organizer'dan bir dosya açmak için dosyayı seçin ve görev bölmesinde Fotoğraf Düzenleyici'yi tıklatın.

  1. Aşağıdakilerden birini yapın
    • Dosya > Aç'ı seçin. Açmak istediğiniz dosyayı bulup seçin. Dosya görünmezse, Dosya Türü menüsünden Tüm Formatlar'ı seçin. Aç'ı tıklatın.

    • Aç açılır menüsünü (araç kutusunun üstünde) tıklatın. Aç açılır menüsünde en son açılan dosyaların listesi gösterilir.

    • Bilgisayarınızdaki veya depolama aygıtınızdaki klasörde bulunan bir görüntüyü sürükleyip Fotoğraf Düzenleyici'ye bırakın.

  2. Açılan iletişim kutusunda, formata özgü seçenekleri belirleyin ve dosyayı açarak devam edin.

    Photoshop Elements'ın dosyanın doğru formatını belirleyemediği durumlar olabilir. Örneğin, dosyayı Mac OS® ile Windows arasında aktarmak formatın yanlış etiketlenmesine neden olabilir. Bu gibi durumlarda, dosyanın açılacağı doğru biçimi belirtmelisiniz.

Uygulama Çerçevesi'nde (Mac OS) bir dosya açma

  1. Bilgisayarınızdaki herhangi bir konumdan Uygulama Çerçevesi'ne bir dosya sürükleyin. Ayrıca, Fotoğraf Tarayıcı'dan ve bilgisayarınıza bağlı depolama aygıtından da fotoğraf sürükleyebilirsiniz.
  2. Uygulama Çerçevesine başka görüntüler sürükleyerek açmak için kayan belge pencerelerini etkinleştirin (bkz. Birden çok pencere görüntüleme ve düzenleme). Uygulama Çerçevesi'ni görüntülemek için açık görüntüleri kayan belge pencerelerine dönüştürün.

Son düzenlenen dosyayı açma

  1. Dosya > Son Düzenlenen Dosyayı Aç'ı tıklatın ve alt menüden bir dosya seçin.

    Not:

    Son Düzenlenen Dosyayı Aç alt menüsünde bulunan dosya sayısını belirtmek için Düzen > Tercihler > Dosyaları Kaydetme'yi seçin ve Son Kullanılan Dosya Listesi İçeriği metin kutusuna bir sayı girin.

Dosyanın açılacağı dosya biçimini belirleme

  1. Dosya > Farklı Aç'ı seçin ve açmak istediğiniz dosyayı belirleyin. Ardından Farklı Aç menüsünden istenen biçimi seçin ve Aç'ı tıklatın.

    Not:

    Dosya açılmazsa, seçilen biçim dosyanın gerçek biçimiyle eşleşmiyor olabilir veya dosya bozulmuş olabilir.

PDF dosyasını açma

Taşınabilir Belge Biçimi (PDF) hem vektör hem de bit eşlem verileri temsil edebilen ve elektronik belge arama ve gezinti özellikleri içerebilen çok yönlü bir dosya biçimidir. PDF, Adobe® Acrobat® uygulamasında kullanılan başlıca formattır.

PDF İçe Aktar iletişim kutusu ile çok sayfalı bir PDF dosyasındaki sayfalara ve resimlere önizleme yapabilir ve bu dosyaları Photoshop Editor'da açıp açmamaya karar verebilirsiniz. Tam sayfaları (metin ve grafik dahil) içe aktarmayı seçebilir veya PDF dosyasından yalnızca görüntüleri içe aktarabilirsiniz. Yalnızca görüntüleri içe aktarırsanız, görüntülerin çözünürlüğü, boyutu ve renk modu değişmeden kalır. Sayfaları içe aktardığınızdaysa, çözünürlüğü ve renk modunu değiştirebilirsiniz.

PDF dosyasındaki sayfaları içe aktarma
PDF dosyasındaki sayfaları içe aktarma

Her sayfa bir minik resim olarak gösterilir. Boyutu artırmak için Minik Resim Boyutu menüsünden bir seçenek belirleyin.

  1. Dosya > Aç'ı seçin.
  2. Bir PDF dosyası seçip Aç'ı tıklatın. Dosya Türü menüsünden bir seçenek belirleyerek, gösterilecek dosya türlerini değiştirebilirsiniz.
  3. PDF dosyasından yalnızca görüntüleri içe aktarmak için PDF İçe Aktar iletişim kutusundaki Seç alanında Görüntü seçenekleri arasından seçiminizi yapın. Açmak istediğiniz görüntüyü veya görüntüleri seçin. (Birden çok görüntü seçmek için Ctrl (Windows) veya Command (Mac OS) tuşunu basılı tutarak her bir görüntüyü tıklatın). Sayfaları içe aktarmak istemiyorsanız, 5. adıma geçin.
  4. Bir PDF dosyasındaki görüntüleri içe aktarmak için PDF İçe Aktar iletişim kutusundaki Seç alanında Sayfa seçenekleri arasından seçiminizi yapın, ardından aşağıdakilerden birini yapın:
    • Dosya birden çok sayfa içeriyorsa, açmak istediğiniz sayfayı veya sayfaları seçin ve Tamam'ı tıklatın. (Birden çok sayfa seçmek için Ctrl (Windows) veya Command (Mac OS) tuşunu basılı tutarak her bir sayfayı tıklatın.)

    • Sayfa Seçenekleri altında, varolan adı kabul edin veya Ad kutusuna yeni bir dosya adı yazın.

    • Görüntü piksellere dönüştürülürken (bit eşlem haline getirilirken) bozuk kenarları en aza indirmek için Kenar Yumuşatılmış'ı seçin.

    • Genişlik ve Yükseklik değerlerini belirtin. Görüntünün boyutun değişmesine bağlı olarak bozulmasını önlemek için Oranları Koru seçeneğini etkinleştirin.

    • Çözünürlük için varsayılanı (300 ppi) kabul edin veya yeni bir değer yazın. Daha yüksek bir çözünürlük dosya boyutunu artırır.

    • Mod menüsünden bir seçenek belirleyin (fotoğrafları renkli bırakmak için RGB veya otomatik olarak siyah-beyaz yapmak için Gri Tonlama). Dosyada katıştırılmış bir ICC (Uluslararası Renk Konsorsiyumu) profili varsa, menüden ilgili profili seçebilirsiniz.

  5. İçe aktarma işlemi sırasında tüm hata iletilerini gizlemek için Uyarıları Gösterme'yi seçin.
  6. Dosyayı açmak için Tamam'ı tıklatın.

PDF dosyasını yeni bir katmana yerleştirme

PDF dosyalarındaki sayfaları veya görüntüleri bir görüntüde yeni bir katmana yerleştirebilirsiniz. Yerleştirilen resim piksellere dönüştürüldüğü (bit eşlem oluşturulduğu) için yerleştirilen resimdeki metin veya vektör verilerini düzenleyemezsiniz. Resim, içine yerleştirildiği dosyanın çözünürlüğünde piksellere dönüştürülür.

  1. Photoshop Elements'te, resim yerleştirmek istediğiniz görüntüyü açın.
  2. Dosya > Yerleştir'i seçin ve yerleştirmek istediğiniz dosyayı belirleyip Yerleştir'i tıklatın.
  3. Birden çok sayfa içeren bir PDF dosyası yerleştiriyorsanız, sağlanan iletişim kutusundan yerleştirmek istediğiniz sayfayı seçin ve Tamam'ı tıklatın.

    Yerleştirilen resim, Photoshop Elements görüntüsünün merkezinde sınırlayıcı kutu içinde görüntülenir. Resmin orijinal en-boy oranını korunur, ancak Photoshop görüntüsünden daha büyük olan resimler sığacak şekilde yeniden boyutlandırılır.

  4. (İsteğe bağlı) İşaretçiyi yerleştirilen resmin sınırlayıcı kutusunun içine koyup sürükleyerek, yerleştirilen resmi yeniden konumlandırın.
  5. (İsteğe bağlı) Aşağıdakilerden birini veya birkaçını yaparak yerleştirilen resmi ölçeklendirin:
    • Sınırlayıcı kutunun köşelerindeki veya kenarlarındaki tutamaçlardan birini sürükleyin.

    • Araç Seçenekleri çubuğunda, resmin genişlik ve yüksekliğini belirtmek için W ve H değerlerini girin. Varsayılan olarak, bu seçenekler ölçeği yüzde cinsinden gösterir. Ancak farklı bir ölçü birimi girebilirsiniz: in (inç), cm (santimetre) veya px (piksel). Resmin oranlarını korumak için Oranları Koru kutusunu tıklatın. Bu seçenek, simgenin arka planı beyaz olduğunda açıktır.

  6. (İsteğe bağlı) Aşağıdakilerden birini yaparak yerleştirilen resmi döndürebilirsiniz:
    • İşaretçiyi yerleştirilen resmin sınırlayıcı kutusunun dışına getirin (işaretçi kıvrık oka dönüşür) ve sürükleyin.

    • Araç Seçenekleri çubuğunda, tıklatarak işaretçiyi Açı seçeneğine sürükleyin.

  7. (İsteğe bağlı) Ctrl (Mac OS'de Command) tuşunu basılı tutup sınırlayıcı kutunun kenar tutamacını sürükleyerek yerleştirilen resmi eğriltin.
  8. Piksellere dönüştürme sırasında kenar piksellerini karıştırmak istiyorsanız, Kenar Yumuşatma seçeneğini belirleyin. Piksellere dönüştürme sırasında kenar pikselleri arasında keskin kenarlı geçiş üretmek istiyorsanız, Kenar Yumuşatma seçimini kaldırın.
  9. Yerleştirilen resmi yeni bir katmana teslim etmek için Teslim Et'i tıklatın.

Birden çok dosya işleme

Birden Çok Dosya İşle komutu ayarları bir dosya klasörüne uygular. Dijital fotoğraf makineniz veya belge besleyicisi olan tarayıcınız varsa, birden fazla görüntüyü de alabilir ve işleyebilirsiniz. (Tarayıcınızda veya dijital fotoğraf makinenizin yazılım sürücüsünde bu tür eylemleri destekleyen bir edinme eklentisi modülünün bulunması gerekebilir.)

Dosyalar işlenirken tüm dosyaları açık bırakabilir, orijinal dosyaları kapatıp değişiklikleri kaydedebilir veya dosyaların değiştirilmiş sürümlerini yeni bir konuma kaydedebilirsiniz (orijinalleri değiştirmeden). İşlenen dosyaları yeni bir konuma kaydediyorsanız, toplu işlemeye başlamadan önce işlenen dosyalar için yeni klasör oluşturmanız gerekebilir.

Not:

Birden Çok Dosya İşle komutu birden çok sayfası olan dosyalarda çalışmaz.

  1. Dosya > Birden Çok Dosya İşle'yi seçin.
  2. Dosya İşleme Kaynağı açılır menüsünden işlenecek dosyaları seçin:

    Klasör

    Belirlediğiniz klasör içindeki dosyaları işler. Klasörü bulup seçmek için Gözat'ı tıklatın.

    İçe Aktar

    Dijital fotoğraf makinesi veya tarayıcıdan gelen görüntüleri işler.

    Açılmış Dosyalar

    Tüm açık dosyaları işler.

  3. Belirtilen klasörün alt dizinlerindeki dosyaları işlemek istiyorsanız, Tüm Alt Klasörleri Kat'ı seçin.
  4. Hedef için Gözat'ı tıklatın ve işlenen dosyalar için bir klasör konumu seçin.
  5. Hedef olarak Klasör'ü seçerseniz, bir dosya adlandırma kuralı belirtin ve işlenen dosyalar için dosya uyumluluğu seçeneklerini belirleyin:
    • Dosyaları Yeniden Adlandır seçeneği için açılır menülerden öğeleri seçin veya tüm dosyalar için varsayılan adlarla birleştirilecek alanlara metni girin. Alanlar, dosya adı bileşenlerinin sırasını ve biçimlendirmesini değiştirmenize olanak sağlar. Dosyaların birbirlerinin üzerine yazılmasını engellemek istiyorsanız her dosya için benzersiz olan en az bir alan (dosya adı, seri numarası veya seri harfi gibi) belirtmelisiniz. Seri Numarası Başlangıcı, seri numara alanlarının başlangıç numarasını belirtir. Açılır menüden Seri Harf'i seçerseniz, seri harf alanları her zaman birinci dosya için “A” harfi ile başlar.

    • Uyumluluk için dosya adlarının Windows, Mac OS ve UNIX işletim sistemleriyle uyumlu olmasını sağlamak üzere Windows, Mac OS ve UNIX® seçeneğini belirleyin.

  6. İşlenen her dosyanın aynı boyuta getirilmesini istiyorsanız, Görüntü Boyutu altında Görüntüleri Yeniden Boyutlandır'ı seçin. Sonra fotoğrafların genişlik ve yüksekliğini yazın ve Çözünürlük menüsünden bir seçenek belirleyin. Genişlik ve yüksekliği orantılı tutmak için Oranları Koru'yu seçin.
  7. Görüntülere otomatik ayarlama uygulamak için Hızlı Onarım bölmesinden bir seçenek belirleyin.
  8. Görüntülere etiket iliştirmek için Etiketler menüsünden bir seçenek belirledikten sonra metni, metnin konumunu, fontu, boyutu, opaklığı ve rengi özelleştirin. (Metin rengini değiştirmek için renk örneğini tıklatın ve Renk Seçici'den yeni bir renk seçin.)

    Not:

    Filigran seçeneği, görüntülere kalıcı görsel filigranlar eklemenizi sağlar. Daha fazla bilgi için bkz. Toplu fotoğraflara kalıcı filigranlar ekleme.

  9. İşlemi durdurmadan dosyadaki her hatayı kaydetmek için Dosya İşleme Sonucu Oluşan Hataları Günlüğe Kaydet'i seçin. Hatalar dosyaya kaydedilirse, işlemden sonra bir mesaj görüntülenir. Hata dosyasını incelemek için Toplu İş komutu çalıştıktan sonra dosyayı bir metin düzenleyicide açın.
  10. Dosyaları işleyip kaydetmek için Tamam'ı tıklatın.

Dosya kapatma

  1. Photoshop Elements'te aşağıdakilerden birini yapın:
    • Dosya > Kapat'ı seçin.

    • Dosya > Tümünü Kapat'ı seçin.

  2. Dosyayı kaydedip etmeyeceğinizi seçin:
    • Dosyayı kaydetmek için Evet'i tıklatın.

    • Dosyayı kaydetmeden kapatmak için Hayır'ı tıklatın.

    Not:

    Geçerli eylemi kapatılmakta olan tüm dosyalara uygulamak için Tümüne Uygula seçeneğini belirleyin. Örneğin, Tümüne Uygula'yı seçip ilk dosyayı kaydetmek için Evet'i tıklatırsanız, açık olan diğer tüm dosyalar da kaydedilip kapatılır.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi