Paneller hakkında

Paneller hem Photoshop Elements hem de Elements Organizer'da kullanılabilir; ancak her birinde biraz farklı davranışlar gösterir. Paneller görüntüleri yönetmenize, izlemenize ve değiştirmenize yardımcı olur. Bazı panellerde ek komutlar ve seçenekler sunan menüler bulunur. Panelleri Uzman modundaki temel ve özel çalışma alanlarında organize edebilirsiniz. Panelleri Panel Bölmesi'nde saklayarak çalışmanızı engellemelerini önleyebilir, ancak kolaylıkla erişilebilir olmalarını sağlayabilirsiniz.

wa_11
Bir paneli sürükleme.

Panel menüleri

Bazı komutlar hem panel menüsünde hem de menü çubuğunda görünür. Diğer komutlar panel menüsüne özgüdür. Her panelde farklı komutları görüntülemek için panel menüsünü tıklatın.

Panellerin içindeki açılır ayar düğmeleri

Bazı panellerde ve iletişim kutularında açılan ayar düğmelerini kullanan ayarlar vardır (örneğin, Katmanlar panelindeki Opaklık seçeneği). Metin kutusunun yanında bir üçgen varsa, üçgeni tıklatarak açılan ayar düğmesini etkinleştirebilirsiniz. İşaretçiyi ayarın yanındaki üçgenin üzerine getirin, fare düğmesini basılı tutun ve ayar düğmesini veya açı yarıçapını istenen değere sürükleyin. Ayar düğmesi kutusunu kapatmak için ayar düğmesi kutusunun dışını tıklatın veya Enter tuşuna basın. Değişiklikleri iptal etmek için Esc tuşuna basın.

Not:

Açılır ayar düğmesi kutusu açıkken değerleri %10 oranında basamaklarla artırmak veya azaltmak için Shift tuşunu basılı tutarak Yukarı veya Aşağı Ok tuşuna basın.

wa_12_popup
Değer girmenin farklı yolları

A. Çevir B. Pencere açmak için tıklatın C. Metin kutusu D. Menü oku E. Çekilen ayar düğmesi F. Onay kutusu G. Kısayol tuşu H. Açılır ayar düğmesi üçgeni 

Panellerle çalışma

Paneller, hızlı ve kolay erişim için toplu gruplar halinde özellikler, bilgiler, işlevler içerir. Panel Bölmesi, Photoshop Elements'ın sağ tarafında yer alır. Bu bölme, çalışmakta olduğunuz moda veya çalışmak istediğiniz öğelerin türlerine bağlı olarak paneller ve sekmeler görüntüler. Panel Bölmesi şunları görüntüler:

  • Hızlı mod: bir fotoğrafa uygulanabilecek hızlı mod efektlerini listeler
  • Kılavuzlu mod: Bir fotoğrafa uygulayabileceğiniz, kılavuzlu modla yapılan tüm düzenlemeleri listeler
  • Uzman mod: Seçilen paneldeki seçenekleri (Katmanlar, Efektler, Grafikler veya Sık Kullanılanlar) listeler

Uzman modunda paneller

Paneller, Uzman modunda iki şekilde görüntülenir: Temel Çalışma Alanı ve Özel Çalışma Alanı.

Temel Çalışma Alanı

Varsayılan olarak görüntülenen kullanılabilir çalışma alanı Temel Çalışma Alanıdır. Bu görünümde, en sık kullanılan panel düğmeleri görev çubuğunda bulunur. Bu çalışma alanındaki düğmeler Katmanlar, Efektler, Grafikler ve Sık Kullanılanlar düğmeleridir. Örneğin, Katmanlar düğmesi tıklatıldığında katmanlarla ilgili tüm seçenekler görüntülenir. Diğer kullanılabilir sekmeleri görmek veya açık sekmeleri kapatmak için Diğer seçeneğini tıklatın.

Özel Çalışma Alanı

Panel Bölmesi'nde panelleri sekmelere ayrılmış bir mizanpaj halinde görmek için Diğer seçeneğinin yanındaki oku tıklatın ve Özel Çalışma Alanı seçeneğini belirleyin. Kullanılabilir tüm sekmeleri görüntülemek için Diğer seçeneğini tıklatın ve açılır listeden bir sekme seçin. Seçilen sekme görüntülenir. Özel çalışma alanında, sık kullanılan panelleri açık tutabilirsiniz. Ayrıca panelleri birlikte gruplayabilir veya bir paneli diğerinin altına sabitleyebilirsiniz. Sekmenin başlık çubuğunu sürükleyip sekmeler içeren bir mizanpaja bırakabilir veya sekmelerin bulunduğu iletişim kutusunu sürükleyip sekmeler içeren bir mizanpaja bırakabilirsiniz.

Not:

Panel Bölmesi'nden çıkarıp açık tutmak istediğiniz paneli Panel Bölmesi'nden dışarı sürükleyin.

panel_bin
Panel Bölmesi

  1. Panel Bölmesi'ni göstermek veya gizlemek için Pencere > Panel Bölmesi seçeneklerini belirleyin.
  2. Panel Bölmesi'nde (Özel Çalışma Alanı),

    • Panel Bölmesi'ndeki bir paneli kaldırmak için panelin başlık çubuğunu Panel Bölmesi'nin dışına sürükleyin.
    • Panel Bölmesi'ne bir panel eklemek için panelin başlık çubuğunu Panel Bölmesi'nin içine sürükleyin.
    • Panel Bölmesi'ndeki panelleri yeniden düzenlemek için panelin başlık çubuğunu yeni bir konuma sürükleyin.
    • Panel Bölmesi'ndeki panelleri genişletmek veya daraltmak için panelin adını çift tıklatın.
  3. Panel Bölmesi'nin dışındaki panelleri kullanmak için Özel Çalışma Alanı ekranında aşağıdakilerden birini yapın:

    • Bir paneli açmak için Pencere menüsünden panelin adını seçin veya görev çubuğundaki Diğer düğmesinin yanında bulunan oku tıklatarak paneli seçin.
    • Bir paneli kapatmak için Pencere menüsünden ilgili panelin adını seçin. Dilerseniz panelin başlık çubuğundaki Kapat düğmesini de tıklatabilirsiniz.
    • Panel boyutunu değiştirmek için panelin herhangi bir köşesini sürükleyin.
    • Panelleri gruplandırmak için (birden çok sekme içeren tek bir panel), paneli hedef panel gövdesinin üzerine sürükleyin. Gruplamanın gerçekleşebilmesi için işaretçi doğru alanın üzerindeyken hedef panelin gövdesinin çevresinde kalın bir çizgi görünür. Bir paneli başka bir gruba taşımak isterseniz, panel sekmesini ilgili gruba sürükleyin. Bir paneli bir gruptan ayırmak için panel sekmesini grubun dışına sürükleyin.
    • Bir panel grubunu taşımak için başlık çubuğunu sürükleyin.
    • Bir paneli veya panel grubunu genişletmek veya daraltmak için panel sekmesini veya başlık çubuğunu çift tıklatın.
    • Panelleri birlikte sabitlemek için (yığınlanmış paneller), panel sekmesini veya başlık çubuğunu başka bir panelin alt bölümüne sürükleyin. İşaretçi doğru alanın üzerindeyken hedef panelin alt bölümünde çift çizgi görüntülenir.
    • Panelleri varsayılan konumlarına sıfırlamak için Pencere > Paneli Sıfırla seçeneğini belirleyin.

Görev çubuğunu kullanma

taskbar_basic_popup
Görev çubuğu

Photoshop Elements'ın alt kısmındaki görev çubuğu, en sık kullanılan panellere ve görüntüleri düzenlerken ve değiştirirken gerçekleştirilen eylemlere ait düğmeleri görüntüler. Fotoğraf Kutusu ve Araç Seçenekleri düğmelerini kullanarak, görüntülenen minik resimler ve araç seçenekleri arasında geçiş yapabilirsiniz. Görev çubuğunda bulunan seçenekleri kullanarak işlemleri geri alabilir veya yineleyebilir ya da görüntüleri döndürebilir veya Düzenleyici'yi kullanarak Photoshop Elements Organizer'ı başlatabilirsiniz. Uzman modunda, Diğer düğmesinin yanındaki ok işaretini tıklatarak Temel ve Özel çalışma alanları arasında geçiş yapma seçeneklerini görebilirsiniz.

Fotoğraf Kutusu'nu kullanma

Photoshop Elements penceresinin alt kısmında, görev çubuğunun üstünde bulunan Fotoğraf Kutusu açık fotoğrafların minik resimlerini gösterir. Bu bölüm, çalışma alanınızda birden çok fotoğraf arasında geçiş yapmak için yararlıdır. Fotoğraf Kutusu, görüntüleri açıp kapatmanızı, görüntüleri gizlemenizi, açık görüntüler arasında gezinmenizi, belirli bir görüntüyü en öne getirmenizi, görüntüyü çoğaltmanızı, görüntüyü döndürmenizi veya dosya bilgilerini görüntülemenizi sağlayan kontroller içerir. Açık görüntüleri kolayca Hızlı moda taşıyıp düzenleyebilirsiniz. Birden çok sayfa içeren projeler, Oluşturma panelinde açık olan Oluştur sekmesi kullanılarak oluşturulur.

photo_bin_popup
Fotoğraf Kutusu

  1. Aşağıdakilerden birini yapın:
    • (Yalnızca Windows) Bir görüntüyü açmak için bilgisayarınızdaki herhangi bir konumda (Fotoğraf Tarayıcı dahil) veya bilgisayarınıza bağlı herhangi bir depolama aygıtında bulunan bir dosyayı Fotoğraf Kutusu'na sürükleyin. 
    • Açılan bir görüntüyü en öne getirmek için minik resmi çift tıklatın.
    • Fotoğrafları yeniden düzenlemek için minik resimleri Fotoğraf Kutusu'na sürükleyin. Buradaki sıra, fotoğrafın Düzenleyici'deki sırasını etkilemez.
    • Görüntüyü kapatmak için Fotoğraf Kutusu'nda minik resmi sağ tıklatın ve Kapat seçeneğini belirleyin.
    • Serbest bir penceredeki bir görüntüyü gizlemek için minik resmi sağ tıklatın ve bağlam menüsünden Simge durumuna küçült öğesini seçin.

    Not:

    Görüntüyü gizledikten sonra göstermek için Fotoğraf Kutusu'nda görüntünün minik resmini çift tıklatın veya minik resmi sağ tıklatıp içerik menüsünden Geri Yükle seçeneğini belirleyin.

    • Fotoğrafın dosya bilgilerini görüntülemek için minik resmi sağ tıklatın ve içerik menüsünden Dosya Bilgileri'ni seçin.
    • Görüntüyü çoğaltmak için minik resmi sağ tıklatın, içerik menüsünden Çoğalt'ı seçin ve dosyayı adlandırın.
    • Görüntüyü döndürmek için minik resmi sağ tıklatın ve içerik menüsünden 90° Sola Döndür'ü veya 90° Sağa Döndür'ü seçin.
    • Dosya adlarını göstermek için Fotoğraf Kutusu'nu sağ tıklatın ve içerik menüsünden Dosya Adlarını Göster seçeneğini belirleyin.
    • Kutuyu elle göstermek veya gizlemek için Fotoğraf Kutusu görev çubuğu simgesini tıklatın.
    • Fotoğraf Kutusu'nun açılır menüsünde Fotoğraf Kutusu'nda bulunan diğer görüntülerle çalışma seçenekleri yer alır:
      • Kutu Dosyalarını Yazdır. Fotoğraf Kutusu'nda seçili olan fotoğrafları yazdırma seçenekleriyle Photoshop Elements Yazdır iletişim kutusunu açar.
      • Kutuyu Albüm Olarak Kaydet. Fotoğraf Kutusu'ndaki görüntüleri içeren bir albüm kaydetmenizi ve adlandırmanızı sağlar. Yeni albüm Düzenleyici'de bulunur.
      • Izgarayı Göster. Fotoğraf Kutusu'ndaki görüntülerin çevresinde bir ızgara görüntüler.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi