Kullanıcı Kılavuzu İptal

Görüntüleri kaydetme ve dışa aktarma

  1. Photoshop Elements User Guide
  2. Introduction to Photoshop Elements
    1. What's new in Photoshop Elements
    2. System requirements | Photoshop Elements
    3. Workspace basics
    4. Guided mode
    5. Making photo projects
  3. Workspace and environment
    1. Get to know the Home screen
    2. Workspace basics
    3. Tools
    4. Panels and bins
    5. Open files
    6. Rulers, grids, and guides
    7. Enhanced Quick Mode
    8. File information
    9. Presets and libraries
    10. Multitouch support
    11. Scratch disks, plug‑ins, and application updates
    12. Undo, redo, and cancel actions
    13. Viewing images
  4. Fixing and enhancing photos
    1. Resize images
    2. Cropping
    3. Process camera raw image files
    4. Add blur, replace colors, and clone image areas
    5. Adjust shadows and light
    6. Retouch and correct photos
    7. Sharpen photos
    8. Transforming
    9. Auto Smart Tone
    10. Recomposing
    11. Using actions to process photos
    12. Photomerge Compose
    13. Create a panorama
    14. Moving Overlays
    15. Moving Elements
  5. Adding shapes and text
    1. Add text
    2. Edit text
    3. Create shapes
    4. Editing shapes
    5. Painting overview
    6. Painting tools
    7. Set up brushes
    8. Patterns
    9. Fills and strokes
    10. Gradients
    11. Work with Asian type
  6. Guided edits, effects, and filters
    1. Guided mode
    2. Filters
    3. Guided mode Photomerge edits
    4. Guided mode Basic edits
    5. Adjustment filters
    6. Effects
    7. Guided mode Fun edits
    8. Guided mode Special edits
    9. Artistic filters
    10. Guided mode Color edits
    11. Guided mode Black & White edits
    12. Blur filters
    13. Brush Stroke filters
    14. Distort filters
    15. Other filters
    16. Noise filters
    17. Render filters
    18. Sketch filters
    19. Stylize filters
    20. Texture filters
  7. Working with colors
    1. Understanding color
    2. Set up color management
    3. Color and tonal correction basics
    4. Choose colors
    5. Adjust color, saturation, and hue
    6. Fix color casts
    7. Using image modes and color tables
    8. Color and camera raw
  8. Working with selections
    1. Make selections in Photoshop Elements
    2. Saving selections
    3. Modifying selections
    4. Move and copy selections
    5. Edit and refine selections
    6. Smooth selection edges with anti-aliasing and feathering
  9. Working with layers
    1. Create layers
    2. Edit layers
    3. Copy and arrange layers
    4. Adjustment and fill layers
    5. Clipping masks
    6. Layer masks
    7. Layer styles
    8. Opacity and blending modes
  10. Creating photo projects
    1. Project basics
    2. Making photo projects
    3. Editing photo projects
  11. Saving, printing, and sharing photos
    1. Save images
    2. Printing photos
    3. Share photos online
    4. Optimizing images
    5. Optimizing images for the JPEG format
    6. Dithering in web images
    7. Guided Edits - Share panel
    8. Previewing web images
    9. Use transparency and mattes
    10. Optimizing images for the GIF or PNG-8 format
    11. Optimizing images for the PNG-24 format
  12. Keyboard shortcuts
    1. Keys for selecting tools
    2. Keys for selecting and moving objects
    3. Keys for the Layers panel
    4. Keys for showing or hiding panels (expert mode)
    5. Keys for painting and brushes
    6. Keys for using text
    7. Keys for the Liquify filter
    8. Keys for transforming selections
    9. Keys for the Color Swatches panel
    10. Keys for the Camera Raw dialog box
    11. Keys for the Filter Gallery
    12. Keys for using blending modes
    13. Keys for viewing images (expertmode)

Görüntüleri ve dosya biçimlerini kaydetme hakkında

Photoshop Elements'te bir görüntüyü düzenlendikten sonra mutlaka kaydedin. Tüm görüntü verilerinin korunduğundan emin olmak için normal görüntüleri Photoshop (PSD) biçiminde kaydedin. Çok sayfalı projeler her zaman Fotoğraf Oluşturma (PSE) biçiminde kaydedilir. Bu biçimler görüntü verilerinizi sıkıştırmaz.

Paylaşmayı veya bir web sayfasında kullanmayı düşünmüyorsanız fotoğraflarınızı (JPEG yerine) PSD biçiminde kaydedin. JPEG biçiminde her kaydettiğinizde, görüntü verileri sıkıştırılır ve bazı verilerin kaybolma olasılığı gündeme gelir. Dosyayı 2-3 kez JPEG olarak kaydettikten sonra görüntü kalitesinin düştüğünü fark etmeye başlayabilirsiniz. PSD biçiminde kaydetmenin olumsuz yanı, dosya sıkıştırılmadığı için dosya boyutunun oldukça büyümesidir.

Photoshop Elements, görüntüleri planladığınız kullanma şekline göre çeşitli dosya formatlarında kaydedebilir. Web görüntüleriyle çalışıyorsanız, Web için Kaydet komutu görüntüleri iyileştirmek için birçok seçenek sunar. Birkaç görüntüyü aynı dosya biçimine veya aynı boyuta ve çözünürlüğe dönüştürmek için Birden Çok Dosya İşle komutunu kullanın.

Kaydetmek için dosya biçimleri

Photoshop Elements görüntüleri aşağıdaki dosya formatlarında kaydedebilir:

BMP

Standart Windows görüntü biçimidir. Görüntü için Windows veya OS/2 biçimini ve bit derinliğini belirtebilirsiniz. Windows biçimini kullanan 4 bitlik ya da 8 bitlik görüntüler için ayrıca RLE sıkıştırması belirleyebilirsiniz.

CompuServe GIF (Grafik Değişim Biçimi)

Web sayfalarında grafikleri ve küçük animasyonları görüntülemek için yaygın olarak kullanılır. GIF, dosya boyutunu ve aktarım süresini en aza indirmek için tasarlanmış, sıkıştırılmış bir biçimdir. GIF yalnızca 8 bit renkli görüntüleri (256 veya daha az renk) destekler. Ayrıca Web için Kaydet komutunu kullanarak bir görüntüyü GIF dosyası olarak da kaydedebilirsiniz.

JPEG (Birleşik Fotoğraf Uzmanları Grubu)

Fotoğraf kaydetmek için kullanılan JPEG biçimi görüntünün tüm renk bilgisini korur, ancak verileri seçici bir şekilde atarak dosya boyutunu sıkıştırır. Sıkıştırma düzeyini seçebilirsiniz. Yüksek sıkıştırma daha düşük görüntü kalitesi ve daha küçük dosya boyutu sağlarken düşük sıkıştırmada görüntü kalitesi yüksek ve dosya boyutu da büyük olur. JPEG, görüntüleri Web üzerinden göstermenin standart biçimidir.

Photoshop (PSD)

Photoshop Elements'ın görüntüler için kullandığı standart formattır. Çalışmanızı kaydetmek ve tüm görüntü verilerini ve katmanları tek bir sayfa dosyasında tutmak için düzenlenmiş görüntülerde genellikle bu formatı kullanmanız gerekir.

Fotoğraf Oluşturmaları Formatı (PSE)

Çok sayfalı tasarımlarda Photoshop Elements'ın kullandığı standart formattır. Çalışmanızı kaydetmek ve tüm görüntü verilerini ve katmanları çok sayfalı bir dosyada tutmak için fotoğraf projelerinizde genellikle bu formatı kullanmanız gerekir.

Photoshop PDF (Taşınabilir Belge Formatı)

Platformlar ve uygulamalar arasında kullanılan bir dosya formatı. PDF dosyaları fontlarını, sayfa düzenlerini ve hem vektör hem de bit eşlem grafikleri doğru görüntüler ve korur.

Not:

PDF ve PDP formatları, PDP'lerin Adobe Photoshop® ve PDF'lerin de Acrobat'ta açılmaları dışında aynıdır.

Pixar

Dosyaları Pixar görüntü bilgisayarlarıyla alıp vermek için kullanılır. Pixar çalışma istasyonları, üç boyutlu görüntülerde ve animasyonlarda kullanılanlara benzer gelişmiş grafik uygulamaları için tasarlanmıştır. Pixar biçimi RGB ve gri tonlu görüntüleri destekler.

PNG (Taşınabilir Ağ Grafiği)

Kayıpsız sıkıştırmada ve görüntülerin web üzerinde gösterilmesinde kullanılır. GIF'den farklı olarak PNG 24 bitlik görüntüleri destekler ve kenarları pürüzlü olmayan bir arka plan saydamlığı oluşturur, ancak bazı web tarayıcıları PNG görüntülerini desteklemez. PNG gri tonlu ve RGB görüntülerdeki saydamlığı korur.

TIFF (Etiketli Görüntü Dosyası Formatı)

Uygulamalar ve bilgisayar platformları arasında dosya alışverişinde kullanılır. TIFF çoğu boyama, görüntü düzenleme ve sayfa düzeni uygulaması tarafından desteklenen, esnek bir bit eşlem görüntü biçimidir. Çoğu masaüstü tarayıcısı TIFF dosyaları oluşturabilir.

Photoshop Elements dosyaları şu eski formatlarda da açabilir: Pixel Paint, Portable Bit Map, SGI RGB, Soft Image, Wavefront RLA ve ElectricImage.

Değişiklikleri farklı dosya biçimlerinde kaydetme

Görüntü dosyalarını kaydetmek için biçim ve kaydedilmiş dosyayı Elements Organizer'a ekleyip eklememe veya görüntünün katmanlarını koruyup korumama gibi seçenekleri ayarlayabilirsiniz. Seçtiğiniz biçime bağlı olarak, başka seçenekler de ayarlanabilir.

Dosya kaydetme seçeneklerini değiştirme

  1. Photoshop Elements'te Dosya > Kaydet'i seçin.
  2. Dosya adı veya biçim gibi dosya kaydetme seçeneklerini değiştirmek için Dosya > Farklı Kaydet'i seçin, aşağıdaki dosya kaydetme seçeneklerinden birini ayarlayın ve Kaydet'i tıklatın.
    Not:

    Bazı dosya biçimleri ek seçenekleri olan başka bir iletişim kutusu açar.

    Dosya Adı

    Kaydedilen görüntünün dosya adını belirtir.

    Format

    Kaydedilen görüntünün dosya biçimini belirtir.

    Elements Organizer'a Ekle

    Kaydedilen dosyayı Fotoğraf Tarayıcı'da görüntülenecek şekilde kataloğunuza ekler. Düzenle çalışma alanında desteklenen bazı dosya biçimlerinin Elements Organizer'da desteklenmediğini unutmayın. Dosyayı bu biçimlerden birinde, örneğin EPS'de, kaydederseniz, bu seçenek kullanılamaz.

    Orijinalle Birlikte Sürüm Grubunda Kaydet

    Dosyayı kaydeder, sonra görüntünün farklı sürümlerini düzenli olarak tutmak için Fotoğraf Tarayıcı'da sürüm grubuna ekler. Düzenleyiciye Ekle seçilmediği sürece bu seçenek kullanılamaz.

    Katmanlar

    Görüntüdeki tüm katmanları korur. Bu seçenek devre dışı bırakılırsa veya kullanılamıyorsa, görüntüde hiç katman olmaz. Katmanlar onay kutusundaki uyarı simgesi görüntünüzdeki katmanların düzleştirileceğini veya seçilen biçim için birleştirileceğini gösterir. Bazı biçimlerde, tüm katmanlar birleştirilir. Katmanları korumak için başka bir biçim seçin.

    Kopya Olarak

    Geçerli dosyayı açık tutarken dosyanın bir kopyasını kaydeder. Bu kopya geçerli açık dosyayı içeren klasöre kaydedilir.

    ICC Profili

    Bazı biçimlerde görüntüye bir renk profili ekler.

    Minik Resim

    Dosya için minik resim verilerini kaydeder. Bu seçenek, Tercihler iletişim kutusunda Görüntü Önizlemeleri için Kaydederken Sor seçeneği ayarlandığında kullanılabilir.

    Küçük Harf Uzantı Kullan

    Dosya uzantısını küçük harfli yapar.

    Not:

    UNIX dosya sunucuları sık olarak ağlar ve Internet üzerinden bilgi göndermeye yardım etmesi için kullanılır. Bu sunucuların bir kısmı büyük harfli uzantıları tanımaz. Görüntülerinizin hedeflerine ulaştığından emin olmak için küçük harfli uzantıları kullanın.

Dosyayı GIF biçiminde kaydetme

  1. Dosya > Farklı Kaydet'i seçin.
  2. Dosya adını ve konumu belirtip biçim listesinden CompuServe GIF biçimini seçin.

    Görüntünüz belirtilen dizine kopya olarak kaydedilir (zaten dizine alınmış renk modunda değilse).

  3. Animasyonlu GIF oluşturuyorsanız, Katmanlar Kare Olarak seçeneğini belirleyin. Son dosyadaki her katman animasyonlu GIF'te tek bir kare olarak oynatılır.
  4. Kaydet'i tıklatın. Orijinal görüntünüz RGB ise, Dizine Alınmış Renk iletişim kutusu görünür.
  5. Gerekirse, Dizine Alınmış Renk iletişim kutusunda dizine alınmış renk seçenekleri belirtip Tamam'ı tıklatın.
  6. GIF Seçenekleri iletişim kutusunda, GIF dosyası için bir satır sırası seçin ve Tamam'ı tıklatın:

    Normal

    Yalnızca görüntü tam olarak yüklendiğinde görüntüyü tarayıcıda gösterir.

    Taramalı

    Tam görüntü dosyası tarayıcıya yüklenirken görüntünün bir dizi düşük çözünürlüklü sürümünü gösterir. Tarama işlemi yükleme süresinin daha kısa görünmesini sağlayabilir ve bakanların yüklemenin devam ettiğinden emin olmasını sağlar. Ancak, tarama aynı zamanda dosya boyutunu da artırır.

Dosyayı JPEG biçiminde kaydetme

  1. Düzenle çalışma alanında Dosya > Farklı Kaydet'i seçin ve biçim listesinden JPEG'i seçin.
    Not:

    Dizine alınmış renk ve bit eşlem modundaki görüntüleri JPEG biçiminde kaydedemezsiniz.

  2. Dosya adı ve konum belirtin, dosya kaydetme seçeneklerini işaretleyin ve Kaydet'i tıklatın.

    JPEG Seçenekleri iletişim kutusu açılır.

  3. Görüntü saydamlık içeriyorsa, arka plan saydamlık görünümüne benzetmek için Örtü rengini seçin.
  4. Kalite menüsünden bir seçenek belirleyip Kalite ayar düğmesini sürükleyerek veya 1 ile 12 arasında bir değer girerek görüntü sıkıştırmasını ve kalitesini belirtin.
  5. Bir biçim seçeneği belirleyin:

    Satır Taban Çizgisi (“Standart”)

    Çoğu Web tarayıcısı tarafından tanınan bir biçim kullanır.

    Satır Çizgisine Göre En İyi Hale Getirilmiş

    Görüntünün renk kalitesini iyileştirir ve biraz daha küçük bir dosya boyutu oluşturur. Bu seçenek tüm Web tarayıcıları tarafından desteklenmez.

    İlerleyen

    Web tarayıcısına yüklenirken derece derece görüntülenen bir görüntü oluşturur. İlerleyen JPEG dosyaları boyut olarak biraz daha büyüktür, görüntülerken daha çok RAM ister ve tüm uygulamalar ve Web tarayıcıları tarafından desteklenmez.

  6. Tamam'ı tıklatın.

Dosyayı Photoshop EPS biçiminde kaydetme

  1. Düzenle çalışma alanında Dosya > Farklı Kaydet'i seçin ve biçim listesinden Photoshop EPS'yi seçin.
  2. Dosya adı ve konum belirtin, dosya kaydetme seçeneklerini işaretleyin ve Kaydet'i tıklatın.
  3. EPS Seçenekleri iletişim kutusunda aşağıdaki seçenekleri ayarlayın:
  4. Görüntünün beyaz alanlarını saydam olarak görüntülemek için Saydam Beyazlar'ı seçin. Bu seçenek yalnızca bitmap modundaki görüntüler için kullanılabilir.
  5. Yazdırılmış düşük çözünürlüklü bir görüntüye kenar yumuşatma uygulamak istiyorsanız, Görüntü Ara Değeri Ekleme'yi seçin.
  6. Tamam'ı tıklatın.

Dosyayı Photoshop PDF biçiminde kaydetme

  1. Düzenle çalışma alanında Dosya > Farklı Kaydet'i seçin ve biçim listesinden Photoshop PDF'yi seçin.
  2. Dosya adı ve konum belirtin, dosya kaydetme seçeneklerini işaretleyin ve Kaydet'i tıklatın.
  3. Adobe PDF Kaydet iletişim kutusunda, bir sıkıştırma yöntemi seçin. (Bkz. Dosya sıkıştırmayı anlama.)

  4. Görüntü Kalitesi menüsünden bir seçenek belirleyin.
  5. PDF dosyasını görüntülemek üzere Adobe Acrobat veya Adobe® Reader uygulamasını başlatmak için (bilgisayarınızda hangi uygulamanın yüklü olduğuna bağlı olarak) Kaydettikten Sonra PDF’yi Görüntüle öğesini seçin.
  6. PDF Kaydet'i tıklatın.
Not:

Acrobat Rötuş dosyasına değişiklikler yaptıysanız ancak bu değişiklikler dosyayı açtığınızda görünmüyorsa, Dosya Kaydetme tercihleri iletişim kutusunu kontrol edin. Düzen > Tercihler > Dosya Kaydetme'yi seçin ve İlk Kaydetmede menüsünden Geçerli Dosya Üzerine Kaydet'i seçin.

Dosyayı PNG biçiminde kaydetme

  1. Düzenle çalışma alanında Dosya > Farklı Kaydet'i seçin ve biçim listesinden PNG'yi seçin.
  2. Dosya adı ve konum belirtin, dosya kaydetme seçeneklerini işaretleyin ve Kaydet'i tıklatın.
  3. PNG Seçenekleri iletişim kutusunda, Taramalı seçeneğini belirleyin ve Tamam'ı tıklatın.

    Yok

    Görüntüyü yalnızca tamamen yüklendikten sonra Web tarayıcısında görüntüler.

    Taramalı

    Tam görüntü dosyası tarayıcıya yüklenirken görüntünün düşük çözünürlüklü sürümlerini gösterir. Tarama işlemi yükleme süresinin daha kısa görünmesini sağlayabilir ve bakanların yüklemenin devam ettiğinden emin olmasını sağlar. Ancak, tarama aynı zamanda dosya boyutunu da artırır.

Dosyayı TIFF biçiminde kaydetme

  1. Düzenle çalışma alanında Dosya > Farklı Kaydet'i seçin ve biçim listesinden TIFF'i seçin.
  2. Dosya adı ve konum belirtin, dosya kaydetme seçeneklerini işaretleyin ve Kaydet'i tıklatın.
  3. TIFF Seçenekleri iletişim kutusunda seçenekleri belirleyin:

    Görüntü Sıkıştırması

    Bileşik görüntü verilerini sıkıştırmak için bir yöntem belirler.

    Piksel Düzeni

    Fotoğrafı Elements Organizer'a ekleyebilmek için Araya Eklenmiş'i seçin.

    Bayt Sırası

    En yeni uygulamalar Mac veya Windows bayt sırasını kullanan dosyaları okuyabilmektedir. Ancak, dosyanın içinde açılabileceği program türünü bilmiyorsanız, dosyanın okunacağı platformu seçin.

    Görüntü Piramidini Kaydet

    Birden çok çözünürlük bilgisini kaydeder. Photoshop birden çok çözünürlüklü dosyaları açmaya yönelik seçenekler sağlamaz; görüntü dosyadaki en yüksek çözünürlükle açılır. Ancak, Adobe InDesign® ve bazı görüntü sunucuları birden çok çözünürlüklü dosyanın açılmasına yönelik destek sunar.

    Saydamlığı Kaydet

    Dosya başka bir uygulamada açıldığında saydamlığı ek bir alfa kanalı olarak korur. (Dosya Photoshop Elements'te yeniden açıldığında saydamlık her zaman korunur.)

    Katman Sıkıştırma

    Katmanlardaki piksellere ait verileri sıkıştırmak için bir yöntem belirler (bileşik verilerin aksine).

    Birçok uygulama katman verilerini okuyamaz ve bir TIFF dosyasını açarken bunları atlar. Photoshop Elements TIFF dosyalarındaki katman verilerini okuyabilir. Katman verileri içeren dosyalar içermeyenlerden daha büyük olsa da katman verilerini kaydetmek, katman verilerinin saklanması için ayrı bir PSD dosyası kaydetme ve yönetme zorunluluğunu ortadan kaldırır.

Dosya sıkıştırmayı anlama

Birçok görüntü dosyası biçimi görüntü verilerini sıkıştırarak dosya boyutunu küçültür. Kayıpsız sıkıştırma ayrıntısını atmadan tüm görüntü verilerini korur; kayıplı sıkıştırma görüntü verisi siler ve bazı ayrıntılar kaybolur.

Aşağıda yaygın olarak kullanılan sıkıştırma teknikleri verilmiştir:

RLE (Çalışma Uzunluğu Kodlama)

Saydamlık içeren birden çok katmanı olan görüntülerde her katmanın saydam kısımlarını sıkıştıran kayıpsız sıkıştırma tekniği.

LZW (Lemple-Zif-Welch)

Tek renkli geniş alanlar içeren görüntüleri sıkıştırırken en iyi sonucu veren kayıpsız sıkıştırma.

JPEG

Fotoğraflarda en iyi sonucu veren kayıplı sıkıştırma.

CCITT

Siyah-beyaz görüntülerde kullanılan bir kayıpsız sıkıştırma teknikleri ailesi.

ZIP

Büyük alanları tek renk içeren görüntüler için en etkili olan kayıpsız sıkıştırma tekniği.

Dosya kaydetme tercihlerini ayarlama

  1. Düzenle çalışma alanında, Düzen > Tercihler > Dosya Kaydetme'yi seçin ve aşağıdaki seçenekleri ayarlayın:

    İlk Kaydetmede

    Dosyaların kaydedilme biçimini denetleme becerisi sağlar:

    • Orijinalse Sor (Varsayılan), orijinal dosyayı ilk kez düzenleyip kaydettiğiniz zaman Farklı Kaydet iletişim kutusunu açar. Sonraki tüm kaydetmeler bir önceki sürümün üzerine yazar. Düzenlenen kopyayı Düzenle çalışma alanında açarsanız (Elements Organizer'dan), ilk kaydetme ve daha sonraki kaydetmeler önceki sürümün üzerine yazar.

    • Her Zaman Sor, orijinal dosyayı ilke kez düzenleyip kaydettiğiniz zaman Farklı Kaydet iletişim kutusunu açar. Sonraki tüm kaydetmeler bir önceki sürümün üzerine yazar. Düzenlenen kopyayı Düzenle çalışma alanında açarsanız (Elements Organizer'dan), ilk kaydetme Farklı Kaydet iletişim kutusunu açar.

    • Geçerli Dosya Üzerine Kaydet, Farklı Kaydet iletişim kutusunu açmaz. İlk kayıt orijinalin üzerine yazar.

    Görüntü Önizlemeleri

    Dosyayla birlikte önizleme görüntüsü kaydeder. Dosyaları önizlemesiz kaydetmek için Hiçbir Zaman Kaydetme, dosyaları belirtilen önizlemelerle kaydetmek için Her Zaman Kaydet ya da önizlemeleri dosyalara tek tek atamak için Kaydederken Sor'u seçin.

    Dosya Uzantısı

    Dosyanın biçimini belirten üç karakterli dosya uzantıları için bir seçenek belirtir: Büyük harf karakterleri kullanan dosya uzantıları eklemek için Büyük Harf Kullan, küçük harf karakterleri kullanan dosya uzantıları eklemek içinse Küçük Harf Kullan'ı seçin. Bu seçeneği Küçük Harf Kullan'da ayarlı tutmak genellikle iyi bir uygulamadır.

    Orijinal Klasöre Farklı Kaydet

    Farklı Kaydet iletişim kutusunda varsayılan olarak açılan klasör konumunu belirtir. Bu seçeneğin işareti kaldırıldığında, Farklı Kaydet iletişim kutusunda her zaman en son dosya kaydettiğiniz klasör açılır. Bu seçenek işaretlendiğinde ise Farklı Kaydet iletişim kutusunda her zaman en son dosya açtığınız klasör açılır. Bu düğme Tercihler > Dosya Kaydetme alanında bulunur.

    Kamera Verileri (EXIF) Profillerini Yoksay

    Dijital fotoğraf makinenizin kullandığı tüm renk profillerini otomatik olarak atmak için bu seçeneği belirleyin. Photoshop Elements'te kullandığınız renk profili görüntüyle birlikte kaydedilir.

    PSD Dosyası Uyumluluğunu En Üst Düzeye Çıkart

    İçe aktarılabilmesi veya birçok uygulama tarafından açılabilmesi için katmanlı bir Photoshop dosyasındaki bileşik bir görüntüyü kaydeder. Aşağıdakilerden birini yapın:

    • Bu adımı atlamak için Asla'yı seçin

    • Bileşik görüntüyü otomatik olarak kaydetmek için Her Zaman'ı seçin

    • Bir dosyayı her kaydedişinizde size sorulmasını istiyorsanız Sor'u seçin.

    Not:

    Sor seçeneğine ayarlandığında, bir iletişim kutusu açılarak PSD uyumluluğunu artırmak için onay ister. İletişim kutusunda Bir Daha Gösterme onay kutusu bulunur. Bu onay kutusu işaretlendiğinde, onay iletişim kutusu bir daha görüntülenmez ve PSD Dosya Uyumluluğunu Artır tercihi Her Zaman seçeneğine ayarlanır.

    Son Kullanılan Dosya Listesi İçeriği:_Dosyalar

    Dosya > Son Düzenlenen Dosyayı Aç alt menüsünde kaç dosya bulunacağını belirtir. 0 ile 30 arasında bir değer girin. Varsayılan değer 10'dur.

Adobe logosu

Hesabınıza giriş yapın