Adobe Photoshop veya Photoshop Elements'te bir çok yolla bir kolaj ya da montaj oluşturabilirsiniz ancak aşağıdaki yöntem en basitidir. Aşağıdaki adımları takip ederek her yeni görüntüyü ayrı bir katman olarak kolaj görüntüsüne eklersiniz. Bu yöntem, her görüntü için ayrı ayrı işlem yapmanıza olanak tanır. Görüntülerinizin tamamı son resimde birleştirildiğinde katmanları yeniden boyutlandırabilir veya taşıyabilirsiniz (eklenen görüntüler).

Katmanlar paneli görülmezse Pencere > Katmanlar seçeneğini seçin.

Kolaj oluşturma

  1. Yeni bir boş görüntü dosyası oluşturmak için Dosya > Yeni'yi seçin. İstenilen baskı boyutuna göre görüntü boyutunu belirleyin (örneğin, beyaz bir arka planda inç başına 150 piksel değerinde 8 inç x 10 inç).

    Not: Görüntülerinizin çözünürlükleri veya inç başına piksel değerleri farklıysa kolaj görüntüsünde beklenmedik bir boyutta görüntülenebilirler. Görüntüleri uygun bir şekilde yeniden boyutlandırmak için katmanları dönüştürme konusunda aşağıdaki adımları kullanabilirsiniz. Çözünürlük hakkında daha fazla bilgi için çevrimiçi Yardım'a bakınız.

  2. Dosya > Aç'ı seçin ve kolaj görüntüsüne eklenecek ilk resmi (Görüntü 1) seçin. Şimdi kolaj görüntüsü ve ilk görüntü (Görüntü 1) aynı anda açıktır.
  3. Taşıma aracını seçin. Görüntü 1'de herhangi bir yere tıklayın, Görüntü 1 penceresinden kolaj görüntü penceresine sürükleyin ve fareyi bırakın. Görüntü 1 kolaj görüntü penceresinde görüntülenir. Görüntü 1, Katman 1 olarak adlandırılan yeni katmandadır.
  4. Katmanlar panelinde "Katman 1"e çift tıklayın ve Katman 1'i katmanlarınızı takip edebileceğiniz bir adla değiştirin.

  5. Sadece kolaj görüntüsü açık olacak şekilde Görüntü 1 penceresini kapatın. Katmanlar paneliniz şimdi bir Arka Plan katmanı ve yeniden adlandırdığınız yeni katmanı içerir.

Kolaj görüntüsüne ilk katmanı ekledikten sonra eklemek istediğiniz sonraki görüntüyü açın. Görüntülerinizin tamamını kolaj görüntüsüne eklemek için 2'den 5'e kadar olan adımları tekrarlayın.

Kolajdaki görüntü veya katmanları yeniden boyutlama, yeniden konumlama ve döndürme

  1. Katmanlar panelinde hedef katmana ayarlamak istediğiniz katmana bir kez tıklayın.

  2. Düzenle > Serbest Dönüştürme (Photoshop) veya Görüntü > Dönüştür > Serbest Dönüştürme (Photoshop Elements) seçeneklerini seçin.

    Not: Katmanınızı dönüştürmeden önce Katmanlar panelinde doğru katmanın hedeflendiğinden emin olun.

  3. Katman kenarlarındaki sınırlama kutusuna ve dört köşe ve kenardaki bağlantı noktalarına (toplam sekiz) dikkat edin.
    • Bağlantı noktalarını sürükleyerek katmanı yeniden boyutlandırın. 
    • Sınırlama kutusunun içine tıklayarak ve sürükleyerek katmanı yeniden yerleştirin.
    • Not: Bir katman kolaj görüntüsünden daha büyük görülüyorsa görüntünün köşesini görene kadar katmanı herhangi bir yönde sürükleyin. Görüntüyü, görünür köşedeki bağlantı noktası aracını kullanarak dönüştürebilirsiniz.

    • İmleci sınırlayıcı kutunun dışına yerleştirerek, tıklayarak ve sürükleyerek katmanı döndürün. İmleç kavisli çift başlı oka dönüştüğünde katmanı döndürebilirsiniz.
    • Ekranın üst kısmındaki seçenek çubuğunda onay kutusuna tıklayarak dönüşümü kabul edin veya uygulayın. Veya dönüşümü iptal etmek için ortasında eğik çizgi bulunan çembere tıklayın.

Görüntüdeki diğer katmanların her birini yeniden boyutlamak, yeniden konumlandırmak ve döndürmek için 1'den 3'e kadar olan adımları tekrar edin.

Katmanların yığınlama sırasını yeniden düzenleme

Katmanların yığınlama sırasını veya katmanların üst üste gelme şeklini değiştirmek için Katmanlar panelindeki herhangi bir katmanı başka bir katmanın üstüne veya altına sürükleyin.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi