Photoshop CC 2013 sürümleri

Not:

  Typekit'in adı Adobe Fonts olarak değiştirildi ve Creative Cloud ve diğer aboneliklere dahil edildi. Daha fazla bilgi alın.

Not:

Photoshop CC 2017 sürümü artık kullanılabilir! Bkz. Yeni özelliklerin özeti.

Photoshop CC'nin 2013 sürümleri, dijital görüntüleme deneyiminizi zenginleştiren çeşitli yeni özellikler ve geliştirmeler sundu. Özelliklere hızlı bir giriş ve bu sürümler hakkında daha fazla bilgi sunan kaynaklara ilişkin bağlantılar için okumaya devam edin.

Not: Photoshop CS5'ten yükseltme yapıyorsanız Adobe Creative Cloud için Photoshop CS6 ve Photoshop 13.1'deki yeni özelliklere ilişkin genel bir bakış için bkz. Photoshop CS6'daki Yenilikler.

Photoshop CC | Ocak 2014

Perspektif Çarpıtma

Photoshop CC'deki yenilikler | Ocak 2014

Photoshop, görüntülerdeki perspektifi kolayca ayarlamanıza olanak tanır. Bu özellik özellikle düz çizgilerin ve düz yüzeylerin bulunduğu görüntüler (örneğin, mimari görüntüler ve bina görüntüleri) için kullanışlıdır. Bu özelliği ayrıca tek bir görüntüde farklı perspektiflere sahip nesneleri birleştirmek için de kullanabilirsiniz.

Daha fazla bilgi için bkz. Perspektif Çarpıtma.

Photoshop Perspektif çarpıtma
A. Mizanpaj modunda düzlem belirtme B. Çarpıt modunda perspektifi ayarlama 

3B nesneleri yazdırma

Photoshop CC'deki yenilikler | Ocak 2014

Photoshop ile, 3B yazıcı sınırlamaları konusunda endişe duymadan tüm uyumlu 3B modellerini yazdırabilirsiniz. Photoshop yazdırmaya hazırlanırken, 3B modelleri otomatik olarak sızdırmaz yapar. Photoshop ayrıca 3B baskılarınızın başarılı olduğundan emin olmak için gerekli destek yapılarını da —iskeleler ve yığınlar— oluşturur.

Ayrıntılar için bkz. 3B nesneleri yazdırma.

Photoshop 3B modelini yazdırma
3B modelini yazdırma

A. 3B model B. Yazdırma levhası C. Yazıcı birimi kaplaması 

3B görüntüleme

Photoshop CC'deki Geliştirmeler | Ocak 2014

  • Artık 3B katmanları, etkileşimli 3B modelleri yayınlamak ve görüntülemek için kullanılan Web hizmeti olan Sketchfab'i kullanarak paylaşabilirsiniz. Photoshop'ta 3B > 3B Katmanı Sketchfab'de Paylaş seçeneğini belirleyin.
  • Artık seçili 3B katmandaki nesneler ve malzemeler için UV eşlemlerini yeniden oluşturabilirsiniz. Bu özellik, özellikle Internet'ten indirilen 3B nesneleri yeniden parametrelerle ifade etmek için faydalıdır. Photoshop'ta 3B > UV'leri Yeniden Oluştur'u seçin.
  • Bir sahnedeki tüm nesneleri kolaylıkla grup haline getirebilirsiniz. Photoshop'ta 3B > Tüm Nesneleri Sahne İçinde Grupla'yı seçin.
  • Artık bir 3B modele kesit uygulayabilirsiniz. Ayrıntılar için bu SSS sayfasına bakın.
  • 3B menüsünde artık bir 3B sahnenin tüm öğelerini birleştirmek ve sahneyi sızdırmaz yapmak için kullanışlı bir seçenek bulunmaktadır. 3B > 3B Yazdırma için Sahneyi Bütünleştir'i seçin.

Bağlı Akıllı Nesneler

Photoshop CC'deki yenilikler | Ocak 2014

Artık içerik referansları harici görüntü dosyalarında olan bağlı akıllı nesneler oluşturabilirsiniz. Kaynak görüntü dosyası değiştirildiğinde bağlı bir akıllı nesnenin içerikleri güncellenir. Bağlı akıllı nesneler ile, birden fazla Photoshop belgesinde paylaşılan bir kaynak dosyası kullanabilirsiniz. Bağlı akıllı nesneler, tasarımlar arasında varlıkların yeniden kullanılmasının gerektiği durumlarda veya ekipler için özellikle faydalıdır.

Bağlı akıllı nesneler Katmanlar panelinde bir bağlantı simgesi () ile görüntülenir.

Daha fazla bilgi için bkz. Bağlı akıllı nesneler oluşturma.

Photoshop Katmanlar panelinde Bağlı Akıllı Nesne
Katmanlar panelindeki bağlı bir akıllı nesne

Adobe Camera Raw

Photoshop CC'deki Geliştirmeler | Ocak 2014

Adobe Camera Raw artık aşağıdaki geliştirmeleri sunuyor:

  • Aşağıdaki üç etkileşimden biri kullanılarak görüntünün otomatik olarak düzleştirilmesi:
    • Araç çubuğundaki Düzleştirme aracını () çift tıklatın.
    • Düzleştirme aracı seçili şekilde, önizleme görüntüsünde herhangi bir yeri çift tıklatın.
    • Kırpma aracı seçiliyken, Command tuşuna (Mac OS) veya Ctrl tuşuna (Windows) basarak geçici olarak Düzleştirme aracına geçin. Ardından, önizleme görüntüsünde herhangi bir yeri tıklatın.
  • Beyazlar ve Siyahlar artık Shift tuşunu basılı tutarak kaydırıcıyı çift tıklattığınızdaki (Shift tuşuna basarak tıklatma) işlev gibi Otomatik Düzeyler'i destekler.
  • Otomatik Sıcaklık ve Otomatik Renk Tonu işlevi. Bu işlevselliği çağırmak için görüntünün içinde shift tuşunu basılı tutarak çift tıklatın.
  • Çalışma alanı için bir arka plan rengi seçme ve görüntü çevresindeki ince çizgi karesinin görünürlüğünü açma/kapatma. Çalışma alanındaki görüntünün dışını sağ tıklatın ve açılır menüden bir seçenek belirleyin.
  • Eşitle, Yeni Hazır Ayar, Ayarları Kaydet ve Kopyala/Yapıştır (Bridge) iletişim kutuları için Option tuşunu basılı tutarak tıklatma kısayolu desteği. Option tuşunu basılı tutarak bir onay kutusunu tıklattığınızda yalnızca bu onay kutusu seçilir. Option tuşunu basılı tutarak tekrar tıklattığınızda onay kutusunun bir önceki durumuna geri dönülür.

Bkz. ACR 8.x. sürümündeki yenilikler

Diğer geliştirmeler

  • Geliştirilmiş font dönüştürmeleri
  • Photoshop Generator özelliğine yönelik kararlılık geliştirmeleri
  • Doğrudan Seçim aracının () kullanımıyla geliştirilmiş şekil seçimi
  • Artık Kilit simgesi () bir kez tıklatıldığında bir arka plan katmanının kilidi açılır
  • Artık Yeni Belge iletişim kutusunda özel bir arka plan rengi ayarlayabilirsiniz
  • Eğri ayarlamaları yaparken daha iyi negatif sayı desteği
  • Artık Renk Örnekleri panelinde son kullanılan renkleri görebilirsiniz
  • Renk Örnekleyicisi aracı için Tümünü Temizle seçeneği
  • 4 yerine 10 renk örnekleyicisi. Tüm renk örnekleyicilerini Bilgi paletinde aynı anda değiştirebilirsiniz 
  • Artık Eksik Fontlar iletişim kutusu Bir Daha Gösterme seçeneğine sahiptir
  • Behance'te Paylaş seçeneği artık daha fazla dilde kullanılabilir
  • Metin düzenleme ve karakter/paragraf stillerini düzenleme ve uygulama için geliştirilmiş geçmiş durumları
  • Mercury Graphics Engine performans geliştirmesi (GPU'da Akıllı Keskinleştirme)
  • Geliştirilmiş komut dosyaları yazılmış desenler ve dolgular (ağaçlar, önizlemeler ve diğer geliştirmeler)
  • Photoshop Generator artık katman maskelerini kullanarak görüntü varlıklarındaki dolguları dışa aktarabilir
  • Katman adları artık 255 karaktere kadar uzunluğunda olabilir
  • Küçük ekranlar için Seçenekler Çubuğunu Daralt seçeneği 
  • Hata düzeltmesi: Photoshop Generator artık yukarı ölçeklemeden sonra dışa aktarılmış Adobe Illustrator Akıllı Nesnelerini yeniden ölçekler

Video | Komut dosyası yazılmış desenler ve dolgular

Video | Komut dosyası yazılmış desenler ve dolgular
Komut Dosyası Yazılmış Desenler ve Dolgular özel zeminler, harika resim çerçeveleri ve hatta gerçekçi ağaçlar oluşturmak için bir dizi yaratıcı seçenek sağlar.
Andy Anderson

Video | Photoshop 14.2 JDI özellikleri

Video | Photoshop 14.2 JDI özellikleri
JDI özellikleri Adobe tarafından kullanıcılarının talebi üzerine gerçekleştirilmiş bir takım küçük geliştirmelerdir. Bu video, bu Photoshop CC güncellemesindeki önemli JDI geliştirmelerini kapsar.
Andy Anderson

Photoshop CC | Eylül 2013

Katmanlardan görüntü varlıkları oluşturma

Photoshop CC'deki Yenilikler | Eylül 2013

Bir PSD dosyasında bir katmanın veya katman grubunun içeriklerinden JPEG, PNG ya da GIF görüntü varlıkları oluşturabilirsiniz. Bir katman adına veya katman grubu adının sonuna desteklenen bir görüntü formatı uzantısı eklediğinizde varlıklar otomatik olarak oluşturulur. İsteğe bağlı olarak, oluşturulan görüntü varlıkları için kalite ve boyut parametreleri de belirtebilirsiniz.

PSD dosyasından görüntü varlıkları oluşturulması özellikle çok aygıtlı web tasarımı için kullanışlıdır.

Daha fazla bilgi için bkz. Katmanlardan görüntü varlıkları oluşturma.

Photoshop Katmanlardan oluşturulan görüntü varlıkları
Katmanlardan/katman gruplarından oluşturulan görüntü varlıkları

Kamera sarsıntısını azaltma geliştirmeleri

Photoshop CC'deki Geliştirmeler | Eylül 2013

  • Verimliliği artırmaya yönelik kullanıcı arabirimi geliştirmeleri
  • Yapı gizlemeyi devre dışı bırakma seçeneği
  • Retina ekran için HiDPI önizleme desteği
  • Büyük ekranlarda gelişmiş performans
Photoshop Kamera sarsıntısını azaltma kullanıcı arabirimi geliştirmeleri
Kamera sarsıntısını azaltma kullanıcı arabirimi geliştirmeleri

Diğer geliştirmeler

  • Dosyalar ağ konumlarına kaydedilirken daha yüksek kararlılık
  • Photoshop-Behance entegrasyonu artık birçok dilde mevcuttur. Bkz. Çalışmanızı Behance'te paylaşın.
  • Yerel salt okunur PSDX dosya formatı desteği
  • Gölgeler, Açık Tonlar ve Orta Tonlar için aralığı ve belirsizliği değiştirmeye yönelik yeni denetimler
  • İçeriğe duyarlı özellikler kullanılırken gelişmiş performans ve kararlılık
  • Ölçü sayısı için daha yüksek sınır: 700 ila 10.000
  • Gelişmiş bağlantı noktası seçimi: Seçilen bir bağlantı noktası tıklatıldığında, söz konusu bağlantı noktası seçilir ve diğer bağlantı noktalarının seçimi kaldırılır
  • 24 filtre için 32 bit desteği. Bkz. Filtre efektleri referansı.
  • Gelişmiş GPU algılama ve devre dışı bırakma aracılığıyla çökmeyi önleme
  • Yol ve Doğrudan Seçim araçları için Tüm Katmanlar/Etkin Katmanlar seçeneğini belirlemeye yönelik yeni seçenek
  • Yalıtım modu değişiklikleri:
    • Yalıtım moduna girme/çıkma için özel klavye kısayol desteği
    • Çift tıklatarak Yalıtım moduna girme seçeneği artık Etkin Katmanlar modunda kullanılamaz
    • Filtrelemeyi kapatmak yerine Yalıtım modundan çıktığınızda artık Katman Filtresi varsayılan değerlerine sıfırlanır
  • Şekil katmanı oluşturma sırasında panelin görüntüsünü denetlemek için Özellikler paneli açılır menüsünde yeni seçenek
  • Yol noktası seçimi artık katmanlar arasında geçiş yapılırken korunmaz

Photoshop CC | Haziran 2013

Video | Photoshop CC'ye Genel Bakış

Video | Photoshop CC'ye Genel Bakış
Photoshop Ürün Yöneticisi Zorana Gee, Photoshop CC'deki heyecan verici yeni özelliklerden bazılarına ilişkin hızlı bir genel bakış sunuyor...
Zorana Gee

Kamera sarsıntısından kaynaklanan bulanıklığı azaltma

Photoshop CC'deki Yenilikler

Photoshop, kamera hareketinden kaynaklanan görüntü bulanıklığını otomatik olarak azaltmak için akıllı bir mekanizma içerir. Gerekirse, görüntüyü daha da keskinleştirmek için gelişmiş ayarları düzenleyebilirsiniz. Kamera sarsıntısını azaltma özelliği; doğrusal hareket, kavisli hareket, dönüş hareketi ve zikzak hareket gibi birçok türde kamera hareketinden kaynaklanan bulanıklaşmayı azaltabilir. 

Photoshop Kamera sarsıntısını azaltma
Kamera sarsıntısını azaltma | Öncesi/sonrası örneği

Kamera sarsıntısını azaltmaya uygun görüntüler

Kamera sarsıntısını azaltma özelliği, düşük parazit içeren, yeterince aydınlatılmış hareketsiz kamera görüntüleri ile en iyi şekilde çalışır. Aşağıdaki hareketsiz görüntü türleri özellikle sarsıntıyı azaltmak için uygundur:

  • Uzun odak uzaklığına sahip mercek kullanılarak çekilen iç mekan veya dış mekan görüntüleri
  • Yavaş enstantane hızı ile ve flaş olmadan çekilen statik iç mekan sahne görüntüleri

Sarsıntı azaltma işlevi, kamera hareketinden kaynaklanan görüntülerdeki bulanıklaştırılmış metnin keskinleştirilmesine de yardımcı olabilir.

Daha fazla bilgi için bkz. Kamera sarsıntısından kaynaklanan bulanıklığı azaltma.

Görüntüyü yeniden boyutlandırma geliştirmeleri

Photoshop CC'de geliştirilmiştir

Görüntü Boyutu komutu artık Ayrıntıları Koruma ve görüntüleri genişletirken daha iyi keskinlik sağlamaya ilişkin bir yöntem içerir. Ayrıca Görüntü Boyutu iletişim kutusu kolay kullanım için güncelleştirilmiştir:

  • Bir pencerede, yeniden boyutlandırma parametrelerinden önizleme görüntüsü açılır. İletişim kutusu yeniden boyutlandırıldığında önizleme penceresi de yeniden boyutlandırılır.
  • Stilleri Ölçeklendir seçeneği, iletişim kutusunun sağ üst köşesindeki dişli çark menüsünün içinden açılıp kapatılır.
  • Boyutlar açılır menüsünden, son çıktının boyutlarını görüntülemek için farklı ölçüm birimleri seçin.
  • Oranları koruma seçeneğini açıp kapatmak için bağlantı simgesini tıklatın.
  • Yeniden örnekleme menüsü seçenekleri yeni kenar koruma yöntemi dahil olmak üzere kullanıma göre düzenlenir.

Daha fazla bilgi için bkz. Görüntüleri yeniden boyutlandırma.

Photoshop Orijinal kırpılmamış fotoğraf
Orijinal kırpılmamış görüntü

Photoshop Yeniden boyutlandırılan fotoğrafı keskinleştirme
Ayrıntıları koruma yoluyla yeniden boyutlandırılan keskin görüntü

Çalışmanızı Behance'te paylaşın

Photoshop CC'deki Yenilikler

Photoshop Çalışmanızı Behance'te paylaşın

Yaratıcı görüntülerinizi süren iş olarak Photoshop'tan doğrudan Behance'e yükleyebilirsiniz. Behance, yaratıcı çalışmaları göstermek ve keşfetmek için lider çevrimiçi platformdur. Behance'i kullanarak çalışmalarınızın bir portföyünü oluşturabilir ve bunu geri bildirim almak üzere geniş kitlelere etkili bir şekilde yayınlayabilirsiniz. Daha önce yüklemiş olduğunuz görüntülere ilişkin düzeltmelerin yanı sıra yeni görüntüler yükleyebilirsiniz.

Not:

Photoshop CC ile Behance entegrasyonu şu anda Fransa ve Japonya'da kullanılamamaktadır.

Photoshop Düzeltmeleri Behance'e yükleme
Düzeltmeler Behance'e yükleniyor

 

Çalışmalarınızı Photoshop'tan şu yöntemlerden biriyle paylaşın:

  • Açık bir belgede Dosya > Behance'te Paylaş'ı seçin.
  • Açık bir belgede, belge penceresinin sol alt köşesindeki Behance'te Paylaş düğmesini () tıklatın.

Adobe ID'nizi kullanarak yeni bir Behance portföyü başlatabilirsiniz veya mevcut Behance hesabınızı Adobe ID'nize bağlayabilirsiniz.

Photoshop ve Behance entegrasyonu hakkında daha fazla bilgi için bkz. Çalışmanızı Behance'te paylaşın. Behance'i kullanmayla ilgili daha fazla bilgi için bkz. SSS.

Not:

Behance'e kaydolmak için 13 yaşında veya daha büyük olmanız gerekir.

Not:

320 x 320 piksel veya daha yüksek piksel boyutlarına sahip görüntüleri paylaşabilirsiniz.

Adobe Creative Cloud'u kullanarak ayarları eşitleme

Photoshop CC'deki Yenilikler

creativecloud_app_48

Birden fazla bilgisayarda çalıştığınızda, tercihleri bilgisayarlar arasında yönetmek ve eşitlemek zaman alabilir, karmaşık olabilir ve hataya neden olabilir.

Yeni Ayarları Eşitleme özelliği sayesinde Creative Cloud aracılığıyla tercihlerinizi ve ayarlarınızı eşitleyebilirsiniz. İki adet bilgisayar kullanıyorsanız Ayarları Eşitleme özelliği iki bilgisayar arasında bu ayarları eşitlenmiş bir şekilde tutmanızı kolaylaştırır. Eşitleme Adobe Creative Cloud hesabınız üzerinden yapılır. Ayarlar Creative Cloud hesabınıza yüklenir, ardından diğer bilgisayara indirilir ve uygulanır.

Düzenle > Ayarları Eşitle'yi seçin ve ardından ilgili seçenekleri belirleyin. Daha fazla bilgi için bkz. Adobe Creative Cloud'u kullanarak ayarları eşitleme.

3B görüntüleme

Photoshop CC'de geliştirilmiştir

Not:

Ayrıca Photoshop CS6'ya eklenen ve sadece Creative Cloud için geçerli olan özellikler için bkz. 3B özellikleri | Yalnızca Creative Cloud. Bu özellikler aynı zamanda Photoshop CC'de de sunulmaktadır:

Video | Photoshop CC 3B özellikleri

Video | Photoshop CC 3B özellikleri
Photoshop CC'deki 3B özellikleri
Zorana Gee

3B boyama

Photoshop CC, daha hassas denetim ve daha fazla renk doğruluğuyla 3B modeller boyamanıza olanak tanıyan çeşitli geliştirmeler sunar. Varsayılan Canlı 3B Boyama modunda boyama yaptığınızda fırça darbelerinizin hem 3B model görünümünde hem de doku görünümünde gerçek zamanlı olarak güncellendiğini görebilirsiniz. Canlı 3B Boyama modu aynı zamanda önemli performans kazançları sağlar ve deformasyonu en alt düzeye indirir.

Photoshop CS5 ve CS6'da varsayılan 3B boyama yöntemi olan İzdüşüm Boyama, Photoshop CC'de kullanılabilir durumda kalır. Bu 3B boyama yöntemine 3B > İzdüşüm Boyamayı Kullan'ı seçerek geçiş yapabilirsiniz.

Photoshop CC, Canlı 3B Boyama'nın yanı sıra 3B boyama işlevlerine ilişkin aşağıdaki geliştirmeleri sunar:

  • Boyama için farklı doku türleri hedeflediğinizde boyama hedefini hem 3B modelde hem de hedef doku görünümünde görebilirsiniz.
  • 3B nesnelerinizi ışıklandırılmamış modda boyamayı tercih edebilirsiniz. Bu mod sahnenizdeki tüm ışıklandırmayı yoksayar ve ilgili türün ham doku verilerini 3B nesnelerinizin etrafına sarar. Işıklandırılmamış modda boyama, gölgeleme olmadan ve daha fazla renk keskinliğiyle boyamanıza olanak tanır.

Kullanılabilir 3B boyama yöntemleri

Farklı kullanım örnekleri için farklı boyama yöntemleri uygundur. Photoshop CC aşağıdaki 3B boyama yöntemlerini sunar:

Canlı 3B Boyama: (Photoshop CC'de varsayılan) 3B model görünümünde veya doku görünümünde oluşturulan fırça darbeleri, diğer görünüme gerçek zamanlı olarak yansıtılır. Bu 3B boyama yöntemi yüksek performans ve minimum deformasyon sağlar.

Katman İzdüşümü Boyama: (Photoshop CC'de geliştirilmiştir) Degrade aracı ve filtreleri bu boyama yöntemini kullanır. Katman İzdüşümü Boyama yöntemi, boyanmış bir katmanın alt 3B katmanıyla birleştirilmesini içerir. Birleştirme işlemi sırasında Photoshop, boyamayı otomatik olarak uygun hedef dokulara yansıtır.

İzdüşüm Boyama: (Photoshop CS6'daki tek yöntem) İzdüşüm Boyama, aynı anda birden fazla dokunun boyanması veya iki doku arasındaki ek yerinin boyanması için uygundur. Ancak genel olarak bu, daha düşük performanslı bir boyama yöntemidir ve karmaşık 3B nesneleri boyadığınız sırada çatlaklara neden olabilir.

Doku Boyama: 2B dokuyu açabilir ve doğrudan boyayabilirsiniz.

Daha fazla bilgi için bkz. 3B boyama.

Photoshop Canlı 3B boyama
Photoshop'ta Canlı 3B boyama

3B panel

Photoshop CC, 3B nesnelerle çalışmanızı kolaylaştıran yeni bir 3B paneli sunar. Katmanlar panelinden sonra modeli oluşturulan, yeniden tasarlanmış 3B paneli, kök nesneleri ve alt nesneleri bulunan bir sahne grafiği/ağacı olarak yapılandırılmıştır.

Sahne grafiğinde 3B nesnelerle çeşitli yollardan etkileşim kurabilirsiniz:

  • Nesneleri silme
  • Nesneleri yeniden düzenleme
  • Nesne sırasını tersine çevirme
  • Nesne ekleme
  • Nesneleri çoğaltma
  • Nesnelerin örneklerini oluşturma (bağlı örnekler veya bağı kaldırılan örnekler)
  • Nesneleri gruplama

Bu etkileşimlere, 3B nesneyle ilişkili bağlam menüsünden erişebilirsiniz. Windows'ta bir nesneyi sağ tıklatarak nesnenin bağlam menüsüne erişin. Mac OS üzerinde bağlam menüsüne erişmek için Control tuşunu basılı tutarak nesneyi tıklatın.

Bazı etkileşimler belirli 3B nesne türleri için kullanılamaz.

Daha fazla bilgi için bkz. Photoshop CC'deki 3B panel geliştirmeleri.

Photoshop Bağlı örnek
Bağlı örnek: Nesnede yapılan değişiklikler örneğe yansıtılır

Photoshop Orijinali ile bağı kaldırılan örnek
Orijinal nesne ile bağı kaldırılan örnek

Filtreler

Photoshop CC'de geliştirilmiştir

Akıllı Keskinleştirme filtresi geliştirmeleri

Geliştirilmiş Akıllı Keskinleştirme filtresi, paraziti ve hale efektlerini en aza indiren, uyarlanabilir keskinleştirme teknolojisi sayesinde yüksek kalitede sonuçlar elde etmenize olanak tanır.

Bu Filtrenin geliştirilmiş Kullanıcı Arabirimi tasarımı, hedeflenen keskinleştirme için en iyileştirilmiş kontroller sunar. Sonuçlar üzerinde ince ayarlamalar yapmak için, hızlı ayarlamalara yönelik kaydırıcılar ile gelişmiş kontrolleri kullanın.

Daha fazla bilgi için bkz. Filtre efektleri referansı ve Görüntü keskinliğini ve bulanıklığını ayarlama.

Photoshop Akıllı Keskinleştirme iletişim kutusu
Akıllı Keskinleştirme iletişim kutusu

Minimum ve Maksimum filtre geliştirmeleri

Maksimum ve Minimum filtreleri güncelleştirildi. Yarıçap değerini belirtirken kareliği veya yuvarlaklığı tercih etmek için Sakla menüsünden artık seçim yapabilirsiniz. Yarıçap değerleri artık ondalık sayılar olarak girilebilir.

Daha fazla bilgi için bkz. Filtre efektleri referansı.

Photoshop Kareliği veya yuvarlaklığı koruma
Kareliği veya yuvarlaklığı koruma

Filtre olarak Adobe Camera Raw

Photoshop CC'deki Yenilikler

Photoshop CC'de Adobe Camera Raw filtre olarak da kullanılabilir. Bir görüntüyü Photoshop'ta işlerken, zaten Photoshop'ta açık olan görüntüler üzerinde Camera Raw Filtresini (Filtre > Camera Raw Filtresi) uygulamayı seçebilirsiniz. Bu; Camera Raw ayarlamalarını PNG, video klipler, TIFF, JPEG vb. gibi daha fazla dosya türüne uygulayabileceğiniz anlamına gelir. Camera Raw Filtresi ile işlenen görüntüler herhangi bir katmanda olabilir.

Photoshop Camera Raw filtresi
Photoshop'ta Camera Raw Fitresi (Shift + Ctrl/Cmd + A)

Daha fazla bilgi için using Camera Raw as a filter in Photoshop (Vamera Raw'u Photoshop'ta filtre olarak kullanma) videosunu izleyin.

Adobe Camera Raw

Camera Raw'daki en yeni geliştirmeler hakkında bilgi için bkz. Adobe Camera Raw 8'e genel bakış videosu.

JPEG ve TIFF dosya işleme tercihleri

Photoshop CC'deki Yenilikler

Artık, Photoshop'un JPEG ve TIFF dosyalarını nasıl işleyeceğini belirlemeye ilişkin yeni tercihler mevcuttur. İş akışlarınız her görüntü işleyişinizde Camera Raw kullanımını içeriyorsa ya da seçime bağlı olarak Camera Raw'u çağırma gereği duyuyorsa bu ayarlar özellikle yararlıdır. Örneğin, bir fotoğrafçı her bir görüntüyü Photoshop'ta açmadan önce Camera Raw iletişim kutusunda işlemek isteyebilir. Ancak rötuşlama veya birleştirme yapan bir kişi, Camera Raw iletişim kutusunu yalnızca daha önce Camera Raw kullanılarak işlenen görüntüler için açmak isteyebilir.

Photoshop'taki tercihleri değiştirmek için Tercihler > Dosya İşleme > Dosya Uyumluluğu bölümünü > Camera Raw Tercihleri > JPEG ve TIFF İşleme bölümünü tıklatın. JPEG veya TIFF açılırken Camera Raw iletişim kutusunun otomatik olarak çağrılıp çağrılmayacağına ilişkin seçim yapabilirsiniz. Örneğin JPEG açılır menüsünden şunları seçin:

  • JPEG desteğini devre dışı bırak. Photoshop'ta bir JPEG dosyası açtığınızda Camera Raw iletişim kutusu açılmaz.
  • Ayarları olan JPEG'leri otomatik olarak aç. Photoshop'ta bir JPEG dosyası açtığınızda Camera Raw iletişim kutusu yalnızca JPEG dosyası önceden Adobe Camera Raw kullanılarak işlendiyse açılır.
  • Desteklenen tüm JPEG'leri otomatik olarak aç. Camera Raw iletişim kutusu, her JPEG dosyası açışınızda açılır.

TIFF dosyaları için benzer bir seçim yapmak üzere TIFF açılır menüsünü kullanın.

Spot Kaldırma aracı

Photoshop CC'de geliştirilmiştir

Tek Nokta Kaldırma aracı (Camera Raw iletişim kutusu > Tek Nokta Kaldırma aracı veya klavye kısayolu B) aracının yeni davranışı, Photoshop'taki Düzeltme Fırçası'na benzer. Fotoğrafınızdaki bir öğeyi boyamak için Spot Kaldırma aracını kullanın ve seçtiğiniz alanda kullanılabilecek bir kaynak alan seçin. Geri kalanını araç sizin için yapacaktır. Eğik çizgiye (/) basarak Camera Raw'un sizin için bir kaynak alan seçmesini sağlayabilirsiniz.

Photoshop Kusurlu çizgiyi kaldırma
Temizlenmesi (sol) gereken kusurlu bir çizgi belirlenir, seçilir ve kaynak alanla (orta) uyumlu hale getirilir ve ardından kaldırılır (sağ)

Spot Kaldırma aracı, görünen kusurları kaldırmanıza olanak tanır, fotoğraftaki bazı kusurlar normal görünümde görünmeyebilir (örneğin, bir resimdeki sensör tozu veya spot ya da lekeler). Spot Kaldırma aracındaki Noktaları Görselleştir seçeneği daha küçük ve daha az görünür olan kusurları görebilmenize olanak tanır. Noktaları Görselleştir onay kutusunu işaretlediğinizde görüntü tersine çevrilmiş olarak görünür. Kusurları daha net görmek için ters çevrilen görüntülerin kontrast düzeylerini çeşitlendirebilirsiniz. Daha sonra bu görünümde Spot Kaldırma aracını kullanarak kusurları kaldırabilirsiniz.

Daha fazla bilgi için Photoshop CC'deki geliştirilmiş Nokta Kaldırma aracına bakın.

Radyal Filtre

Photoshop CC'deki Yenilikler

Yeni Radyal Filtre aracı (Camera Raw iletişim kutusu > Radyal Filtre aracı veya klavye kısayolu J) oval seçimleri belirlemenize ve ardından bu alanlara bölgesel düzeltmeler uygulamanıza olanak tanır. Düzeltmeler seçim alanlarının içine veya dışına uygulanabilir. Bir görüntüye birden çok Radyal Filtre yerleştirebilirsiniz ve her Radyal Filtreye farklı bir ayarlama kümesi uygulayabilirsiniz.

Photoshop Radyal Filtre ile odaklanılmış özne
Çekilmiş haliyle görüntü (sol) ve Radyal Filtreler ile vinyet benzeri bir efekt kullanılarak odağa getirilen nesne (sağ)

 

Örneğin, vinyet benzeri bir efekt yukarıdaki görüntüde benzetilmiştir. Nesnenin yüzeyinde iki adet üst üste binen Radyal Filtre alanı tanımlanmış, biri diğerinden biraz daha büyüktür. Daha geniş bir Radyal Filtre alanı kullanılarak yüzeyin ardındaki bölgelerin etkisini azaltmak için ayarlamalar yapılmıştır. Daha küçük olan ikinci Radyal filtre alanı, yüzeyi daha parlak ve açık tonda olacak şekilde ayarlanmıştır.

Daha fazla bilgi için Radyal Filtre aracına bakın.

Doğrultma modları

Photoshop CC'deki Yenilikler

Camera Raw'daki Doğrultma özelliği (Camera Raw iletişim kutusu > Mercek Düzeltme > El ile sekmesi) görüntü içeriğini otomatik olarak düzleştirmenize olanak tanır. Doğrultma modu bir fotoğraftaki öğelerin perspektifini otomatik olarak düzeltir. Özellik seçebileceğiniz dört ayara sahiptir:

  • Otomatik: Dengeli perspektif düzeltmeleri
  • Düzey: Perspektif düzeltmeleri yatay ayrıntılara göre ağırlıklandırılır
  • Dikey: Perspektif düzeltmeleri dikey ayrıntılara göre ağırlıklandırılır
  • Tam: Düzey, Dikey ve Otomatik perspektif düzeltmelerinin kombinasyonudur

Bir ayar uygulayabilirsiniz, diğer ayarları da inceledikten sonra fotoğrafınız için en iyi olan ayarı seçebilirsiniz.

Photoshop Doğrultma özelliği
Perspektif düzeltmesini uygulamadan önceki örnek görüntü (sol) ve Doğrultma özelliğinde Otomatik ayar kullanıldıktan sonraki görüntü (sağ)

Ayrıca, mevcut kümeye bir Boyut kaydırıcısı eklenmiştir. Boyut kaydırıcısı, görüntünün boyutunu yatay veya dikey olarak değiştirmenize olanak tanır. Kontrolü sola doğru kaydırmak boyutu yatay olarak değiştirirken sağa doğru kaydırmak, fotoğrafın boyutunu dikey olarak değiştirir.

Daha fazla bilgi için Camera Raw'da otomatik perspektif düzeltme makalesine bakın.

Birden fazla yol seçimi

Photoshop CC'de geliştirilmiştir

Photoshop CC'deki yeni geliştirmeler, birden çok yolla çalışmanıza olanak sağlar. Yollar paneli menüsünden birden çok yol için komut uygulayabilirsiniz. Özellikle kullanıcılar birden çok yol seçip hepsini bir defada silebileceğini bilmekten memnun olacaklardır.

Artık şu işlemleri gerçekleştirebilirsiniz:

  • Yollar panelinde birden fazla yol seçmek için Shift tuşunu tıklatın.
  • Bitişik olmayan yolları seçmek için Ctrl (Windows) veya Command tuşunu (Mac OS) basılı tutarak tıklatın.
  • Yollar farklı katmanlarda olsa bile Yol Seçim aracını ve Doğrudan Seçim aracını, değiştirilecek birden fazla yol üzerine sürükleyin.
  • Bir yol, Yollar panelinde Alt tuşu (Windows) veya Option tuşu (Mac OS) basılı tutularak sürüklendiğinde çoğaltılır.
  • Bir yolu, Yollar panelinde sürükleyerek yeniden sıralayın. Yalnızca şekil, tür veya vektörel maske yolları olmayan yolları yeniden sıralayabilirsiniz.
  • Seçilen birden çok yolu bir defada silin.

Daha fazla bilgi için bkz. Yolları düzenleme.

Dikdörtgenleri ve yuvarlak köşeli dikdörtgenleri değiştirme

Photoshop CC'de geliştirilmiştir

Bir dikdörtgen veya yuvarlak köşeli dikdörtgen şekli oluşturulduktan sonra bu şeklin boyutları, yerleşimi ve köşe yarıçapları ayarlanabilir. Her köşe bağımsız olarak ayarlanabilir ve ayarlar aynı anda birden fazla katman üzerindeki dikdörtgenlerde yapılabilir.

Daha fazla bilgi için bkz. Şekilleri değiştirme.

Video | Photoshop CC'deki tasarım geliştirmeleri

Video | Photoshop CC'deki tasarım geliştirmeleri
Rafael Concepcion birden fazla yol seçimi, şekiller için yuvarlanmış köşeli düzenleme ve Behance entegrasyonu dahil olmak üzere Photoshop CC'deki çeşitli tasarım geliştirmelerini sunuyor...
Rafael Concepcion

Hindu dilleri desteği

Photoshop CC'deki Yenilikler

Photoshop belgelerinize artık 10 adet Hindu dilinde metinler yazabilirsiniz: Bengal, Gucerat, Hintçe, Kannada, Malayalam, Marathi, Oriya, Pencap, Tamil ve Telugu.

Hindu dil desteğini etkinleştirmek için Tercihler > Yazım > Orta Doğu ve Güney Asya seçeneklerini belirleyin. Değişiklikler, bir sonraki oluşturduğunuz belgede geçerli olacaktır.

Hindu dil desteğini etkinleştirdiğinizde, iki adet ilave oluşturucu Paragraf panelinin açılır menüsünde etkinleştirilir:

• Tek Satır Oluşturucusu
• Tüm Satırlar Oluşturucusu

Not:

Bir belgede Orta Doğu ve Güney Asya Dilleri desteği veya Doğu Asya Dilleri desteğini etkinleştirebilirsiniz.

Yazım için sistem kenar yumuşatma seçeneği

Photoshop CC'de geliştirilmiştir

Yazım için yeni sistem kenar yumuşatma seçeneği, seçtiğiniz yazım tipinin Web'de nasıl görüneceğine ilişkin gerçekçi bir önizleme sağlar. Bu yeni seçenek, Windows ve Mac tabanlı görüntü oluşturma için sık kullanılan tarayıcılardaki kenar yumuşatma seçenekleriyle neredeyse aynıdır.

Diğer geliştirmeler

  • Bulanıklaştırma Galerisi için önemli ölçüde geliştirilen performans. Bulanıklaştırma Galerisi artık son sonucun yanı sıra önizlemeler için de OpenCL kullanır.
  • Hazır ayarları taşıma işlevinde yapılan bazı geliştirmeler şöyledir:
    • Hazır ayarlar, uygulama hazır ayarları klasörünün yanı sıra artık kullanıcının kütüphane klasöründen de taşınabilir.
    • Etkin hazır ayarlar artık yüklenmeyen hazır ayarlarla birlikte taşınır.
    • Yalnızca bir önceki sürüme ilişkin hazır ayarlar taşınır. Örneğin; CS5 hazır ayarları taşıma işlemi için yoksayılırken CS6 hazır ayarları taşınır.
    • Hazır ayarlar taşındıktan sonra sistemi yeniden başlatmak gerekmez.
  • Windows Aç/Kaydet iletişim kutularında yapılan değişiklikler:
    • Bazı kontrollerin sıralaması ve yerleşiminde yapılan değişiklikler.
    • Küçük Harf Kullan seçeneği kaldırılmıştır. Dosya uzantısı büyük/küçük harf ayarını Tercihler iletişim kutusunda değiştirebilirsiniz.
    • Uyarı simgeleri ve uyarı metni bilgilendirme kutusu, Kaydet ve İptal düğmelerinin yanında görünen Uyarı düğmesiyle değiştirilmiştir. Bu Uyarı düğmesini tıklattığınızda Photoshop, uyarının sebebini yansıtan bir mesaj görüntüler. Bir belgede hiçbir uyarı yoksa Uyarı düğmesi gizlenir.
Photoshop Uyarı düğmesi
Uyarı düğmesi

  • Fırçalar için açı kontrolü bileşeni bağlam menüsünün yanı sıra artık seçenekler çubuğunda da kullanılabilir.
  • Baskı Boyutunu Görüntüle seçeneği geri yüklendi.
  • Metne ilişkin gama değeri, artık yeni sistem seçenekleri için otomatik olarak ayarlanır.
  • Çalışmalarınızı Mac OS X'te ağ paylaşımlarına kaydettiğinizde söz konusu olan performansta gelişme
  • Bir belgeyi PNG olarak kaydettiğinizde artık meta veri ve ICC profilleri de dahil edilir.
  • Artık CSS (Basamaklı Stil Sayfası) kodunu doğrudan katmanlardan veya gruplardan dışa aktarabilirsiniz. Katman > CSS'yi Kopyala'yı seçin.
  • CSS Kopyalama geliştirmeleri:
    • CSS Kopyala birimleri artık her zaman piksel (pks) şeklindedir
    • CSS Kopyala saydamlığı artık degradelerde çalışır
    • Dönüştürülmüş metnin yerleşimine ilişkin gelişme
    • Paragraf olmayan metin için artık genişlik oluşturulmamaktadır
  • Artık birden çok yazım stili seçebilir ve silebilirsiniz
  • Yolları oluştururken artık Shift tuşunu değiştirici olarak kullanabilirsiniz.

Video | Photoshop CC'de yazım oluşturma

Video | Photoshop CC'de yazım oluşturma
Photoshop CC'de, alt piksel metni için yeni bir yazım oluşturma seçeneği bulunmaktadır...
Rafael Concepcion

Ürün düzeyinde değişiklikler

  • Photoshop Extended CS6'daki tüm özellikler şimdi Photoshop CC'de mevcuttur. Photoshop CC ayrı bir Extended teklifi sunmaz.
  • Aşağıdaki uygulamalar, artık Photoshop CC ile varsayılan olarak yüklenmez:
    • Bridge CC; yeni özelliklerin listesini görüntülemek için bkz. Adobe Bridge CC'deki yenilikler
    • Extension Manager
    • ExtendScriptToolkit
      Not:
      Bridge CC, Extension Manager veya ExtendScriptToolkit'i indirmek için Adobe Creative Cloud uygulamasında oturum açın, Uygulamalar bölümüne gidin ve ardından istediğiniz uygulamayı indirin.
  • Photoshop CC için yeni sistem gereksinimleri:
    • Mac OS X 10.7 (Lion) ve 10.8 (Mountain Lion) desteği
    • Mac OS X 10.6 (Snow Leopard) resmi olarak desteklenmemektedir. Özellikle, Mac OS X 10.6'da video dosyalarıyla çalışamazsınız. Hareketsiz görüntülerin bulunduğu bir zaman çizelgesi oluşturabilir ve geçiş gibi efektler ekleyebilirsiniz. Ancak, bu çalışmayı yalnızca Dosya > Dışa Aktar > Video Görüntüsü Oluştur > Photoshop Görüntü Sırası seçeneğini kullanarak dışa aktarabilirsiniz.
Photoshop Menüden Photoshop Görüntü Sırasını seçme
  • Işık Efektleri filtresi (Filtre > Görüntü Oluştur > Işık Efektleri) Photoshop CC'de yalnızca 8 bit RGB görüntüleriyle çalışır.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi