Photoshop CC 2014 sürümleri

Not:

  Typekit'in adı Adobe Fonts olarak değiştirildi ve Creative Cloud ve diğer aboneliklere dahil edildi. Daha fazla bilgi alın.

Not:

Photoshop CC 2017 sürümü artık kullanılabilir. Bkz. Yeni özelliklerin özeti.

Adobe_Photoshop_CC_mnemonic_RGB_64px

Photoshop CC'nin 2014 sürümleri, dijital görüntüleme deneyiminizi zenginleştiren çeşitli özellikler ve geliştirmeler sunar. Hızlı bir giriş için ve bu sürümler hakkında daha fazla bilgi sağlayan kaynakların bağlantılarını bulmak için okumaya devam edin.

Not: Photoshop CC'nin önceki sürümlerinde sunulan özelliklerin özeti için bkz. Özellik özeti | Photoshop CC | 2013 sürümleri.

 


Photoshop CC 2014.2.2 (Aralık 2014 sürümü)

Kitaplıklarda iş birliği yapma

Photoshop CC'nin bu sürümünde geliştirilmiştir

Artık Photoshop'un içinden kitaplıkları ortak çalışan kişiler ile paylaşabilirsiniz. Ortak çalışan kişilerin Adobe ID'si olması gerekir. Adobe ID'leri yoksa, ortak çalışma davetini kabul ettiklerinde bir Adobe ID oluşturabilirler.

Bir kitaplık paylaşmak için şu adımları uygulayın:

  1. Kitaplıklar panelinde açılır menüden bir kitaplık seçin.
  2. Açılır menüyü açın ve İş Birliği Yap öğesini seçin.
  3. Açılan tarayıcı sayfasında, kitaplığı paylaşmak istediğiniz bir veya birden fazla ortak çalışan için e-posta adresi ve isteğe bağlı mesaj sağlayın.
  4. İş birliği davetlerini göndermek için Davet Et'i tıklatın.

Ortak çalışanlar bir e-posta daveti alır. Mevcut Creative Cloud üyeleri de Creative Cloud masaüstü uygulaması ve web sitesi aracılığıyla bir bildirim alır.

Photoshop kitaplıklarda iş birliği yapma
Kitaplıklarda iş birliği yapma

Daha fazla bilgi için bkz. Kitaplıklarda iş birliği yapma.

Geliştirilmiş Varlıkları Ayıkla iletişim kutusu

Photoshop CC'nin bu sürümünde geliştirilmiştir

  • Varlıklar artık varsayılan olarak belge sınırlarına göre şekilde kırpılır. Photoshop Generator da bu davranışı varsayılan olarak kullanmak üzere güncellenmiştir.
  • Katmanlar panelinde katmanları grupladığınızda, grup artık Varlıkları Ayıkla iletişim kutusunda düzgün şekilde listelenir. Bu geliştirme, bileşik katmanlardan varlık oluşturmak istediğinizde faydalıdır.
  • Akıllı nesneler artık bir SVG varlığı 2x veya 3x sürümleri için ayıklandığında daha fazla aslına uygunluk ile oluşturulur.
  • Dönüştürülen şekiller ve metinler, SVG varlıkları olarak dışa aktarıldıklarında dönüşümlerini korurlar.
  • localhost sorgularını yeniden yönlendirmek için proxy'ler kullanıyorsanız artık Varlıkları Ayıkla'yı kullanmak için geçici çözüm kullanmanıza gerek kalmaz.
  • Artık geçersiz, yanlış veya yinelenen katman sözdizimi nedeniyle varlık önizlemeleri başarısız olmaz.

Daha fazla bilgi için bkz. Varlıkları ayıklama ve Katmanlardan görüntü varlıkları oluşturma.

Photoshop CC 2014.2 (Ekim 2014 sürümü)

Creative Cloud Libraries

Photoshop CC'nin bu sürümündeki yenilikler

Creative Cloud Kitaplıkları; favori renklerinizi, fırçalarınızı, metin stillerinizi, grafiklerinizi ve vektör görüntülerinizi tek bir kolaylıkla erişilebilir alanda oluşturmanızı, kategorilere ayırmanızı ve saklamanızı sağlayan güçlü ve yeni bir özelliktir. Ardından bunlara her yerden erişebilirsiniz: Aynı Adobe ID ile oluşturduğunuz varlıklar, nerede giriş yaparsanız yapın Photoshop CC gibi çeşitli uygulamalarda farklı bilgisayarda görünür olacaktır. 

Kitaplık panelini açmak için Pencere > Kitaplık seçeneğini belirleyin.

Daha fazla bilgi için şunu izleyin: Photoshop'ta CC Libraries.

Varlıkları Ayıkla

Photoshop CC'nin bu sürümündeki yenilikler

Photoshop CC'nin 2014.2 sürümü, kolaylıkla katmanlardan en iyileştirilmiş görüntü varlıkları ayıklamanıza ve bunları SVG, JPG, PNG veya GIF dahil olmak üzere çeşitli formatlarda ve çözünürlüklerde kaydetmenize olanak tanıyan yepyeni bir kullanıcı arabirimi olan Varlıkları Ayıkla'yı sunar. Adobe Generator'ın üzerine kurulmuş basit, görsel Varlıkları Ayıkla arabirimini kullanarak, iş akışınıza göre uyarlanmış otomatik olarak güncellenen ayıklamalar ile içeriği isteğe bağlı olarak veya gerçek zamanlı olarak ayıklayabilirsiniz.

Bu özellik, web sitelerinde ve mobil uygulamalarda kullanılması için sıklıkla birden fazla çözünürlükte varlık oluşturan web ve ekran tasarımcıları için özellikle kullanışlıdır.

Dosya > Varlıkları Ayıkla seçeneklerini belirleyin.

Ayrıntılar için bkz. Varlıkları ayıklama ve PSD varlıklarını ayıklama iş akışı (video). Adobe Generator hakkında daha fazla bilgi için bkz. Katmanlardan görüntü varlıkları oluşturma.

Geliştirilmiş Kılavuzlar

Photoshop CC'nin bu sürümünde geliştirilmiştir

Hızlıca bir kerede birden fazla kılavuz oluşturun. Birden fazla sütunun veya satırın genişliğini ve kenar boşluklarını doğru bir şekilde ayarlayabilir ve hatta kılavuzları hazır ayar olarak kaydedebilirsiniz. 

Görüntüle > Yeni Kılavuz Mizanpajı seçeneklerini belirleyin.

Ayrıca, bir şekil katmanındaki seçili katmanların veya seçili şekillerin kenarlarıyla hizalanan kılavuzlar da oluşturabilirsiniz.

Görüntüle > Şekilden Yeni Kılavuzlar seçeneklerini belirleyin. 

3B görüntüleme

Photoshop CC'nin bu sürümündeki yenilikler

Düzenlenmiş COLLADA dosyaları için destek

Photoshop artık düzenlenmiş COLLADA dosyalarında animasyonu destekler. Bu dosyalar için zaman çizelgesini içe aktarabilir ve kaydırabilirsiniz. Aşağıdakileri yapın:

  1. Düzenlenmiş COLLADA dosyasını Photoshop'ta açın.
  2. Pencere > Zaman Çizelgesi'ni seçin.
  3. Zaman çizelgesinde istediğiniz konuma kaydırın.

3B PDF dosyaları içe aktarma ve dışa aktarma

Photoshop artık U3D formatında 3B PDF dosyaları içe ve dışa aktarmanıza izin verir.

Dışa Aktarma: Photoshop'ta bir 3B dosya açın ve ardından 3B > 3B Katmanı Dışa Aktar'ı seçin. Ardından ekrandaki talimatları uygulayın.

Not:

3B PDF dışa aktarma işlevselliğini düzenlenmiş COLLADA dosyası desteğiyle birlikte kullanabilirsiniz. Animasyonlu dosyada dışa aktarmak istediğiniz kareye kaydırın ve ardından bunu PDF veya başka bir formatta dışa aktarın.

İçe Aktarma: Photoshop, Acrobat veya Photoshop'ta oluşturulmuş 3B PDF dosyalarını açmanıza izin verir.

  1. 3B PDF dosyasını Photoshop'ta açın.
  2. PDF'i İçe Aktar iletişim kutusunda 3B seçeneğini belirleyin.
Photoshop 3B görüntüleme 3B seçeneğini belirleme
PDF'i İçe Aktar iletişim kutusunda 3B seçeneğini belirleyin

  1. Tamam'ı tıklatın. Ekrandaki diğer talimatları uygulayın.

Yeni Hoş Geldiniz ekranı deneyimi

Photoshop CC'nin bu sürümündeki yenilikler

Photoshop CC'deki yeni Hoş Geldiniz ekranı Photoshop'taki bir çok özelliği keşfetmenize, öğrenmenize ve kullanmanıza yardımcı olur. Hoş Geldiniz ekranı Photoshop'u başlattığınız her sefer sizi karşılar ve kişiselleştirilmiş, sizinle ilişkili içerikleri görüntüler.

Sekme tabanlı bir arabirim yeni özellikleri, nasıl kullanmaya başlayacağınızı, ipuçlarını ve teknikleri keşfetmenize yardımcı olur.

Yardım > Hoş Geldiniz seçeneklerini belirleyin.

Yeni Hoş Geldiniz ekranı deneyimi şu anda yalnızca Photoshop'un İngilizce sürümünde mevcuttur.

Dolgu iletişim kutusunda kullanıcı arabirimi geliştirmeleri

Photoshop CC'nin bu sürümünde geliştirilmiştir

Birkaç kullanıcı arabirimi geliştirmesi, Doldur iletişim kutusunu daha sezgisel ve kolay kullanılabilir yapar. Bu geliştirmeler, iletişim kutusundaki seçeneklerin mantıksal gruplamasına odaklanmaktadır.

Windows dokunmatik aygıtları için destek

Photoshop CC'nin bu sürümündeki yenilikler

Photoshop CC artık sıkıştırma, yakınlaştırma, yatay kaydırma ve döndürme özelliklerini kullanabilmeniz için Microsoft Surface Pro gibi Windows 8.1 dokunmatik aygıtları desteklemektedir.

Photoshop'ta Görüntü > Tuval görünümünün konumunu, yönlendirmesini ve ölçeklendirmesini kontrol etmek için iki parmakla dokunma hareketleri kullanılır. Kullanıcılar, fareyi veya stilusu kullanarak dokunma görünümü kontrolü ve diğer etkileşimler arasında geçiş yapabilir ancak dokunma özelliği başka bir girişle aynı anda kullanılamayabilir. Dokunmatik kontrol, boyama yaparken fiziksel olarak döndürülmesi zor büyük monitörlerde ve aygıtın sürekli değiştirilmesini önlemek için tabletlerde kullanışlıdır.

Daha fazla bilgi için bkz. Dokunma hareketleri.

Ek güncellemeler

  •  İçeriğe Uygun teknolojileri ve Odak Alanı seçimi özelliğini hızlandırmak üzere Mercury Graphics Engine için yapılan performans geliştirmeleri
  •  Seç > Değiştir komutu geliştirmeleri; Ayrıca, artık bu komutlar için yeni bir kenar doldurma seçeneği mevcuttur
  •  Katman Stilleri için varsayılan değerler geliştirildi
  •  Tuvalde nesne seçimleri geliştirildi
  •  Katman kilitleme davranışı geliştirildi
  •  Tüm katman gruplarını daraltmaya yönelik yeni menü öğesi
  •  Geliştirilmiş Degrade ve Desen hazır ayarları
  •  Geliştirilmiş yeni belge hazır ayarları ve varsayılan belge boyutu
  •  Belge kaydetme işlemleri artık Geçmiş paneline kaydedilmektedir
  •  Bir belge pencereye sığmadığında fazladan kaydırmayı etkinleştirmeye ilişkin yeni tercih
  •  Bazı katmanlar seçiliyken yeni bir katman grubu oluşturduğunuzda söz konusu katmanlar bu katman grubuna otomatik olarak eklenir
  •  Yeni komut dosyası yazılmış Alev deseni
  • Photoshop'tan OS X'teki diğer uygulamalara Kopyala/Yapıştır işlemi için saydamlık desteği
  •  İçeriğe Uygun Yama ve Taşıma işlemlerinde Uyarlama parametrelerine yönelik kullanıcı arabirimi geliştirmeleri
  •  Canlı Şekiller için geliştirilmiş Özellikler paneli görünümü
  •  Bulut tabanlı özellikler için geliştirilmiş kurumsal uyumluluk
  •  Adobe Color Temaları paneli (Pencere > Uzantılar > Adobe Color Temaları) artık Photoshop ile birlikte gelir
  •  Heykelcik şekillendirme ve animasyonlar için donanıma yönelik 3B yazdırma desteği
  •  3B PDF desteği ve yeni 3B yazıcı profilleri
  •  Artık geniş ekranlar için çeşitli iletişim kutuları en iyileştirilmiştir
  • Adobe Camera Raw arabirimi artık Yüksek DPI'lı ekranları destekler
  • Katmanları kilitlemek (Cmd/Ctrl+"/") ve katmanları gizlemek (Cmd/Ctrl+",") için yeni klavye kısayolları

Not:

Photoshop'un bu sürümündeki menü font boyutu işletim sistemi ayarları tarafından belirlenir. Örneğin Windows 8.1'de, bu Microsoft Yardım konusunun “Metni ve diğer öğeleri daha büyük hale getirme” bölümündeki adımları uygulayarak menü font boyutunu ayarlayabilirsiniz.

Photoshop CC 2014.1 (Ağustos 2014 sürümü)

Photoshop CC'nin Ağustos 2014 güncellemesi, 3B yazdırma ve 3B görüntüleme geliştirmelerine odaklanır.

3B yazdırma

Photoshop CC'nin bu sürümünde geliştirilmiştir

Bu sürümdeki 3B yazdırma geliştirmeleri daha yüksek uygunlukta ağ onarımı işlevi ve tertibatları yükleme olanağı da dahil olmak üzere çeşitli iş akışı geliştirmeleri içerir. Ayrıca bu sürümdeki önizlemeler daha önce hiç olmadığı kadar doğrudur.

Taban düzlemindeki nesneleri paketleme

Taban Düzlemindeki Nesneleri Paketle özelliğini kullanarak, birden fazla nesneyi aynı oluşturma levhasında yazdırmak için kolaylıkla ayarlayabilirsiniz.

Photoshop CC'nin önceki sürümlerinde birden fazla nesneyi yazdırmak için her bir nesneyi manuel olarak konumlandırmanız gerekirdi. Photoshop CC 2014 sürümünün bu güncellemesinde, 3B Paneli'nde modelleri seçip ardından 3B > Taban Düzlemindeki Nesneleri Paketle seçeneğini belirleyebilirsiniz.

Önizleme modları arasında geçiş yapma

Artık 3B Yazdırma Ayarları iletişim kutusunda ışın izleme önizlemesini devre dışı bırakabilirsiniz. Işın izleme önizlemesini devre dışı bırakırsanız önizleme varsayılan olarak OpenGL önizleme moduna döner.

Işın izleme önizlemeleri artık Fused Deposition Modeling (FDM) (Eriyik Yığarak Modelleme)yazıcılarının çıktısını daha doğru bir şekilde temsil eder.

MakerBot 5 profili

Bu güncelleme, MakerBot beşinci nesil yazıcı için yeni bir profil içerir. Bu yazıcı profili ile doğrudan USB ile yazdırma henüz desteklenmemektedir. Yazdırmak istediğiniz dosyaları bir USB çubuğuna dışa aktarabilir ve ardından bunları yerel olarak yazdırabilirsiniz.

DMM.com desteği

Photoshop artık Japonya'daki kullanıcılar için DMM.com 3B yazdırma hizmetini desteklemektedir.

Not:

Photoshop'ta 3B yazdırma işlevi hakkında daha fazla bilgi için bkz. 3B nesneleri yazdırma.

3B görüntüleme

Photoshop CC'nin bu sürümünde geliştirilmiştir

Kabartma eşlemi ve normal eşlem filtreleri

Artık Photoshop'ta açtığınız herhangi bir görüntüden kabartma eşlemi ve normal eşlem oluşturabilirsiniz. Görüntü açıkken Filtre > 3B > Kabartma Eşlemi Oluştur veya Filtre > 3B > Normal Eşlem Oluştur seçeneğini belirleyin.

Çizgi/nokta ışın izleme

Photoshop CC'nin önceki sürümlerinde, bir nesneye eklenen çizgiler ve noktalar görüntü oluşturulduğunda düz görünüyordu. Photoshop CC 2014 sürümünün bu güncellemesinde, oluşturulan noktalar veya çizgiler hacme sahiptir. Nesnedeki noktalar küçük küreler şeklinde ve çizgiler ise silindirler şeklinde görünür.

Photoshop Özellikler panelinde çizgi/nokta ışın izleme
Çizgi/nokta ışın izleme

Kolaylaştırılmış 3B yazdırma

Bu güncellemedeki geliştirmeler 3B modellerini boyamayı daha hızlı ve kolay duruma getirir.

Yeni formatlar için destek

Photoshop artık VRML, IGES, U3D ve PLY formatlarındaki dosyaları açabilir. Ayrıca, artık nesneleri U3D ve VRML dosyaları olarak dışa aktarabilirsiniz.

Photoshop CC 2014 (Haziran 2014 sürümü)

Akıllı Kılavuzlar

Photoshop CC'nin bu sürümünde geliştirilmiştir

Photoshop CC'nin 2014 sürümü Akıllı Kılavuzlar için birçok faydalı geliştirme sunmaktadır:

Option (Mac)/Alt (Win) Tuşuna Basarak Bir Katmanı Sürükleme: Option (Mac) veya Alt (Windows) tuşunu basılı tutarak bir katmanı sürüklediğinizde Photoshop, orijinal katmanla kopya katman arasındaki uzaklığı gösteren referans ölçü kılavuzlarını görüntüler. Bu özellik hem Taşıma hem de Yol Seçimi aracıyla çalışır.

Photoshop Katmanlar arasındaki uzaklık - orijinal ve kopya
Katmanlar arasındaki uzaklık: Orijinal ve kopya

Yol ölçüleri: Photoshop, siz yollarla çalışırken ölçü kılavuzlarını görüntüler. Yol Seçimi aracını seçip ardından aynı katman içinde bir yol sürüklediğinizde ölçü kılavuzları da görüntülenir.

Photoshop Yol ölçüleri
Yol ölçüleri

Eşleştirilmiş Aralık: Bir nesneyi çoğalttığınızda veya taşıdığınızda Photoshop, seçili nesne il buna ait en yakın komşular arasındaki aralıkla eşleşen diğer nesneler arasındaki aralığı görsel olarak gösteren ölçü kılavuzları görüntüler.

Cmd (Mac)/Ctrl (Win) Tuşuna Basarak Fareyi Bir Katman Üzerine Getirme: Katmanlarla çalışırken ölçü kılavuzlarını görüntüleyebilirsiniz. Bir katman seçilmişken, Cmd (Mac) veya Ctrl (Windows) tuşuna basarak fareyi başka bir katmanın üzerine getirin. Seçili katmanı itelemek için bu özellikle birlikte ok tuşlarını da kullanabilirsiniz.

Photoshop Katmanlarla çalışırken ölçü kılavuzları
Katmanlarla çalışırken ölçü kılavuzları

Tuvale olan uzaklıklar: Cmd (Mac) veya Ctrl (Windows) tuşuna basarak fareyi bir şeklin dışındaki alanın üzerine getirdiğinizde Photoshop, tuvale olan uzaklıkları görüntüler.

Photoshop Tuvale olan uzaklıklar
Tuvale olan uzaklıklar


Photoshop Eşleşen nesneler arasındaki uzaklık
Eşleşen nesneler arasındaki uzaklık

Ayrıntılar için bkz. Izgara ve kılavuzlar.

Bağlı Akıllı Nesne geliştirmeleri

Photoshop CC'nin bu sürümünde geliştirilmiştir

  • Bir Photoshop belgesindeki Bağlı Akıllı Nesneleri bunların kaynak dosyaları bilgisayarınızdaki bir klasöre kaydedilecek şekilde paketleyebilirsiniz. Photoshop belgesinin bir kopyası kaynak dosyalarla birlikte klasöre kaydedilir. Dosya > Paketle seçeneğini belirleyin.
  • Gömülü bir Akıllı Nesneyi Bağlı Akıllı Nesneye dönüştürebilirsiniz. Gömülü Akıllı Nesneye uygulanan dönüştürmeler, filtreler ve diğer efektler nesne dönüştürülürken korunur. Katman > Akıllı Nesneler > Bağlı'ya Dönüştür seçeneğini belirleyin.
  • İş akışı geliştirmesi: Kaynak dosyası eksik olan bir Bağlı Akıllı Nesnede bir işlem gerçekleştirmeye çalıştığınızda Akıllı Nesnelerin rasterleştirilmiş veya çözülmüş olması gerektiğine dair bilgilendirilirsiniz.
Ayrıntılar için bkz. Akıllı Nesneler Oluşturma.

Akıllı Nesnelerde katman kompozisyonları

Photoshop CC'nin bu sürümünde geliştirilmiştir

Katman kompozisyonları, başka bir belge içine Akıllı Nesne olarak yerleştirilmiş bir belgeyi düşünün. Kapsayan belgede Akıllı Nesneyi seçtiğinizde Özellikler paneli, kaynak dosyada tanımlanan katman kompozisyonlarına erişmenizi sağlar.

Bu özellik, Akıllı Nesneyi düzenlemeden bir katman düzeyinde Akıllı Nesnenin durumunu değiştirmenizi sağlar.

Ayrıntılar için bkz. Katman kompozisyonları.

Photoshop Akıllı Nesnelerde katman kompozisyonları
Akıllı Nesnelerde katman kompozisyonları

Typekit fontlarıyla çalışma

Photoshop CC'nin bu sürümündeki yenilikler

Photoshop, Typekit ile entegre edildiğinde yaratıcı projeleriniz için baskı olanaklarından oluşan bir dünya sunar. Typekit'ten, bilgisayarınızla eşitlenmiş fontları kullanabilirsiniz. Bu fontlar, yerel olarak yüklenmiş fontların yanında görüntülenir. Metin aracı seçenekler çubuğu ve Karakter paneli font listelerinde yalnızca Typekit'teki fontları görüntülemeyi de tercih edebilirsiniz.

Ayrıca Photoshop, bazı eksik fontlara sahip bir belge açarsanız bu fontları Typekit'teki eşdeğer fontlarla değiştirmenize de olanak tanır.

Ayrıntılar için bkz. Typekit fontlarıyla çalışma.

Photoshop Eksik fontları Typekit fontlarıyla değiştirme
Eksik fontları Typekit'teki fontlarla değiştirme

Photoshop CC'nin bu sürümündeki yenilikler

Artık, Metin aracı seçenekler çubuğunda ve Karakter paneli font listelerinde fontları hızlı bir şekilde arayabilirsiniz. Siz istediğiniz font ailesinin adını yazarken Photoshop listeyi çabucak filtreler. Fontları font ailesine veya stile göre arayabilirsiniz. Font araması joker karakterleri desteklemez.

Photoshop Font arama
Font ailesine veya font stiline göre font arama

Photoshop CC'nin bu sürümündeki yenilikler

Yol bulanıklaştırma

Yol Bulanıklaştırma efektlerini (Filtre > Bulanıklaştırma Galerisi > Yol Bulanıklaştırma) kullanarak, yollar boyunca hareket bulanıklıkları oluşturabilirsiniz. Ayrıca bulanıklaştırma şeklini ve miktarını da kontrol edebilirsiniz. Photoshop bir görüntüye uygulanan birden çok yol bulanıklaştırma efektini otomatik olarak birleştirir.

Ayrıntılar için bkz. Yol bulanıklaştırma.

Photoshop Yol bulanıklaştırma örneği
Yol bulanıklaştırma örneği

Photoshop Bulanıklaştırma için basit yol
Bulanıklaştırma için basit bir yol

Çevirerek bulanıklaştırma

Çevirerek Bulanıklaştırma efektini kullanarak (Filtre > Bulanıklaştırma Galersi > Çevirerek Bulanıklaştırma) bir veya daha fazla nokta çevresinde görüntüyü döndürebilir ve bulanıklaştırabilirsiniz. Çevirerek bulanıklaştırma, derece olarak ölçülen bir radyal bulanıklaştırmadır. Photoshop, merkez noktaları, bulanıklaştırma boyutu ve şekli ile diğer ayarlarla çalışmanıza, bunu yaparken de değişikliklerin canlı önizlemesini görüntülemenize olanak sağlar.

Ayrıntılar için bkz. Çevirerek bulanıklaştırma.

Photoshop Uygulanırken Çevirerek Bulanıklaştırma
Uygulanırken Çevirerek Bulanıklaştırma

A. Orijinal görüntü B. Çevirerek Bulanıklaştırma (Bulanıklaştırma Açısı: 15°; Çakar Kuvveti: %50; Çakar Flaş Sayısı: 2; Çakar Flaş Süresi: 10°) C. Çevirerek Bulanıklaştırma (Bulanıklaştırma Açısı: 60°; Çakar Kuvveti: %100; Çakar Flaş Sayısı: 4; Çakar Flaş Süresi: 10°) 

Odaktaki görüntü alanlarını seçme

Photoshop CC'nin bu sürümündeki yenilikler

Photoshop CC'nin 2014 sürümü, bir görüntüde odakta olan alanları/pikselleri seçmenize izin verir (Seç > Odak Alanı). Varsayılan seçimi genişletebilir veya daraltabilirsiniz.

Seçimi istediğiniz gibi ayarladıktan sonra iyileştirilmiş seçimin geçerli katmanda bir seçim veya maske mi olacağına ya da yeni bir katman veya belge oluşturup oluşturmayacağına karar verin. Aşağıdaki çıktı seçeneklerden birini kullanabilirsiniz:

  • Seçim (varsayılan)
  • Katman Maskesi
  • Yeni Katman
  • Katman Maskeli Yeni Katman
  • Yeni Belge
  • Katman Maskeli Yeni Belge

Ayrıntılar için bkz. Odaktaki görüntü alanlarını seçme.

Photoshop Odak Alanı seçimi
Uygulamalı: Odak Alanı seçimi

Renk karıştırma ile birlikte içeriğe uygun özellikler

Photoshop CC'nin bu sürümünde geliştirilmiştir

Photoshop CC'nin 2014 sürümü ile, görüntülere rötuş yapmak ve görüntülerdeki istenmeyen öğeleri kaldırmak daha önce hiç olmadığı kadar kolay. Aşağıdaki içeriğe uygun özellikler şimdi de algoritmik renk karıştırma ile birlikte kullanılır:

  • İçeriğe Uygun Dolgu
  • İçeriğe Uygun Yama
  • İçeriğe Uygun Taşıma
  • İçeriğe Uygun Uzatma
Photoshop İçeriğe Uygun Genişletme işlemi
İçeriğe Uygun Uzatma işlemi örneği

A. Renk karıştırma olmadan B. Renk karıştırma ile 
Renk Uyarlaması ile İçeriğe Uygun Dolgu
İçeriğe Uygun Dolgu ile Renk Uyarlaması

İçeriğe Uygun Yama, İçeriğe Uygun Taşıma ve İçeriğe Uygun Uzatma araçlarını kullanırken, görüntüye uygulanan algoritmik renk karıştırma derecesinde hassas ayarlama yapabilirsiniz.

Photoshop Renk uyarlaması değerini değiştirme
Renk karıştırmayı kontrol etmek için Renk uyarlama değerini ayarlayın

Yapı

Yamanın, mevcut görüntü desenlerine ne oranda yakın yansıtma yapacağını belirtmek için 1 ile 5 arasında bir değer girin. 5 değerini girerseniz yama, mevcut görüntü desenlerine çok güçlü bir şekilde bağlı kalır. Buna karşın, Yapı değerini 1 olarak belirtirseniz yama, mevcut görüntü desenlerine çok gevşek bir şekilde bağlı kalır.

Renk

Photoshop'un yamaya uygulamasını istediğiniz algoritmik renk karıştırma oranını belirtmek için 0 ile 10 arasında bir değer girin. 0 değerini girerseniz renk karıştırma devre dışı olur. Renk değeri 10 olduğunda maksimum oranda renk karıştırma uygulanır.

Photoshop Generator üzerindeki geliştirmeler

Photoshop CC'nin bu sürümünde geliştirilmiştir

Photoshop CC'nin 2014 sürümü, Generator işlevselliği için şu geliştirmeleri sunar:

  • Belirli katmanlardan/katman gruplarından oluşturulan görüntü varlıklarını doğrudan belgenin varlık klasörünün altındaki bir alt klasöre kaydetmeyi seçebilirsiniz. Katman/katman grubu adına alt klasör adını ekleyin; örneğin:

    [alt klasör]/Elips_4.jpg
  • Üretilen varlıklar için belge genelinde varsayılan ayarları belirtebilirsiniz. Boş bir katman oluşturun, adının başında default anahtar sözcüğünü belirtin ve sonra varsayılan ayarları belirtin.

    Ayrıntılar için bkz. Varlıklar için varsayılan ayarları belirtme.

3B yazdırma

Photoshop CC'nin bu sürümünde geliştirilmiştir

Photoshop CC'nin 2014 sürümü, 3B yazdırma özelliği için heyecan verici geliştirmeler içermektedir:

  • Yazdırma Önizlemesi iletişim kutusu şimdi de onarılan yüzeyleri göstermektedir. Yazdırma Önizlemesi iletişim kutusunda Onarımı Göster seçeneğini belirleyin. Photoshop, uygun renk kodlamasını kullanarak Orijinal Ağ, Duvar Kalınlığı ve Kapalı Delik onarımlarını görüntüler:
Photoshop Yazdırma önizlemesi onarılan yüzeyleri gösterir
Onarılan yüzeyleri gösteren yazdırma önizlemesi

  • Yazdırma Önizlemesi iletişim kutusuna yönelik yeni görüntü oluşturma motoru, gerçekçi aydınlatmayla daha doğru önizlemeler sunar. Yeni görüntü oluşturma motoru ışını, 3B nesneyi daha iyi izler.
Photoshop 3B yazdırma önizlemeleri
Daha doğru 3B yazdırma önizlemeleri

  • 3B nesne dosyalarınızdaki üçgen sayısını yüksek oranda azaltan yeni yeniden ağ oluşturma algoritması
  • Mcor ve Zcorp yazıcılarla yazdırma sırasında daha yüksek çözünürlüklü dokular için daha iyi destek

Ayrıntılar için bkz. 3B nesneleri yazdırma.

Deneysel özellikleri etkinleştirme

Photoshop CC'nin bu sürümündeki yenilikler

Photoshop artık, etkinleştirip deneyebileceğiniz şu deneysel özelliklerle sunulmaktadır:

  • Yüksek yoğunluklu ekranlar için kullanıcı arabirimini %200 olarak ölçekleme
  • Çok tonlu 3B yazdırmayı etkinleştirme
  • Dokunma hareketleri

Bu özellikler henüz üretime hazır değildir, bu nedenle bunları kullanırken dikkatli olun. Bir deneysel özelliği etkinleştirmek için aşağıdakileri yapın:

  1. Tercihler > Deneysel Özellikler seçeneklerini belirleyin.
  2. Etkinleştirmek istediğiniz deneysel özelliği seçin. Örneğin, Çok Tonlu Yazdırmayı Etkinleştir seçeneğini belirleyin.
  3. Tamam'ı tıklatın.
  4. Photoshop'u yeniden başlatın.

Ayrıntılar için bkz. Photoshop'un deneysel özellikleri.

Ayarları eşitleme geliştirmeleri

Photoshop CC'nin bu sürümünde geliştirilmiştir

Photoshop CC'nin 2014 sürümü, basit bir iş akışı ile başka faydalı geliştirmeler sunan geliştirilmiş bir Ayarları Eşitleme deneyimi sunar:

  • Artık, eşitlemenin yönünü belirtebilirsiniz.
Photoshop Ayarları Eşitleme
  • Ayarları doğrudan Tercihler > Ayarları Eşitle sekmesinden yükleyebilir veya indirebilirsiniz.
  • Artık çalışma alanlarını, klavye kısayollarını ve menü özelleştirmelerini eşitleyebilirsiniz
  • Tercihler > Ayarları Eşitle sekmesindeki Ayarları Eşitleme günlüğü, yüklenmekte/indirilmekte olan dosyaları, bunların boyutlarını ve yükleme/indirme işleminin zaman damgalarını görüntüler. 
Photoshop Ayarları Eşitleme günlüğü
Ayarları Eşitleme günlüğü

3B görüntüleme

Photoshop CC'nin bu sürümünde geliştirilmiştir

OBJ grubu ağını içe aktarma/dışa aktarma

Photoshop'un önceki sürümlerinde, birden fazla ağ ve birden fazla grup içeren bir OBJ dosyası açtığınızda tüm ağlar 3B paneline tek bir grup halinde içe aktarılırdı. Photoshop CC'nin 2014 sürümünden itibaren başlamak üzere ağların ve grupların yapısı, içe aktarma ve dışa aktarma işlemleri sırasında korunur.

Photoshop İçe aktarılan OBJ
A. Önceki sürümlerde içe aktarılan OBJ B. Photoshop CC 2014 Sürümünde içe aktarılan OBJ 

Doku Özellikleri iletişim kutusu geliştirmeleri

Photoshop CC'nin 2014 sürümü, Doku Özellikleri iletişim kutusuyla ilgili faydalı geliştirmeler içerir:

  • Doku adını doğrudan iletişim kutusu içinden değiştirebilirsiniz
  • İletişim kutusunda, yeni bir Eşleşen Dokulara Uygula seçeneği bulunur. Bu seçeneği kullanarak, geçerli UV ayarlarını benzer dokulara uygulayabilirsiniz.

    Örneğin, bir Dağıtma eşlemi ile Kabartma eşlemini birlikte ölçeklendirmek isteyebilirsiniz. Şu adımları uygulayın:
    1. Her iki eşlem için aynı dokuyu seçin.
    2. Eşlemlerden birinin dokusunu gereksinimleriniz doğrultusunda düzenleyin.
    3. Dokuyu, başka bir eşlem için otomatik olarak güncellemek üzere Doku Özelikleri iletişim kutusunda Eşleşen Dokulara Uygula seçeneğini belirleyin.
    4. Tamam'ı tıklatın.
Photoshop Eşleşen Dokulara Uygula'yı Seçme
Gelişmiş Doku Özellikleri iletişim kutusu

Yayımlatıcı yüzeyler için geliştirilmiş birleşme

Işık yayan yüzeylere sahip sahneler (örneğin, kendinden aydınlatmalı dokular veya renkler) Photoshop CC'nin 2014 sürümünde daha hızlı birleşir. 

Renk arama tablolarını dışa aktarma

Photoshop CC'nin bu sürümündeki yenilikler

Artık Photoshop'tan renk arama tablolarını birçok formatta dışa aktarabilirsiniz. Dışa aktarılan dosyalar daha sonra Photoshop, After Effects, SpeedGrade ve diğer görüntü/video düzenleme uygulamalarında uygulanabilir.

Renk arama tablolarını yalnızca arka plan katmanı olan ve renkleri değiştirmek için ek katmanları olan görüntülerden dışa aktarabilirsiniz.

Ayrıntılar için bkz. Renk arama tablolarını dışa aktarma.

Adobe Camera Raw geliştirmeleri

Photoshop CC'nin bu sürümünde geliştirilmiştir

En son Adobe Camera Raw sürümlerindeki geliştirmelerin bir listesi için bkz. Adobe Camera Raw 8.x'teki yenilikler.

Diğer geliştirmeler

  • Katman, CSS'yi Kopyala şimdi İç Gölge Katmanı efektlerini destekler
  • Akıllı Kılavuzlar artık varsayılan olarak etkindir
  • Fırça vurguları artık o anda seçili olan fırçayı ve fırça değişikliklerini gösterir
  • Artık Fırça bağlam menüsündeki en son kullanılan fırça hazır ayarlarına ve Fırça Hazır Ayarları paneline erişebilirsiniz
  • Renk panelindeki yeni Ton ve Parlaklık renk seçici küpleri
  • Degradelerde saydamlık renk taklidini belirtme yeteneği
  • Tek bir durakla degradeler oluşturma yeteneği. Kayıtlı tek duraklı degradeler, Photoshop'un önceki sürümleriyle çalışmaz.
  • Yeni, dar Seçenekler çubuğu küçük ekranlara sahip aygıtlarda daha verimli bir şekilde çalışmanıza olanak tanır. Tercihler > Arabirim > Dar Seçenekler Çubuğunu Etkinleştir seçeneklerini belirleyin.
  • Geçerli degrade önizlemesinden örneklendirilmiş yeni degrade durakları oluşturma yeteneği
  • MPEG-2 ve Dolby ses için yalnızca içe aktarma yerel desteği
  • Sony RAW ve Canon RAW gibi yeni video formatları için destek
  • Görüntü kenarlarından sarmak üzere Sıvılaştırmak için Kenarları Tutturma
  • Tüm Araçları Sıfırla seçeneği artık Araçlar paneli yuvalarında görüntülenen araçları varsayılan seçeneklere sıfırlar
  • Çok büyük PNG dosyaları için destek (en fazla Photoshop ve 2 GB sınırı)
  • Yeni Belge hazır ayar iletişim kutusu için gelişmiş kullanıcı arabirimi içeriği
  • Renk Panelindeki Tayf renk seçicisi artık yeniden boyutlandırılabilir

Artık kullanılabilir olmayan özellikler

Photoshop CC'nin bu sürümünde kullanımdan kaldırılmıştır

Mimari değişiklikler nedeniyle, aşağıdaki özellikler artık Photoshop CC'nin 2014 sürümünde mevcut değildir:

  • Mini Bridge, Kuler ve üçüncü Taraf Paneller dahil olmak üzere Flash'ı kullanan Uzantı Panelleri (Configurator panelleri gibi)
  • Yağlı Boya filtresi
  • Mac OS X 10.6.x desteği

Ayrıntılar için bu blog yayınına bakın.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi