Photoshop CC'nin Ocak 2018 ve Ekim 2017 sürümleri (19.x sürümleri)
photoshop-109x104.png.adimg.mw.147

Photoshop CC'nin Ocak 2018 ve Ekim 2017 sürümleri (19.x sürümleri) tasarımcılar, dijital fotoğrafçılar ve illüstratörler için heyecan verici yeni özellikler sunar. Bu özelliklere hızlı bir giriş ve daha fazla bilgi sunan kaynaklara yönelik bağlantılar için okumaya devam edin.

Photoshop CC'nin önceki sürümlerinde sunulan özelliklerin özeti için bkz. Özellik özeti | önceki sürümler.


Not:

Photoshop CC'nin önceki bir sürümünden yükseltme yapıyorsanız bkz. dikkate alınacak noktalar ve ipuçları.

Özne Seçme

 Ocak 2018 sürümünde yeni

v2_select-subject-in-action
Bir görüntüdeki en önemli özneleri tek bir tıklamayla seçin

Özne Seçme özelliği, bir görüntüdeki en önemli özneyi tek bir tıklamayla seçmenizi sağlar. Gelişmiş makine öğrenimi teknolojisiyle desteklenen Özne Seçme özelliği bir görüntüdeki insan, hayvan, araç, oyuncak gibi çeşitli nesneleri tanımlamak için eğitilmiştir.

Photoshop'ta Özne Seçme özelliğine aşağıdaki yöntemlerden birini kullanarak erişebilirsiniz:

  • Bir görüntüyü düzenlerken Seç > Özne seçeneklerini belirleyin.
  • Hızlı Seçim veya Sihirli Değnek araçlarını kullanırken seçenekler çubuğundaki Özne Seç seçeneğini tıklatın.
  • Seç ve Maskele çalışma alanında Hızlı Seçim aracını kullanırken seçenekler çubuğundaki Özne Seç seçeneğini tıklatın.

Daha fazla bilgi için bkz. Özne Seçme.

Microsoft Surface Dial Desteği

 Ocak 2018 sürümünde güncellendi

Photoshop ile Surface Dial özelliğini kullanarak tuvalden gözlerinizi ayırmadan araç ayarlarını ayarlayabilirsiniz. Fırça benzeri tüm araçlar için boyut, opaklık, sertlik, akış ve düzgünleştirme özelliklerini ayarlamak üzere Kadran'ı kullanın. Bir fırça darbesi devam ederken Kontrol seçeneğini kullanarak kadranı dinamik ayarlar yapacak şekilde döndürebilirsiniz.

Photoshop, Windows 10 Fall Creators Update (sürüm 1709) ve sonraki sürümleri çalıştıran Bluetooth etkinleştirilmiş bilgisayarlarda Surface Dial'ı destekler.

Daha fazla bilgi için bkz. Photoshop'ta Microsoft Dial desteği.

control_size_b
Bir fırça darbesi devam ederken ayarları dinamik olarak belirleme

Yüksek yoğunluklu monitör desteği ve monitöre göre ölçekleme

 Ocak 2018 sürümünde yeni

Windows 10 Creators Update ve sonraki sürümlerde, Photoshop artık kullanıcı arabirimi ölçeklemesi (%25'lik artışlarla %100'den %400'e kadar) konusunda geniş bir seçim yelpazesi sunar. Bu geliştirme sayesinde Photoshop kullanıcı arabirimi, monitörünüzün piksel yoğunluğu ne olursa olsun daha canlı ve net görünür. Photoshop, çözünürlüğünü Windows ayarlarınıza göre otomatik olarak ayarlar.

Ayrıca Adobe ve Microsoft, farklı ölçekleme faktörleriyle monitörler arasında monitör başına ölçekleme sağlama amacıyla yakın bir şekilde çalışmıştır. Bu geliştirme sayesinde yüksek çözünürlüklü (HiDPI) dizüstü bilgisayar, düşük çözünürlüklü bir masaüstü bilgisayar monitörü ile veya tam tersi şekilde sorunsuz olarak çalışır. Örneğin, monitörlerinizden birinin ölçek faktörü %175 iken diğer monitörün ölçek faktörü %400 olsun. En yüksek kaliteli, 13 inç dizüstü bilgisayarınız ile daha ekonomik 1080p modeli 4k ekranları seçebilir veya yeni 8k masaüstü monitörlere bağlanıp yine de Photoshop ile kaliteden ödün vermeden çalışabilirsiniz.

Windows'ta Başlat > Ayarlar > Sistem > Ekran seçimini yapın. Ardından, Ölçek ve Düzen bölümünde, her bir ekranınız için bir ölçekleme faktörü seçin.

Not:

Windows 10 Creators Update ve sonraki sürümlerde, Photoshop'taki Kullanıcı Arabirimi Ölçekleme ayarı (Tercihler > Arabirim > Kullanıcı Arabirimi Ölçekleme) Dosya Bilgileri ve Camera Raw iletişim kutuları gibi bazı bileşenlere uygulanmaya devam eder. Windows'un eski sürümlerinde, bu ayar tüm Photoshop bileşenlerine uygulanır. Kullanıcı Arabirimi Ölçekleme seçeneği Otomatik olarak ayarlandığında ölçekleme, birincil monitörün OS ölçekleme faktörüne (100 veya 200) en yakın değeri varsayılan olarak alır.

Fırça ile ilgili özellikler

Kontur düzgünleştirme

 Ekim 2017 sürümündeki yenilikler

Photoshop bu sürümle birlikte fırça darbelerinizde akıllı düzgünleştirmeler gerçekleştirebilir. Aşağıdaki araçlardan biri ile çalışırken Seçenekler çubuğunda Düzgünleştirme için yalnızca bir değer (0-100) girmeniz yeterlidir: Fırça, Kurşun Kalem, Karıştırıcı Fırça veya Silgi. 0 değeri, Photoshop'un önceki sürümlerindeki eski düzgünleştirmeye eşdeğerdir. Daha yüksek değerler, konturlarınıza uygulanan akıllı düzgünleştirme miktarını artırır.

Kontur düzgünleştirme birkaç modda gerçekleştirilebilir. Aşağıdaki modlardan birini veya daha fazlasını etkinleştirmek için dişli simgesini () tıklattığınızda:

Çekilen Dize Modu

Dize düzenli olduğunda yalnızca boyar. Düzgünleştirme yarıçapı dahilindeki imleç hareketleri işaret bırakmaz.

Kontur Yakalama

Konturu duraklattığınızda imlecinize uygun şekilde boyanın devam etmesine olanak tanır. Bu mod devre dışı bırakıldığında imleç hareketi durduğu anda boya uygulaması da durur.

Kontur Sonunda Yakalama

Konturu, son konumdan fare/stilus kontrolünü serbest bıraktığınız boya konumuna kadar tamamlar.

Yakınlaştırma İçin Ayarlama

Düzgünleştirmeyi ayarlayarak konturların sapmasını önler. Belgeyi yakınlaştırdığınızda düzgünleştirmeyi azaltır; uzaklaştırdığınızda düzgünleştirmeyi artırır.

eraser_smoothing
Düzgünleştirme: Silgi aracı

Kontur düzgünleştirmeyi kullanırken, geçerli boya konumunu mevcut imleç konumu ile bağlayan fırça iz bağını görüntüleyebilirsiniz. Tercihler > İmleçler > Düzgünleştirme Sırasında Fırça İz Bağını Göster seçeneğini belirleyin. Aynı zamanda fırça iz bağı için renk belirleyebilirsiniz.

brush-leash
Fırça İz Bağı tercihleri

Kolaylaştırılmış fırça yönetimi

 Ekim 2017 sürümünde geliştirilmiştir

Photoshop'un bu sürümünde fırça hazır ayarları ile çalışmak çok daha kolaydır. Büyük oranda kolaylaştırılmış Fırçalar panelinde (önceki sürümlerde Fırça Hazır Ayarları adı değiştirilmiştir) panelinde artık, fırça hazır ayarlarını, yuvalanmış klasörler dahil olmak üzere klasörlerde düzenleyebilirsiniz.

Photoshop'un önceki sürümlerinde yalnızca Seçenekler çubuğundan erişilebilir olan, fırçanın etkin olduğu araç hazır ayarları ve bunların nitelikleri ile Fırçalar panelinde çalışmayı veya bunları Fırçalar panelinden yönetmeyi seçebilirsiniz. Fırçanın etkin olduğu herhangi bir araç hazır ayarı, opaklık, akış ve karıştırma modu gibi tüm nitelikleri korunarak bir fırça hazır ayarına dönüştürülebilir. Fırçanın etkin olduğu araç hazır ayarlarını fırça hazır ayarına dönüştürdükten sonra bunları araç hazır ayarları listesinden kaldırmayı seçebilirsiniz.

convert_brush_toolpresetstobrushpresets
Fırçanın etkin olduğu araç hazır ayarlarını fırça hazır ayarlarına dönüştürme
v2_confirm_converttoolpresets
Fırça hazır ayarlarına dönüştürdükten sonra fırçanın etkin olduğu araç hazır ayarlarını kaldırmayı veya tutmayı seçin.

Bu sürümle birlikte Fırçalar panelinde, aşağıdakiler gibi çeşitli deneyim iyileştirmeleri bulunmaktadır:

  • Fırçalar paneli açılan menüsünde, fırça adı, fırça darbesi önizlemesi ve fırça ucunun herhangi bir kombinasyonunu görmek için farklı görünümler arasında kolayca geçiş yapın.
v2_customize_informationbrushes
Fırçalar paneli: Yalnızca ihtiyacınız olan bilgileri görüntüleyin
  • Yakınlaştırma sürgüsünü kullanarak aynı ekran alanında daha fazla fırça görüntüleyin.
  • Rahatlıkla yeniden sıralamak için fırça hazır ayarlarını sürükleyip bırakın.
  • Yalnızca ihtiyacınız olan fırçaları görmek için klasörleri daraltın veya genişletin.
  • İlgili hazır ayar aracını (örneğin, Silgi) ve dahil olan tüm renkleri görmek için açılan menüdeki Ek Hazır Ayar Bilgisini Göster seçeneğini kullanın.

İlgili bilgiler için bkz.:

Gelişmiş özel fırçaları kullanmaya başlama

Gelişmiş özel fırçaları kullanmaya başlama
ftcxo8t3
Kyle T Webster

Photoshop'ta Lightroom fotoğraflarınıza erişme

 Ekim 2017 sürümündeki yenilikler

Bu sürümle birlikte Photoshop'ta doğrudan Başlangıç çalışma alanından senkronize edilen Lightroom fotoğraflarınızın tümüne erişebilirsiniz. Başlangıç çalışma alanında Lr Fotoğrafları sekmesini tıklatın. Bu sürümle birlikte açmak istediğiniz görüntüleri seçin ve Seçilenleri İçe Aktar seçeneğini tıklatın. Photoshop çalışırken Lightroom uygulamalarınızdan herhangi birinde fotoğraflarınız veya albümleriniz üzerinde herhangi bir değişiklik yaptıysanız uyguladığınız değişiklikleri görmek için Yenile düğmesini tıklatın. Tüm fotoğraflarınızı tarihe göre düzenlenmiş bir ızgarada görüntülemek için Daha Fazla Görüntüle öğesini tıklatın.

Başlangıç çalışma alanının yanı sıra uygulama içi arama deneyiminden faydalanarak da Lightroom fotoğraflarını bulabilir, filtreleyebilir, sıralayabilir ve Photoshop'ta içe aktarabilirsiniz.

Daha fazla bilgi için bkz.:

200_lr-photos-in-ps
Photoshop Başlangıç çalışma alanında Lightroom fotoğrafları

Değişken fontlar

 Ekim 2017 sürümündeki yenilikler

Photoshop bu sürümle birlikte ağırlık, genişlik, eğiklik, optik boyut vb. gibi özel nitelikleri destekleyen yeni bir OpenType font formatı olan Değişken Font özelliğini destekler. Photoshop'un bu sürümü, Özellikler panelindeki ilgili kaydırıcı kontrollerini kullanarak ağırlık, genişlik ve eğiklik gibi özelliklerini ayarlayabileceğiniz birden fazla değişken font ile birlikte gelir. Bu kaydırıcıları ayarladığınızda Photoshop otomatik olarak geçerli ayarlara en yakın metin stilini seçer. Örneğin Normal metin stili için eğikliği artırdığınızda Photoshop otomatik olarak İtalik değişkeni olarak değiştirir.

Karakter panelinde veya Seçenekler çubuğunda, değişken fontları aramak için font listesinde değişkeni aratın. Alternatif olarak font adının yanındaki simgeye  bakın.

İlgili ayrıntılar için bkz. Fontlar.

font-slider-controls
Font niteliklerini ayarlamak için kaydırıcı kontrolleri
some-variable-fonts
Font listesi: Bazı değişken fontlar

Çalışmalarınızı hızlı bir şekilde paylaşın

 Ekim 2017 sürümündeki yenilikler

Çalışmalarınızı Photoshop'ta doğrudan birkaç hizmet ile paylaşabilir veya e-posta yoluyla gönderebilirsiniz. Bir belgeyi e-posta yoluyla paylaştığınızda Photoshop orijinal belgeyi (.psd dosyası) gönderir. Belirli hizmetler ve sosyal medya kanalları için Photoshop paylaşmadan önce belgeyi otomatik olarak JPEG formatına dönüştürür.

Photoshop'ta Dosya > Paylaş seçeneğini belirleyin. Alternatif olarak seçenekler çubuğunda  simgesini tıklatın.

Ayrıntılar için bkz. Hızlı paylaşım.

quick-share
MacOS'de paylaşım seçenekleri
quick-share-windows
Windows'ta paylaşım seçenekleri

Not:

İşletim sistemi tercihleriniz Paylaş panelinde görüntülenen hizmetler listesini belirler. Bu tercihler üzerinde ince ayarlar yapabilirsiniz. Örneğin macOS'de, Sistem Tercihleri > Uzantılar > Paylaş Menüsü bölümünde değişiklikler yaparak Paylaş paneline hizmet ekleyebilir veya bu panelden hizmet çıkarabilirsiniz. Daha fazla bilgi için bu Apple sayfasına bakın.

Kavis Kalemi aracı

 Ekim 2017 sürümündeki yenilikler

Kavis Kalemi aracı, yumuşak eğriler ve düz çizgi parçalarını aynı kolaylıkla çizmenize olanak tanır. Bu sezgisel aracı kullanarak tasarımlarınızda özel şekiller oluşturun veya hiç çaba harcamadan görüntülerinizde ince ayar yapmak üzere hassas yollar tanımlayın. Bunu yaparken araç değiştirmek zorunda kalmadan düzgünleştirmeyi veya köşe noktalarını oluşturun, açıp kapatın, düzenleyin, ekleyin veya çıkarın.

Bu yeni araca Kalem araçları grubundan erişin. Nasıl kullanıldığını öğrenmek için bkz. Kavis Kalem aracını kullanma.

Different-Pen-tools

Path-8 (1)
Kavisli ve düz yol parçalarını aynı kolaylıkla çizin

Yol seçenekleri

 Ekim 2017 sürümündeki yenilikler

Yol çizgileri ve kavisler artık yalnızca siyah beyaz değil! Artık istediğiniz şekilde ve daha kolay görünürlük için yol çizgilerinin rengini ve kalınlığını tanımlayabilirsiniz.

Örneğin Kalem aracını kullanarak bir yol oluştururken Seçenekler çubuğundaki dişli simgesini () tıklatın. Yol çizgilerinin rengini ve kalınlığını belirtin. Ayrıca, işaretçiyi tıklatmalar arasında hareket ettirirken yol parçalarının önizlemesini yapmak isteyip istemediğinizi belirtin (Lastik Bant efekti).

İlgili faydalı bilgiler için bkz. Yolları yönetme.

path-options
Yol seçenekleri: Kalınlık ve Renk

Katmanları kopyalama ve yapıştırma

 Ekim 2017 sürümündeki yenilikler

Bu sürümle birlikte Photoshop’ta Kopyala, Yapıştır ve Yerine Yapıştır komutlarını kullanarak bir belge içinde ve belgeler arasında katmanları kopyalayıp yapıştırabilirsiniz.

Farklı çözünürlükteki belgeler arasında bir katmanı yapıştırdığınızda, yapıştırılan katman piksel boyutlarını korur. Renk yönetimi ayarlarınıza ve ilişkili renk profiline bağlı olarak içe aktarılan verilerde renk bilgilerinin nasıl işleneceğini belirtmeniz istenebilir.

Daha fazla bilgi için bkz. Katmanları kopyalama ve yapıştırma.

Zengin araç ipuçları

 Ekim 2017 sürümündeki yenilikler

Photoshop araçlarının işlevlerini anlamak her zamankinden daha kolay! Araçlar panelinde işaretçiyi belirli araçların üzerinde gezdirdiğinizde Photoshop söz konusu araca ilişkin bir açıklama ve kısa bir video görüntüler.

Zengin araç ipuçlarını görüntülememe seçeneğini kullanabilirsiniz. Bunun için Tercihler > Araçlar > Zengin Araç İpuçları Kullan tercihinin seçimini kaldırın.

v2_q-s-video
Zengin araç ipucu: Hızlı Seçim aracı
v2_crop-tool-video
Zengin araç ipucu: Kırpma aracı

Photoshop'ta küresel panoramaları düzenleme

 Ekim 2017 sürümündeki yenilikler

Photoshop’ta eş dik açılı küresel panoramaları düzenleyebilir, farklı kameralar kullanarak çekim yapabilirsiniz. Panorama varlığı içe aktarılmış ve katmanı seçili durumdayken 3B > Küresel Panorama > Seçili Katmandan Yeni Panorama Katmanı seçeneğini belirleyerek panoramik görüntüleyiciyi çağırın. Alternatif olarak 3B > Küresel Panorama > Panoramayı İçe Aktar seçeneğini belirleyerek görüntüleyiciye doğrudan bir küresel panorama yükleyin.

Görüntüleyicide bir panorama açtığınızda çeşitli işlemleri gerçekleştirebilirsiniz:

  • Kamera görünümünü döndürme
  • Görünüm alanını ayarlama
  • Tüm ilgili Photoshop araçlarını ve filtrelerini kullanarak panoramada boyama yapma

Özellikler paneli iyileştirmeleri

 Ekim 2017 sürümünde geliştirilmiştir

  • Özellikler panelinde tür katmanları için satır aralığı ve izlemeyi ayarlayabilirsiniz.
  • Özellikler panelini kullanarak birden fazla tür katmanı için renk, font ve boyut gibi ayarları belirleyebilirsiniz.
  • Özellikler panelinde Adobe Stock varlıkları ile çalışın:
    • Varlık kimliğini tıklatarak stock.adobe.com adresinde varlığı görüntüleyin.
    • Önizleme görüntüsünü doğrudan Özellikler panelinden lisanslayın.
    • stock.adobe.com adresindeki bir görüntüye benzer stock varlıkları bulun.

Seç ve Maskele iyileştirmeleri

 Ekim 2017 sürümünde geliştirilmiştir

  • Algoritma, ön plan ve arka plan renklerinin görsel olarak benzer olduğu durumlarda ön planı çıkarırken daha kesin ve gerçekçi sağlayacak şekilde iyileştirildi.
  • Orijinal seçim ve örtüleme sonuçlarını karıştırma iyileştirildi
  • Saydamlık görüntüleme modu ayarlarının, Hızlı Maske görüntüleme modları ile bağı kaldırılmıştır. Saydamlık ayarları Seç ve Maskele ve Hızlı Maske arasında paylaşılmaz.
  • Kaplama görüntüleme modu saydamlık ayarlarının Beyazda ve Siyahta saydamlık ayarları ile bağı kaldırılmıştır.

Bilgi paneli

 Ekim 2017 sürümündeki yenilikler

Doğrudan Photoshop'ta temel konseptlere ve görevlere ilişkin adım adım eğitimlere erişebilirsiniz. Bu eğitimler temel fotoğraf konseptlerini, görüntüleri rötuşlama ve birleştirmeyi ve grafik tasarımın temel ilkelerini içerir. 

Photoshop'ta Pencere > Bilgi öğesini seçin.  

Teknoloji Önizleme özellikleri

Teknoloji Önizleme özelliklerinden bazılarını kullanmadan önce Tercihler > Teknoloji Önizlemeleri bölümünden etkinleştirmeniz gerekebilir.

Bu özelliklere ilişkin ayrıntılar için bkz. Teknoloji önizlemeleri.

Ayrıntıları Koru 2.0 Üst Kalite

 Ekim 2017 sürümündeki yenilikler

Varsayılan durum: Açık

Photoshop, artık deformasyonlara neden olmadan görüntüleri yeniden boyutlandırırken önemli ayrıntıları ve dokuları korumak üzere yapay zeka destekli ölçek artırma özelliğini içerir. Cilt tonlarına ve saç dokularına ek olarak bu özellik metin ve logolar gibi sert kenarlı ayrıntıları korur. Dokunun daha fazla korunmasının gerektiği çorba, salata, pizza ve diğer tüm nesneler üzerinde deneyin.

v2_AI_Upscale
Yapay zeka destekli ölçek artırma (sol) ve eski yeniden boyutlandırma (sağ)

Boya Simetrisi

 Ekim 2017 sürümündeki yenilikler

Varsayılan durum: Kapalı

Photoshop Fırça, Kurşun Kalem ve Silgi araçlarını kullanırken simetrik olarak boyama yapmanıza izin verir. Bu araçları kullanırken Seçenekler çubuğundaki kelebek simgesini () tıklatın. Çok sayıda simetri türünden birini seçin. Boya konturları, simetri çizgisi boyunca canlı yansıtılarak yüz, araba, hayvan ve çok daha fazla nesnenin daha kolay çizilmesini sağlar.

Bu özelliği etkinleştirmek için Tercihler > Teknoloji Önizlemeleri > Boya Simetrisini Etkinleştir seçeneğini belirleyin.

Pattern06 tile
Boya Simetrisi ile kolayca karmaşık desenler oluşturun
v2_Ps-Paint-Symmetry
Farklı simetri türleri

Camera Raw | Yeni özellikler

camera_raw_150dpi

Renk ve Işıklılık Aralığı Maskesi ile hızlı seçimler

 Yalnızca Creative Cloud üyeleri tarafından kullanılabilir

Yeni Renk ve Işıklılık Aralığı Maskesi kontrollerini kullanarak fotoğrafınızda yerel ayarlamalar yapmak için hızla hassas bir maskeleme alanı oluşturabilirsiniz. Bu hassas maskeleme araçları, renge ve tona bağlı olarak ışık ve kontrast oluşturan kenarlardaki değişiklikleri algılayabilir. Ayarlama Fırçaları veya Radyal Filtre/Dereceli Filtre ile hızlı ilk maskeleme seçimleri yapabilirsiniz. Ardından Ayarlama Fırçası aracı seçeneklerinde Otomatik Maske altında bulunan aralık maskeleriyle seçiminizi iyileştirin.

Renk Aralığı Maskesi

Ayarlama Fırçaları veya Radyal Filtre/Dereceli Filtre ile fotoğrafınızda ilk maske seçimini yaptıktan sonra, seçim maskesini maske alanında örneklenen renklere göre iyileştirmek için Renk Aralığı Maskesini kullanın.

color_mask_new_acr

Işıklılık Aralığı Maskesi

Ayarlama Fırçaları veya Radyal Filtre/Dereceli Filtre ile fotoğrafınızda ilk maske seçimini yaptıktan sonra, maske alanını seçimin ışıklılık aralığına göre iyileştirmek için Işıklılık Aralığı Maskesini kullanın.

luminance_range_maskingnewacr

Yardım belgeleri için bkz. Renk veya ışıklılık aralığı maskesiyle yerel düzeltmeler yapma.

Adobe Camera Raw'daki yeni özelliklere ilişkin ayrıntılar için bkz. Yeni özelliklerin özeti.

Diğer geliştirmeler ve düzeltmeler

Ocak 2018 sürümü

Ekim 2017 sürümü

  • Oluşturucu Geçişi: Artık metin oluşturucuyu Paragraf panelinden belge bazlı olarak değiştirebilirsiniz. Bu özellik, Orta Doğu ve Doğu Asya dilleri gibi farklı oluşturucuların kullanıldığı dillerde bile varlıkları yeniden kullanmayı kolaylaştırır. 
  • Photoshop bu sürümle birlikte Apple'ın Yüksek Verimli Görüntü Formatı (HEIF) özelliğini destekliyor. Photoshop, iPhone 7 Plus ve üzeri aygıtlar ile oluşturulan HEIF görüntü dosyalarında derinlik haritalarını bir kanala okuyabiliyor. Ardından Filtre > Bulanıklaştır > Mercek Bulanıklığı seçeneğini kullanarak görüntüde alan derinliği efekti oluşturabilirsiniz.
  • İyileştirilmiş belge oluşturma (Cmd/Ctrl+N) başlatma performansı
  • Özellikler paneline ilişkin kullanılabilirlik geliştirmeleri
  • Windows'ta başlatma süresi iyileştirildi
  • Yaygın karıştırma ve birleştirme işlemlerinin performansı iyileştirildi
  • Yüzey Bulanıklaştırma filtresinin ve Parazit > Medyan filtresinin performansı iyileştirildi
  • Seç ve Maskele çalışma alanında Kenarı İncelt aracının keskinliği iyileştirildi
  • Windows 10'da yeni tercih: Tercihler > Çalışma Alanı > Kullanıcı Arabirimini İşletim Sistemi Ayarlarına Göre Hizala. Doğrudan ekranda çizim yaparken açılır menüler gibi bağlamsal kullanıcı arabirimi elementlerinin elinizin altında görüntülenmesini önlemek için bu tercihi kullanın. Bu işletim sistemi ayarı, Windows'ta Mürekkep ve Stilus sistem tercihleri bölümünden kontrol edilir. Yalnızca stilus ile eşleştirilmiş aygıtlarda kullanılabilir.
  • Bu sürümle birlikte, metni tür katmanlarına yapıştırırken yeni Düzenle > Yapıştır > Biçimlendirmeden Yapıştır komutunu kullanabilirsiniz. Bu komut stil niteliklerini kaynak metinden arındırır ve hedef tür katmanın stiline adapte eder.
  • Uygulama içi arama deneyimi sayesinde Lightroom fotoğraflarını bulabilir, filtreleyebilir, sıralayabilir ve Photoshop'ta içe aktarabilirsiniz.
  • İçeriğe Uygun Taşıma, Otomatik Düzeyler, Eğriler, Ton, Parlaklık, Kontrast ve cilt tonu renk aralığı için yüz ayrıntılarını koruma iyileştirildi
  • PNG Olarak Kaydet özelliği bu sürümle birlikte daha iyi düzeyde sıkıştırma sağlar
  • İçeriğe Uygun Kırpma ve kenarlarda İçeriğe Uygun Dolgu kalitesi iyileştirildi
  • Daraltılmış font menüleri: Seçenekler çubuğundaki font listeleri ve çeşitli panellerde, fare ya da klavye aracılığıyla erişilebilen açılır alt menüye daraltılmış belirli bir ailedeki tüm font tipleri görüntülenir.
  • Yüze Uygun Sıvılaştırma için akıllı derinlik algılayıcı ledli yüz saptama özelliği
  • Düzeltildi: Seç ve Maskele sorunu; Kenarı İncelt fırçası kullanılarak yumuşak yarıçap ile fırçalamanın sert kenar oluşturmaya devam ettiği durumlarda.

Değişiklikler

  • Photoshop'un önceki sürümlerindeki Fırça panelinin adı artık Fırça Ayarları.
  • Photoshop'un önceki sürümlerinde yer alan Fırça Hazır Ayarları paneli kolaylaştırıldı ve Fırçalar olarak yeniden adlandırıldı. Daha fazla bilgi için bkz. Kolaylaştırılmış fırça hazır ayarı yönetimi.
  • Bu sürümde Aygıt Önizleme özelliği bulunmamaktadır. Ayrıca, Preview CC iOS uygulaması Ekim 2017 itibarıyla artık indirilemez veya aktif olarak sürdürülemez. iOS aygıtınızda Preview CC'nin daha önceden indirdiğiniz bir sürümü bulunuyorsa bu uygulamayı Photoshop'un daha önceki sürümleri ile olduğu gibi kullanmaya devam edebilirsiniz.
  • Photoshop artık, belgeleri açarken varlıkları Creative Cloud Libraries'e içe aktarmanızı istemez. Kitaplıklar panelindeki Belgeden Yeni Kitaplık Oluştur komutunu kullanarak açık bir belgeden tüm varlıkları yine otomatik olarak içe aktarabilirsiniz.
  • Tercihler > Genel > Dosya Açarken Son Kullanılan Dosyalar Çalışma Alanını Göster ayarı kaldırıldı.
  • macOS 10.13 (High Sierra) ve üzeri sürümlerde kullanıcı arabirimi parlaklığı iki koyu ayardan biri olarak ayarlandığında Photoshop kayar belge pencereleri için koyu renkli başlık çubuğu kullanır.
  • (MacBook Pro) Touch Bar ile ilgili değişiklikler:
    • Touch Bar'da Geçmiş Temizlemeyi Etkinleştir tercihi artık kullanılamaz. Geçmişi temizlemeyi önlemek için ilgili düğmeyi Touch Bar mizanpajından kaldırmanız yeterlidir.
    • Touch Bar'ı kullanarak fırça düzgünleştirmeyi kontrol edebilirsiniz. Touch Bar'ı Özelleştir kullanıcı arabirimini kullanarak bu kontrolü Touch Bar'a ekleyin.
  • Farklı Kaydet seçeneği kullanılarak oluşturulan PNG dosyaları artık daha iyi sıkıştırılıyor. Ayrıca daha iyi bir kullanıcı deneyimi sağlamak üzere görüntüleri PNG varlıkları olarak kaydetme seçenekleri de değiştirilmiştir:
png-export
Görüntüleri PNG olarak kaydetme için yeni seçenekler

Bilinen sorunlar

  • Photoshop bazen Seç ve Maskele çalışma alanında Kenarı İncelt fırçasını kullanırken yanıt vermeyi durduruyor. Bu soruna yönelik bir geçici çözüm olarak Tercihler > Performans >GelişmişAyarlar > OpenCL öğesini kullan seçeneğini devre dışı bırakın.
  • (Yalnızca tek GPU içeren ve OS X 10.11 çalıştıran MacBook'larda) Kenarı İncelt fırçasını kullanırken, rötuşladığınız görüntü alanlarının kenarlarında ileri düzeyde bozulma fark edebilirsiniz. Bu soruna yönelik bir geçici çözüm olarak macOS'un en son sürümüne yükseltin veya OpenCL öğesini kapatın (Tercihler > Performans > Gelişmiş Ayarlar> OpenCL öğesini kullan seçimini kaldırın).
  • Bir panoramik görüntüyü içe aktarmak için 3B > Küresel Panorama > Panoramayı İçe Aktar seçeneğini belirlediğinizde Photoshop bazen yanıt vermeyi durdurur. Bu soruna yönelik bir geçici çözüm olarak uygulamayı sisteminizdeki varsayılan konuma yükleyin veya yerelleştirilmiş karakterleri yükleme yolundan çıkarın.
  • Ender olarak da olsa Photoshop, yüklemeden sonra otomatik olarak başlatıldığında Başlangıç çalışma alanı ve Yeni iletişim kutusu herhangi bir kart veya şablon göstermeyebiliyor. Bu sorunu gidermek için şu adımları uygulayın:
    • Photoshop'tan çıkın.
    • Creative Cloud masaüstü uygulamasını başlatın.
    • Photoshop'u başlatın.
    • Yeni Belge iletişim kutusunu çağırmak için Cmd+N tuş kombinasyonunu kullanın.
    • Yeni Belge iletişim kutusunu kapatmak için Esc tuşuna basın.
    • Photoshop'tan çıkın ve ardından uygulamayı yeniden başlatın.
  • Kavis Kalemi aracını kullanırken az rastlanan sorunlar:
    • Yol işlemleri beklenmedik davranışlar gösterebilir. Geçici çözüm olarak standart Kalem aracını kullanın.
    • Ctrl+Shift tuşlarını basılı tutup klavyeyi tıklatma kombinasyonunu kullanarak birden çok nokta seçme işlemi, bazı zamanlarda çalışmayabilir. Geçici çözüm olarak, birden çok nokta seçmek için Shift tuşunu basılı tutarak Doğrudan Seçim aracını tıklatın veya standart Kalem aracını kullanın.
    • (Yalnızca Windows'ta) Yolun ilk parçası, siz yolu kapatana kadar düz çizgi olarak kalır ve istendiği gibi eğri olmaz. Geçici bir çözüm olarak, istediğiniz kavisi elde etmek için ikinci bağlantı noktasını tıklatıp sürükleyin.
  • Kullanılabilirlik: Koyu renkli belge arka planlarında yol dönüştürme sınırlama kutusunu görmek zor olabilir. Geçici çözüm olarak şekiller için yol olmadan yalnızca şekil katmanını seçin. Dönüştürme sınırlama kutusu artık net şekilde görünüyor olmalıdır.
  • Kullanılabilirlik: Windows 10 Yıldönümü Güncelleştirmesi'nde Photoshop kullanırken karşılaşılan kullanıcı arabirimi sorunları:
    • OS ölçekleme faktörü %150 veya %175 olarak ayarlandığında zengin araç ipuçları kırpılmış görünüyor.
    • OS ölçekleme faktörü %125 veya %150 olarak ayarlandığında Bilgi ipucu iletişim kutusu çerçeveleri iletişim kutusu içerikleriyle yanlış ayarlanmış görünüyor.

      Bu sorunların çözülmesi için işletim sisteminizi Windows 10'un en son sürümüne güncelleyin.

Düzeltilen müşteri sorunları

Photoshop CC'nin bu sürümünde düzeltilen sorunların listesini görüntülemek için bkz. Düzeltilen sorunlar.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi