Photoshop masaüstünün Ekim 2020 sürümündeki (22.0 sürümü) yeni özellikler ve geliştirmeler hakkında bilgi edinin.

Neural Filters

Adobe Sensei tarafından desteklenmektedir

Neural Filters, Photoshop içinde Adobe Sensei tarafından desteklenen yeni yeniden tasarlanan filtrelere sahip ve çeşitli yaratıcı fikirleri keşfetmenizi sağlayan yeni bir çalışma alanıdır. Basit kaydırıcıları kullanarak sahneleri renklendirebilir, görüntülerdeki kısımları yakınlaştırabilir veya kişilerin ifadesini, yaşını, bakışını veya duruşunu saniyeler için değiştirebilirsiniz. Photoshop'ta olağanüstü düzenlemeler yapmak için Neural Filters ile yapay zekanın gücünü kullanın.

Photoshop'ta yeni Neural Filters çalışma alanına erişmek için Filtre > Neural Filters seçeneklerini belirleyin.

Neural Filters ile yapay zekanın büyüsünü keşfedin

Daha fazla bilgi için Neural Filters içeriğine bakın.

Gökyüzü Değiştirme

Photoshop'taki yeni Gökyüzü Değişimi özelliği, bir fotoğrafta gökyüzünü hızlı bir şekilde seçip değiştirmenize olanak tanır ve sahne renklerinizi yeni gökyüzüyle eşleşecek şekilde otomatik olarak ayarlar. Çekim koşulları mükemmel olmasa bile artık fotoğraflarınızda istediğiniz ruh halini elde edebilirsiniz. Manzara, gayri menkul, düğün veya portre fotoğraflarınızı rötuşlarken zaman kazanabilirsiniz.

Daha fazla hassaslık elde etmek için, fotoğrafı yakınlaştırarak gökyüzünün sadece bir bölümünü de seçebilir veya bulutların doğru konfigürasyonunu ya da istediğiniz rengi bulmak için gökyüzünü hareket ettirebilirsiniz. 

Düzen > Gökyüzü Değişimi seçeneklerini belirleyin.

Photoshop Gökyüzü Değişimi aracı

Daha fazla bilgi edinmek için Fotoğraflarınızda gökyüzünü değiştirme içeriğine bakın.

Doğrudan uygulamada daha fazla bilgi edinin

Uygulama içindeki yepyeni Keşif paneli sayesinde yeni Photoshop araçlarını, uygulamalı eğitimleri, makaleleri, seviyenizi yükseltmenize yardımcı olacak hızlı eylemleri arayıp keşfedebilir ve Photoshop'ta karşılaştığınız yeniliklerle başa çıkabilirsiniz.

Yeni Discover paneli, uygulama içi öğrenme içeriği, adım adım eğitimler ve yeni güçlü arama işlevlerini birleştirerek Photoshop'a tamamen yeni bir öğrenme ve arama deneyimi getiriyor.

Yeni deneyim bağlama duyarlı olup, becerilerinize ve çalışmalarınıza dayalı öneriler sunar. Bu öneriler, çok adımlı iş akışlarının daha hızlı yapılmasına ilişkin ipuçları ve eğitimler içerir. Yeni panel aynı zamanda, Photoshop'ta en çok kullanılan iş akışlarını tek tıklama ile kullanılan Hızlı Eylemler (arka planları kaldırma ve bulanıklaştırma gibi) içinde toplar.

Photoshop'ta yeni Keşfet paneline istediğiniz zaman erişmek için:

  • Cmd/Ctrl + F klavye kısayolunu kullanın
  • Arabirimin sağ üst kısmındaki Arama simgesini () tıklatın
  • Menü çubuğundan Yardım > Photoshop Yardımı seçeneklerini belirleyin

 

Yeni ve geliştirilmiş Yardım ve Eğitim

Daha fazla bilgi için Keşfet panelini kullanma içeriğine bakın.

Geliştirilmiş bulut belgeleri

Photoshop bulut belgesi sürümlerini uygulama içinde kolayca yönetin

Yeni Sürüm Geçmişi paneli ile, Photoshop bulut belgelerinizin önceden kaydedilen sürümlerine artık erişebilirsiniz. 

Bulut belgesini açın ve (Windows) Dosya / (macOS) Pencere > Sürüm Geçmişi seçeneklerini belirleyin. Burada, gerektiğinde önceki sürümleri önizleyebilir, işaretleyebilir ve bunlara geri dönebilirsiniz.

Photoshop bulut belgelerini çevrimdışı kullanma

Ağ dışına çıkıyor ancak hareket halindeyken düzenleme yapmak mı istiyorsunuz? Artık, İnternet bağlantınız olmadığında, daha sonra düzenlemek için yakın zamanda açılan bir Photoshop bulut belgesini çevrimdışı olarak kullanılabilir hale getirebilirsiniz. Ana Sayfa ekranında Bulut belgeleri'ne gidin, bulut belgesi minik resminin üstündeki üç nokta simgesini  tıklatın ve Çevrimdışı kullanıma aç seçeneğini belirleyin.

Geliştirilmiş bulut belgeleri

Desen Önizleme

Artık tasarımınızın nasıl bir desen olarak canlanacağını gerçek zamanlı olarak tasavvur edebilirsiniz. Desen Önizleme ile sorunsuz şekilde tekrar eden desenleri hızlı bir şekilde görselleştirin ve oluşturun.

Yeni Desen Önizleme modu, tasarımınızı sanal olarak döşemeler haline getirdiğinden ve tekrarladığından tasarımınızın desen olarak nasıl görüneceğini merak etmenize gerek yoktur. Desenleri moda tasarımlarınızda, banyonuzun duvar kağıtlarında veya hayal edebileceğiniz birçok projede deneyin! 

Tasarımınızı Photoshop'ta açıp Görünüm > Desen Önizleme seçeneklerini belirlemeniz yeterli. 

desen önizleme

Daha fazla bilgi için Desen Önizleme içeriğine bakın.

Diğer geliştirmeler

Canlı şekiller

Artık çizgileri, dikdörtgenleri, üçgenleri ve daha fazlasını değiştirmek için yeni denetimlerle doğrudan tuvalinizde dinamik olarak şekiller oluşturabilir ve ve bunları düzenleyebilirsiniz. Photoshop'taki şekil araçlarında yapılan önemli geliştirmelerle yaşayacağınız deneyimler:

  • Üçgen oluşturmak için yeni bir araç. Bu aracı araç çubuğunda Şekil araçları grubunun altında bulabilirsiniz
  • Şekilleri hızlı ve sezgisel olarak yeniden boyutlandırmak ve ayarlamak için yeni tuval üzeri kontrolleri de eklenmiştir. Yeni tuval üzeri kontrollerini görmek için dikdörtgen, üçgen veya çokgen oluşturun
  • Özellikler panelinde şekil denetimleri kolaylıkla ayarlanabilir
  • Çizgi aracı, Çokgen aracı ve daha birçok özellikte geliştirmeler
canlı şekiller

Daha fazla bilgi için Şekilleri çizme içeriğine bakın. 

Akıllı Nesneleri Sıfırlama

Photoshop artık Akıllı Nesne'yi orijinal durumuna tamamen sıfırlamanıza izin verir. Sıfırlama eylemi artık her türlü döndürme, dönüştürme veya çarpıtma işlemini algılar ve bunları geri yükler.

Akıllı Nesneleri Sıfırlama

Daha fazla bilgi için Akıllı Nesne dönüştürmelerini sıfırlama içeriğine bakın.

Eklentilerin kullanımı daha hızlı, daha kolay

Creative Cloud masaüstü uygulamasında sunulan ve Photoshop'ta yükleyebileceğiniz ve hemen kullanabilececğiniz yeni üçüncü taraf eklentileri keşfedin. 

  • İletişim ve iş birliği için Slack ve Trello eklentileri

Daha fazla bilgi için Photoshop eklentileri ve uzantıları içeriğine bakın.

Hazır ayar arama

Belirli bir hazır ayar aramak için daha az, yaratıcı çalışmalar yapmak için ise daha fazla zaman harcayabilmeniz için Arama özelliği artık Fırçalar, Renk Örnekleri, Degradeler, Stiller, Desenler ve Şekiller paneline de eklendi.

Hazır ayarları aradıktan sonra, hazır ayar klasörlerinin genişletildiğini ve otomatik olarak daraltılmadığını fark edebilirsiniz. Tüm hazır ayar klasörlerini daraltmak veya genişletmek için CMD (macOS) veya Ctrl (Windows) tuşunu kullanın ve hazır ayar klasörünün kapsama okunu tıklayın.

Hazır ayar arama
Hazır ayar arama

İçeriğe Uygun İzleme Aracı

Photoshop'un bu sürümünde Teknoloji Önizleme özelliği olarak sunulan ve bir nesnenin kenarlarının üzerine gelip tıklatarak nesnenin etrafında kolaylıkla yol çizmenize olanak tanıyan yeni İçeriğe Uygun İzleme Aracı'nı deneyin.

Bu yeni aracı deneyimlemeye başlamak için öncelikle Tercihler > Teknoloji Önizlemeleri alanına gidip bu özelliği etkinleştirin. Ardından Photoshop'u yeniden başlatın. İçeriğe Uygun İzleme Aracını artık Photoshop uygulamanızın Araç Çubuğunda Kalem araçları grubu altında bulabilirsiniz.

İçeriğe Uygun İzleme Aracı (Teknoloji önizleme özelliği)

Daha fazla bilgi edinmek için şu kaynaklara bakın:

Seç ve Maskele geliştirmeleri

Bu Seç ve Maske geliştirmeleriyle seçimlerinizi kolayca mükemmelleştirin:

  • Zorlu saç veya kürk seçimlerini Saç İyileştirme özelliğini kullanarak tek bir tıklamada kolaylıkla bulun ve iyileştirin 
  • Özel Seç ve Maskele hazır ayarları ile ayarlarınızı kaydedip yükleyin
  • İki yeni kenar iyileştirme yöntemi: Renge Uygun ve Nesneye Uygun

Daha fazla bigi için Seç ve Maskele çalışma alanı içeriğine bakın.

İçeriğe Uygun Dolgu geliştirmeleri

Tuvalinizde seçimleri doğrudan sağ tıklatarak İçeriğe Uygun Dolgu çalışma alanına her zamankinden daha hızlı erişin.

Daha fazla bilgi için İçeriğe Uygun Dolgu ile fotoğraflarınızdan nesneleri kaldırma içeriğine bakın.

Diğer özellikler

  • Japonca metin artık World-Ready Metin Mizanpaj Altyapısı tarafından desteklenmektedir
  • Belgenizi Gerçek Boyutta görmek için Görünüm > Gerçek Boyut'u kullanın. Photoshop, Gerçek Boyut özelliği ile görüntünüzü ekranda fiziksel boyutunda görüntülemek üzere uygun yakınlaştırma faktörünü hesaplamak için bağlı ekranların donanım bilgilerini kullanır, örneğin 7 inç genişliğindeki bir görüntü ekranda 7 inç genişliğinde görünür.
  • Çizgi Aracı: Çizgi Aracı'nın çizgi kalınlığını yönetmek için artık eskiden olduğu gibi Kalınlık seçeneğini değil Kontur seçeneğini kullanabilirsiniz. Bu değişiklikle, Piksel modunda Çizgi aracının kullanımı devre dışı bırakılmıştır.

Yeni fotoğraf makineleri ve lensler için destek

Bekleyiş sona erdi! Desteklenen profillerin tam listesinde yeni eklenen fotoğraf makinesi ve lensleri bulabilirsiniz:

Müşterilerin raporladığı düzeltilen sorunlar

Ayrıntılı bilgi için bkz. Photoshop'ta düzeltilen sorunlar.

Bilinen Sorunlar

Ayrıntılı bilgi için bkz. Photoshop'ta bilinen sorunlar.