Adobe Photoshop CC için güvenlik güncellemeleri mevcut | APSB18-28
Bülten No Yayınlandığı Tarih Öncelik
APSB18-28 21 Ağustos 2018 3

Özet

Adobe, Windows ve macOS için Photoshop CC güncellemeleri yayınladı. Bu güncellemeler, Photoshop CC 19.1.5 ve önceki 19.X sürümlerinin yanı sıra 18.1.5 ve önceki 18.x sürümleri için kritik bir güvenlik açığı sorununu çözer.  Bu açıktan başarıyla yararlanılırsa mevcut kullanıcı tarafında rastgele kod yürütme gerçekleşebilir.

Etkilenen Ürün Sürümleri

Ürün Etkilenen sürüm Platform
Photoshop CC 2018 19.1.5 ve önceki sürümler Windows ve macOS
Photoshop CC 2017 18.1.5 ve önceki sürümler Windows ve macOS

Çözüm

Adobe kullanıcıların her bir uygulamayı başlatıp, Yardım menüsüne gitmek ve "Güncellemeler" seçeneğini tıklatmak suretiyle her bir uygulamanın güncelleme mekanizmasını kullanarak yazılım yüklemelerini güncellemelerini önerir. Daha fazla bilgi için, lütfen bu yardım sayfasına başvurun.

Ürün Güncel Sürümler Platform
Photoshop CC 2018 19.1.6 Windows ve macOS
Photoshop CC 2017 18.1.6 Windows ve macOS

Not:

Yönetilen ortamlar için, IT yöneticileri dağıtım paketi oluşturmak için Creative Cloud Packager kullanabilirler. Creative Cloud Packager hakkında daha fazla bilgi için bu yardım sayfasına bakın.

Güvenlik açığı detayları

Güvenlik Açığı Kategorisi Güvenlik Açığı Etkisi Önem Derecesi CVE Numarası
Bellek Bozulması Uzaktan Kod Yürütme Kritik CVE-2018-12810
Bellek Bozulması Uzaktan Kod Yürütme Kritik CVE-2018-12811

Teşekkür

Adobe, bu meseleleri bildirdikleri ve müşterilerimizi korumaya yardımcı olmak için Adobe ile işbirliği içerisinde çalıştıkları için Fortinet bünyesindeki Kushal Arvind Shah teşekkürlerini sunar /FortiGuard Labs