工作區、面板和檢視器

上次更新時間 2026年10月12日

自訂 After Effects 介面並管理面板,以建立和儲存個人化的工作區,優化工作流程。

工作區和面板

Adobe 視訊和音訊應用程式提供一致且可自訂的使用者介面。雖然每個應用程式都有自己的面板集合,但在每個應用程式中移動和群組面板的方式相同。

程式的主視窗是應用程式視窗。 面板會在此視窗中以一種稱為 Workspace 的排列方式進行組織。

每個應用程式都包含幾個預先定義的工作區,用來針對特定任務優化面板配置。您也可以透過排列面板,以最符合您在特定任務上工作風格的配置,建立和自訂自己的工作區。

您可以將面板拖曳到新位置、將面板移入或移出群組、將面板並排放置,以及取消停駐面板,使其在應用程式視窗上方的新視窗中浮動。在您重新排列面板時,其他面板會自動調整大小以符合視窗。

圖說標示四個介面區域:A 指向標題列,B 指向「合成」面板標籤,C 指向工作區切換器的溢位選單,D 指向帳戶選單圖示。
After Effects 介面中的標題列、「合成」面板標籤、工作區溢位選單和帳戶選單。

A. 應用程式視窗 B. 群組面板 C. 個別面板 D. 帳戶選單 

若要增加可用的螢幕空間,請使用多台監視器。當您使用多台監視器工作時,應用程式視窗會出現在主監視器上,而您可以將浮動視窗放在第二台監視器上。監視器配置會儲存在 Workspace 中。

Workspace 會以 XML 檔案的形式儲存在偏好設定檔案夾中。在監視器大小和配置方面有一些注意事項,這些 Workspace 可以移至另一台電腦並在該處使用。

  • Windows:[drive]:\Users\[user_name]\AppData\Roaming\Adobe\After Effects\[version]\ModifiedWorkspaces

  • macOS:[drive]/Users/[user_name]/Library/Preferences/Adobe/After Effects/[version]/ModifiedWorkspaces

堆疊面板配置

透過您想要的方式群組面板,自訂您的工作區。在面板群組中,您可以在堆疊和分頁狀態中排列面板。 

您可以按一下面板標頭,展開和收合堆疊面板。

首頁畫面可協助您快速開始使用 After Effects。您可以使用左側的以下選項:

  • 首頁:選取此分頁以開啟首頁畫面。
  • 新專案:在 After Effects 中建立專案。 
  • 開啟專案:開啟現有專案。
  • 新團隊專案:建立團隊專案。
  • 開啟 Team Project:開啟現有 Team Project。

如果您是新使用者,畫面中央也提供建立專案的選項。當您在 After Effects 中建立專案時,首頁畫面上的內容會隨之變化。經驗豐富的使用者可以選擇了解 After Effects 的最新資訊,以及其他文件連結。

您也可以使用 UI 左側的首頁圖示,在專案和首頁畫面之間導覽。

使用帳戶選單

使用新的 Beta 功能

現在可以使用工具列中的帳戶選單進行測試並提供意見回饋。立即在 After Effects (Beta) 中試用。

選取工具列中的帳戶圖示或首頁畫面上的圖示以開啟帳戶面板。面板會顯示您的 Adobe 帳戶資訊、訂閱詳細資料和其他帳戶相關設定。

顯示生成式 AI 功能存取權和點數使用資訊的帳戶選單。
使用工具列中的帳戶圖示來顯示您帳戶的相關資訊。

備註

帳戶選單在 Photoshop、Illustrator、InDesign 和 Premiere Pro 中的外觀和運作方式相同,讓您輕鬆在應用程式之間切換來管理您的帳戶。

使用「學習」工作區和「學習」面板

學習面板

專為初次使用 After Effects 的使用者設計,您可以使用學習面板中的教學課程,快速了解 After Effects 中的不同面板、時間軸和效果。您可以從視窗選單 > 擴充功能存取學習面板。您可以使用這些課程在應用程式中建立專案。

面板具有完全互動性,包含任務導向的影片。當您在面板中選取影片時,會顯示執行任務的步驟。當您在 UI 中嘗試步驟時,面板會追蹤您的動作並引導您完成各個步驟。完成任務後,任務狀態會更新為已完成。

學習面板和學習 Workspace
學習面板和學習 Workspace

學習 Workspace

學習 Workspace 提供簡易介面,包含下列面板,您可以使用這些面板建立 After Effects 專案:

  • 學習面板
  • 專案面板
  • 組合面板
  • 時間軸面板

若要存取 Workspace,請選擇說明 > 學習 After Effects。工作區包含停駐在側邊的 學習 面板,讓您可以依照指示操作,並清楚存取工作區的其餘部分。

自訂工作區

您可以在新的 Workspace 列中按一下滑鼠來存取自訂或預設 Workspace。工作區列位於 工具 面板的右側。您可以拖移工具和 Workspace 列之間的垂直分隔線來自訂列的寬度。

標準面板已開啟下拉式選單,其中顯示「儲存為新 Workspace」選項,該選項以藍色反白顯示,表示已選取。還有其他可見的選項,例如重設為已儲存配置和編輯 Workspace。
儲存您 After Effects 工作區的目前配置和設定。

無法放入可用空間的 Workspace 會顯示在 Workspace 列的>形標記 選單中。

>形標記列出選項,如資料庫、Animation、Essential Graphics、Effects、Color、Paint、Text 和 Motion Tracking。
存取無法放入可用 Workspace 空間的其他 Workspace 選項。

備註

選擇 Window > Workspace > Edit Workspaces 或選取 Workspace 列上的>形標記 選單,以顯示 Edit Workspaces 對話框。您可以選取 Workspace 並重新排列 Workspace。

「編輯工作區」對話框列出各種工作區選項,如 Default、Review、Learn、Small Screen、Standard、Libraries、Overflow Menu、All Panels 和 Animation。您可以拖曳這些工作區,依照您偏好的順序排列。
自訂面板和工具的配置,以更適合您的工作流程。

選擇 Workspace

  • 選取 Window > Workspace,然後選取所需的工作區。

  • 從 工具 面板中的 Workspace 選單選取工作區。

  • 如果 Workspace 已指定鍵盤快速鍵,請按 Shift+F10、Shift+F11 或 Shift+F12。

備註

若要為目前的工作區指派鍵盤快速鍵,請選取 Window > Assign Shortcut To [Workspace Name] Workspace。

儲存、重設或刪除工作區

儲存自訂工作區

當您自訂工作區時,應用程式會追蹤您的變更,並儲存最新的配置。若要更永久地儲存特定配置,請儲存自訂 Workspace。已儲存的自訂工作區會出現在「工作區」選單中,您可以返回並重設它們。

依需要排列框架和面板,然後選擇 Window > Workspace > New Workspace。輸入工作區名稱,然後選取 確定。

備註

(After Effects、Premiere) 如果在另一個系統上開啟使用自訂工作區儲存的專案,應用程式會尋找名稱相符的工作區。如果應用程式找不到相符項目 (或監視器組態不相符),就會使用目前的本端工作環境。

重設工作區

重設目前的工作環境,讓面板回復為原始的儲存配置。

選擇視窗 > Workspace > 重設 工作環境名稱。

刪除工作區

選取視窗 > Workspace > 刪除 Workspace。

選擇您要刪除的工作環境,然後選取確定。

備註

您無法刪除目前使用中的工作區。

停駐、群組或浮動面板

您可以將面板停駐在一起、將面板移入或移出群組,以及取消停駐讓面板浮動在應用程式視窗之上。當您拖曳面板時,置放區域 (可以移動面板的區域) 會反白顯示。您選擇的置放區域決定面板插入的位置,以及面板是要停駐還是與其他面板群組。

停駐區域

停駐區域位於面板、群組或視窗的邊緣。停駐面板會將面板放置在現有群組旁邊,並調整所有群組的大小來容納新面板。

將面板拖曳至停駐區域以加以停駐
將面板 (A) 拖曳至停駐區域 (B) 以停駐面板 (C)

群組區域

群組區域存在於面板或群組的中央,以及面板的標籤區域一帶。將面板置放在群組區域上會將其與其他面板堆疊在一起。

將面板拖曳到群組區域,將其與現有面板群組在一起
將面板 (A) 拖曳到群組區域 (B),使其與現有面板 (C) 群組在一起

停駐或群組面板

如果您要停駐或群組的面板未顯示,請從 視窗 選單中選擇它。

請執行下列任一動作:

  • 若要移動個體面板,請將面板標籤左上角的控點區域拖曳到所需的拖放區域。

拖曳面板控點來移動一個面板
拖曳面板控點來移動一個面板。

  • 若要移動整個群組,請將右上角的群組控點拖曳到所需的拖放區域。

拖曳群組控點來移動整個群組
拖曳群組控點來移動整個群組。

應用程式會根據拖放區域的類型來停駐或群組面板。

在浮動視窗中取消停駐面板

在浮動視窗中取消停駐面板時,您可以在視窗中新增面板,並以類似方式修改應用程式視窗。您可以使用浮動視窗 來使用次要監視器,或建立類似舊版 Adobe 應用程式 中的工作區。

選取您要取消停駐的面板 (如果未顯示,請從 視窗 選單中選取),然後執行下列其中一項操作:

  • 從面板選單中選擇取消停駐面板或取消停駐框架。取消停駐框架會取消停駐面板群組。

  • 按住 Ctrl (Windows) 或 Command (macOS),然後將面板或群組從其目前位置拖曳。當您釋放滑鼠按鈕時,面板或群組會出現在新的浮動視窗中。

  • 將面板或群組拖曳到應用程式視窗外。(如果應用程式視窗已最大化,請將面板拖曳到 Windows 工作列。)

最大化或還原面板群組

按兩下使用中面板的標籤或面板群組標籤列的空白區域,以最大化或還原該面板群組。您也可以將滑鼠指標停留在該面板群組上方,然後按 ` (重音符) 鍵來最大化或還原面板群組。

調整面板群組大小

備註

若要快速最大化指標下方的面板,請按 ` (重音符) 鍵。(重音符是標準美式鍵盤上波浪號 ~ 下方未按 Shift 的字元。)再次按此鍵可將面板還原為原始大小。

當您拖曳面板群組之間的分隔線時,共用該分隔線的所有群組都會調整大小。

執行下列任一操作:
  • 若要水平或垂直調整大小,請將指標定位在兩個面板群組之間。指標會變成雙箭頭 。

  • 若要同時在兩個方向調整大小,請將指標定位在三個或更多面板群組的交叉點。指標會變成四向箭頭 。

按住滑鼠按鈕,然後拖曳以調整面板群組的大小。
拖曳面板群組之間的分隔線以水平調整其大小
拖曳面板群組之間的分隔線以水平調整其大小

A. 具有調整大小指標的原始群組 B. 已調整大小的群組 

開啟、關閉和顯示面板及視窗

即使面板已開啟,它也可能隱藏在其他面板下方而看不見。從「視窗」選單中選擇面板會開啟該面板,並將其帶到其群組的前方。

當您在應用程式視窗中關閉面板群組時,其他群組會重新調整大小以使用新釋出的空間。當您關閉浮動視窗時,其中的面板也會一起關閉。

  • 若要開啟或關閉面板,請從視窗選單中選擇該面板。

  • 若要關閉面板或視窗,請選取其關閉按鈕。如果您意外關閉面板,請從視窗選單中選擇該面板,它會再次顯示。

  • 若要開啟或關閉面板,請使用其鍵盤快速鍵。

  • 如果框架包含多個面板,請將指標放在標籤上,然後向前或向後滾動滑鼠滾輪以變更作用中的面板。

  • 如果框架包含的群組面板超過一次可顯示的數量,請拖曳標籤上方顯示的捲動列。

開啟專案時維持您的工作區

如果您想要在開啟以不同 Workspace 儲存的專案時維持目前的工作區版面,可以啟用開啟專案時維持目前工作區偏好設定。這樣就不需要重新排列工作區,並讓版面保持一致,無論您開啟哪個專案。

選取編輯 > 偏好設定 > 專案 (Windows) 或After Effects > 設定 > 專案 (macOS)。

在專案下方,選取開啟專案時維持目前工作區選項,然後選取確定。

偏好設定已開啟,且在「一般」下方已選取「開啟專案時維持目前工作區」選項。
在 After Effects 中開啟任何專案,您設定的工作區都會維持不變。

檢視器

檢視器是可包含多個合成、圖層或影片片段項目,或此類項目之多個檢視的面板。合成、圖層、影片片段、流程圖和效果控制面板均為檢視器。

鎖定檢視器可防止目前顯示的項目在您開啟或選取新項目時被取代。反之,當檢視器被鎖定,且開啟或選取新項目時,After Effects 會為該項目建立新的檢視器面板。如果您從鎖定檢視器的檢視器選單中選取項目,不會建立新檢視器;會使用現有檢視器。

您可以選擇為每個開啟的合成、圖層或影片片段項目開啟個別檢視器,而不是在單一檢視器中容納多個項目並使用檢視器選單在其間切換。當您開啟多個檢視器時,可以像其他面板一樣透過停駐或群組來排列它們。

例如,您可以為不同的 3D 檢視 (上方、底部、後方、前方、自訂檢視) 分別建立一個合成檢視器,這樣您就可以使用` (重音符號) 鍵盤快速鍵將每個檢視最大化,該快速鍵可將指標下方的面板最大化或還原。

備註

若要建立具有多個檢視器的自訂工作區, 請確保在儲存工作區之前解除鎖定所有檢視器。鎖定的檢視器與特定專案內容相關聯, 因此不會儲存在偏好設定檔案中。

  • 若要建立新檢視器,請從檢視器選單中選擇新建。了解更多關於開啟面板、檢視器和內容選單的資訊。

  • 若要鎖定或解除鎖定檢視器,請從檢視器選單中選擇鎖定,或選取切換檢視器鎖定按鈕。

  • 若要鎖定目前檢視器、分割目前畫面框,並在新畫面框中建立相同類型的新檢視器,請按Ctrl + Alt + Shift + N (Windows) 或Command + Option + Shift + N (macOS)。

  • 若要在主要檢視器的檢視器選單清單中的項目之間向前或向後循環,請按Shift + . (句點) 或Shift + , (逗號)。

自訂面板背景顏色

您可以透過設定所選擇的背景顏色,自訂Composition、Layer和Footage面板中空白未使用區域的外觀。您可以從五種不同的灰階預設值中選取,或者選擇自訂顏色以符合您的需求,提供更個人化且視覺效率更高的 Workspace。

Composition 面板周圍空白區域的預設背景顏色。

Composition 面板周圍空白區域的自訂背景顏色。

選取Composition、Footage或Layer面板的 選單。

Composition 面板選單已開啟,從選單選項中選取「面板背景顏色」。
透過選擇符合您偏好的背景顏色,個人化「構成」、「圖層」和「影片片段」面板中空白區域的外觀。

從選單選項中,選取面板背景顏色。 

從五種不同的灰階預設值中選取,或選取選取自訂顏色以使用其他顏色。

如果您想要設定上次使用的背景顏色,請選取自訂。

編輯此項,查看該項 (ETLAT) 和鎖定的 Composition 檢視器

如果Composition檢視器已鎖定,另一個合成的時間軸面板為主要狀態,且未顯示主要合成的Composition檢視器,則大部分影響檢視和預覽的指令會在顯示檢視器的合成上操作。

例如,按數字鍵 0 可以開始在鎖定的Composition檢視器中可見的合成預覽,而非與主要Timeline面板關聯的合成。

此行為有助於有時稱為編輯此項查看該項 (ETLAT) 的工作設定。此行為最常見的實用情況是在巢狀 (上游) 合成的Timeline面板中進行變更,並想要在包含 (下游) 合成中預覽變更結果的情況。

備註

ETLAT 行為適用於縮放、配合、 預覽、擷取和檢視快照、顯示通訊管道、顯示 和隱藏拼貼和指南,以及在 視訊預覽裝置上顯示目前畫面框的鍵盤快速鍵。

若要防止此行為,請解除鎖定Composition檢視器,或顯示您想要檢視或預覽的合成的Composition檢視器。