使用手冊 取消

將圖案放入 Animate 中

  1. Adobe Animate 使用手冊
  2. Animate 簡介
    1. Animate 的新功能
    2. 視覺詞彙
    3. Animate 系統需求
    4. Animate 鍵盤快速鍵
    5. 在 Animate 中使用多個檔案類型
  3. 動畫
    1. Animate 中的動畫基本概念
    2. 如何在 Animate 中使用影格及關鍵影格
    3. Animate 中的逐格動畫
    4. 如何在 Animate 中使用傳統補間動畫
    5. 筆刷工具
    6. 移動導引線
    7. 移動補間動畫與 ActionScript 3.0
    8. 關於移動補間動畫
    9. 移動補間動畫
    10. 建立移動補間動畫
    11. 使用屬性關鍵影格
    12. 使用補間動畫將位置製成動畫
    13. 如何使用移動編輯器編輯移動補間動畫
    14. 編輯補間動畫的移動路徑
    15. 操作移動補間動畫
    16. 新增自訂加/減速
    17. 建立和套用移動預設效果
    18. 設定動畫補間動畫範圍
    19. 使用儲存為 XML 檔案的移動補間動畫
    20. 移動補間動畫與傳統補間動畫
    21. 形狀補間動畫
    22. 在 Animate 中使用骨塊工具動畫
    23. 在 Animate 進行角色製作
    24. 如何在 Adobe Animate 中使用遮色片圖層
    25. 如何在 Animate 中使用場景
  4. 互動
    1. 如何使用 Animate 建立按鈕
    2. 將 Animate 專案轉換成其他文件類型格式
    3. 在 Animate 中建立及發佈 HTML5 Canvas 文件
    4. 在 Animate 中使用程式碼片段增加互動功能
    5. 建立自訂 HTML5 組件
    6. 在 HTML5 Canvas 中使用組件
    7. 建立自訂組件:範例
    8. 自訂組件的程式碼片段
    9. 最佳作法 - 使用 Animate 做廣告
    10. 虛擬實境編寫和發佈
  5. 工作區和工作流程
    1. 建立和管理繪圖筆刷
    2. 在 HTML5 Canvas 文件中使用 Google 字體
    3. 使用 Creative Cloud Libraries 和 Adobe Animate
    4. 使用 Animate 的舞台和工具面板
    5. Animate 工作流程和工作區
    6. 在 HTML5 Canvas 文件中使用網頁字體
    7. 時間軸與 ActionScript
    8. 使用多重時間軸
    9. 設定偏好設定
    10. 使用 Animate 編寫面板
    11. 使用 Animate 建立時間軸圖層
    12. 匯出適用於行動裝置應用程式和遊戲引擎的動畫
    13. 移動和複製物件
    14. 範本
    15. Animate 中的尋找和取代
    16. 還原、重做和操作記錄面板
    17. 鍵盤快速鍵
    18. 如何在 Animate 中使用時間軸
    19. 建立 HTML 擴充功能
    20. 影像和 GIF 動畫的最佳化選項
    21. 匯出影像和 GIF 的設定
    22. Animate 中的資源面板
  6. 多媒體和視訊
    1. 在 Animate 中變形及結合圖像物件
    2. 在 Animate 中建立並使用元件實體
    3. 影像描圖
    4. 如何在 Adobe Animate 中使用聲音
    5. 匯出 SVG 檔案
    6. 建立要在 Animate 中使用的視訊檔案
    7. 如何在 Animate 增加視訊
    8. 使用視訊提示點
    9. 使用 Animate 繪製及建立物件
    10. 調整線條和形狀
    11. 使用 Animate CC 中的筆畫、填色和漸層
    12. 使用 Adobe Premiere Pro 和 After Effects
    13. Animate CC 中的色彩面板
    14. 使用 Animate 開啟 Flash CS6 檔案
    15. 在 Animate 中使用傳統文字
    16. 將圖案放入 Animate 中
    17. Animate 中匯入的點陣圖
    18. 3D 圖像
    19. 在 Animate 中使用元件
    20. 使用 Adobe Animate 繪製線條和形狀
    21. 使用 Animate 中的元件庫
    22. 匯出聲音
    23. 在 Animate CC 中選取物件
    24. 在 Animate 中使用 Illustrator AI 檔案
    25. 使用噴刷工具套用圖樣
    26. 套用混合模式
    27. 排列物件
    28. 使用命令選單自動執行工作
    29. 多國語言文字
    30. 使用 Animate 中的攝影機
    31. 搭配使用 Animate 與 Adobe Scout
    32. 使用 Fireworks 檔案
    33. 圖像濾鏡
    34. 聲音和 ActionScript
    35. 繪圖偏好設定
    36. 使用鋼筆工具繪圖
  7. 平台
    1. 將 Animate 專案轉換成其他文件類型格式
    2. 自訂平台支援
    3. 在 Animate 中建立及發佈 HTML5 Canvas 文件
    4. 建立並發佈 WebGL 文件
    5. 如何封裝 AIR for iOS 的應用程式
    6. 發佈 AIR for Android 應用程式
    7. Adobe AIR for Desktop 的發佈功能
    8. ActionScript 發佈設定
    9. 最佳作法 - 在應用程式中組織 ActionScript
    10. 如何搭配使用 ActionScript 與 Animate
    11. 最佳作法 - 輔助功能原則
    12. Animate 工作區中的輔助功能
    13. 撰寫和管理指令碼
    14. 啟用自訂平台的支援
    15. 自訂平台支援概觀
    16. 建立輔助功能內容
    17. 使用自訂平台支援外掛程式
    18. ActionScript 3.0 的除錯
    19. 啟用自訂平台的支援
  8. 匯出與發佈
    1. 如何從 Animate CC 匯出檔案
    2. OAM 發佈
    3. 匯出 SVG 檔案
    4. 使用 Animate 匯出圖像和視訊
    5. 發佈 AS3 文件
    6. 匯出適用於行動裝置應用程式和遊戲引擎的動畫
    7. 匯出聲音
    8. 匯出 QuickTime 視訊檔
    9. 使用 ActionScript 控制外部視訊播放
    10. 最佳作法 - 建立行動裝置內容的秘訣
    11. 最佳作法 - 視訊慣例
    12. 最佳作法 - SWF 應用程式編寫原則
    13. 最佳作法 - 建構 FLA 檔
    14. 最佳化 Animate 的 FLA 檔案的最佳作法
    15. ActionScript 發佈設定
    16. 指定 Animate 的發佈設定
    17. 匯出放映檔
    18. 匯出影像和 GIF 動畫
    19. HTML 發佈範本
    20. 使用 Adobe Premiere Pro 和 After Effects
    21. 快速分享和發佈您的動畫

關於將圖案匯入 Animate

Adobe Animate 可以使用在其他應用程式中建立的圖案。您可以匯入各種檔案格式的向量圖像和點陣圖。如果系統上安裝了 QuickTime® 4 或更新版本,您還能匯入其他的向量或點陣圖檔案格式。您可以將 Adobe® FreeHand® 檔案 (MX 版或更早的版本) 和 Adobe® Fireworks® PNG 檔案直接匯入 Animate,以保留這些格式的特質。

匯入 Animate 的圖像檔案大小最少必須具有 2 x 2 像素。

若要在執行階段將 JPEG 檔案載入 Animate SWF 檔案,請使用 loadMovie 動作或方法。如需詳細資訊,請參閱 ActionScript 2.0 語言參考中的 loadMovie (MovieClip.loadMovie 方法),或 ActionScript 3.0 開發人員指南中的使用影片片段

Animate 匯入向量圖像、點陣圖和連續影像的方式如下:

  • 當您將 Adobe® Illustrator® 和 Adobe® Photoshop® 檔案匯入 Animate 時,可以指定匯入選項,以便保留大部分圖案的視覺資料,以及使用 Animate 編寫環境時維持特定視覺特質的可編輯性。

  • 從 FreeHand 將向量影像匯入 Animate 時,您可以透過選取某些選項,以保留 FreeHand 的圖層、頁面和文字區塊。

  • 當您從 Fireworks 匯入 PNG 影像時,請將檔案匯入成可編輯的物件 (以便在 Animate 中修改),或匯入成平面化檔案 (以便在 Fireworks 中編輯和更新)。

  • 您可以透過選取某些選項,以保留影像、文字和導引線。

    如果您用剪下和貼上的方式從 Fireworks 匯入 PNG 檔案,該檔案會被轉換成點陣圖。

  • 將 SWF 和 Windows® 中繼檔格式 (WMF) 檔案直接匯入 Animate 文件 (而非匯入元件庫) 所產生的向量影像,會匯入成目前圖層中的群組。

  • 直接匯入 Animate 文件的點陣圖 (掃描的相片、BMP 檔案),會匯入成目前圖層中的單一物件。Animate 會保留匯入之點陣圖的透明度設定。因為匯入點陣圖可能會增加 SWF 檔的檔案大小,所以請考慮壓縮匯入的點陣圖。

    用拖放方式將點陣圖從應用程式或桌面匯入 Animate 時,可能不會保留點陣圖的透明度。若要保留透明度,請使用「檔案 > 匯入至舞台」或「匯入至元件庫」命令來進行匯入。

  • 直接匯入 Animate 文件的連續影像 (例如,PICT 或 BMP 序列),會匯入成目前圖層的連續關鍵影格。

支援的匯入檔案格式

如需 Animate 支援的匯入、匯出或編輯的檔案格式完整清單,請參閱支援的檔案格式 TechNote。

圖像格式

您可以將下列向量或點陣圖檔案格式匯入 Animate 8 或更新版本:

檔案類型

副檔名

Windows

Macintosh

Adobe Illustrator (第 10 版或更早的版本)

.ai

Adobe Photoshop

.psd

點陣圖

.bmp

 

GIF 和 GIF 動畫

.gif

JPEG

.jpg

PNG

.png

Flash Player 6/7

.swf

可縮放向量圖形

.svg

聲音格式

Animate 可匯入下列音效格式:

檔案類型

副檔名

Windows

Macintosh

Adobe Soundbooth

.asnd

波浪

.wav

 

音效交換檔案格式

.aiff

 

MP3

.mp3

Sound Designer II

.sd2

 

Sun AU

.au

System 7 聲音

.snd

 

視訊格式

Animate 可匯入下列視訊格式:

檔案類型

副檔名

Windows

Macintosh

Adobe Animate 視訊

.flv, .f4v

Windows 視訊

.avi

MPEG

.mpg, .m1v, .m2p, .m2t, .m2ts, .mts, .tod, .mpe, .mpeg

MPEG-4

.mp4, .m4v, .avc

數位視訊

.dv, .dvi

行動裝置適用的 3GPP/3GPP2

.3gp, .3gpp, .3gp2, .3gpp2, .3p2

在 Animate 中匯入圖案

Animate 可讓您將各種檔案格式的圖案直接匯入「舞台」或匯入元件庫。

將檔案匯入 Animate

  1. 請執行下列其中一項:
    • 若要將檔案直接匯入目前的 Animate 文件中,請選取「檔案 > 匯入 > 匯入至舞台」。

    • 若要將檔案匯入目前 Animate 文件的元件庫中,請選取「檔案 > 匯入 > 匯入至元件庫」。(若要在文件中使用元件庫項目,請將它拖曳到「舞台」上)

  2. 從「檔案類型」(Windows) 或「顯示」(Macintosh) 彈出式選單中選取檔案格式。
  3. 瀏覽至您想要的檔案,然後選取該檔案。如果匯入的檔案具有多個圖層,Animate 可能會建立新的圖層 (依據匯入檔案的類型而定)。任何新的圖層都會顯示在「時間軸」中。

  4. 按一下「開啟」。
  5. 如果匯入的檔案名稱以數字結尾,而相同的資料夾中還有其他連續編號的檔案,請執行下列其中一項動作:

    注意:(僅適用於 Windows 8) 如果匯入包含文字的 PSD 檔案時選取了「向量外框」,您就無法編輯向量物件的錨點。這種情況會出現在使用 Windows 8 未提供之字體所建立的 PSD 檔案中。

    • 若要匯入所有連續的檔案,請按一下「是」。

    • 若只要匯入指定的檔案,請按一下「否」。

      下面是可用來做為序列的檔案名稱範例:

      Frame001.gif、Frame002.gif、Frame003.gif

      Bird 1、Bird 2、Bird 3

      Walk-001.ai、Walk-002.ai、Walk-003.ai

從另一個應用程式將點陣圖直接貼入目前的 Animate 文件中

  1. 複製其他應用程式中的影像。
  2. 在 Animate 中,選取「編輯 > 在中央貼上」。

匯入 FXG 檔案

FXG 格式允許 Animate 與 Adobe Illustrator、Fireworks 及 Photoshop 等其他 Adobe 應用程式交換圖像,並且保留所有複雜的圖像資訊。Animate 可讓您匯入 FXG 檔案 (僅 2.0 版),並以 FXG 格式儲存「舞台」上的選取物件或是整個舞台。

  • 若要匯入 FXG 檔案,請選擇「檔案 > 匯入 > 匯入至舞台 (或匯入至元件庫)」,然後選取您要開啟的 FXG 檔案。

關於 AutoCAD DXF 檔案

Animate 支援 AutoCAD 10 中的 AutoCAD® DXF 格式。

DXF 檔案不支援標準系統字體。Animate 會嘗試正確地對應字體,但無法預期結果,特別是文字對齊的問題。

由於 DXF 格式不支援基本色填色,所以填色區域只能匯出為外框。因此,DXF 格式最適合用於線段繪圖,例如樓面配置和地圖。

您可以將二維 DXF 檔案匯入 Animate 中。Animate 不支援三維 DXF 檔案。

雖然 Animate 不支援 DXF 檔案中的縮放功能,但是所有匯入的 DXF 檔案仍會產生 12 英吋 x 12 英吋的檔案,讓您可以藉由「修改 > 變形 > 縮放」進行縮放。此外,Animate 僅支援 ASCII DXF 檔案。如果您的 DXF 檔案為二進位,請先將它們轉換成 ASCII,然後再匯入 Animate。

使用 ActionScript 載入圖案

您可以利用 ActionScript,在執行階段載入外部影像檔案或元件庫資源。

Adobe 標誌

登入您的帳戶