最新版的 Creative Cloud 應用程序不支持某些舊版 Windows 和 Mac。進一步了解

有時,Creative Cloud 桌面應用程式不會顯示 Creative Cloud 中所有可用的應用程式。在您電腦上無法安裝的應用程式,就會從下載選取項目中移除。部分造成此問題的狀況列示如下。

註解:

若您在解除安裝 Adobe Creative Cloud 應用程式後無法重新安裝,請參閱未安裝時,CC 桌面平台所列之標示為「最新」的應用程式

不支援的作業系統

除非使用受支援的 Windows 或 macOS 版本,否則您將無法安裝或執行 Creative Cloud 2019 應用程式。

  • Windows 7、Windows 10 或更新版本,以及 macOS Sierra 10.12 或更新版本均支援 CC 2019 應用程式。
  • 需安裝 Windows 10 和 macOS 最新版本或更新版本,才能使用 CC 2019 年版數位視訊產品。不支援 Windows 8.1 或 Windows 10 較早版本。

如需各 Creative Cloud 應用程式的詳細資訊,請參閱 Creative Cloud 系統需求

Creative Cloud 桌面應用程式正以相容模式執行

如果 Creative Cloud 桌面應用程式正在以相容模式執行,便可能不會顯示所有可用的 Creative Cloud 應用程式。Windows 相容模式可讓 Windows 模擬舊版作業系統以支援無法在現行安裝的版本中執行的應用程式。執行 Creative Cloud 桌面應用程式無須使用相容模式,而且此模式會妨礙應用程式正確偵測您所使用之 Windows 的版本。

若要修正此問題,請停用 Windows 相容模式,以便使用 Creative Cloud 桌面應用程式:

  1. 請導覽至 C:\Program Files (x86)\Adobe\Adobe Creative Cloud\ACC\

  2. 在 Creative Cloud.exe 上,按一下滑鼠右鍵,然後選擇「內容」。

  3. 在「相容性」標籤上,取消選取「以相容性模式執行這個程式」選項。

    相容模式

    註解:

    如果「相容模式」選項呈現灰色,請按一下「變更所有使用者的設定」,然後取消選取「以相容性模式執行這個程式」選項。

  4. 重新啟動電腦。

  5. 啟動 Creative Cloud 桌面應用程式。

After Effects 與 Adobe Premiere Pro

Windows 版本的 Adobe Premiere Pro 與 Adobe After Effects CS5 及更新版本,需使用 64 位元版本 (且非 Windows XP) 的 Windows。您不能在下列任何作業系統上安裝 (或執行) Adobe Premiere Pro 或 After Effects:

  • 32 位元及 64 位元版本的 Windows XP Home 或 Professional
  • 32 位元版本的 Windows Vista Home Basic、Home Premium、Business、Ultimate 或 Enterprise
  • 32 位元版本的 Windows 7 Starter、Home Premium、Professional 或 Ultimate版,以及採用 Intel 架構的 Mac 電腦
  • 搭載 Core Solo 或 Duo 32 位元處理器的 Mac 電腦。若要辨識您的 Mac 電腦是否支援 64 位元作業系統,請參閱如何分辨 Intel 型 Mac 配備 32 位元還是 64 位元處理器

若要瞭解詳細系統需求,請參閱下列頁面: Adobe Premiere Pro | After Effects

Photoshop

Mac 版本的 Adobe Photoshop CC 需使用 64 位元。Photoshop CC 無法在搭載 Core Solo 或 Duo 32 位元處理器的 Mac 電腦上執行,也並未在這些系統的 Creative Cloud 桌面應用程式中提供下載。若要辨識您的 Mac 電腦是否支援 64 位元作業系統,請參閱如何辨識您的 Intel 架構 Mac 電腦搭載的是 32 位元或 64 位元處理器。

如果您使用 64 位元版本 Windows,則 Creative Cloud 桌面應用程式不會列出或提供下載 32 位元版本的 Photoshop。如果您因為與舊版增效模組或裝置驅動程式的相容性問題,需要 Windows 版 32 位元的 Photoshop,可直接下載 32 位元的版本

檢視 Photoshop 的系統需求,瞭解更多資訊。

Lightroom

您無法在下列任何作業系統上安裝 (或執行) Lightroom:

  • Lightroom 4 和更新版本: 32 位元和 64 位元版的 Windows XP Home 或 Professional
  • Lightroom 5 和更新版本: 32 位元的 Windows 7、Windows 8 或 Windows 8.1 以及 Mac OS 10.6.x
  • Lightroom CC: Mac OS 10.7.x、Mac OS 10.8.x

檢視 Lightroom 的系統需求,瞭解更多資訊。

Adobe Muse

Adobe Muse CC 2014 本本僅支援 64 位元版本的 Windows 作業系統以及 Mac OS。若您目前仍然在 32 位元的作業系統上使用 Adobe Muse,則您可以:

  • (Adobe 建議方式) 升級至 64 位元版本的作業系統。
  • 繼續使用 Adobe Muse CC (7.0),2013 年 11 月版。如需詳細資訊,請參閱下載 Creative Cloud 應用程式的「下載舊版」。

如需有關支援的作業系統的詳細資訊,請檢視系統需求

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策