Доступне оновлення до InDesign CC

Докладнішу інформацію дивіться в статті Огляд нових функцій.


У цьому випуску є кілька вдосконалень і нових функцій, які дозволять контролювати дизайн і типографіку з точністю до пікселів та публікувати свої матеріали на всіх носіях. За допомогою Adobe Digital Publishing Suite можна розробляти дизайн матеріалів і публікувати їх на планшетних пристроях, користуючись знайомими робочими процесами InDesign.

Правила для рідких та альтернативних макетів сторінок дозволяють гнучко припасувати контент до різних розмірів, орієнтацій чи пропорцій сторінок.

Альтернативні макети

Використовуйте альтернативні макети, якщо документ, призначений для друку або цифрового публікування, має містити сторінки різного розміру. Таким чином можна створювати друковану рекламу різного розміру. Окрім того, можна розробляти горизонтальні та вертикальні макети для таких пристроїв, як Apple iPad чи пристроїв на платформі Android.

Альтернативні макети
Альтернативні макети та оновлена панель «Сторінки»

У поєднанні з рідким макетом альтернативний макет дозволяє значно зменшити обсяг роботи з адаптації вмісту вручну до розміру та орієнтації кожної нової сторінки. Можна також перевизначати правила плаваючої сторінки, створювати посилання на вихідні матеріали, автоматично копіювати стилі тексту до нових груп стилів та активувати інтелектуальне перекомпонування тексту для перерозподілу матеріалу за сторінками у разі зміни розміру сторінки.

Щоб створити альтернативний макет, виконайте одну з таких дій:

  • Виберіть команди меню «Макет» > «Створити альтернативний макет»
  • У меню панелі «Сторінки» виберіть пункт «Створити альтернативний макет»

Рідкі макети

Рідкі макети
Рідкий макет

Рідкі макети допомагають пристосовувати вміст до різних розмірів сторінок, орієнтацій або пристроїв. Застосуйте правила плаваючої сторінки, щоб побачити, як адаптується вміст у разі створення альтернативного макета, зміни розміру орієнтації або пропорцій.

Використовуйте правила плаваючої сторінки у разі застосування альтернативного макета. Виберіть інструмент «Сторінка» , а потім клацніть сторінку, щоб виділити її. Потім оберіть правило плаваючої сторінки на панелі керування. Можна також скористатися панеллю «Рідкі макети» («Вікно» > «Інтерактивне» > «Рідкий макет»).

Примітка.

За допомогою інструмента «Сторінка» можна перетягувати кути та центральні точки сторінки для попереднього перегляду рідкого макета.

Додаткову інформацію див. на сторінці Рідкі макети.

Пов’язаний контент

Копіюйте елементи сторінки за допомогою функції пов’язування контенту та поміщайте їх на інші сторінки. Можна пов’язувати контент як у межах документа, так і між різними документами. Поміщувати і пов’язувати можна матеріали, текстові кадри, елементи сторінок, інтерактивні об’єкти, а також групи. Пов’язувати контент можна разом із кадрами, в яких він міститься, або без них. Крім того, можна персоналізувати параметри зв’язків, щоб керувати аспектами оновлення.

Зв’язки є корисними для будь-яких публікацій і практично необхідні для роботи з публікаціями, призначеними для виведення на різних пристроях. В альтернативних макетах ця функціональність також використовується для пов’язування матеріалів у згенерованих макетах.

Способи поміщення та пов’язування елементів сторінок наведено далі:

  • Команда «Помістити та прив’язати» («Правка» > «Помістити та прив’язати»)
  • Інструменти «Колектор вмісту» та «Поміщення вмісту»

Докладнішу інформацію див. на сторінці Прив’язаний вміст.

Для стислого ознайомлення дивіться відео Зв’язаний вміст від Lynda.com.

Інструменти «Колектор вмісту» та «Поміщення вмісту»

Інструменти «Колектор вмісту» та «Поміщення вмісту» дозволяють дублювати об’єкти та розміщувати їх у відкритих документах InDesign. Зібраний вміст відображається на конвеєрі вмісту. За допомогою конвеєра вмісту можна легко і швидко помістити декілька елементів сторінок у будь-які відкриті документи та зв’язати їх між собою.

Натисніть на панелі інструментів, щоб відкрити конвеєр контенту.

  • За допомогою інструмента «Колектор вмісту» виділіть елемент і додайте його до конвеєра.
  • Скористайтеся інструментом «Поміщення вмісту» для розміщення елементів на сторінці.
Конвеєр завантаження
Конвеєр завантаження

Власне призначення стилів

Під час створення зв’язків можна призначати стилі тексту (абзаців, символів, таблиць, комірок) або групи стилів різним стилям. У діалоговому вікні «Параметри зв’язків» (панель «Зв’язки» > «Параметри зв’язків») увімкніть функцію «Визначити власне призначення стилів», а потім натисніть «Налаштування».

Власним призначенням шрифтів зручно користуватись, наприклад, тоді, коли потрібно використати шрифти без засічок для цифрових публікацій і шрифти із засічками для друкованих публікацій. Або ж за бажання можна зробити так, щоб у горизонтальному та вертикальному макетах шрифти були різними.

У діалоговому вікні «Параметри зв’язків» увімкніть функцію «Визначити власне призначення стилів», а потім натисніть «Налаштування».

Докладнішу інформацію див. на сторінці Власне призначення стилю.

Збереження локальних змін

Завдяки пункту «Зберегти локальні зміни» можна змінювати пов’язаний контент. Часто необхідно, щоб пов’язаний об’єкт дещо відрізнявся від оригінального елемента. Наприклад, якщо поміщується зображення, а потім змінюється розмір його кадру або до нього застосовується обведення, ці зміни можна зберегти під час оновлення зв’язку.

У діалоговому вікні «Параметри зв’язку» (меню панелі «Зв’язки») виберіть пункти у розділі збереження локальних змін.

Діалогове вікно «Параметри зв’язку»
Діалогове вікно «Параметри зв’язку»

Докладнішу інформацію див. на сторінці Збереження локальних змін.

Цифрове публікування

Стилі нових документів

Тепер окрім методів «Web» і «Друк» під час створення документа («Файл» > «Створити») можна вибрати метод «Цифрове публікування». Можна вказати розміри (у тому числі нестандартні) та орієнтації для деяких найбільш поширених видів пристроїв. Якщо вибрано метод «Цифрове публікування», розмір сторінки задається у пікселях відповідно до роздільної здатності екрана вибраного пристрою. Також доступна функція «Головний текстовий кадр».

Щоб точніше керувати розміром і орієнтацією пристроїв, створіть стиль документа або вкажіть нестандартний розмір сторінки.

Головний текстовий кадр

Тепер текстовий кадр у шаблоні сторінки можна позначити як головний текстовий кадр. Коли новий шаблон сторінки застосовується до сторінки макета, матеріал з головного текстового кадру шаблону з’являється у головному текстовому кадрі.  Головні текстові кадри автоматично змінюються на сторінках макета, тому їх більше не треба змінювати перед додаванням тексту.

Індикатор головного текстового кадру
Індикатор головного текстового кадру

Щоб позначити головний текстовий кадр, відкрийте шаблон сторінки і виконайте одну з таких дій:

  • Клацніть символ біля верхнього лівого кута текстового кадру
  • Клацніть правою кнопкою миші на текстовому кадрі й виберіть «Головний текстовий кадр».

Примітка: лише один окремий кадр можна позначити як головний у шаблоні сторінки.

Параметри припасування текстового кадру

Стовпчики із гнучким зміненням ширини

Під час зміни розміру текстового кадру кількість та ширину стовпців можна коригувати за допомогою пункту «Змінна ширина». Стовпці автоматично додаються або видаляються під час зміни розміру текстового кадру, якщо досягнуто максимальну ширину стовпця.

Оберіть пункт «Змінна ширина» у розкривному списку для стовпців у діалоговому вікні «Параметри текстового кадру» («Об’єкт» > «Параметри текстового кадру»)

Параметри постійного припасування текстового кадру

Функції автоматичної зміни розміру текстових кадрів уможливлюють створення текстових кадрів, розмір яких автоматично змінюється під час додавання, видалення або редагування тексту.
Для доступу до параметрів автоматичного встановлення розміру виконайте таке:

  1. Виділіть текстовий кадр і виберіть «Об’єкт» > «Параметри текстового кадру».
  2. Натисніть «Автоматичне визначення розміру».
Параметри автоматичного визначення розміру
Параметри автоматичного визначення розміру

Пакування та перевірка перед друком

Функція пакування («Файл» > «Упакувати») тепер підтримує ресурси Digital Publishing Suite у накладаннях фоліо. Якщо поміщено зв’язки з інших документів InDesign, їх також буде включено.

Є також додатковий профіль перевірки результатів для цифрового публікування («Вікно » > «Вивід » > «Перевірка перед друком»).

Легкий доступ до панелей Folio Builder та Folio Overlay

Панелі Folio Builder та Folio Overlay можна знайти в меню «Вікно».

  • Folio Builder: виберіть «Вікно» > Folio Builder
  • Folio Overlay: виберіть «Вікно» > Folio Overlay

Примітка.

В InDesign CS5.5 панель Folio Overlay мала назву Overlay Creator, і зазначені панелі були доступні в меню «Вікно» > «Розширення».

Робоче середовище для цифрового публікування

Користуйтеся робочим середовищем для цифрового публікування Digital Publishing, щоб відобразити всі інструменти та панелі, необхідні для роботи над цифровими публікаціями. Виберіть Digital Publishing на перемикачі робочих середовищ, розташованому на панелі програми.

EPUB та HTML5

Процеси експортування в EPUB тепер спрощено. Окрім того, з’явилася можливість обирати версію EPUB для експорту. Діалогове вікно експорту в EPUB було перекомпоновано та спрощено.

Перегляньте це відео з сайту Lynda.com, щоб швидко ознайомитися із процедурою експортування в EPUB.

Удосконалення EPUB2

У процес експорту в EPUB2 в InDesign CS6 додано декілька вдосконалень, завдяки чому покращено характеристики контролю та ефективності під час експорту. EPUB2 залишається найбільш поширеним стандартом EPUB, який підтримується більшістю пристроїв.

  • Вказання параметрів розміщення кадру ліворуч або праворуч. Ці параметри можна вказати у  параметрах експорту об’єкта.
  • Додаткові вбудовані та прив’язані атрибути текстового кадру перетворюються на CSS: розмір, стиль та ширина меж, колір заливки, заповнення (вставка у текстовий кадр) та поле (під час обтікання текстом)
  • Вказання різних значень для всіх полів в EPUB
  • Зв’язок із кількома власними файлами CSS
  • Розділення EPUB на менші файли за тегами експорту, вказаними у стилях абзаців.
  • Під час встановлення зв’язку із зовнішнім файлом обкладинки електронної книги створюється новий документ XHTML
  • Підтримка перетворення стилів комірки таблиці InDesign на CSS в експортованому EPUB
  • Розміри таблиці EPUB містять атрибути ширини стовпця та мінімальної висоти рядка
  • Рядки власних позначок розмітки та нумерації InDesign тепер експортуються в EPUB
  • Додано підтримку японського шрифту Ruby: шрифт, розмір і колір.

EPUB 3

Асоціація IDPF затвердила стандарт EPUB3 у жовтні 2011 року. Цей формат, поміж іншого, підтримує аудіо, відео, сценарії Javascript і вертикальний японський текст. В експорті EPUB3 в InDesign підтримуються такі можливості:

  • Формат пакета EPUB 3
  • Зв’язок із кількома зовнішніми JavaScript
  • Вертикальний японський текст
  • Теги аудіо та відео
  • Поміщені матеріали HTML та анімація Adobe Edge HTML під час експорту.

Докладніше див. тут: Експорт вмісту для EPUB.

ПРИМІТКА: засоби перевірки EPUB3 можуть повідомляти про помилки, якщо поміщені матеріали HTML або анімація HTML не повністю сумісні з форматом XHTML. Однак засоби перегляду EPUB 3 все одно можуть працювати неправильно. Adobe Systems не може гарантувати коректну роботу HTML або анімації Adobe Edge на переглядачах EPUB3 сторонніх виробників.

EPUB3 з макетом

EPUB3 з макетом – це експериментальний формат, розроблений на основі специфікації EPUB 3.0. Додано підтримку альтернативного та адаптивного макетів, що містять кілька стовпців, обтікання текстом та рідкі макети. За допомогою цієї технології можна створювати справді адаптивні макети, що мають гарний вигляд на всіх пристроях і екранах будь-якого розміру та мінімізують проблеми з автоматичним заповненням.

Компанія Adobe подала заявку до асоціації IDPF на розгляд цієї технології як розширення специфікації EPUB3. На час впуску CS6 в широкому доступі немає переглядачів EPUB з підтримкою цієї функції.

HTML

У вдосконаленому експорті у формат HTML підтримуються такі можливості:

  • Зовнішні файли CSS з інформацією про стилі
  • Резервна підтримка поміщеного відео за допомогою Adobe Flash Player
  • Поміщені матеріали HTML та анімація Adobe Edge
  • Зв’язок із кількома власними файлами CSS
  • Зв’язок із кількома власними зовнішніми сценаріями JavaScript.

Інтерактивність

Створення PDF-форм

Можна розробляти форми в InDesign і експортувати їх безпосередньо до PDF. Тепер InDesign підтримує поля форм і додаткові дії з формами. Бібліотека «Кнопки та форми» («Вікно» > «Інтерактивне» > «Кнопки та форми») містить елементи, які можна використовувати під час розробки інтерактивних форм. Можна також вказати порядок табуляції та підказки, не здійснюючи остаточну обробку в Adobe Acrobat. Теги спеціальних можливостей також додаються в експортовану PDF-форму.

Для швидкого ознайомлення подивіться відео Створення PDF-форм від Lynda.com.

Панель «Кнопки та форми»
Панель «Кнопки та форми» з компонентами PDF-форм

  1. Виберіть «Вікно» > «Інтерактивне» > «Кнопки та форми», щоб відобразити компоненти форм та помістити їх на сторінку. Після цього їх можна змінювати за бажанням, застосовуючи власні ярлики, різні кольори або розміри.
  2. На панелі «Кнопки та форми» виберіть «Дії», щоб застосувати дію форми до полів форми.

Докладнішу інформацію щодо додавання полів до форми та вказання порядку табуляції див. на сторінці Форми.

Експорт інтерактивних PDF як сторінок

Інтерактивні PDF тепер можна експортувати або як розвороти, або як сторінки. У діалоговому вікні «Експортувати в інтерактивний PDF-файл» («Файл» > «Експорт») оберіть «Сторінки» або «Розвороти». За замовчуванням виділено розвороти.

Поміщення вмісту, розробленого в Adobe Edge

Використовуйте новий інструмент для дизайну динамічного та інтерактивного веб-вмісту — Adobe® Edge — для додавання анімованих матеріалів на веб-сайти за допомогою таких стандартів, як HTML5, JavaScript і CSS3. Можна помістити пакет Adobe Edge на макет, щоб додати до фоліо чи матеріалу, що експортується в HTML, інтерактивні та анімовані елементи.

  • Виберіть «Файл» > «Помістити» та знайдіть файл (.OAM), щоб помістити його. Розробку буде поміщено, а в InDesign з’явиться зображення афіші.

Під час перегляду фоліо або експорту до HTML поміщений дизайн Edge відтворюватиметься.

Примітка.

У більш старих версіях Adobe Edge експорт у формат OAM не підтримується. Заархівуйте папку результатів та змініть розширення на OAM.

Вбудування фрагментів HTML

Можна вбудовувати поширені елементи HTML, наприклад коди відео YouTube або мап Google Maps. Можна скопіювати HTML-код вбудовування і вставити його у документ InDesign

  • Виберіть «Об’єкт» > «Вставити HTML» і вставте HTML-код.
  • Скопіюйте код до буфера обміну та вставте його до макета.

Програма InDesign автоматично підбере зображення афіші. Вбудований об’єкт не є інтерактивним у макеті InDesign. Щоб використати інтерактивність об’єкта, експортуйте макет до HTML або ж перейдіть у режим попереднього перегляду фоліо («Файл» > «Перегляд фоліо»).

Покращення продуктивності

Розділене вікно

Для порівняння двох різних макетів у тому самому документі можна розділити активне вікно. Використовуйте дві панелі для перегляду альтернативних макетів поруч один із одним.

Розділити вікно перегляду макета
Розділити вікно перегляду макета

  • Натисніть кнопку в нижньому правому куті вікна документа
  • Виберіть «Вікно» >« Впорядкувати» > «Розділити вікно»
  • З меню «Макет» на панелі «Сторінки»·виберіть пункт «Розділити вікно для порівняння макетів».

Нещодавно використані шрифти

Для легкого знаходження шрифтів без зайвого прокручування нещодавно використані шрифти тепер відображаються вгорі спливаючого вікна «Шрифт» і меню «Текст» > «Шрифти».

  • Указати бажану кількість нещодавно використаних шрифтів, які потрібно відображати, можна в меню «Правка» > «Параметри» > «Текст» > «Кількість останніх шрифтів».
  • За замовчуванням нещодавно використані шрифти відображаються у хронологічному порядку. Щоб відобразити їх в алфавітному порядку, виберіть «Правка» > «Параметри» > «Текст» > «Сортувати список нещодавно використаних шрифтів за алфавітом».

Вирівнювання за ключовим об’єктом

Тепер на панелі «Вирівнювання» доступна додаткова функція для розподілу об’єктів.

  1. Виберіть об’єкти, які потрібно розподілити; на панелі «Вирівнювання» (Вікно > Вирівняти) виберіть Вирівняти за ключовим об’єктом зі списку Вирівняти за.
  2. Ключовий об’єкт позначається товстою межею. Клацніть по іншому об’єкту, щоб зробити його ключовим.

Збереження документа у форматі попередніх версій

Щоб відкрити документ InDesign у попередній версії або щоб надіслати його людині, яка ще не встановила оновлення, збережіть документ у форматі InDesign Markup Language (IDML). Файли IDML підтримуються в InDesign CS4 чи пізніших версіях. Функції, які не підтримуються більш ранніми версіями, не працюватимуть.

Тепер у діалогових вікнах «Зберегти » та «Зберегти як» доступна функція збереження документа у форматі попередніх версій програмного забезпечення.

  1. Виберіть «Файл» > «Зберегти як».
  2. Зі списку «Тип файлу» виберіть «InDesign CS4 або пізнішої версії (IDML)».

Перевірка кольоропроби та експорт у формат PDF у градаціях сірого

Тепер можна перевіряти кольоропробу розробок та експортувати їх у формат PDF у градаціях сірого. Наприклад, швидко експортуйте макет для друку у градаціях сірого за допомогою цієї функції. Цифрова публікація залишиться повноколірною, а ви зможете уникнути створення окремих макетів для виведення у градаціях сірого та в кольорі.

У параметрах кольоропробиПерегляд» > «Параметри кольоропроби») вказуйте параметри для перевірки градацій сірого та обирайте збільшення растрової точки або гаму у призначенні. Після налаштування перевірки оберіть «Перегляд» >« Перевірити кольори», щоб перейти від градацій сірого до кольорового відображення.

Можна також виконати експорт у PDF у градаціях сірого безпосередньо з InDesign. Під час експорту до PDF усі елементи сторінки незалежно від їхнього оригінального колірного простору перетворюються на вміст у градаціях сірого.

  1. Виберіть «Файл» > «Експорт», а потім виберіть «Adobe PDF (друк)».
  2. У діалоговому вікні параметрів експорту відкрийте вкладку «Вивід».
  3. У розділі «Перетворення кольорів» виберіть «Перетворити на кінцевий простір».
  4. У розділі «Кінцевий простір» виберіть Dot Gain або Gray Gamma.

Примітка.

Градації сірого недоступні для виводу за стандартом PDF/X-1a. Цей стандарт підтримує лише методи CMYK. Аналогічним чином стандарти PDF/X-2 або PDF/X-3 не підтримують кінцевий простір Gamma Gray.

Складні розрахунки на панелях і в діалогових вікнах

Тепер можна виконувати складні розрахунки в текстових полях на панелях і в діалогових вікнах. Введіть математичний вираз, використовуючи математичні оператори, наприклад 120p0/2 + 10.

Експорт до PNG

Щоб експортувати виділення або діапазон сторінок як зображення, виберіть «Файл» > «Експорт», а потім виберіть PNG зі списку «Тип файлу». У діалоговому вікні «Параметри експорту» вкажіть, які елементи потрібно експортувати, та задайте налаштування експорту.

Покращення експорту

  • Експорт до SWF: у діалоговому вікні «Параметри експорту» відображається інформація про ліцензії на шрифти.
  • Експорт для: меню «Файл » > «Експорт для » видалено. Тепер усі підтримувані варіанти вибору узагальнено у списку «Тип файлу» в діалоговому вікні «Експорт».
  • Функції експортування у Buzzword, SVG та стиснений SVG більше недоступні.

Підтримка мов

Компонувальники Adobe World-Ready та підтримка словників HunSpell із відкритим кодом дозволяють використовувати кілька додаткових мов в InDesign.

Шаблонний текст із заданим алфавітом

Можна ввести шаблонний текст такими мовами, як румунська, арабська, іврит, китайська та інші.

Щоб задати мову шаблонного тексту, натисніть і утримуйте клавішу Ctrl (Windows) або Command (Mac OS), а потім виберіть «Текст» > «Заповнити шаблонним текстом». У діалоговому вікні «Параметри заповнення» виберіть алфавіт і натисніть «OK».

Покращення HunSpell

Для більшості мов в InDesign встановлено словники HunSpell із відкритим кодом, і HunSpell є постачальником словників за замовчуванням. Додаткові орфографічні словники та словники із правилами переносів для різних мов можна завантажити та встановити, перейшовши на веб-сторінку OpenOffice.

Для використання InDesign із додатковими мовами виберіть «Правка» > «Параметри» > «Словник», а потім натисніть «Інформація про HunSpell».

Підтримка індійських мов

Компонувальник Adobe World-Ready (WRC) надає правильні форми слів для багатьох незахідних наборів символів, наприклад деванагарі. Компонувальники Adobe World-Ready у версії InDesign міжнародною англійською мовою (International English) підтримують кілька індійських мов, у тому числі хінді, маратхі, гуджараті, тамільська, панджабі, бенгалі, телугу, орія, малаялам та каннада.

Програма містить словники Hunspell для перевірки орфографії та розставлення переносів, а також сімейство шрифтів Adobe Devanagari.

Увімкніть компонувальник Adobe World-Ready у стилі абзацу («Стиль абзацу» > «Вирівнювання» > «Компонувальник») або за допомогою меню панелі «Абзац».

Щоб працювати зі сценаріями для індійських мов та правильно імпортувати вміст в InDesign, налаштуйте параметри для індійських мов.

  1. Оберіть «Вікно» > «Утиліти» > «Сценарії».
  2. Двічі клацніть indicPreferences.js
  3. Відкрийте новий документ або перезапустіть InDesign

Підтримка мов Близького Сходу

Програма InDesign CS6 доступна у версії з підтримкою мов Близького Сходу та Північної Африки. У цій версії додано підтримку арабської мови та івриту, а також надано кілька функцій для роботи зі шрифтами справа наліво та подвійного напрямку, а також інші специфічні для цих мов функції. Розширення функціональності передбачає підтримку таблиць у редакторі матеріалу, покращене вирівнювання кашиди, покращене діакритичне позиціонування та інші вдосконалення для роботи з текстом.

Щоб отримати додаткову інформацію, див. Робота з арабською та івритом.

Extension Manager CS6

За допомогою Extension Manager CS6 можна створювати, редагувати, активувати, імпортувати та експортувати набори розширень. В Extension Manager CS6 підтримуються такі можливості:

  • Встановлення розширень на рівні користувача
  • Пошук та фільтрування розширень
  • Перетворення MXP на ZXP
  • Підтримка залежності від розширень
  • Встановлення розширень за умови наявного встановлення продукту кількома мовами
  • Відображення додаткової інформації розширення

Докладнішу інформацію щодо використання Extension Manager CS6 див. на сторінці Extension Manager CS6.

Цей документ захищено ліцензією Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Публікації Twitter™ і Facebook не підпадають під умови ліцензії Creative Commons.

Юридична інформація   |   Політика мережевої конфіденційності