Technical Communication Suite (2019 release)

  • Core i3-Prozessor oder schneller
  • CPU (64 Bit) und Betriebssystem 
  • 4 GB RAM oder höher
  • 10 GB verfügbarer Festplattenspeicher für die Installation, zusätzlicher Speicherplatz während der Installation erforderlich (Installieren auf einem Datenträger mit Dateisystem, bei dem Groß- und Kleinschreibung beachtet wird, sowie auf Flash-Wechseldatenträgern nicht möglich)
  • Höchste unterstützte Auflösung: 4K (3480 x 2160 Pixel, 8,3 Megapixel, Seitenverhältnis 16:9)
  • Microsoft® Windows® 10, 8.1 oder 7
  • JRE 8
  • Microsoft® Powerpoint 2016, 2013 oder 2010 (ist bei der Installation von Adobe Presenter erforderlich)

Diese Software kann ohne Aktivierung nicht verwendet werden. Die Aktivierung eines Adobe-Produkts, die Validierung von Abonnements und der Zugriff auf Online-Dienste setzen eine Breitband-Internetverbindung sowie eine Registrierung voraus.
Eine Aktivierung per Telefon ist nicht möglich.

Hinweis:

Dieses Produkt lässt sich möglicherweise in bestimmte Online-Dienste von Adobe oder Drittanbietern („Online-Dienste“) integrieren oder es ermöglicht den Zugriff darauf. Online-Dienste sind nur für Benutzer ab 13 Jahren verfügbar und erfordern die Zustimmung zu zusätzlichen Nutzungsbedingungen und zur Online-Datenschutzrichtlinie von Adobe (www.adobe.com/go/terms_de). Online-Dienste sind nicht in allen Ländern und Sprachen verfügbar, erfordern möglicherweise eine Benutzerregistrierung und können ganz oder teilweise ohne vorherige Ankündigung eingestellt oder geändert werden. Möglicherweise fallen zusätzliche Gebühren oder Abonnementgebühren an.

Unterstützte Software 

  • Microsoft® Word 2016, 2013 oder 2010
  • Adobe Acrobat Pro 2017, Pro DC
  • Adobe Captivate 2019*
  • Adobe Presenter 11.1
  • Adobe Presenter Video Express (2017 release)
  • Microsoft® SharePoint 2016, 2013, 2010, oder Online
  • Adobe Experience Manager (früher Adobe CQ) 6.4, 6.3, 6.2
  • DITA-OT 3.0, 2.3 

Hinweis:

* Adobe Captivate Voices 32- und 64-Bit-Modus sowie Adobe-eLearning-Assets, werden als Adobe TCS-Add-Ons angeboten. Benutzer von Einzelhandelsabonnements, einschließlich derjenigen, die über andere Programme ein Abonnement erworben haben, haben jedoch keinen Zugriff auf Adobe TCS-Add-Ons.

Sprachversionen

Dieses Produkt ist in den folgenden Sprachen verfügbar:

  • Deutsch
  • Englisch
  • Français
  • 日本語

Technical Communication Suite (2017 release)

  • Intel® Pentium® 4 oder schnellerer Prozessor
  • Microsoft® Windows® 10, 8.1 oder 7
  • 1 GB RAM (2 GB empfohlen)
  • 7 GB verfügbarer Festplattenspeicher für die Installation, zusätzlicher Speicherplatz während der Installation erforderlich (Installieren auf einem Datenträger mit Dateisystem, bei dem Groß- und Kleinschreibung beachtet wird, sowie auf Flash-Wechseldatenträgern nicht möglich)
  • JRE 8 
  • DVD-ROM-Laufwerk
  • Höchste unterstützte Auflösung: 4K (3480 x 2160 Pixel, 8,3 Megapixel, Seitenverhältnis 16:9)

Diese Software kann ohne Aktivierung nicht verwendet werden. Die Aktivierung eines Adobe-Produkts, die Validierung von Abonnements und der Zugriff auf Online-Dienste setzen eine Breitband-Internetverbindung sowie eine Registrierung voraus.
Eine Aktivierung per Telefon ist nicht möglich.

Hinweis:

Dieses Produkt lässt sich möglicherweise in bestimmte Online-Dienste von Adobe oder Drittanbietern („Online-Dienste“) integrieren oder es ermöglicht den Zugriff darauf. Online-Dienste sind nur für Benutzer ab 13 Jahren verfügbar und erfordern die Zustimmung zu zusätzlichen Nutzungsbedingungen und zur Online-Datenschutzrichtlinie von Adobe (www.adobe.com/go/terms_de). Online-Dienste sind nicht in allen Ländern und Sprachen verfügbar, erfordern möglicherweise eine Benutzerregistrierung und können ganz oder teilweise ohne vorherige Ankündigung eingestellt oder geändert werden. Möglicherweise fallen zusätzliche Gebühren oder Abonnementgebühren an.

Unterstützte Software 

  • Microsoft® Office 365 (nur von Office 365 heruntergeladene Dokumente) oder Microsoft® Word 2013, 2010
  • Adobe Acrobat Pro 2017, Pro DC (2015 release) oder XI
  • Adobe Captivate 2017, 9, 8 oder 7
  • Adobe Presenter 11
  • Adobe Presenter Video Express (2017 release)
  • EMC Documentum 7.2
  • Microsoft® SharePoint 2013 oder 2010
  • Adobe Experience Manager (zuvor Adobe CQ) 6.3, 6.2 oder 6.1
  • DitaExchange
  • DITA-OT 2.3

Sprachversionen

Dieses Produkt ist in den folgenden Sprachen verfügbar:

  • Deutsch
  • Englisch
  • Français
  • 日本語

Technical Communication Suite (2015 release)

  • Intel® Pentium® 4 oder schnellerer Prozessor
  • Microsoft Windows 7, 8.1 oder 10
  • 1 GB RAM (2 GB empfohlen)
  • 7 GB verfügbarer Festplattenspeicher für die Installation, zusätzlicher Speicherplatz während der Installation erforderlich (Installieren auf einem Datenträger mit Dateisystem, bei dem Groß- und Kleinschreibung beachtet wird, sowie auf Flash-Wechseldatenträgern nicht möglich)
  • JRE 7
  • DVD-ROM-Laufwerk
  • Bildschirmauflösung 1024 x 768 (1280 x 800 empfohlen) mit 16-Bit-Grafikkarte

Diese Software kann ohne Aktivierung nicht verwendet werden. Die Aktivierung eines Adobe-Produkts, die Validierung von Abonnements und der Zugriff auf Online-Dienste setzen eine Breitband-Internetverbindung sowie eine Registrierung voraus.
Eine Aktivierung per Telefon ist nicht möglich.

Hinweis:

Dieses Produkt lässt sich möglicherweise in bestimmte Online-Dienste von Adobe oder Drittanbietern („Online-Dienste“) integrieren oder es ermöglicht den Zugriff darauf. Online-Dienste sind nur für Benutzer ab 13 Jahren verfügbar und erfordern die Zustimmung zu zusätzlichen Nutzungsbedingungen und zur Online-Datenschutzrichtlinie von Adobe (www.adobe.com/go/terms_de). Online-Dienste sind nicht in allen Ländern und Sprachen verfügbar, erfordern möglicherweise eine Benutzerregistrierung und können ganz oder teilweise ohne vorherige Ankündigung eingestellt oder geändert werden. Möglicherweise fallen zusätzliche Gebühren oder Abonnementgebühren an.

Unterstützte Software

  • Microsoft® Office 365 (nur von Office 365 heruntergeladene Dokumente) oder Microsoft® Word 2016, 2013, 2010 
  • Adobe Acrobat Pro DC (2015 release) oder XI
  • Adobe Captivate 9, 8 oder 7
  • EMC Documentum 6.7
  • Microsoft® SharePoint 2013 oder 2010
  • Adobe Experience Manager (früher Adobe CQ) 6.1 oder 5.5
  • DitaExchange
  • DITA-OT 2.1

Sprachversionen

Dieses Produkt ist in den folgenden Sprachen verfügbar: 
  • Deutsch
  • Englisch
  • Français
  • 日本語

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie