Werkruimten, panelen en viewers

Laatst bijgewerkt op 12 okt. 2026

Pas de After Effects-interface aan en beheer panelen om gepersonaliseerde workspaces te maken en op te slaan voor geoptimaliseerde workflows.

Werkruimten en panelen

Adobe video- en audioapplicaties bieden een consistente, aanpasbare gebruikersinterface.Hoewel elke applicatie zijn eigen set panelen heeft, verplaats en groepeer je panelen op dezelfde manier in elke applicatie.

Het hoofdvenster van een programma is het applicatievenster.Panelen zijn georganiseerd in dit venster in een indeling die een workspace wordt genoemd.

Elke applicatie bevat verschillende vooraf gedefinieerde werkruimten die de lay-out van panelen optimaliseren voor specifieke taken.Je kunt ook je eigen werkruimten maken en aanpassen door panelen te schikken in de indeling die het beste past bij je werkstijl voor specifieke taken.

Je kunt panelen naar nieuwe locaties slepen, panelen in of uit een groep verplaatsen, panelen naast elkaar plaatsen en een paneel loskoppelen zodat het zweeft in een nieuw venster boven het applicatievenster.Terwijl je panelen herschikt, passen de andere panelen automatisch hun grootte aan om in het venster te passen.

Toelichtingen labelen vier interface-gebieden: A wijst naar de titelbalk, B naar het tabblad van het Compositiepaneel, C naar het overloopmenu van de workspace-wisselaar en D naar het pictogram van het accountmenu.
Titelbalk, tabblad van het deelvenster Compositie, overloopmenu voor werkruimte en accountmenu in de After Effects-interface.

A. Applicatievenster B. Gegroepeerde panelen C. Individueel paneel D. Accountmenu 

Om de beschikbare schermruimte te vergroten, gebruik je meerdere monitoren.Wanneer je met meerdere monitoren werkt, verschijnt het applicatievenster op de hoofdmonitor en plaats je zwevende vensters op de tweede monitor.Monitorconfiguraties worden opgeslagen in de workspace.

Werkruimten worden opgeslagen in XML-bestanden in de voorkeurenmap.Met enkele kanttekeningen bij monitorgrootte en lay-out kunnen deze workspaces naar een andere computer worden verplaatst en daar worden gebruikt.

  • Windows: [drive]:\Users\[user_name]\AppData\Roaming\Adobe\After Effects\[version]\ModifiedWorkspaces

  • macOS: [drive]/Users/[user_name]/Library/Preferences/Adobe/After Effects/[version]/ModifiedWorkspaces

Gestapelde paneelindeling

Pas je Workspace aan door panelen te groeperen zoals jij dat wilt. In een deelvenstergroep kun je deelvensters zowel gestapeld als in tabbladen rangschikken. 

Je kunt gestapelde panelen uitvouwen en samenvouwen met één muisklik op de paneelkoptekst.

Het Home-scherm helpt je snel aan de slag te gaan met After Effects. Je kunt de volgende opties aan de linkerkant gebruiken:

  • Home: Selecteer dit tabblad om het startscherm te openen.
  • Nieuw project: Maakt een project in After Effects. 
  • Project openen: Opent een bestaand project.
  • Nieuw teamproject: Maakt een teamproject aan.
  • Teamproject openen: Opent een bestaand teamproject.

Als je een nieuwe gebruiker bent, geeft het midden van het scherm je ook de optie om een project te maken. Naarmate je projecten maakt in After Effects, evolueert de content op de startpagina.Ervaren gebruikers krijgen een optie om te ontdekken wat er nieuw is in After Effects, samen met andere documentatielinks.

Je kunt ook het Home pictogram aan de linkerkant van de gebruikersinterface gebruiken om te navigeren tussen het project en het Home-scherm.

Accountmenu gebruiken

Nieuwe Beta-functies gebruiken

Accountmenu in de werkbalk is nu beschikbaar voor testen en feedback.Probeer het nu in After Effects (beta).

Selecteer het Account-icoon in de werkbalk of op het Home-scherm om het accountpaneel te openen. Het paneel toont je Adobe-accountinformatie, abonnementsdetails en andere account-gerelateerde instellingen.

Accountmenu toont toegang tot generatieve AI-functies en informatie over creditverbruik.
Gebruik het accounticoon in de werkbalk om informatie over je account weer te geven.

Notitie

Het Account-menu ziet er hetzelfde uit en werkt op dezelfde manier in Photoshop, Illustrator, InDesign en Premiere Pro, waardoor het eenvoudig is om tussen applicaties te schakelen om je account te beheren.

Gebruik de Learn-Workspace en Learn-panel

Deelvenster Leren

Ontworpen voor nieuwe After Effects-gebruikers. Je kunt tutorials in het Learn-panel gebruiken om snel meer te leren over de verschillende panelen, tijdlijn en Effecten in After Effects. Je kunt toegang krijgen tot het Learn-panel via het Window-menu > Extensions. Je kunt deze lessen gebruiken om projecten te maken in de applicatie.

Het panel is volledig interactief met taakgerichte video's. Wanneer je een video in het panel selecteert, toont het de stappen om de taak uit te voeren. Terwijl je de stappen in de gebruikersinterface doorloopt, volgt het deelvenster je bewegingen en begeleidt je door de stappen.Zodra je een taak voltooit, wordt de status van de taak bijgewerkt naar voltooid.

Learn-deelvenster en Learn-werkruimte
Learn-deelvenster en Learn-werkruimte

Learn-Workspace

De Learn-werkruimte biedt een eenvoudige interface met de volgende panelen die je kunt gebruiken om een After Effects-project te maken:

  • Deelvenster Learn
  • Deelvenster Project
  • Deelvenster Composition
  • Deelvenster Timeline

Voor toegang tot de werkruimte selecteer je Help > Learn After Effects.De Workspace bevat het Learn-panel dat aan de zijkant is gedockt zodat je de instructies kunt volgen en duidelijke toegang hebt tot de rest van de Workspace.

Workspaces aanpassen

Je kunt aangepaste of standaard werkruimten openen met één klik in de nieuwe werkruimtebalk.De werkruimtebalk bevindt zich aan de rechterzijde van het Tools-deelvenster.Je kunt de breedte van de balk aanpassen door de verticale scheiding tussen de tool- en workspace-balken te slepen.

Een vervolgkeuzemenu is geopend voor het Standard-paneel met de optie - Opslaan als nieuwe Workspace gemarkeerd in blauw, wat aangeeft dat het is geselecteerd.Er zijn andere opties zichtbaar zoals - Terugzetten naar opgeslagen lay-out en Workspaces bewerken.
Sla de huidige lay-out en instellingen van je After Effects-werkruimte op.

De werkruimten die niet passen in de beschikbare ruimte worden weergegeven in het chevron-menu op de werkruimtebalk.

Het puntje toont opties zoals Libraries, Animation, Essential Graphics, Effecten, Color, Paint, Text en Motion Tracking.
Krijg toegang tot aanvullende workspace-opties die niet passen in de beschikbare workspace.

Notitie

Kies Window > Workspace > Workspaces bewerken of selecteer het puntje menu op de workspace-balk om het dialoogvenster Workspaces bewerken weer te geven.Je kunt een workspace selecteren en workspaces opnieuw ordenen.

Het dialoogvenster Workspaces bewerken toont verschillende workspace-opties zoals Default, Review, Learn, Small Screen, Standard, Libraries, Overflow Menu, All Panels en Animation.Je kunt deze workspaces slepen om ze in je gewenste volgorde te rangschikken.
Pas de lay-out van je panelen en Tools aan om beter bij je workflow te passen.

Kies een workspace

  • Selecteer Window > Workspace, en selecteer vervolgens de gewenste workspace.

  • Selecteer een workspace uit het Workspace-menu in het Tools-paneel.

  • Als aan de werkruimte een sneltoets is toegewezen, druk dan op Shift+F10, Shift+F11 of Shift+F12.

Notitie

Om een sneltoets toe te wijzen aan de huidige workspace, selecteer je Window > Sneltoets toewijzen aan [Workspace Name] Workspace.

Workspaces opslaan, terugzetten of verwijderen

Een aangepaste workspace opslaan

Terwijl je een workspace aanpast, volgt de applicatie je wijzigingen en slaat de meest recente lay-out op. Om een specifieke lay-out permanenter op te slaan, sla je een aangepaste werkruimte op. Opgeslagen aangepaste werkruimtes verschijnen in het Workspace-menu, waar je ze kunt terugzetten en resetten.

Zet de frames en panelen op zoals gewenst en kies vervolgens Venster > Workspace > Nieuwe werkruimte. Typ een naam voor de werkruimte en selecteer OK.

Notitie

(After Effects, Premiere) Als een project dat is opgeslagen met een aangepaste werkruimte wordt geopend op een ander systeem, zoekt de applicatie naar een werkruimte met een overeenkomstige naam. Als de applicatie geen overeenkomst kan vinden (of de monitor-configuratie komt niet overeen), gebruikt deze de huidige lokale werkruimte.

Een werkruimte resetten

Reset de huidige werkruimte om terug te keren naar de oorspronkelijke, opgeslagen lay-out van panelen.

Kies Venster > Workspace > Reset werkruimtenaam.

Een werkruimte verwijderen

Selecteer Venster > Workspace > Werkruimte verwijderen.

Kies de werkruimte die je wilt verwijderen en selecteer vervolgens OK.

Notitie

Je kunt de momenteel actieve werkruimte niet verwijderen.

Panelen koppelen, groeperen of laten zweven

Je kunt panelen aan elkaar koppelen, ze in of uit groepen verplaatsen en ze ontkoppelen zodat ze boven het applicatievenster zweven.Terwijl je een paneel sleept, worden neerzetgebieden—gebieden waar je het paneel kunt plaatsen—gemarkeerd. Het neerzetgebied dat je kiest bepaalt waar het paneel wordt ingevoegd en of het koppelt of groepeert met andere panelen.

Koppelzones

Koppelzones bevinden zich langs de randen van een paneel, groep of venster. Het koppelen van een paneel plaatst het naast de bestaande groep en past de grootte van alle groepen aan om het nieuwe paneel te accommoderen.

Paneel naar koppelzone slepen om het te koppelen
Paneel (A) naar koppelzone (B) slepen om het te koppelen (C)

Groeperingszones

Groeperingszones bevinden zich in het midden van een deelvenster of groep en langs het tabgebied van deelvensters.Als je een paneel op een groeperingszone laat vallen, wordt het gestapeld met andere panelen.

Paneel naar groeperingszone slepen om het te groeperen met bestaande panelen
Paneel (A) naar groeperingszone (B) slepen om het te groeperen met bestaande panelen (C)

Panelen koppelen of groeperen

Als het deelvenster dat je wilt koppelen of groeperen niet zichtbaar is, kies je het in het menu Venster.

Voer een van de volgende handelingen uit:

  • Om een afzonderlijk deelvenster te verplaatsen, sleep je het gripgebied in de linkerbovenhoek van het tabblad van een deelvenster naar de gewenste neerzetzone.

Sleep de paneelgreep om één paneel te verplaatsen
Sleep de paneelgreep om één paneel te verplaatsen.

  • Om een hele groep te verplaatsen, sleep je de groepsgreep in de rechterbovenhoek naar de gewenste neerzetzone.

Sleep de groepsgreep om de hele groep te verplaatsen
Sleep de groepsgreep om de hele groep te verplaatsen.

De applicatie koppelt of groepeert het deelvenster, afhankelijk van het type neerzetzone.

Deelvenster loskoppelen in zwevend venster

Wanneer je een deelvenster in een zwevend venster loskoppelt, kun je deelvensters aan het venster toevoegen en het op vergelijkbare wijze wijzigen als het applicatievenster.Je kunt zwevende vensters gebruiken voor een secundaire monitor of om werkruimten te maken zoals de werkruimten in eerdere versies van Adobe-applicaties.

Selecteer het deelvenster dat u wilt loskoppelen (als het niet zichtbaar is, kiest u het in het menu Venster) en voer vervolgens een van de volgende handelingen uit:

  • Kies Paneel loskoppelen of Frame loskoppelen in het paneelmenu. Frame loskoppelen koppelt de paneelgroep los.

  • Houd Ctrl (Windows) of Command (macOS) ingedrukt en sleep het paneel of de groep vanuit de huidige locatie.Wanneer je de muisknop loslaat, verschijnt het paneel of de groep in een nieuw zwevend venster.

  • Sleep het paneel of de groep buiten het toepassingsvenster.(Als het toepassingsvenster is gemaximaliseerd, sleep het paneel dan naar de Windows-taakbalk.)

Paneelgroepen maximaliseren of herstellen

Dubbelklik op het tabblad van het actieve deelvenster of in het lege gebied van de tabbladbalk van een deelvenstergroep om die deelvenstergroep te maximaliseren of te herstellen.Je kunt ook de `-toets (accent grave) indrukken terwijl de muisaanwijzer zich boven die paneelgroep bevindt om een paneelgroep te maximaliseren of te herstellen.

Formaat van deelvenstergroepen wijzigen

Notitie

Om snel een paneel onder de aanwijzer te maximaliseren, druk je op de `-toets (accent grave).(De accent grave is het niet-verschoven teken onder de tilde, ~, op standaard Amerikaanse toetsenborden.)Druk nogmaals op de toets om het paneel terug te brengen naar de oorspronkelijke grootte.

Wanneer je de scheidingslijn tussen paneelgroepen sleept, worden alle groepen die de scheidingslijn delen van grootte veranderd.

Voer een van de volgende handelingen uit:
  • Om horizontaal of verticaal van grootte te veranderen, plaats je de aanwijzer tussen twee paneelgroepen.De aanwijzer wordt een dubbele pijl .

  • Om in beide richtingen tegelijk van grootte te veranderen, plaats je de aanwijzer op het kruispunt tussen drie of meer paneelgroepen.De aanwijzer wordt een vierrichtingspijl .

Houd de muisknop ingedrukt en sleep om de paneelgroepen van grootte te veranderen.
Scheidingslijn tussen paneelgroepen slepen om ze horizontaal van grootte te veranderen
Scheidingslijn tussen paneelgroepen slepen om ze horizontaal van grootte te veranderen

A. Oorspronkelijke groep met aanwijzer voor grootte wijzigen B. Groepen met gewijzigde grootte 

Panelen en vensters openen, sluiten en tonen

Zelfs als een paneel open is, kan het uit het zicht zijn onder andere panelen. Door een paneel te kiezen uit het menu Window wordt het geopend en naar de voorgrond van de groep gebracht.

Wanneer je een deelvenstergroep in het applicatievenster sluit, worden de andere groepen aangepast om de nieuw beschikbare ruimte te gebruiken.Wanneer je een zwevend venster sluit, sluiten de panelen erin ook.

  • Om een paneel te openen of te sluiten, kies je het paneel uit het menu Window.

  • Om een paneel of venster te sluiten, selecteer je de knop Sluiten. Als je per ongeluk een paneel sluit, kies je het uit het menu Window, en het wordt opnieuw weergegeven.

  • Om een paneel te openen of te sluiten, gebruik je de sneltoets.

  • Als een frame meerdere panelen bevat, plaats je de pointer over een tabblad en rol je het muiswiel naar voren of naar achteren om te wijzigen welk paneel actief is.

  • Als een frame meer gegroepeerde panelen bevat dan tegelijk kunnen worden getoond, sleep je de schuifbalk die boven de tabbladen verschijnt.

Werkruimte behouden bij het openen van projecten

Als je je huidige werkruimtelay-out wilt behouden bij het openen van een project dat is opgeslagen met een andere werkruimte in After Effects, kun je de voorkeur Huidige werkruimte behouden bij openen van projecten inschakelen. Dit maakt het overbodig om je werkruimte opnieuw in te delen en houdt de lay-out consistent, ongeacht welk project je opent.

Selecteer Bewerken > Voorkeuren > Project (Windows) of After Effects > Instellingen > Project (macOS).

Onder project, selecteer je de optie Huidige werkruimte behouden bij openen van projecten, dan OK.

De voorkeuren zijn geopend en onder Algemeen is de optie Huidige werkruimte behouden bij openen van projecten geselecteerd.
Open een project in After Effects, en je ingestelde werkruimte blijft ongewijzigd.

Viewers

Een viewer is een paneel dat meerdere composities, lagen of footage-items kan bevatten of meerdere weergaven van één dergelijk item. De panelen Compositie, Laag, Footage, Stroomdiagram en Effectregelaars zijn viewers.

Het vergrendelen van een viewer voorkomt dat het momenteel weergegeven item wordt vervangen wanneer je een nieuw item opent of selecteert. In plaats daarvan, wanneer een viewer is vergrendeld en een nieuw item wordt geopend of geselecteerd, maakt After Effects een nieuw viewerpaneel voor dat item aan. Als je het item selecteert uit het viewermenu van een vergrendelde viewer, wordt er geen nieuwe viewer aangemaakt; de bestaande viewer wordt gebruikt.

In plaats van meerdere items in een enkele viewer te huisvesten en het viewermenu te gebruiken om tussen hen te wisselen, kun je ervoor kiezen om een aparte viewer te openen voor elk geopende compositie-, laag- of footage-item. Wanneer je meerdere viewers hebt geopend, kun je ze rangschikken door ze te koppelen of te groeperen, net als andere panelen.

Je kunt bijvoorbeeld één Composition viewer maken voor verschillende 3D-weergaves (Top, Bottom, Back, Front, aangepaste weergaves) zodat je elke weergave kunt maximaliseren met de sneltoets ` (accent grave), die het deelvenster onder de aanwijzer maximaliseert of herstelt.

Notitie

Om een aangepaste Workspace te maken met meerdere viewers, zorg ervoor dat alle viewers ontgrendeld zijn voordat je de Workspace opslaat. Vergrendelde viewers zijn gekoppeld aan een specifieke projectcontext en worden daarom niet opgeslagen in het voorkeurenbestand.

  • Om een nieuwe viewer te maken, kies je Nieuw uit het viewermenu. Meer informatie over het openen van paneel-, viewer- en contextmenu's.

  • Om een Viewer te vergrendelen of te ontgrendelen, kies je Vergrendeld in het Viewer-menu of selecteer je de Viewervergrendeling in-/uitschakelen   button.

  • Om de huidige viewer te vergrendelen, het huidige frame te splitsen en een nieuwe viewer van hetzelfde type te maken in het nieuwe frame, druk je op Ctrl + Alt + Shift + N (Windows) of Command + Option + Shift + N (macOS).

  • Om vooruit of achteruit te bladeren door de items in de viewermenulijst voor de actieve viewer, druk je op Shift + . (punt) of Shift + , (komma).

Achtergrondkleuren van panelen aanpassen

Je kunt het uiterlijk van het lege gebied in de Composition-, Laag- en Footage-panelen aanpassen door een achtergrondkleur naar keuze in te stellen.Je kunt kiezen uit vijf verschillende tinten grijs presets of je kunt een Eigen kleur kiezen om aan je behoeften te voldoen, wat zorgt voor een meer gepersonaliseerde en visueel efficiënte Workspace.

De standaard achtergrondkleur van het lege gebied rondom het Composition-deelvenster.

Aangepaste achtergrondkleur van het lege gebied rondom het deelvenster Compositie.

Selecteer het menu van de Composition-, Footage- of Laag-panelen.

Het Composition-paneelmenu is open en uit de menuopties is Panel Background Color geselecteerd.
Personaliseer de uitstraling van de lege ruimte in de Composition-, Laag- en Footage-panelen door een Achtergrondkleur te kiezen die bij je voorkeur past.

Selecteer Panel Background Color uit de menuopties. 

Selecteer uit de vijf verschillende tinten grijs als voorinstellingen, of selecteer Eigen kleur selecteren om een andere kleur te gebruiken.

Selecteer Custom als je de Achtergrondkleur wilt instellen die je het laatst hebt gebruikt.

bewerken dit, kijk naar dat (ETLAT) en vergrendelde Composition viewers

Als een Composition-viewer is vergrendeld, het tijdlijndeelvenster voor een andere compositie actief is, en de Composition-viewer voor de actieve compositie niet wordt weergegeven, dan werken de meeste opdrachten die weergaven en voorvertoningen beïnvloeden op de compositie waarvoor de viewer wordt weergegeven.

Als u bijvoorbeeld op numpad 0 drukt, kan een voorvertoning worden gestart voor de compositie die zichtbaar is in een vergrendelde Composition-viewer in plaats van de compositie die is gekoppeld aan het actieve tijdlijn-deelvenster.

Dit gedrag vergemakkelijkt een werkopstelling die soms wordt aangeduid als bewerken-dit-kijk-naar-dat (ETLAT). Het meest voorkomende scenario waarin dit gedrag nuttig is, is het scenario waarin je een wijziging maakt in het Tijdlijn-deelvenster voor een geneste (upstream) compositie en het resultaat van de wijziging wilt bekijken in een omvattende (downstream) compositie.

Notitie

ETLAT-gedrag werkt voor sneltoetsen voor Zoomen, passend maken, Voorvertoning video bekijken, momentopnamen maken en bekijken, kanalen tonen en Rasters en handleidingen tonen en verbergen, en het huidige frame op een Voorvertoning video-apparaat tonen.

Om dit gedrag te voorkomen, ontgrendel je de Composition Viewer of toon je de Composition Viewer voor de compositie die je wilt bekijken of een voorvertoning van wilt zien.