Gidscreatie en -beheer

Laatst bijgewerkt op 29 sep. 2026

Leer hoe je Guides maakt, bewerkt, organiseert en deelt in Adobe After Effects om elementen precies uit te lijnen binnen je projecten.

Gidsen in After Effects helpen je lagen, tekst en andere elementen precies uit te lijnen binnen de panelen Compositie, Laag en Footage. Je kunt gidsen positioneren per pixel of percentage, ze vastzetten aan elke rand, kleuren toewijzen om ze georganiseerd te houden en ze op elk moment bewerken.

Gidsen in After Effects zijn nauw afgestemd op het gedrag in Adobe Premiere, wat zorgt voor een consistente ervaring wanneer je tussen applicaties wisselt.

After Effects ondersteunt het volgende:

  • Gidsen op basis van percentages: Hiermee kunnen gidsen worden gepositioneerd ten opzichte van de compositie of weergave in plaats van vaste pixelwaarden, waardoor lay-outs bestand zijn tegen veranderingen in resolutie en beeldverhouding.
  • Gidsen vastzetten: Hiermee kunnen gidsen worden vastgezet aan de onder- of rechterkant (naast boven en links), zodat lay-outs stabiel blijven wanneer afmetingen veranderen.
  • Kleurregeling per gids: Verbetert zichtbaarheid en organisatie door individuele gidsen een kleurcode te geven.
  • Gids bewerken: Maakt het mogelijk om te rechtsklikken om de positie aan te passen, eenheden te wijzigen tussen pixels en procenten, vastzetgedrag aan te passen en een kleur toe te wijzen. Bovendien converteren het Import en exporteren van gidsen niet langer gidsen op basis van percentages naar pixelwaarden, waardoor het eenvoudiger wordt om responsieve lay-outs in verschillende applicaties te hergebruiken.

De nieuwste updates voor de gidsen introduceren positionering op basis van percentages, randvastzetging, aangepaste gidskleuren en verbeterde bewerkingsregelpanelen voor gidsen.

In After Effects zijn gidsen weergave-specifiek, dus ze kunnen afzonderlijk bestaan in de panelen Compositie, Footage en Laag. De volgende voorbeelden tonen hoe je verschillende gidsen kunt gebruiken in verschillende weergaven en panelen binnen hetzelfde project om specifieke taken te ondersteunen:

Guides in het deelvenster Compositie

Het paneel Laag heeft gidsen toegevoegd, met zichtbare linialen.

Het paneel Laag heeft gidsen toegevoegd om elementen alleen binnen die specifieke laag uit te lijnen.

Guides in het deelvenster Footage

Het paneel Footage heeft gidsen toegevoegd, met zichtbare linialen.

Het paneel Footage heeft gidsen toegevoegd om bronmateriaal uit te lijnen zonder het paneel Compositie te beïnvloeden.

Notitie

Nieuwe scriptingaccessors voor gidsen zijn nu beschikbaar. Leer hoe je de zichtbaarheid en het gedrag van hulplijnen in je scripts regelt — huidige bèta-uitbreidingen en oorspronkelijke scriptingondersteuning.

Guides toevoegen aan een weergave

Open het deelvenster waar je de guides wilt plaatsen, zoals het Composition-, Layer- of Footage-deelvenster.

Selecteer View > Show Rulers om de linialen zichtbaar te maken. 

Om een gidslijn te maken, sleep je vanuit de bovenste liniaal om een horizontale gids toe te voegen en vanuit de linker liniaal om een verticale gids toe te voegen. Je kunt deze verplaatsen door erop te slepen met de Selection-tool.

Klik met de rechtermuisknop op de gidsen en selecteer Edit Guide om het dialoogvenster Edit Guide te openen. 

 

Je kunt ook naar View > Add Guide gaan om het dialoogvenster Add Guide te openen.

Pas de waarde Position aan om de exacte locatie van de gids binnen de weergave op te geven, gemeten in Pixels of Percentage vanaf de geselecteerde referentierand. De beschikbare opties variëren afhankelijk van de selectie in het vervolgkeuzemenu Orientation.

Voor verticale gidsen:

  • Left: Wanneer een verticale gids is ingesteld op Left, wordt de afstand gemeten vanaf de linkerrand van het frame. De afstand tot de linkerkant blijft gelijk, ook als het frame breder of smaller wordt.
  • Right: Wanneer een verticale gids is ingesteld op Right, wordt de afstand gemeten vanaf de rechterrand van het frame. De afstand tot de rechterkant blijft gelijk, ook als de framegrootte verandert.

Voor horizontale gidsen:

  • Top: Wanneer een horizontale gids is ingesteld op Top, wordt de afstand gemeten vanaf de bovenrand van het frame. De afstand tot de bovenkant blijft gelijk, ook als het frame hoger of lager wordt.
  • Bottom: Wanneer een horizontale gids is ingesteld op Bottom, wordt de afstand gemeten vanaf de onderrand van het frame. De afstand tot de onderkant blijft gelijk, ook als de framegrootte verandert.

Selecteer hoe de gidspositie wordt gemeten door het vervolgkeuzemenu Unit te gebruiken en kies vervolgens een van de volgende opties:

  • Pixels: Voor vaste numerieke plaatsing
  • Percent: Voor proportionele plaatsing relatief aan de framegrootte
Het dialoogvenster Edit Guide is geopend en het vervolgkeuzemenu Units is geopend, met opties om Pixels of Percent te selecteren.

Selecteer Pixels of Percent als eenheid om te bepalen hoe de gidspositie wordt gemeten relatief aan de compositie.

Gebruik de optie Color om de weergavekleur van de geselecteerde gids in te stellen voor betere zichtbaarheid en organisatie.

Gebruik het vervolgkeuzemenu Orientation om de richting op te geven waarin de gids wordt getekend:

  • Horizontaal: Een gids die van links naar rechts loopt en gebruikt kan worden om objecten uit te lijnen langs de y-as (positionering van boven naar beneden)
  • Verticaal: Een gids die van boven naar beneden loopt en gebruikt wordt om objecten uit te lijnen langs de x-as (positionering van links naar rechts).

Selecteer OK.

Hier zijn enkele dingen die je moet weten bij het werken met gidsen:

  • Gidsposities tonen altijd de eenheid: De waarden worden weergegeven als 150 px of 50%, zodat je altijd weet of je gids is geplaatst in pixels of percentage, zonder dat je hoeft te gokken.
  • Het wisselen van eenheden verplaatst je gids niet: Als je in het dialoogvenster Gids toevoegen of Gids bewerken van pixels naar procent (of terug) wijzigt, blijft de gids precies waar deze is.Alleen de manier waarop de positie wordt uitgedrukt verandert, niet de werkelijke plaatsing.
  • Een live uitlezing verschijnt tijdens het slepen: Wanneer je een gids sleept, verschijnt er een klein label op het scherm dat de exacte positie toont (bijvoorbeeld 150 px of 50%) terwijl je deze verplaatst.Als de gids is vastgezet aan een rand, toont deze ook een label Vastgezet om aan te geven dat deze verankerd is.
  • Gebruik sneltoetsen tijdens het slepen:
    • Houd Alt (Windows) / Option (macOS) ingedrukt tijdens het slepen om direct te wisselen tussen pixels en procent.
    • Houd Ctrl (Windows) / Command (macOS) ingedrukt tijdens het slepen om een gids te schakelen tussen vastgezet en niet-vastgezet.De gids blijft visueel op zijn plaats en alleen de ankerrand verandert.

Zichtbaarheidsbesturing

  • Om veilige zones, rasters, gidsen of linialen te tonen of te verbergen, selecteer je de knop Kies raster- en gidsenopties en kies je het juiste item, of gebruik je een menuopdracht of sneltoets in het menu Weergave.
  • Om te schakelen tussen het tonen en verbergen van de veilige zones, Alt-klik (Windows) of Option-klik (macOS) op de knop Kies raster- en gidsenopties.

Snapping-gedrag

Selecteer Weergave > Uitlijnen op raster of Weergave > Uitlijnen op gidsen om laagranden en maskerranden uit te laten lijnen op rasters of gidsen.

Liniaalinstellingen

  • Om het nulpunt (oorsprong) voor de linialen in te stellen, sleep je het dradenkruis vanuit het kruispunt van de twee linialen (in de linkerbovenhoek) naar het compositiegebied.
  • Reset het nulpunt door te dubbelklikken op het kruispunt van de linialen. 

De positie van de aanwijzer gemeten vanaf het nieuwe nulpunt wordt getoond in het paneel Informatie als X- en Y-coördinaten.

Gidsen importeren en exporteren

After Effects stelt je in staat om hulplijnen op te slaan en te importeren in andere After Effects-composities, projecten en lagen.Je kunt deze gidsen ook exporteren naar Premiere, waar editors ze kunnen gebruiken om consistentie in projecten te behouden.

Om bestaande Guides te importeren in After Effects, selecteer je Beeld > Guides importeren.Om hulplijnen te exporteren, selecteer je Beeld > Hulplijnen exporteren.

Wanneer je Guides exporteert, wordt een sjabloonbestand (.guides) gemaakt dat je kunt delen of importeren in een ander project of in een andere compositie, laag of footage-weergave binnen hetzelfde project.Een Guides-sjabloonbestand bevat JSON-gegevens die de Guides-eigenschappen vastleggen.After Effects exporteert alle hulplijnen in de huidige weergave.Het importeren van hulplijnen voegt de hulplijnen toe aan de huidige weergave.Bestaande hulplijnen in de weergave blijven behouden. 

Je kunt After Effects-hulplijnen importeren in Premiere 13.1 en Premiere-hulplijnen importeren in After Effects.De nieuwste After Effects 26.5x-versie behoudt nu hulplijnkleuren van Premiere en houdt de positioneringsmodus Pixel of Procent van de hulplijn aan, inclusief vastgepind en niet-vastgepind gedrag.

Hulplijnkleuren veranderen naar de kleur die is gedefinieerd in Voorkeuren > Rasters en hulplijnen.

  • Hulplijnen die zijn gedefinieerd door percentage of vastgepind aan de tegenoverliggende zijde (rechts of onder) worden geplaatst op de juiste pixelwaarde voor de huidige viewer, maar zijn niet gebaseerd op percentage of vastgepind als de afmetingen van de compositie, laag of footage veranderen.