Ръководство за работа Отказ

Viewing preflight results, objects, and resources (Acrobat Pro)

  1. Acrobat User Guide
  2. Introduction to Acrobat
    1. Access Acrobat from desktop, mobile, web
    2. What's new in Acrobat
    3. Keyboard shortcuts
    4. System Requirements
  3. Workspace
    1. Workspace basics
    2. Opening and viewing PDFs
      1. Opening PDFs
      2. Navigating PDF pages
      3. Viewing PDF preferences
      4. Adjusting PDF views
      5. Enable thumbnail preview of PDFs
      6. Display PDF in browser
    3. Working with online storage accounts
      1. Access files from Box
      2. Access files from Dropbox
      3. Access files from OneDrive
      4. Access files from SharePoint
      5. Access files from Google Drive
    4. Acrobat and macOS
    5. Acrobat notifications
    6. Grids, guides, and measurements in PDFs
    7. Asian, Cyrillic, and right-to-left text in PDFs
  4. Creating PDFs
    1. Overview of PDF creation
    2. Create PDFs with Acrobat
    3. Create PDFs with PDFMaker
    4. Using the Adobe PDF printer
    5. Converting web pages to PDF
    6. Creating PDFs with Acrobat Distiller
    7. Adobe PDF conversion settings
    8. PDF fonts
  5. Editing PDFs
    1. Edit text in PDFs
    2. Edit images or objects in a PDF
    3. Rotate, move, delete, and renumber PDF pages
    4. Edit scanned PDFs
    5. Enhance document photos captured using a mobile camera
    6. Optimizing PDFs
    7. PDF properties and metadata
    8. Links and attachments in PDFs
    9. PDF layers
    10. Page thumbnails and bookmarks in PDFs
    11. Action Wizard (Acrobat Pro)
    12. PDFs converted to web pages
    13. Setting up PDFs for a presentation
    14. PDF articles
    15. Geospatial PDFs
    16. Applying actions and scripts to PDFs
    17. Change the default font for adding text
    18. Delete pages from a PDF
  6. Scan and OCR
    1. Scan documents to PDF
    2. Enhance document photos
    3. Troubleshoot scanner issues when scanning using Acrobat
  7. Forms
    1. PDF forms basics
    2. Create a form from scratch in Acrobat
    3. Create and distribute PDF forms
    4. Fill in PDF forms
    5. PDF form field properties
    6. Fill and sign PDF forms
    7. Setting action buttons in PDF forms
    8. Publishing interactive PDF web forms
    9. PDF form field basics
    10. PDF barcode form fields
    11. Collect and manage PDF form data
    12. About forms tracker
    13. PDF forms help
    14. Send PDF forms to recipients using email or an internal server
  8. Combining files
    1. Combine or merge files into single PDF
    2. Rotate, move, delete, and renumber PDF pages
    3. Add headers, footers, and Bates numbering to PDFs
    4. Crop PDF pages
    5. Add watermarks to PDFs
    6. Add backgrounds to PDFs
    7. Working with component files in a PDF Portfolio
    8. Publish and share PDF Portfolios
    9. Overview of PDF Portfolios
    10. Create and customize PDF Portfolios
  9. Sharing, reviews, and commenting
    1. Share and track PDFs online
    2. Mark up text with edits
    3. Preparing for a PDF review
    4. Starting a PDF review
    5. Hosting shared reviews on SharePoint or Office 365 sites
    6. Participating in a PDF review
    7. Add comments to PDFs
    8. Adding a stamp to a PDF
    9. Approval workflows
    10. Managing comments | view, reply, print
    11. Importing and exporting comments
    12. Tracking and managing PDF reviews
  10. Saving and exporting PDFs
    1. Saving PDFs
    2. Convert PDF to Word
    3. Convert PDF to JPG
    4. Convert or export PDFs to other file formats
    5. File format options for PDF export
    6. Reusing PDF content
  11. Security
    1. Enhanced security setting for PDFs
    2. Securing PDFs with passwords
    3. Manage Digital IDs
    4. Securing PDFs with certificates
    5. Opening secured PDFs
    6. Removing sensitive content from PDFs
    7. Setting up security policies for PDFs
    8. Choosing a security method for PDFs
    9. Security warnings when a PDF opens
    10. Securing PDFs with Adobe Experience Manager
    11. Protected View feature for PDFs
    12. Overview of security in Acrobat and PDFs
    13. JavaScripts in PDFs as a security risk
    14. Attachments as security risks
    15. Allow or block links in PDFs
  12. Electronic signatures
    1. Sign PDF documents
    2. Capture your signature on mobile and use it everywhere
    3. Send documents for e-signatures
    4. About certificate signatures
    5. Certificate-based signatures
    6. Validating digital signatures
    7. Adobe Approved Trust List
    8. Manage trusted identities
  13. Printing
    1. Basic PDF printing tasks
    2. Print Booklets and PDF Portfolios
    3. Advanced PDF print settings
    4. Print to PDF
    5. Printing color PDFs (Acrobat Pro)
    6. Printing PDFs in custom sizes
  14. Accessibility, tags, and reflow
    1. Create and verify PDF accessibility
    2. Accessibility features in PDFs
    3. Reading Order tool for PDFs
    4. Reading PDFs with reflow and accessibility features
    5. Edit document structure with the Content and Tags panels
    6. Creating accessible PDFs
  15. Searching and indexing
    1. Creating PDF indexes
    2. Searching PDFs
  16. Multimedia and 3D models
    1. Add audio, video, and interactive objects to PDFs
    2. Adding 3D models to PDFs (Acrobat Pro)
    3. Displaying 3D models in PDFs
    4. Interacting with 3D models
    5. Measuring 3D objects in PDFs
    6. Setting 3D views in PDFs
    7. Enable 3D content in PDF
    8. Adding multimedia to PDFs
    9. Commenting on 3D designs in PDFs
    10. Playing video, audio, and multimedia formats in PDFs
    11. Add comments to videos
  17. Print production tools (Acrobat Pro)
    1. Print production tools overview
    2. Printer marks and hairlines
    3. Previewing output
    4. Transparency flattening
    5. Color conversion and ink management
    6. Trapping color
  18. Preflight (Acrobat Pro)
    1. PDF/X-, PDF/A-, and PDF/E-compliant files
    2. Preflight profiles
    3. Advanced preflight inspections
    4. Preflight reports
    5. Viewing preflight results, objects, and resources
    6. Output intents in PDFs
    7. Correcting problem areas with the Preflight tool
    8. Automating document analysis with droplets or preflight actions
    9. Analyzing documents with the Preflight tool
    10. Additional checks in the Preflight tool
    11. Preflight libraries
    12. Preflight variables
  19. Color management
    1. Keeping colors consistent
    2. Color settings
    3. Color-managing documents
    4. Working with color profiles
    5. Understanding color management

About preflight results

You can view the results of a preflight inspection as a list, as comments, or individually in the Preflight dialog box. In the Results list, mismatches appear according to their severity, with all errors first, followed by warnings, and then just information. An alert icon appears next to each check that did not meet the criteria specified in the preflight profile.

Preflight dialog box with problem objects
Preflight dialog box with problem objects

The icons at the top of the Preflight dialog box indicate that at least one issue of a particular severity has been found: the red error icon , the yellow warning icon , and the blue Info icon  for information only (with no errors or warnings). The green check mark  means that no problems were found.

View results in a list

The Preflight dialog box lists the issues flagged after an inspection that tests against the criteria specified in the selected profile.

  1. Run a preflight inspection.
  2. When the results appear, do any of the following:
    • If details are available, expand an area to see details about the problem object. Your Preflight preferences determine how many results, if any, are listed.

    • To see an object in a separate view, select Show In Snap.

    • To embed an audit trail, click Embed Audit Trail. You can embed an audit trail only if you used a profile to run the preflight inspection.

    • If you switched to a different view in the Preflight dialog box, click Results to get back to the Results list.

    • To see an object in context on the PDF page, double-click the item. The object is highlighted with a dotted line for easier identification. This option is useful when an object such as a font exists in multiple places in the document. In some cases, the item is an attribute of an object (for example, a color space). In those cases, the inspection finds the objects that use the attribute.

    Бележка:

    You can change the type of line, its thickness, and its color on the Highlighting tab of Preflight preferences.

    Problem object on the PDF page
    Problem object on the PDF page

Use Snap View to view a problem object

Use Snap View to isolate an item when you’re working with pages containing complex, overlapping areas. Some items, such as document information fields or page labels, cannot be displayed.

  1. Expand a results category to display the problem objects found during the inspection.
  2. Select a problem object in the list.
  3. Click Show In Snap.
  4. In the Preflight Snap View window, choose an option from the Background Color menu. All problem objects are displayed on this color in Snap View.
    Бележка:

    You can click the arrow buttons to navigate through all of the results in this view. If the results panel is active, you can also use the arrow keys on the keyboard.

    Snap view of problem object
    Snap view of problem object

View resources and general information

The Overview section of the Preflight dialog box lists all types of properties and resources for the document. It lists the color spaces, fonts, patterns, halftone settings, graphic states, and images used in the document. It also lists general information about the analyzed document. This information includes the application used to create it, the date it was created, and the date it was last modified.

  1. In the Results panel of the Preflight dialog box, expand the Overview and Preflight Information sections to view details.
  2. In the Overview section, expand a property to list the resources.

View results as comments

You can embed preflight results as comments in the PDF and then view them as you would any PDF comments. For example, you can choose Tools > Comment > Comments List in the right pane to list each comment (or filtered comment) in a list.

Insert and view preflight comments

  1. In the Results panel of the Preflight dialog box, choose Insert Results As Comments from the Options menu.

  2. If prompted, click Embed if you want to embed comments, regardless of how many exist.
  3. In the PDF, hold the pointer over a comment or click the sticky note for each comment to view its contents.
    Sample PDF report with a sticky note
    Sample PDF report with a sticky note

Remove preflight comments

  1. In Preflight dialog box, choose Remove Preflight Comments from the Options menu.

Embed an audit trail

When you embed an audit trail, a digital signature is added as well as the audit trail information. The audit trail information lists the profile used and the application that created it. It also specifies whether the preflight inspection succeeded.

  1. Run a preflight inspection using a full profile.
  2. When the results appear, click Embed Audit Trail.
  3. If an informational dialog box appears, click OK.
  4. Save the file and close the Preflight dialog box.
  5. To view basic Audit Trail information, click the Standards icon  in the navigation pane on the left. In the Standards panel, do any of the following, as needed:
    • To verify that the profile used on the document is the same as the profile on your local system, clickCheck Profile Fingerprint. For example, if you asked a customer to use a specific profile, you can use this check to confirm it was used.

    • To remove the audit trail, click Remove Preflight Audit Trail and save the file.

  6. To view additional Audit Trail information, choose File > Properties, and click Additional Metadata in the Description tab. Then in the dialog box, click Advanced. In the list, expand http://www.gwg.org/ns/gwg_preflight_v1. In addition to the basic preflight information, this list includes an overview of results, and the date and time the profile was executed.
Бележка:

You can overwrite an existing audit trail by embedding a new audit trail.

Лого на Adobe

Влезте във вашия акаунт