Work with effects

  1. Illustrator User Guide
  2. Get to know Illustrator
    1. Introduction to Illustrator
      1. What's new in Illustrator
      2. Common questions
      3. Illustrator system requirements
      4. Illustrator for Apple silicon
    2. Workspace
      1. Workspace basics
      2. Create documents
      3. Tools Default keyboard shortcuts | Illustrator
      4. Customize keyboard shortcuts
      5. Artboards
      6. Customize the workspace
      7. Properties panel
      8. Set preferences
      9. Touch Workspace
      10. Microsoft Surface Dial support in Illustrator
      11. Recovery, undo, and automation
      12. Rotate view
      13. Rulers, grids, and guides
      14. Accessibility in Illustrator
      15. Safe Mode
      16. View artwork
      17. Use the Touch Bar with Illustrator
      18. Files and templates
      19. Synchronize settings using Adobe Creative Cloud
  3. Illustrator on the iPad
    1. Introduction to Illustrator on the iPad
      1. Illustrator on the iPad overview
      2. Illustrator on the iPad FAQs
      3. System requirements | Illustrator on the iPad
      4. What you can or cannot do on Illustrator on the iPad
    2. Workspace
      1. Illustrator on the iPad workspace
      2. Touch shortcuts and gestures
      3. Keyboard shortcuts for Illustrator on the iPad
      4. Manage your app settings
    3. Documents
      1. Work with documents in Illustrator on the iPad
      2. Import Photoshop and Fresco documents
    4. Select and arrange objects
      1. Create repeat objects
      2. Blend objects
    5. Drawing
      1. Draw and edit paths
      2. Draw and edit shapes
    6. Type
      1. Work with type and fonts
      2. Create text designs along a path
      3. Add your own fonts
    7. Work with images
      1. Vectorize raster images
    8. Color
      1. Apply colors and gradients
  4. Cloud documents
    1. Basics
      1. Work with Illustrator cloud documents
      2. Share and collaborate on Illustrator cloud documents
      3. Upgrade cloud storage for Adobe Illustrator
      4. Illustrator cloud documents | Common questions
    2. Troubleshooting
      1. Troubleshoot create or save issues for Illustrator cloud documents
      2. Troubleshoot Illustrator cloud documents issues
  5. Add and edit content
    1. Drawing
      1. Drawing basics
      2. Edit paths
      3. Draw pixel-perfect art
      4. Draw with the Pen, Curvature, or Pencil tool
      5. Draw simple lines and shapes
      6. Image Trace
      7. Simplify a path
      8. Define perspective grids
      9. Symbolism tools and symbol sets
      10. Adjust path segments
      11. Design a flower in 5 easy steps
      12. Perspective drawing
      13. Symbols
      14. Draw pixel-aligned paths for web workflows
    2. 3D effects and Adobe Substance materials
      1. About 3D effects in Illustrator
      2. Create 3D graphics
      3. Create 3D objects
      4. Create 3D Text
    3. Color
      1. About color
      2. Select colors
      3. Use and create swatches
      4. Adjust colors
      5. Use the Adobe Color Themes panel
      6. Color groups (harmonies)
      7. Color Themes panel
      8. Recolor your artwork
    4. Painting
      1. About painting
      2. Paint with fills and strokes
      3. Live Paint groups
      4. Gradients
      5. Brushes
      6. Transparency and blending modes
      7. Apply stroke on an object
      8. Create and edit patterns
      9. Meshes
      10. Patterns
    5. Select and arrange objects
      1. Select objects
      2. Layers
      3. Group and expand objects
      4. Move, align, and distribute objects
      5. Stack objects    
      6. Lock, hide, and delete objects
      7. Duplicate objects
      8. Rotate and reflect objects
    6. Reshape objects
      1. Crop images
      2. Transform objects
      3. Combine objects
      4. Cut, divide, and trim objects
      5. Puppet Warp
      6. Scale, shear, and distort objects
      7. Blend objects
      8. Reshape using envelopes
      9. Reshape objects with effects
      10. Build new shapes with Shaper and Shape Builder tools
      11. Work with Live Corners
      12. Enhanced reshape workflows with touch support
      13. Edit clipping masks
      14. Live shapes
      15. Create shapes using the Shape Builder tool
      16. Global editing
    7. Type
      1. Create text
      2. Fonts and typography
      3. Format type
      4. Import and export text
      5. Format paragraphs
      6. Special characters
      7. Create type on a path
      8. Character and paragraph styles
      9. Tabs
      10. Text and type
      11. Find missing fonts (Typekit workflow)
      12. Update text from Illustrator 10
      13. Arabic and Hebrew type
      14. Fonts | FAQ and troubleshooting tips
      15. Create 3D text effect
      16. Creative typography designs
      17. Scale and rotate type
      18. Line and character spacing
      19. Hyphenation and line breaks
      20. Text enhancements
      21. Spelling and language dictionaries
      22. Format Asian characters
      23. Composers for Asian scripts
      24. Create text designs with blend objects
      25. Create a text poster using Image Trace
    8. Create special effects
      1. Work with effects
      2. Graphic styles
      3. Create a drop shadow
      4. Appearance attributes
      5. Create sketches and mosaics
      6. Drop shadows, glows, and feathering
      7. Summary of effects
    9. Web graphics
      1. Best practices for creating web graphics
      2. Graphs
      3. SVG
      4. Create animations
      5. Slices and image maps
  6. Import, export, and save
    1. Import
      1. Import artwork files
      2. Import bitmap images
      3. Import artwork from Photoshop
      4. Place multiple files | Illustrator CC
      5. Unembed images
      6. Import Adobe PDF files
      7. Import EPS, DCS, and AutoCAD files
      8. Links information
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Save
      1. Save artwork
    4. Export
      1. Export artwork
      2. Collect assets and export in batches
      3. Package files
      4. Create Adobe PDF files
      5. Extract CSS | Illustrator CC
      6. Adobe PDF options
      7. File information and metadata
  7. Printing
    1. Prepare for printing
      1. Set up documents for printing
      2. Change the page size and orientation
      3. Specify crop marks for trimming or aligning
      4. Get started with large canvas
    2. Printing
      1. Overprint
      2. Print with color management
      3. PostScript printing
      4. Print presets
      5. Printer's marks and bleeds
      6. Print and save transparent artwork
      7. Trapping
      8. Print color separations
      9. Print gradients, meshes, and color blends
      10. White Overprint
  8. Automate tasks
    1. Data merge using the Variables panel
    2. Automation with scripts
    3. Automation with actions
  9. Troubleshooting 
    1. Crash on launch issues
    2. Recover files after crash
    3. File issues
    4. GPU device driver issues
    5. Wacom device issues
    6. DLL file issues
    7. Memory issues
    8. Preferences file issues
    9. Font issues
    10. Printer issues
    11. Share crash report with Adobe

About effects

Illustrator includes a variety of effects, which you can apply to an object, group, or layer to change its characteristics.

Once you apply an effect to an object, the effect appears in the Appearance panel. From the Appearance panel, you can edit the effect, move it, duplicate it, delete it, or save it as part of a graphic style. When you use an effect, you must expand the object before you can access the new points.

The effects in the top half of the Effects menu are vector effects. You can apply these effects only to vector objects or to the fill or stroke of a bitmap object in the Appearance panel. The following effects and effects categories from the top section are exceptions to this rule and can be applied to both vector and bitmap objects: 3D effects, SVG Filters, Warp effects, Transform effects, Drop Shadow, Feather, Inner Glow, and Outer Glow.

The effects in the bottom half of the Effects menu are raster effects. You can apply them to either vector or bitmap objects.

For a video on using the Appearance panel and the Graphics Styles panel, see www.adobe.com/go/lrvid4022_ai .

Apply an effect

  1. Select the object or group (or target a layer in the Layers panel).

    If you want to apply an effect to a specific attribute of an object, such as its fill or stroke, select the object and then select the attribute in the Appearance panel.

  2. Do one of the following:

    • Choose a command from the Effect menu.

    • Click Add New Effect  in the Appearance panel, and choose an effect.

  3. If a dialog box appears, set options, and then click OK.

    Бележка:

    To apply the effect and settings that were used last, choose Effect > Apply [Effect Name]. To apply the last used effect and set its options, choose Effect > [Effect Name].

About raster effects

Raster effects are effects that generate pixels, rather than vector data. Raster effects include SVG Filters, all of the effects at the bottom section of the Effect menu, and the Drop Shadow, Inner Glow, Outer Glow, and Feather commands in the Effect > Stylize submenu.

The Resolution Independent Effects (RIE) capability in Illustrator makes it possible to do the following:

  • When the resolution in Document Raster Effects Settings (DRES) changes, the parameters in the effect are interpreted to a different value so that there is minimal or no change in the appearance of the effect. The new modified parameter values are reflected in the Effect dialog box.

  • For effects with more than one parameter, Illustrator reinterprets only those parameters that are related to the document raster effects resolution setting.

    For example, there are different parameters in the Halftone Pattern dialog box. However, only the Size value changes when the DRES changes.

Halftone Pattern effect before and after the resolution value changes from 300 ppi to 150 ppi
Halftone Pattern effect before and after the resolution value changes from 300 ppi to 150 ppi

Halftone Pattern effect before and after the resolution value changes from 300 ppi to 150 ppi
Halftone Pattern effect before and after the resolution value changes from 300 ppi to 150 ppi

You set rasterization options for a document by choosing Effect > Document Raster Effects Settings. (See Rasterization options.)

Бележка:

If an effect looks good on‑screen, but loses detail or appears jagged when printed, increase the document raster effects resolution.

Rasterization options

You can set the following options for all raster effects in a document or when you rasterize a vector object.

Color Model

Determines the color model that is used during rasterization. You can generate an RGB or CMYK color image (depending on the color mode of your document), a grayscale image, or a 1‑bit image (which may be black and white or black and transparent, depending on the background option selected).

Resolution

Determines the number of pixels per inch (ppi) in the rasterized image. When rasterizing a vector object, select Use Document Raster Effects Resolution to use global resolution settings.

Background

Determines how transparent areas of the vector graphic are converted to pixels. Select White to fill transparent areas with white pixels, or select Transparent to make the background transparent. If you select Transparent, you create an alpha channel (for all images except 1‑bit images). The alpha channel is retained if the artwork is exported into Photoshop. (This option anti-aliases better than the Create Clipping Mask option.)

Anti-alias

Applies anti-aliasing to reduce the appearance of jagged edges in the rasterized image. When setting rasterization options for a document, deselect this option to maintain the crispness of fine lines and small text.

When rasterizing a vector object, select None to apply no anti-aliasing and maintain the hard edges of line art when it is rasterized. Select Art Optimized to apply anti-aliasing that is best suited to artwork without type. Select Type Optimized to apply anti-aliasing that is best suited to type.

Create Clipping Mask

Creates a mask that makes the background of the rasterized image appear transparent. You do not need to create a clipping mask if you selected Transparent for Background.

Add Around Object

Adds a padding or border around the rasterized image, using the specified number of pixels. The resulting image’s dimensions appear as the original dimensions plus the Add Around Object setting’s value. You can use this setting, for example, to create a snapshot effect: Specify a value for Add Around Object setting, choose White Background, and do not select Create Clipping Mask. The white boundary added to the original object becomes a visible border on the image. You can then apply a Drop Shadow or Outer Glow effect to make the original artwork look like a photo.

Applying effects to bitmap images

Effects let you apply a special look to bitmap images as well as vector objects. For example, you can apply an impressionistic look, apply lighting changes, distort images, and produce many other interesting visual effects.

Consider the following information when applying effects specifically to bitmap objects:

  • Effects do not work on linked bitmap objects. If you apply an effect to a linked bitmap, it is applied to an embedded copy of the bitmap instead of to the original. To apply the effect to the original, you must embed the original bitmap in the document.

  • Adobe Illustrator supports plug-in effects from Adobe products such as Adobe Photoshop and from non‑Adobe software developers. Once installed, most plug-in effects appear in the Effect menu and work the same way as do built-in effects.

  • Some effects can be memory-intensive, especially when applied to a high-resolution bitmap image.

Improving performance for effects

Some effects are very memory-intensive. The following techniques can help improve performance when applying these effects:

  • Select the Preview option in effect dialog boxes to save time and prevent unintended results.

  • Change the settings. Some commands, such as Glass, are extremely memory-intensive. Try different settings to increase their speed.

  • If you plan to print to a grayscale printer, convert a copy of the bitmap image to grayscale before applying effects. Note, however, that in some cases, applying an effect to a color bitmap image and then converting it to grayscale may not have the same result as applying the same effect directly to a grayscale version of the image.

Modify or delete an effect

You modify or delete an effect by using the Appearance panel.

  1. Select the object or group (or target the layer in the Layers panel) that uses the effect.

  2. Do one of the following:

    • To modify the effect, click its blue underlined name in the Appearance panel. In the effect’s dialog box, make the desired alterations, and then click OK.

    • To delete the effect, select the effect listing in the Appearance panel, and click the Delete button.

Лого на Adobe

Влезте във вашия акаунт