Adobe Audition CS6

Edição de áudio mais rápida e precisa

Agrupamento de clipe de múltiplas faixas

Selecione vários clipes e escolha Clipe > Grupos > Agrupar clipes. É possível mover e editar clipes agrupados, bem como esticá-los proporcionalmente quando o esticamento de clipe é permitido. Esticar em grupo, ganho, cor e outras configurações estão disponíveis no painel Propriedades (Janela > Propriedades).

Para editar temporariamente todos os clipes agrupados independentemente, selecione Clipe > Grupos > Suspender grupos. Para reaplicar grupos durante a sessão, cancele a seleção do comando Suspender grupos.

Para editar um clipe independentemente em um grupo, clique nele com o botão direito e selecione Remover clipe do foco do grupo.

Aparar clipes de múltiplas faixas em seleções de tempo

O comando Aparar para seleção de tempo apara as partes não utilizadas dos clipes, ajudando a alinhá-las ao vídeo ou elemento musical relacionado em uma sessão.

  1. Selecione um intervalo de tempo e um ou mais clipes com a ferramenta Seleção de tempo.
  2. Selecione Clipe > Aparar para seleção de tempo.

Spotting de clipe de múltiplas faixas

Na seção Informações do painel Propriedades, insira o tempo de início e fim específico dos clipes selecionados, colocando-os com precisão.

Visualizar edições com Ignorar seleção

Nos controles de transporte da parte inferior do painel Editor, clique no botão Ignorar seleção para ignorar o áudio selecionado durante a reprodução, permitindo a visualização das edições com precisão.

Observação:

Posicione o indicador de reprodução antes da seleção para ajustar a quantidade de pré-rolagem e pós-rolagem padrão. O Audition aplica a mesma configuração na próxima visualização com Ignorar seleção.

Várias áreas de transferência no Editor de forma de onda

Selecione Editar > Definir área de transferência atual para copiar e colar o áudio de até cinco áreas de transferência diferentes. Quando você precisar colar material específico utilizado com frequência, ele estará à disposição.

Amplificação de clipe com múltiplas faixas

Estique clipes rapidamente até o tamanho necessário enquanto visualiza os resultados durante a reprodução. No painel Editor, selecione vários clipes para esticá-los proporcionalmente. No painel Propriedades, selecione dentre uma variedade de tipos de esticamento otimizados para conteúdo de áudio diferente.

Para obter informações detalhadas, consulte Esticamento de clipe de múltiplas faixas no CS6.

Alinhamento automático de fala

Para alinhar rapidamente o diálogo dublado com o áudio original de produção, utilize o alinhamento automático de fala. O Audition corresponde o tempo de cada palavra, mesmo se o áudio original for ruidoso ou se a duração geral for diferente.

No editor de Múltiplas faixas, selecione dois clipes com o mesmo diálogo e de duração semelhante. Em seguida, selecione Clipe > Alinhamento automático de fala

Observação:

Nos menus Canal de referência, selecione os canais nos quais o diálogo está mais claro. Para melhorar mais o alinhamento, apare qualquer silêncio inicial ou final dos clipes.

Suporte à superfície de controle com automação de parâmetro

Misture o áudio interativamente com superfícies de controle populares utilizando os protocolos de controle EUCON, Mackie MCU ou Logic (incluindo a série Avid Artist fabricada anteriormente pela Euphonix). Ou utilize controladores de terceiros para tablet compatíveis esses protocolos. Você ainda pode usar vários dispositivos simultaneamente.

Para conectar o controlador ao Audition, selecione Editar > Preferências > Superfície de controle. Escolha o protocolo do controlador no menu Classe de dispositivo. Em seguida, clique em Configurar para especificar as entradas e saídas MIDI (para controladores Mackie e Logic) ou Atribuições de botões (para controladores Mackie e Red Rover).

O Audition CS6 comporta todos os modos de automação: leitura, gravação, trava e toque para todos os parâmetros de nível da faixa, controle panorâmico e efeitos. Selecione o modo de automação no menu da parte inferior dos controles da faixa no painel Editor, ou acima do controle no Mixer.

Observação:

Para obter mais detalhes sobre cada modo de automação, consulte Opções de automação da faixa.

Controles de timbre avançados

Corrija o timbre com precisão utilizando o controle de timbre automático e manual, ou manipule criativamente o áudio para criar sons inovadores.

Observação:

Para obter os melhores resultados, aplique a correção de timbre em faixas de voz ou instrumento individual.

Efeito de correção de timbre manual (somente no Editor de forma de onda)

O efeito Correção manual de timbre permite que você ajuste visualmente o timbre com a Exibição de timbre espectral. A Exibição de timbre espectral mostra o timbre básico como uma linha azul brilhante e os sons harmônicos em matizes do amarelo ao vermelho. O timbre corrigido aparece como uma linha verde brilhante.

Selecione Efeitos > Tempo e timbre > Correção manual de timbre. Para obter instruções detalhadas, consulte Efeito Correção manual de tom.

Observação:

Você pode monitorar o timbre visualmente a qualquer momento sem utilizar o efeito de Correção manual de timbre. Clique no ícone Exibição de timbre espectral na barra de opções.

O efeito de Correção automática de timbre está disponível nos editores de Forma de onda e Múltiplas faixas. Na segunda opção, os parâmetros podem ser automatizados ao longo do tempo com quadros-chave e superfícies de controle externas.

Selecione Efeitos > Tempo e timbre > Correção automática de timbre. Para obter instruções detalhadas, consulte Efeito Correção automática de tom.

Gerenciamento de arquivos eficiente

Selecione Janela > Navegador de mídia para visualizar arquivos nas unidades locais e de rede, com metadados e especificações de arquivo úteis. Na parte inferior do painel, clique no botão Reproduzir para ouvir o áudio e no botão Reprodução em loop para obter os detalhes. Em seguida, arraste os arquivos diretamente até os painéis Arquivos ou Corresponder volume, às sessões de múltiplas faixas ou aos layouts de CD.

Observação:

Para marcar uma pasta usada frequentemente, navegue até ela no Navegador de mídia, em seguida, clique no ícone Adicionar atalho no canto superior direito do painel.

Painel Arquivos

No painel Arquivos, encontre rapidamente arquivos inserindo os dados na caixa de pesquisa, como nome, canais ou tipo de mídia. Na parte inferior do painel, clique nos botões Reproduzire Reprodução em loop .

Observação:

Para economizar espaço nos painéis Navegador de mídia e Arquivos, clique no botão de menu do painel no canto superior direito e desmarque Mostrar visualização do transporte. Um botão Reproduzir menor aparece na parte superior, e os comandos Reprodução automática e Visualização em loop permanecem disponíveis no menu do painel.

Painel Marcadores

O painel Marcadores adicione uma caixa de pesquisa semelhante e estes recursos:

No canto superior direito do painel, clique no ícone Mostrar marcadores de todos os arquivos para exibir os marcadores em todos os arquivos abertos e todas as sessões. Insira intervalos selecionados do marcador em sessões com várias faixas, layouts de CD, ou listas de reprodução utilizando os ícones na parte superior do painel.


Clique no ícone Inserir em múltiplas faixas para adicionar intervalos de marcadores a uma sessão de múltiplas faixas atual ou criar uma nova seção.

Os novos tipos de marcador incluem:

  • Subclipe para intervalos de um arquivo o qual você deseja que o Adobe Premiere Pro mostre como clipes separados no painel Projeto.
  • Faixa de CD. Consulte Gravação de CD.
  • Temporizador do carrinho para sistemas de automação de rádio. Consulte Automação de rádio integrada.

Modelos, arquivos e mixagens da sessão

Selecione Arquivo > Exportar > Sessão como modelo para criar modelos de múltiplas faixas que aceleram os projetos recorrentes que exigem configurações, tarefas e arquivos de origem semelhantes. Para aplicar um modelo a uma nova sessão, selecione Arquivo > Nova > Sessão de múltiplas faixas, em seguida, selecione uma opção de Modelo.

Para arquivar sessões inteiras ou movê-las para outros sistemas juntamente com marcadores, metadados e arquivos de origem, selecione Arquivo > Exportar > Sessão. Na caixa de diálogo Exportar sessão, personalize os arquivos de origem exportados ao selecionar Salvar cópias dos arquivos associados e clicando em Opções. Para alterar o formato de arquivo, selecione Converter arquivos. Para exportar arquivos completos ou recortados, selecione Opções de mídia.

Selecione Arquivo > Exportar > Mixagem e analise a seção Opções de mixagem. Clique em Alterar para gerar faixas como arquivos separados ou gerar simultaneamente como originais mono, estéreo e 5.1.

Formatos de áudio e vídeo expandidos

Importe e reproduza o vídeo HD em várias taxas de quadros, incluindo ignorar quadro 23,976 e 59,94 e não ignorar quadro 59,94. As exibições de régua e outro timecode combinam automaticamente.

Os formatos de importação suportados incluem FLV, Shockwave e RED R3D, além de Áudio Monkey e uma série de formatos de áudio fornecidos de acordo com o padrão libsndfile.

Os formatos de exportação também incluem os formatos de áudio Monkey e libsndfile, além de FLAC, OGG e MPEG-1 Audio Layer II (MP2).

Observação: para ativar alguns formatos, é necessário selecionar Habilitar suporte ao formato DLMS nas preferências de Mídia e cache de disco.

Para ver a lista completa de formatos e configurações relacionadas, consulte Configurações de formato com suporte e Configurações de formatos de exportação.

Gravação de CD

Selecione Arquivo > Novo > Layout de CD para montar os arquivos que você deseja gravar em CDs de áudio padrão Redbook. Ou adicione as faixas diretamente nos painéis Arquivos e Marcadores: clique com o botão direito e selecione Inserir no layout do CD. (Para disponibilizar essa opção em intervalos de marcador, selecione Faixa de CD na coluna Tipo).

Observação:

Pressione Shift + M durante a reprodução para marcar rapidamente o início e os pontos finais da faixa de CD. Em seguida, selecione os pontos contíguos no painel Marcadores e clique no ícone Mesclar marcadores selecionados para criar intervalos de tempo para cada faixa.

Você pode montar vários arquivos de layout de CD simultaneamente e selecionar entre eles no painel Arquivos. No painel Propriedades, especifique as propriedades do disco, como o Número do catálogo de mídia (MCN), o Título e o Artista.

Ao concluir a definição do CD, selecione Arquivo > Exportar > Gravar áudio no CD. (Na caixa de diálogo Gravar áudio, selecione Modo de gravação > Testar para garantir que a transferência de dados será rápida o suficiente para evitar erros).

Observação:

Para criar rapidamente um único arquivo, incluindo marcadores da faixa, selecione Arquivo > Exportar > Gravar áudio em CD no Editor de forma de onda. (Quaisquer marcadores da faixa devem ser intervalos de tempo em vez de pontos.)

Mais efeitos, roteamento flexível e suporte a VST3

Efeitos favoritos

O Adobe Audition CS6 reapresenta vários efeitos importantes. No menu Efeitos, selecione o seguinte:

  • Gerar tons permite selecionar uma forma de onda, adicionar harmônicos, criar uma varredura e ajustar uma fase para criar elementos de design de som e tons de teste.
  • Especial > Doppler Shifter (somente no Editor de forma de onda) cria o efeito de um som passando pelo ouvinte ou até mesmo girando em volta dele.
  • Imagem estéreo > Deslocador gráfico de fase oferece controle exato sobre o grau de fase de cada parte do espectro de frequências.
  • Filtro e EQ > Filtro de fissuras permite ajustar frequências específicas para redução de ruídos, efeitos de equalização extremos ou ressonância intensa.

Roteamento e encadeamento paralelo de efeitos flexíveis

Os aprimoramentos de roteamento permitem atribuir as entradas e saídas de efeitos aos canais específicos, uma técnica flexível para mixagens com som surround 5.1. (Por exemplo, você pode aplicar efeitos mono ou estéreo a fontes 5.1). No canto superior direito das janelas de efeitos, clique no ícone Editor do mapa de canais.

O encadeamento paralelo para plug-ins compatíveis e o efeito interno Processamento de dinâmica permitem ajustar a amplitude com base no sinal externo. A técnica mais popular diminui automaticamente o volume da música ou do nível de fundo sempre que um apresentador falar:

  1. Abra uma sessão de múltiplas faixas.

  2. Na trilha de fundo que você deseja compactar, aplique o efeito Amplitude e compactação > Processamento de dinâmica.

  3. No Rack de efeitos, clique duas vezes no efeito para editar as configurações.

  4. No canto superior direito da janela Processamento de dinâmica, clique no ícone Definir entrada de cadeia paralela . Em seguida, selecione a configuração de canais de áudio de origem: Mono, Estéreo ou 5.1.

  5. Navegue até a faixa de narração. Na seção Saídas do painel Editor, selecione Cadeia paralela > Processamento de dinâmica [nome da faixa de destino].

Suporte a VST3 e estabilidade confiável

O suporte para efeitos de VST3 abre uma nova possibilidade de efeitos de terceiros. A digitalização separada de efeitos de terceiros mantém o funcionamento do Audition mesmo em caso de instabilidade de um plug-in.

Automação de rádio integrada

O Audition CS6 se integra por inteiro aos sistemas de automação de rádio.

  1. Para definir visualmente os temporizadores CARRINHO AES em uma forma de onda de áudio, posicione o indicador de reprodução no painel Editor e pressione a tecla C. (Para o posicionamento rápido e geral dos temporizadores, pressione a tecla C durante a reprodução).
  2. No painel Marcadores, clique nos menus pop-up na coluna Nome para selecionar a partir dos códigos de Carrinho padrão. (Você pode digitar códigos personalizados para o sistema, dentro de um limite de quatro caracteres.)

Observação:

Os sistemas de carrinho leem somente os primeiros oito temporizadores em um arquivo; os posteriores são ignorados.

Selecione Janela > Metadados para acessar estas opções relacionadas ao áudio:

  • Na guia CARRINHO, edite rapidamente as IDs, frases de saída, as datas de início e fim, e muito mais. (Os mesmos metadados aparecem no seção CARRINHO AES da guia XMP).
  • Na guia RIFF, selecione Mostrar como > Setor de rádio para exibir um subconjunto simplificado dos metadados de RIFF.

Processamento em lote aprimorado

No painel Processo em lote, aplique os favoritos em vários arquivos a qualquer momento, não apenas na exportação. Para especificar rapidamente as convenções de nome de arquivo comuns ao exportar por meio dos painéis Processo em lote ou Corresponder volume, clique em Exportar configurações e selecione Modelo.

Observação:

Selecione Arquivos > Salvar áudio como processo em lote a fim de processar todos os arquivos abertos. Para obter detalhes, consulte Processamento de arquivos em lote.

Metrônomo configurável

Um metrônomo configurável fornece vários padrões e sons de batida. Selecione Editar > Metrônomo > Editar padrão ou Alterar tipo de som.

Para ativar o metrônomo, clique no ícone nos painéis Propriedades ou Editor. Ajuste o volume e o controle panorâmico na faixa Metrônomo que aparece na parte superior do painel Editor.

Para alterar o tempo e o andamento da sessão atual, ajuste as configurações na seção Andamento do painel Propriedades.

Observação:

Para a faixa de Metrônomo, você pode aplicar efeitos, atribuir envios e saídas de hardware, além de automatizar a mixagem como nas faixas de áudio.

Atalhos de teclado aprimorados

Selecione Editar > Atalhos do teclado e digite comandos na caixa de pesquisa para obter acesso rápido, ou clique em Copiar para área de transferência a fim de imprimir a partir de um editor de texto.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online